<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>both vevo &laquo; CBS Seattle</title>
	<link rel="pingback" href="http://seattle.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
						
<!-- WP Header - Start -->
	
<meta name="keywords" content="uncategorized, " /><meta property="fb:pages" content="312016212245379" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=seattle.cbslocal.com&amp;id=15909838&amp;t=1493320158&amp;back=http%3A%2F%2Fseattle.cbslocal.com%2F2017%2F04%2F27%2Fboth-vevo%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsseattle.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; Feed" href="http://seattle.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; Comments Feed" href="http://seattle.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; both vevo Comments Feed" href="http://seattle.cbslocal.com/2017/04/27/both-vevo/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kt1OxCAQRl9IIG31wgvjs1A6dmmHH5lha99e2mzjrsaIJl6RA3yHL4BaojDBM3hWLouIebSe1BJNcIKcRVg/kTREd+oqxidwQOpsozI9CQxGozpELgwZy6oeSJXgNtYJJlLTa4a0qhfQZUdCO574BqSz/m9t9k3Caa9HSHuvmxkxAM0cYp3ceoO5JC6e7HqvLQq0fv6fdoCFPH+9yKsHRDsX0wQctZnFTnVltuOiTuwhkUqBNeseQSx2GIHrFSXVwyAS0a+iH68eFhRGp5AJcAN5QJ2IeEWor/vtlf70N7U3ax/eLiwPFo3sZLvZnt1Tc//YdU3btQ/TOwBwSXw=' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJyVj9EKwjAMRX/IGESdfRG/petCV23a0rTu9+0mA2Ug+BLK7bmHBKcEJoZCoWAZiUnw6RKaXsBHoz0mX60LghyH6tuvsM4FJjdYKmjkO9i3YIf/KhcIWAdtKS/OZnTG00bHFdayiZlazkmXmWAanCbfRGG7xUeNU7e25ueozUN+8VNqNPR9yiQCbbKrDO+z5t6Nr4eTUkelzt3l/gK3BnyM' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJytkEsOwjAMRC9EsNrCggXiLGkwwdSJqySlcHtCED9VqliwG8vzRh7D2CsjPqFPkI7oMMKZejBtVCxGM/Q8WPIRnOwHztuR9hZTBBNfepn1Aj6C3KCe2NN+0AZbkU4xdVlcIKYr44Mk8JIow/El5iItSrktkfivQR1YU5hDA7YsNktb7n+PE+inXxSTctpri6EkOh26e92H3whLmHb5S7acMYyBUvnhzm2r1aZpqrqp16cb/8SwPQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kcEOwiAMhl9IRrbpwYPxWZAxBpaCo8zs7WWLRufBbAcTkqb0//7Swu+BGZSQGhW5zeeWVD8+Q2Hjjv8SMGd0L0gVzuBLLD2SQuLUKZeRwQQuL5GBlwL4p1ObUJLxGDeTwcPYGoDNoF1FBEjaYOTONwlyVTQznAMbqlUO7z21SmRFD0Z3tEhWr+z7NbOIOYFCq37qtLhgedIr+fAPawU5Q5r+6+xO5f5Y12VVVwf7AEpn2M0='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkctywyAMRX+oQJN4kS46/RYesiOKgSKwk359ccZ03Okj6QqEjnSvkJgj08Fn8FlYEmNQ6IAVgiSH+sbQ94FbehBfuRgoj0BUoR+y9q1AuqwHRz8hzDcxCzlK/coSEL5/dkWvXTFAG76g0CEBH9H/Tc1oBsi3uSwVbalmMZ+gzigmjEIrYi5o6ZbKyiswLBGxVeKewq22NKc65fTt735TXL2G2TEtU6jrcUvAW3C3++jKgH7ZsymuZmGqaF+uIu3+T1O99PqiwrntscVsxw98z5ed1o4v4/Oue9p33eOhO9oPhOrqGg=='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/seattle.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydzN0OgjAMBeAXcgzQGLkwPkuBMrd0P66bwts7Ek28Mmh60TQ955OPIAbvErok0xUtsrzrIIeeBfkBSBqW5pYxLq9VDZ6ydXpaRFPVZax2leGd/BnqQQTPqSQZFP7vTIQzkx4xbu0r8j3QpnSgrLRjaf2YqXwzYxQRleYUIWnvVu/z/qK+LYYJixF8TCVmbYnxyoCBudQv9twcurZuj91pb54685sz'></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=1e8987e0-5369-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsseattle.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2oQx4Md' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fseattle.cbslocal.com%2F2017%2F04%2F27%2Fboth-vevo%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fseattle.cbslocal.com%2F2017%2F04%2F27%2Fboth-vevo%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/e406d12cb2f85c97649502b278a95de7?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/e406d12cb2f85c97649502b278a95de7?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/e406d12cb2f85c97649502b278a95de7?s=114" />
<link rel='openid.server' href='http://cbsseattle.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsseattle.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://seattle.cbslocal.com/osd.xml" title="CBS Seattle" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://seattle.cbslocal.com/2017/04/27/both-vevo/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Seattle" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of Seattle" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://seattle.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/e406d12cb2f85c97649502b278a95de7?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbsseattle.files.wordpress.com/2017/04/81811828.jpg?w=1500">
		
					<meta name="twitter:title" content="both vevo" />
					<meta name="twitter:description" content="" />
					<meta name="twitter:site" content="/1090thefan" />
		
		
					<meta property="og:title" content="both vevo" />
					<meta property="og:image" content="https://cbsseattle.files.wordpress.com/2017/04/81811828.jpg?w=1500" />
					<meta property="og:image:secure_url" content="https://cbsseattle.files.wordpress.com/2017/04/81811828.jpg?w=1500" />
					<meta property="og:description" content="" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://seattle.cbslocal.com/2017/04/27/both-vevo/" />
					<meta property="og:image:height" content="1125" />
					<meta property="og:image:width" content="1500" />
					<meta property="article:publisher" content="http://www.facebook.com/1090thefan" />
					<meta property="article:author" content="http://www.facebook.com/1090thefan" />
		
		<link rel="amphtml" href="http://seattle.cbslocal.com/2017/04/27/both-vevo/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "d552");</script><script type="text/javascript" src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");try{amznads.getAds("3063");}catch(e){}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">var ybotq = ybotq || [];(function() {var js = document.createElement('script');js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(js, node);})();</script><script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script><script type="text/javascript">try{amznads.setTargetingForGPTAsync("amznslots");}catch(e){}</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.SEATTLE","default",["bothvevo","post","article","uncategorized","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer(3);</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=14KSi&#038;cscache=6&#038;csrev=169" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_lib.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_lib.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/msg.js");window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/mms_client.js");		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-218112 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light" style="background: #ffffff url(http://cbsseattle.files.wordpress.com/2011/03/seattle-bg.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-146140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-146140"><a href="http://seattle.cbslocal.com">Seattle</a>
<ul class="sub-menu">
	<li id="menu-item-146361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146361"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-146142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146142"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-146143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146143"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-146144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146144"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-146145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146145"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-146146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146146"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-146147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146147"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-146149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146149"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-146150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146150"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-146151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146151"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-146152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146152"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-146153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146153"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-146154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146154"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-146155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146155"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-146156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146156"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-146157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146157"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-146158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146158"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-146159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146159"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-146160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146160"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-146161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146161"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-146162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146162"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-146163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146163"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-146164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146164"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-146165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146165"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-146166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146166"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-146167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146167"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
<li id="menu-item-146141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146141"><a href="http://seattle.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://seattle.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://seattle.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsseattle.files.wordpress.com/2016/04/cbs_seattle1.png" alt="CBS Seattle" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://seattle.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="98108"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://seattle.cbslocal.com/station/cw-11/" title="CW 11" class="cbs-thumbnail-link" id="113" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2010/12/cw11_2.png?w=41" alt="" /></span></div><div class="title-wrapper"><strong class="title">CW 11</strong><em class="description">KSTW is Seattle&#8217;s home for The CW Network! The CW is the best place to find today&#8217;s great new shows, including hit shows like The Vampire Diaries,  Ringer, The Secret Circle, Hart of Dixie, 90210,  Supernatural, Nikita, America&#8217;s Next Top Model, [...]</em></div></a><a href="http://seattle.cbslocal.com/station/1090thefan/" title="" class="cbs-thumbnail-link" id="112" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2010/12/1090thefan1.png?w=61" alt="" /></span></div><div class="title-wrapper"><em class="description">On-Air Schedule (All times Pacific) Gio And Jones &#8211; 3AM &#8211; 6AM The DA Show &#8211; 6AM &#8211; 9AM The Jim Rome Show &#8211; 9AM &#8211; 12PM Tiki And Tierney &#8211; 12PM &#8211; 3PM Reiter [...]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 "><a href="http://www.facebook.com/1090thefan" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/1090thefan" class="twitter" target="_blank">Twitter</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<nav id="main-navigation" class="top modular-nav">
	<ul class="main-nav item-count-9">
					<li class="main-nav-item item-0 w-link wo-submenu"> 
				<a href="http://seattle.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu"> 
				<a href="http://seattle.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/sports/seahawks/" title="Seahawks" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Seahawks</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/mariners/" title="Mariners" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Mariners</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/sounders/" title="Sounders FC" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sounders FC</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/huskies-sports/" title="Huskies" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Huskies</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/cougars-sports/" title="Cougars" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Cougars</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/thunderbirds/" title="Thunderbirds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Thunderbirds</strong></div></a><a href="http://scoresandstats.seattle.cbslocal.com/sports-scores/College-Football-Scores-Matchups.aspx" title="NCAAF" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NCAAF</strong></div></a><a href="http://scoresandstats.seattle.cbslocal.com/gamematchups.aspx" title="Scores" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Scores</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/2017/04/26/rockets-take-game-4-to-even-series-2-2/" title="Rockets Take Game 4 To Even Series 2-2" class="cbs-thumbnail-link item-1493276269" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/04/blp8828.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rockets Take Game 4 To Even Series 2-2</strong><em class="description">The Kelowna Rockets defeated the Seattle Thunderbirds 4-2 Wednesday night at Prospera Place in Kelowna in Game 4 of the Western Conference Championship series.</em></div></a><a href="http://seattle.cbslocal.com/2017/04/26/paxton-dominant-as-mariners-blank-tigers-8-0/" title="Paxton Dominant As Mariners Blank Tigers 8-0" class="cbs-thumbnail-link item-1493270499" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/04/gettyimages-673555294.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Paxton Dominant As Mariners Blank Tigers 8-0</strong><em class="description">&quot;I want guys to feel confident when I take the mound,&quot; Paxton said. &quot;I think that they know that I&#039;m giving it everything I&#039;ve got when I go out there.&quot;</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Latest Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/photo-galleries/2017/04/18/photos-mariners-fall-to-marlins-5-0/" title="PHOTOS: Mariners Fall To Marlins 5-0" class="cbs-thumbnail-link item-1492580407 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/04/20170418_mariners_marlins2_9168.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PHOTOS: Mariners Fall To Marlins 5-0</strong><em class="description">Marlins&#039; pitching staff have a near no-hitter, getting one hit from Mariner&#039;s Mitch Haniger in the eighth.</em></div></a><a href="http://seattle.cbslocal.com/photo-galleries/2017/04/17/photos-mariners-cruise-past-marlins-6-1/" title="PHOTOS: Mariners Cruise Past Marlins 6-1" class="cbs-thumbnail-link item-1492493628 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/04/20170417_mariners_marlins_8728.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PHOTOS: Mariners Cruise Past Marlins 6-1</strong><em class="description">Mariners beat Marlins 6-1 in the first game of the series on Monday, April 17. Former Mariners player Ichiro Suzuki was welcomed at Safeco Field by fans.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu"> 
				<a href="http://seattle.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://seattle.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://seattle.cbslocal.com/autos" title="Autos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://seattle.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a><a href="http://seattle.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://seattle.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/2017/04/27/seattle-officer-wounded-in-shoot-out-released-from-hospital/" title="Seattle Officer Wounded In Shoot-Out Released From Hospital" class="cbs-thumbnail-link item-1493317243" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2013/07/comstock-copy.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Seattle Officer Wounded In Shoot-Out Released From Hospital</strong><em class="description">A Seattle police officer who was seriously wounded after exchanging gunfire with a robbery suspect downtown last week has been released from the hospital.</em></div></a><a href="http://seattle.cbslocal.com/2017/04/26/tribes-sue-coast-guard-over-tanker-traffics-risk-to-orcas/" title="Tribes Sue Coast Guard Over Tanker Traffic&#039;s Risk To Orcas" class="cbs-thumbnail-link item-1493253789" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2011/06/88649509.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tribes Sue Coast Guard Over Tanker Traffic&#039;s Risk To Orcas</strong><em class="description">The Tulalip and Suquamish tribes are suing the Coast Guard, alleging a failure to protect endangered orcas from the risk of oil spills associated with tanker traffic in the Strait of Juan de Fuca.</em></div></a><a href="http://seattle.cbslocal.com/2017/04/26/student-brings-gun-to-school/" title="Student In Custody After Bringing Gun To Middle School" class="cbs-thumbnail-link item-1493235309" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/04/c-xf8r6xgaa-ylf.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Student In Custody After Bringing Gun To Middle School</strong><em class="description">A student is in custody after reportedly bringing a gun to campus Wednesday. The Superintendent confirmed that there was no active shooter situation.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/photo-galleries/2017/03/27/photos-the-royal-week/" title="PHOTOS: The Royal Week" class="cbs-thumbnail-link item-1490647307 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/03/gettyimages-656886686_master.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PHOTOS: The Royal Week</strong><em class="description">The royal week in pictures</em></div></a><a href="http://seattle.cbslocal.com/photo-galleries/2017/03/22/photos-deadly-london-attack/" title="PHOTOS: Deadly London Attack" class="cbs-thumbnail-link item-1490204416 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/03/gettyimages-656502614.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PHOTOS: Deadly London Attack</strong><em class="description">A vehicle mowed down pedestrians on London’s Westminster Bridge, killing at least one woman and leaving others with injuries described as catastrophic</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu"> 
				<a href="http://seattle.cbslocal.com/weather/" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://seattle.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USWA0395', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link wo-submenu"> 
				<a href="http://seattle.cbslocal.com/traffic/" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-5 w-link wo-submenu"> 
				<a href="http://seattle.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" class="main-nav-link">CBSN Live</a>							</li>
					<li class="main-nav-item item-6 w-link w-submenu"> 
				<a href="http://seattle.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://seattle.cbslocal.com/category/eat-see-play/see">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/2017/04/25/best-carrot-cake-in-seattle/" title="Best Carrot Cake In Seattle" class="cbs-thumbnail-link item-1493143200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/04/carrotcake1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Carrot Cake In Seattle</strong><em class="description">Carrot Cake is one of those desserts that you find just about everywhere, but finding a really good one takes a bit more sleuthing. Fortunately, we’ve the work for you and found five of the very best places to find a good, rich carrot cake. That’s the good news. The bad news is that each of these places also make so many other types of cakes and pastries, you might end up picking something else out instead, but that’s a good problem have.</em></div></a><a href="http://seattle.cbslocal.com/2017/04/11/best-fish-sandwiches-in-seattle/" title="Best Fish Sandwiches In Seattle" class="cbs-thumbnail-link item-1491933600" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/04/fishsandwich.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Fish Sandwiches In Seattle</strong><em class="description">Looking for the perfect fish sandwich? Seattle offers many delectable sandwiches from north to south. The flavors of fresh Pacific Northwest fish mingle with cultural flavors, creating a wide variety of dining opportunities.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://seattle.cbslocal.com/category/eat-see-play/See">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/2017/04/04/best-places-to-picnic-in-seattle/" title="Best Places To Picnic In Seattle" class="cbs-thumbnail-link item-1491328800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/04/picnicfeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Places To Picnic In Seattle</strong><em class="description">As we all know, one day in Seattle can be sunny and the next, the rain will return, so you have to take advantage of the nice weather when you can. And while some may make plans for a picnic weeks in advance, many of us come up with the idea on the spur of the moment.</em></div></a><a href="http://seattle.cbslocal.com/2017/03/07/guide-to-seattles-2017-st-patricks-day-parade-and-events/" title="Guide To Seattle&#039;s 2017 St. Patrick&#039;s Day Parade And Events" class="cbs-thumbnail-link item-1488906000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/03/irishparade.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Guide To Seattle&#039;s 2017 St. Patrick&#039;s Day Parade And Events</strong><em class="description">Is it any surprise that St. Patrick’s Day is a big deal to the Emerald City? In Seattle, we celebrate St. Patrick’s Day early in March. This year, most of the events happen the weekend of the 10th-12th, most of them are free and there is something for everyone. There’s no judging either. You don’t need to be Irish or wear green to enjoy the activities.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://seattle.cbslocal.com/category/eat-see-play/Play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/2017/04/18/best-ways-to-celebrate-earth-day-in-seattle/" title="Best Ways To Celebrate Earth Day In Seattle" class="cbs-thumbnail-link item-1492538400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/04/earthdayfeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Celebrate Earth Day In Seattle</strong><em class="description">Earth Day is celebrated throughout the greater Seattle area. It brings communities together to celebrate the amazing natural beauty of the area, and encourages stewardship of the environment.</em></div></a><a href="http://seattle.cbslocal.com/2017/03/28/breathe-your-stress-away-with-these-4-simple-techniques/" title="Breathe Your Stress Away With These 4 Simple Techniques" class="cbs-thumbnail-link item-1490722535" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/03/deepbreathingfeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Breathe Your Stress Away With These 4 Simple Techniques</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link wo-submenu"> 
				<a href="http://seattle.cbslocal.com/category/contests/" class="main-nav-link">Contest</a>							</li>
					<li class="main-nav-item item-8 w-submenu"> 
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://seattle.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/2017/04/25/visit-these-5-european-castles-without-leaving-the-states/" title="Visit These 5 European Castles Without Leaving The States" class="cbs-thumbnail-link item-1493143200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/04/hearstcastlefeat.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Visit These 5 European Castles Without Leaving The States</strong><em class="description">An introduction to five of the finest European-styled castles in America</em></div></a><a href="http://seattle.cbslocal.com/2017/04/17/best-u-s-destinations-for-wine-lovers/" title="Best U.S. Destinations For Wine Lovers" class="cbs-thumbnail-link item-1492452000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/04/winetrip.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best U.S. Destinations For Wine Lovers</strong><em class="description">California, Virginia, Oregon, and New York offer some of the nation&#039;s top destinations for wine tourism in the USA, increasingly of interest to leisure travelers.</em></div></a><a href="http://seattle.cbslocal.com/2017/04/08/americas-5-best-waterfall-hikes/" title="America&#039;s 5 Best Waterfall Hikes" class="cbs-thumbnail-link item-1491674400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/04/mistwaterfalls1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">America&#039;s 5 Best Waterfall Hikes</strong><em class="description">An introduction to five of the very best waterfall hikes in America</em></div></a><a href="http://seattle.cbslocal.com/2017/04/03/guide-to-europes-5-most-famous-gothic-cathedrals/" title="Guide To Europe&#039;s 5 Most Famous Gothic Cathedrals" class="cbs-thumbnail-link item-1491242400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/03/gothicfeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Guide To Europe&#039;s 5 Most Famous Gothic Cathedrals</strong><em class="description">A brief guide to five of the most famous Gothic cathedrals in Europe</em></div></a><a href="http://seattle.cbslocal.com/2017/03/28/5-spring-weekend-getaways-on-a-budget/" title="5 Spring Weekend Getaways On A Budget" class="cbs-thumbnail-link item-1490724000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/03/springbreakgetaways.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Spring Weekend Getaways On A Budget</strong><em class="description">Five of America&#039;s best destinations for an unforgettable spring getaway on a budget</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://events.seattle.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1476733987" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2016/10/events.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">both vevo</h1>
						<em class="entry-date">April 27, 2017 11:23 AM</em>
			
			
		</div>

			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-vevo" id="featured-media"><div id="vevo-shortcode-container-1" class="vevo-container" style="width:100%;height:100%;margin-bottom: 12px;"></div><script type="text/javascript">jQuery(function($) {var elementId = "vevo-shortcode-container-1";var partnerKey = "48ad4a25-c7e6-44ac-8728-7ac2d82eb0f5";var siteSection = "Cbsradio_cbsradio.com";var vevoVideoManager = new VevoPlayer(document.getElementById(elementId),{isrc: "USQY51410387",siteSection: siteSection,partnerKey: partnerKey,autoplay: true});});</script></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p>It is the largest student exhibition in the history of New York City Parks. Hundreds of middle school <span class="vm-hook-outer vm-hook-default"><span class="vm-hook">students</span></span> participated in a project that let them speak out on important issues, as CBS 2’s Cindy Hsu reports, not with their voices, but with their art.</p>
<p><span class="vm-hook-outer vm-hook-default"><span class="vm-hook">Students</span></span> addressed issues ranging from gang violence to global warming Thursday at Union Square Park.</p>
<div class="unruly_in_article_placement"></div>
<p>The <span class="vm-hook-outer vm-hook-default"><span class="vm-hook">Learning</span></span> through and Expanded Arts Program (LeAp) created the exhibition that had students convert lunch tables into art. Ten New York City middle schools participated.</p>
<p>Eva Pugliese, a seventh-grader from I.S. 61 on Staten Island was part of the project. Her <span class="vm-hook-outer vm-hook-default"><span class="vm-hook">team</span></span> spoke out against drugs.</p>
<div> <div id="vevo-shortcode-container-2" class="" style="width:555px;height:312px;margin-bottom: 12px;"></div><script type="text/javascript">jQuery(function($) {var elementId = "vevo-shortcode-container-2";var partnerKey = "48ad4a25-c7e6-44ac-8728-7ac2d82eb0f5";var siteSection = "Cbsradio_cbsradio.com";var vevoVideoManager = new VevoPlayer(document.getElementById(elementId),{isrc: "USCJY1531563",siteSection: siteSection,partnerKey: partnerKey,autoplay: false});});</script></div>
<p>“It was a really personal issue because I have friends who take drugs,” she said. “You have to have hope to put your life in the right direction. And that’s what we did with our table.”</p>
<p>Almost 400 students worked on the tables for four months.</p>
<p>The program invited famed artists to speak with the teens. Internationally-renowned guest artist Christo, who created the famous Gates piece in Central Park, was there.</p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/27/both-vevo/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://seattle.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="794105d209" /><input type="hidden" name="_wp_http_referer" value="/2017/04/27/both-vevo/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='218112' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="043cd32bbc" /></p>
<input type="hidden" name="genseq" value="1493320159" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="249"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-2"><a href="http://www.facebook.com/1090thefan" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/1090thefan" class="twitter" target="_blank">Twitter</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://seattle.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS Seattle</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.cbslocal.com/" title="DOWNLOAD IT NOW!" class="cbs-thumbnail-link item-1469226869" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2016/07/cbs-local-app.jpg?w=299&#038;h=170&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">DOWNLOAD IT NOW!</strong></div></a><a href="http://www.radio.com/shows/the-danny-bonaduce-show/#.UmVKmfmsh8F" title="Watch Danny Bonaduce On DANNY TV" class="cbs-thumbnail-link item-1468873091" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2013/10/danny-sarah-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Watch Danny Bonaduce On DANNY TV</strong></div></a><a href="http://cbspulse.com/2015/11/02/6-business-card-mistakes-new-owners-make/" title="6 Business Card Mistakes New Owners Make" class="cbs-thumbnail-link item-1447463608" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2015/11/sbp_11-13_1024x576.jpg?w=300&#038;h=169&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">6 Business Card Mistakes New Owners Make</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top">
			<a href="http://seattle.cbslocal.com" class="logo"><img src="https://cbsseattle.files.wordpress.com/2016/04/seattle1.png" alt="CBS Seattle" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/1090thefan" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/1090thefan" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/news/top-news/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://seattle.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://seattle.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://seattle.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/sports/seahawks/" title="Seahawks" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Seahawks</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/mariners/" title="Mariners" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Mariners</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/huskies/" title="Huskies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Huskies</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/cougars/" title="Cougars" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Cougars</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/sounders/" title="Sounders" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sounders</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/thunderbirds/" title="Thunderbirds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Thunderbirds</strong></div></a><a href="http://scoresandstats.seattle.cbslocal.com/gamematchups.aspx" title="STATS" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">STATS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Eat.See.Play</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/eat-see-play/eat/" title="Eat" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Eat</strong></div></a><a href="http://seattle.cbslocal.com/category/eat-see-play/see/" title="See" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">See</strong></div></a><a href="http://seattle.cbslocal.com/category/eat-see-play/play/" title="Play" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Play</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/station/1090thefan/" title="1090 The Fan" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">1090 The Fan</strong></div></a><a href="http://seattle.cbslocal.com/station/cw-11/" title="CW 11" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CW 11</strong></div></a><a href="http://seattle.cbslocal.com/promo-crew-work-with-us/" title="Promo Crew: Work With Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Promo Crew: Work With Us</strong></div></a><a href="http://seattle.cbslocal.com/rules/" title="CBS Seattle And 1090 The Fan Rules" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Seattle And 1090 The Fan Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://seattle.cbslocal.com/traffic/" title="Traffic" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Traffic</strong></div></a><a href="http://seattle.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://seattle.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://seattle.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://seattle.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://seattle.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://seattle.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="http://policies.cbslocal.com/fcc/seattle.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://seattle.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Seattle" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Broadcasting Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-50590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50590"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-50591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50591"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-174999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174999"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-175000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175000"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-81759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81759"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-53341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53341"><a href="https://cbsseattle.files.wordpress.com/2017/03/cbs-non-discrimination-and-anti-harassment-policy-2017.pdf">EEO Report</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201717y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsseattle.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsseattle.wordpress.com\/wp-login.php?action=logout&_wpnonce=fd46ae6d70","homeURL":"http:\/\/seattle.cbslocal.com\/","postID":"218112","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNj8FOAzEMRH8I43aFQBwQn4KcxKXOJk5InC38fVMOCHFYcbPseeMZvFTwRY3VMHYMvInn+nkf+x3+OuUBNY130Y5JVu74MXjwmTQkbn/FduY8JZtU9K5DKp7SzbwPp7TtWEe2Sn7FN1GPJ/LsSlmBs+PwX8ouYsYNTDInUd7hFrgljN9BgZTSl4nvOwCFLAqOGmbq88mcoGzcmoRZ92c3HV7zy/HheTkcHo/LU7wCNLmEJA=='></script>
<script type='text/javascript' src='http://seattle.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_Seattle_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='//embed.vevo.com/nucleus/cdn/VevoPlayer.v-2.1.2.js?ver=2.1.2'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909838','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909838','v':'wpcom','tz':'-7','user_id':'0','post':'218112','subd':'cbsseattle'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909838&v=wpcomvt&tz=-7&user_id=0&post=218112&subd=cbsseattle&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBWQUI2eVhkb1BZZXpUfGR6Nng9bHQsekpEYjVBSiU/d0xqX0tsTnE3bHpybFl2LU9HSGx2LVZEfmV2aDNHfCtRPT9zeE5ZRFJaZ25TZjRBWmdGaHdmX1ZjfGJBX3IlWy5+V0xRJk0uQkdCJjhmd3hYMUxNMHh6dFYsLl8uR0smSnIuXUtXZEF+dGNrbExuWCxWQlZH'}]);
_stq.push([ 'clickTrackerInit', '15909838', '218112' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://seattle.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'http://seattle.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-3",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=020&global=cbslocal&interface=site&station=http%3A%2F%2Fseattle.cbslocal.com&ctg1=uncategorized&category=uncategorized&location=seattle&type=local&group=swtv&tit=both-vevo" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var masterTracker = _gat._getTracker("UA-87702793-1"); masterTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); masterTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-54"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview();
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'Seattle';
							$cbs_adobe_analytics.dom = 'seattle.cbslocal.com';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv';
							$cbs_adobe_analytics.url = 'http://seattle.cbslocal.com/2017/04/27/both-vevo/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article';
							$cbs_adobe_analytics.pn = 'article|both vevo';
							$cbs_adobe_analytics.featured_media_type = 'vevo';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4 class="lead-header-title">Listen</h4>
							<div class="lead-content-wrap">
								<ul class="stations">

																			
										
										<li class="list-item station-count-4"><a href="http://player.radio.com/listen/station/965-jack-fm" title="96.5 Jack FM" class="cbs-thumbnail-link station-count-4 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2015/05/96-5_jack.png?w=272" alt="" /></span></div><div class="title-wrapper"><strong class="title">96.5 Jack FM</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-4"><a href="http://player.radio.com/listen/station/941-kmps" title="The New 94.1 KMPS" class="cbs-thumbnail-link station-count-4 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2015/05/kmps_94-1.png?w=272" alt="" /></span></div><div class="title-wrapper"><strong class="title">The New 94.1 KMPS</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-4"><a href="http://player.radio.com/listen/station/kzok-1025" title="KZOK 102.5 FM" class="cbs-thumbnail-link station-count-4 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2015/05/kzok_102-5.png?w=272" alt="" /></span></div><div class="title-wrapper"><strong class="title">KZOK 102.5 FM</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-4"><a href="http://player.radio.com/listen/station/the-fan-1090" title="The Fan 1090" class="cbs-thumbnail-link station-count-4 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2015/05/thefan_1090.png?w=272" alt="" /></span></div><div class="title-wrapper"><strong class="title">The Fan 1090</strong></div></a></li>
									
																	</ul>
							</div>

						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>