<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Gastineau: Seahawks The Team To Beat In NFC? Maybe. &laquo; CBS Seattle</title>
	<meta name="description" content="It’s not that hard to build the argument that the Hawks could enter the December 3rd nationally televised night game at the Clink versus the Eagles with a pretty gaudy record. " />
	<link rel="pingback" href="http://seattle.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />
								<meta name="news_keywords" content="mike gastineau, seahawks, seattle" />
			
<!-- WP Header - Start -->
	
<meta name="keywords" content="1090 the fan, nfl, seahawks, sports, mike gastineau, seahawks, seattle" /><meta property="fb:pages" content="312016212245379" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=seattle.cbslocal.com&amp;id=15909838&amp;t=1508520198&amp;back=http%3A%2F%2Fseattle.cbslocal.com%2F2017%2F10%2F20%2Fgastineau-seahawks-the-team-to-beat-in-nfc-maybe%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsseattle.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; Feed" href="http://seattle.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; Comments Feed" href="http://seattle.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; Gastineau: Seahawks The Team To Beat In NFC?&nbsp;Maybe. Comments Feed" href="http://seattle.cbslocal.com/2017/10/20/gastineau-seahawks-the-team-to-beat-in-nfc-maybe/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kd1OwzAMRl8I1xto2hXiWdLEdG6dH+pkVd+erGJSBzcBiavoJPbJJxuXBDaGTCGjL5CkDBwUl2SjB/UstH6jzqo+4a4tX8iT4pUT2l5BojWCd5GPrkh9NU6xNt7ONsGoOH4Umld8J1MrZuHhkh+g8xz+lmYrAm+CGWjecj3cgCOdckxtcg5WSu348hTfB8MCwmH6n3QklUL+OcjdAoWnahopJ2Mn2KgtzPad6XtyMKvCwm6g/NuVxUXAmjkWJblBd4c2keZVqD3ufh5v/vV4OpyPL8/nw2n8BBr7E4Y=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFkOEKwjAMhF/IWh1u4g/xWbo0bNWmLUvrfHwzy0AQ5p9wXPPdleg5KYghY8g6j0jI+umShp6Vj2C8dgF8sWIDszZTduBxL3qn/5HJl8EF1hRt8fLKJLianR0wf9K+jZ9IKmoNgDih+JRMXjYIrTPopTFsYjW4frxqlfG1iVDq1qJFjgYevFmRZFv1fZqQWckkV0jVayzcja7H9nBuu6a5nO5vB12Hwg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJytkdsOwiAQRH9IXC9p+mT8Foorrl3YBmirfy/S1EtMjA++zWTnTDIAY6eM+IQ+QTqhwwgDdWCaqFiMZui4t+QjODn0nK8jHSymCCY+9DLrBbwUuV7N2Bw/aoONSKuY2iwuENOV8RcyiiHNinLk3UwwgZc0HWfxrdWilGGJxL8ZdWRN4RsasGGxWdoy/mk/oJ8esoSU015bDKXR6dDeF095Iyzhc8tfumXAMAZK5QP2breuVvV6u6lX1fkGP1/HaA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kd0OwiAMhV9IxnTZEi+Mz4KMMbAU5Gdmby9bNDovzHZhQtKUnu+UFnp3RCGH1IpAdT63JPz4DIUOO/pLQIySnkVRGIUvMbcYBUYae2EyMihH+SUQsJwB/XTqEvKoLIbNpLMwdgpgM6hXEQ6SVBiosW2CXGXtDOdAhsMqh/eeOsGywoOSfVwkq1f2/ZpZRAxDJoWfOi0uSJ70Gq37h7WAnGGc/utsTvu6bI51VTWlfgBKgdjS'></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFzN0KQEAQBeAXshYRN/IsbEMz7I+dRTw9yo1Srk6d83Xk5oSyJoAJklhq2+EEYmHw7XB1Ak1vY+JIvp2zHDQwX+hjpXkBvz8Ro1kRtl9GEFyrRuGB8bhfG12neVVmVVrkCZ0sAz5U'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/seattle.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjksOwjAMBS9EmnZREAvEWdLULY6cD3EC5fYYARIrVFAWlu154+hrUjaGAqHocgIPrC+YtB1YUbSGtGPtzhXy7VUaG6n6gNNNdU0rz2NoHG/0z6LBqBS5CMlmhv89E8HChCPktfmZ4mBoFZ2ozhhY+zhWkm1lyCrDjFyyKRjDw/fZr7JisFRHGUvY5IKW4Evu/Qc2E8jtFHMRzHvBngZnFokf/aHr27bfdft+6+7RN7Aa'></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=1e8987e0-5369-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsseattle.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2xbG6aT' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fseattle.cbslocal.com%2F2017%2F10%2F20%2Fgastineau-seahawks-the-team-to-beat-in-nfc-maybe%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fseattle.cbslocal.com%2F2017%2F10%2F20%2Fgastineau-seahawks-the-team-to-beat-in-nfc-maybe%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/e406d12cb2f85c97649502b278a95de7?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/e406d12cb2f85c97649502b278a95de7?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/e406d12cb2f85c97649502b278a95de7?s=114" />
<link rel='openid.server' href='http://cbsseattle.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsseattle.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://seattle.cbslocal.com/osd.xml" title="CBS Seattle" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://seattle.cbslocal.com/2017/10/20/gastineau-seahawks-the-team-to-beat-in-nfc-maybe/?ia_markup=1" />
					<link rel="canonical" href="http://seattle.cbslocal.com/2017/10/20/gastineau-seahawks-the-team-to-beat-in-nfc-maybe/" />
	<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Seattle" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of Seattle" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://seattle.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/e406d12cb2f85c97649502b278a95de7?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbsseattle.files.wordpress.com/2017/10/gettyimages-859128640_master-e1508517910167.jpg?w=1500">
		
					<meta name="twitter:title" content="Gastineau: Seahawks The Team To Beat In NFC? Maybe." />
					<meta name="twitter:description" content="It’s not that hard to build the argument that the Hawks could enter the December 3rd nationally televised night game at the Clink versus the Eagles with a pretty gaudy record." />
					<meta name="twitter:site" content="/1090thefan" />
		
		
<meta property="og:title" content="Gastineau: Seahawks The Team To Beat In NFC? Maybe." />
<meta property="og:image" content="https://cbsseattle.files.wordpress.com/2017/10/gettyimages-859128640_master-e1508517910167.jpg?w=1500" />
<meta property="og:image:secure_url" content="https://cbsseattle.files.wordpress.com/2017/10/gettyimages-859128640_master-e1508517910167.jpg?w=1500" />
<meta property="og:description" content="It’s not that hard to build the argument that the Hawks could enter the December 3rd nationally televised night game at the Clink versus the Eagles with a pretty gaudy record." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://seattle.cbslocal.com/2017/10/20/gastineau-seahawks-the-team-to-beat-in-nfc-maybe/" />
<meta property="og:image:height" content="889" />
<meta property="og:image:width" content="1500" />
<meta property="article:publisher" content="http://www.facebook.com/1090thefan" />
<meta property="article:author" content="http://www.facebook.com/1090thefan" />
<meta property="article:suggested-social-copy" content="It’s not that hard to build the argument that the Hawks could enter the December 3rd nationally televised night game at the Clink versus the Eagles with a pretty gaudy record. " />

<link rel="amphtml" href="http://seattle.cbslocal.com/2017/10/20/gastineau-seahawks-the-team-to-beat-in-nfc-maybe/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2xbG6aT"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "d552");</script><script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">var ybotq = ybotq || [];(function() {var js = document.createElement('script');js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(js, node);})();</script><script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.SEATTLE","sports",["gastineauseahawkstheteamtobeatinnfcmaybe","post","article","1090thefan","nfl","seahawks","sports","mikegastineau","seattle","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=14KSi&#038;cscache=6&#038;csrev=170" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_lib.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_lib.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/msg.js");window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/mms_client.js");		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-226967 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-mike-gastineau tag-seahawks-2 tag-seattle" style="background: #ffffff url(http://cbsseattle.files.wordpress.com/2011/03/seattle-bg.jpg) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-146140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-146140"><a href="http://seattle.cbslocal.com">Seattle</a>
<ul  class="sub-menu">
	<li id="menu-item-146361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146361"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-146142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146142"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-146143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146143"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-146144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146144"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-146145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146145"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-146146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146146"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-146147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146147"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-146149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146149"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-146150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146150"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-146151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146151"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-146152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146152"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-146153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146153"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-146154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146154"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-146155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146155"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-146156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146156"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-146157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146157"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-146158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146158"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-146159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146159"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-146160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146160"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-146161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146161"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-146162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146162"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-146163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146163"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-146164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146164"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-146165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146165"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-146166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146166"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-146167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146167"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
<li id="menu-item-146141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146141"><a href="http://seattle.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://seattle.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://seattle.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsseattle.files.wordpress.com/2016/04/cbs_seattle1.png" alt="CBS Seattle" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://seattle.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="98108"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://seattle.cbslocal.com/station/cw-11/" title="CW 11" class="cbs-thumbnail-link" id="113" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2010/12/cw11_2.png?w=41" alt="" /></span></div><div class="title-wrapper"><strong class="title">CW 11</strong><em class="description">KSTW is Seattle&#8217;s home for The CW Network! The CW is the best place to find today&#8217;s great new shows, including hit shows like The Vampire Diaries,  Ringer, The Secret Circle, Hart of Dixie, 90210,  Supernatural, Nikita, America&#8217;s Next Top Model, [&hellip;]</em></div></a><a href="http://seattle.cbslocal.com/station/1090thefan/" title="" class="cbs-thumbnail-link" id="112" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2010/12/1090thefan1.png?w=61" alt="" /></span></div><div class="title-wrapper"><em class="description">Contacts Executive Vice President/Market Manager: Kevin McCarthy Program Director: Carey Curelop Senior Sales Manager: Michael Fashana Digital Sales Manager: Ansel Olson Digital/Web Content: Gus Swanson On-Air Schedule (All times Pacific) Gio And Jones &#8211; 3AM &#8211; 6AM [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 "><a href="http://www.facebook.com/1090thefan" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/1090thefan" class="twitter" target="_blank">Twitter</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>


<nav id="main-navigation" class="top modular-nav">
	
	<ul class="main-nav item-count-9">
					<li class="main-nav-item item-0 w-link wo-submenu">
				<a href="http://seattle.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu">
				<a href="http://seattle.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/sports/seahawks/" title="Seahawks" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Seahawks</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/mariners/" title="Mariners" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Mariners</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/sounders/" title="Sounders FC" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sounders FC</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/huskies-sports/" title="Huskies" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Huskies</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/cougars-sports/" title="Cougars" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Cougars</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/thunderbirds/" title="Thunderbirds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Thunderbirds</strong></div></a><a href="http://www.cbssports.com/college-football/" title="NCAAF" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NCAAF</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/2017/10/20/gastineau-seahawks-the-team-to-beat-in-nfc-maybe/" title="Gastineau: Seahawks The Team To Beat In NFC? Maybe." class="cbs-thumbnail-link item-1508514491" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/10/gettyimages-859128640_master.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Gastineau: Seahawks The Team To Beat In NFC? Maybe.</strong><em class="description">It’s not that hard to build the argument that the Hawks could enter the December 3rd nationally televised night game at the Clink versus the Eagles with a pretty gaudy record. </em></div></a><a href="http://seattle.cbslocal.com/2017/10/19/fantasy-football-week-7-starts-sits/" title="Fantasy Football Week 7 Starts And Sits" class="cbs-thumbnail-link item-1508445030" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/10/gettyimages-862474192-e1508442785565.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Week 7 Starts And Sits</strong><em class="description">With another week of the 2017 NFL season behind us, we take a look at the Week 7 Fantasy Football Starts and Sits.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Latest Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/photo-galleries/2017/10/15/huskies-lose-to-sun-devils/" title="Huskies Lose To Sun Devils" class="cbs-thumbnail-link item-1508080957 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/10/gettyimages-861487684_master.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Huskies Lose To Sun Devils</strong></div></a><a href="http://seattle.cbslocal.com/photo-galleries/2017/10/08/seahawks-preserve-nfc-west-supremacy-in-16-10-win-over-rams/" title="Seahawks preserve NFC West supremacy in 16-10 win over Rams" class="cbs-thumbnail-link item-1507523924 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/10/gettyimages-859144104_master.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Seahawks preserve NFC West supremacy in 16-10 win over Rams</strong><em class="description">Earl Thomas, Sheldon Richardson and the veteran Seahawks defense wouldn&#039;t let the upstart Rams step atop the NFC West just yet.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu">
				<a href="http://seattle.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://seattle.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://seattle.cbslocal.com/autos" title="Autos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://seattle.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a><a href="http://seattle.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://seattle.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/2017/10/19/police-university-of-washington-student-sexually-assaulted/" title="Police: University Of Washington Student Sexually Assaulted" class="cbs-thumbnail-link item-1508425848" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/10/thinkstockphotos-689684706.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Police: University Of Washington Student Sexually Assaulted</strong><em class="description">Police at the University of Washington say a female student was sexually assaulted in her dorm room and her attacker is at large.</em></div></a><a href="http://seattle.cbslocal.com/2017/10/18/storm-leaves-thousands-without-power-in-western-washington/" title="Storm Leaves Thousands Without Power In Western Washington" class="cbs-thumbnail-link item-1508384408" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/10/thinkstockphotos-507174088.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Storm Leaves Thousands Without Power In Western Washington</strong><em class="description">Officials say over 54,000 customers were without power as a wind and rain storm blew through Western Washington.</em></div></a><a href="http://seattle.cbslocal.com/2017/10/18/man-accused-of-drowning-6-year-old-boy-has-bail-set-at-1m/" title="Man Accused Of Drowning 6-Year-Old Boy Has Bail Set At $1M" class="cbs-thumbnail-link item-1508383099" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/10/thinkstockphotos-801377918.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Man Accused Of Drowning 6-Year-Old Boy Has Bail Set At $1M</strong><em class="description">A 19-year-old man accused of drowning a 6-year-old Lynnwood boy in a bathtub and putting his body in a dumpster has had bail set at $1 million.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/photo-galleries/2017/05/18/car-drives-wrong-way-in-times-square-plows-into-pedestrians/" title="Car Drives Wrong Way In Times Square, Plows Into Pedestrians" class="cbs-thumbnail-link item-1495129943 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/05/gettyimages-684508216.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Car Drives Wrong Way In Times Square, Plows Into Pedestrians</strong><em class="description">A man who appeared intoxicated drove his car the wrong way up a Times Square street</em></div></a><a href="http://seattle.cbslocal.com/photo-galleries/2017/05/18/anniversary-of-the-eruption-of-mount-st-helens/" title="Anniversary Of The Eruption Of Mount St. Helens" class="cbs-thumbnail-link item-1495123997 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/05/gettyimages-615231792.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Anniversary Of The Eruption Of Mount St. Helens</strong><em class="description">Mount St. Helens erupted just after 8:30 a.m. on Sunday, May 18, 1980, killing 57 people</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu">
				<a href="http://seattle.cbslocal.com/weather/" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://seattle.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USWA0395', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link wo-submenu">
				<a href="http://seattle.cbslocal.com/traffic/" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-5 w-link wo-submenu">
				<a href="http://seattle.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" class="main-nav-link">CBSN Live</a>							</li>
					<li class="main-nav-item item-6 w-link w-submenu">
				<a href="http://seattle.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://seattle.cbslocal.com/category/eat-see-play/see">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/2017/09/26/best-places-for-iced-coffee-in-seattle/" title="Best Places For Iced Coffee In Seattle" class="cbs-thumbnail-link item-1506434400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/09/icedcoffee.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Places For Iced Coffee In Seattle</strong><em class="description">Seattle is known for its coffee culture. Some of the best iced coffee beverages are found here, and the surrounding area. The small, locally owned coffee houses thrive through all seasons, offering a variety of iced coffee drinks to refresh patrons during the warmer summer months.</em></div></a><a href="http://seattle.cbslocal.com/2017/09/19/ask-a-seattle-expert-easy-breakfast-meals-for-kids/" title="Ask A Seattle Expert: Easy Breakfast Meals For Kids" class="cbs-thumbnail-link item-1505829600" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2016/07/morning_breakfast.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ask A Seattle Expert: Easy Breakfast Meals For Kids</strong><em class="description">It&#039;s important to nutritionally set the day with a delicious breakfast. Kids need the proper nutrition in the morning to support their ability to learn, focus on tasks, and remain calm. There are better options than box cereal, and nutritionist Vicki Lunsford-Hartzog is a great source to make these changes.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://seattle.cbslocal.com/category/eat-see-play/See">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/2017/09/28/6-places-visit-seattle/" title="6 Places You Can Only Visit In Seattle" class="cbs-thumbnail-link item-1506618550" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/09/6-places-you-can-only-visit-in-seattle.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">6 Places You Can Only Visit In Seattle</strong><em class="description">In the second episode of The Emerald Race, three former reality star teams charge to the end of their Day 1 challenge: doing as much as they can in Seattle.</em></div></a><a href="http://seattle.cbslocal.com/2017/09/18/cold-war-kids-hike-reno-tahoe-inspiration/" title="Cold War Kids Hike In Reno Tahoe For Inspiration" class="cbs-thumbnail-link item-1505754919" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/09/reno-tahoe.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cold War Kids Hike In Reno Tahoe For Inspiration</strong><em class="description">Cold War Kids find inspiration from the culture, art, and adventures offered by Reno Tahoe while on break from their World Tour. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://seattle.cbslocal.com/category/eat-see-play/Play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/2017/10/19/5-awesome-spots-for-your-seattle-adventure/" title="5 Awesome Spots For Your Seattle Adventure" class="cbs-thumbnail-link item-1508410843" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/09/6-places-you-can-only-visit-in-seattle.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Awesome Spots For Your Seattle Adventure</strong><em class="description">True adventures in and around Seattle continue as three teams get started on the next discovery round of The Emerald Race.</em></div></a><a href="http://seattle.cbslocal.com/2017/10/12/day-trip-destinations-seattle/" title="6 Day Trip Destinations Right Outside Seattle" class="cbs-thumbnail-link item-1507806036" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/10/6-places-you-can-only-visit-in-seattle.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">6 Day Trip Destinations Right Outside Seattle</strong><em class="description">On the final day, the action continues for three teams competing in The Emerald City Race in Seattle.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link wo-submenu">
				<a href="http://seattle.cbslocal.com/category/contests/" class="main-nav-link">Contest</a>							</li>
					<li class="main-nav-item item-8 w-submenu">
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://seattle.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/2017/10/04/5-most-remote-beaches-in-america/" title="5 Most Remote Beaches In America" class="cbs-thumbnail-link item-1507140000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/10/remotebeach.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Most Remote Beaches In America</strong><em class="description">Five suggested beachside destinations to get far away from it all</em></div></a><a href="http://seattle.cbslocal.com/2017/09/12/the-ultimate-east-coast-fall-foliage-guide/" title="The Ultimate East Coast Fall Foliage Guide" class="cbs-thumbnail-link item-1505239200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/09/fallfoliage1111.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Ultimate East Coast Fall Foliage Guide</strong><em class="description">An informative guide to five of the best destinations on the East Coast to enjoy the fall foliage.</em></div></a><a href="http://seattle.cbslocal.com/2017/09/05/5-best-man-made-structures-in-america/" title="5 Best Man-Made Structures In America" class="cbs-thumbnail-link item-1504634400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/08/empirestatebuilding.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Best Man-Made Structures In America</strong><em class="description">The American experience incorporates five exceptional man-made structures, each one boasting a compelling vision and rich story line that took it from drawing board to astonishing reality.</em></div></a><a href="http://seattle.cbslocal.com/2017/08/25/millennial-moving-guide/" title="A Millennial&#039;s Guide To Moving" class="cbs-thumbnail-link item-1503675539" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/08/millenialmove.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">A Millennial&#039;s Guide To Moving</strong><em class="description">If you&#039;re feeling overwhelmed by an upcoming move, check out our handy guide for helping get you prepared and keeping your stress level down.</em></div></a><a href="http://seattle.cbslocal.com/2017/08/15/mexicos-5-best-all-inclusive-resorts/" title="Mexico&#039;s 5 Best All-Inclusive Resorts" class="cbs-thumbnail-link item-1502820000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/08/mexicohorsebackridingfeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mexico&#039;s 5 Best All-Inclusive Resorts</strong><em class="description">Head south of the border for an all-inclusive Mexican resort when you ache for warm and gentle ocean breezes, more pools than you can handle, a spa experience that will wow you and no jet lag to put your body clock off kilter.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://events.seattle.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1476733987" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2016/10/events.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>
		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-ffdf00 breaking-color-000000 " style="background-color:#ffdf00;color:#000000;">
			<div class="wrapper">
				<span class="title"></span>
				<span class="description"><span class="description"><strong>Mike Gastineau: </strong></span><a href="http://cbsloc.al/2xbG6aT" target="_blank" rel="noopener">Seahawks The Team To Beat In NFC? Maybe.</a></span>
				 <a href="http://cbsloc.al/2xbG6aT" style="color: 000000;">Read More</a>			</div>
		</div>
		<div class="expand_contract yellow"> </div>
	
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Gastineau: Seahawks The Team To Beat In NFC?&nbsp;Maybe.</h1>
						<time class="entry-date">October 20, 2017 8:48 AM</time>
							<span class="byline">By Mike Gastineau</span>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://seattle.cbslocal.com/tag/mike-gastineau/">Mike Gastineau</a>, <a href="http://seattle.cbslocal.com/tag/seahawks-2/">seahawks</a>, <a href="http://seattle.cbslocal.com/tag/seattle/">Seattle</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-sendtonews  close-btn" id="featured-media"><div class="s2nPlayer k-LFSntsvEhk-343308-5588" data-type="float"></div><script src="http://embed.sendtonews.com/player3/embedcode.js?SC=LFSntsvEhk-343308-5588&sound=on&floatwidth=430&offsetx=15&offsety=15&floatposition=bottom-right" data-type="s2nScript"></script></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em>By: Mike Gastineau</em></p>
<p>“Russell Wilson, Earl Thomas, Richard Sherman, Pete Carroll. Champions. That team knows exactly how to turn it up and turn it on. They have not wowed anybody yet. They added Sheldon Richardson who we saw against the Rams make a pretty big impact. They have Michael Bennett and Bobby Wagner. There are just too many guys on that Seattle Seahawks team who know what it takes to rev it up. I think the Seahawks are the team to beat.”</p>
<p>Those were the words of my longtime friend and associate Mike Silver last Monday afternoon on The Aftermath on the NFL Network. With Heath Evans and Steve Wyche, Silver was discussing the NFC landscape in the wake of the broken collarbone that ended the season for Aaron Rodgers (and presumably the Packers).</p>
<p>Silver’s point is well taken and time will tell if his opinion is accurate. The Seahawks have invested a lot of money into their core superstar players (you could add Doug Baldwyn and Kam Chancellor to Silver’s list) and despite the on-going issues with the offense and the offensive line the idea that the Seahawks championship pedigree might be enough in what looks like an extremely balanced NFC is not all that far-fetched.</p>
<p>That idea can be added to by bringing in the always dicey equation of what looks like a favorable schedule. This being the NFL, players are forbidden by law to do anything other than taking the schedule “one game at a time”. But we have the luxury of peeking ahead.</p>
<p>After a tough road assignment this week against the Giants (more on that in a moment) the Hawks will play four of their next six games at home. The two road games in that stretch are easy (travel-wise) trips to Arizona and San Francisco. It’s not like the Hawks can just roll out and expect to win but this feels like a stretch where they can at least try to build some momentum and at best make some serious hay.</p>
<p>It’s not that hard to build the argument that the Hawks could enter the December 3rd nationally televised night game at the Clink versus the Eagles with a pretty gaudy record. To do it, they’ll have to continue to patch together an offensive line each week while looking for improving consistency on offense (two things that are obviously directly related). That project starts this weekend in New Jersey.</p>
<p>The Giants game certainly looks winnable but there are a few caveats. A series of injuries has decimated the Big Blue’s wide receiver corps. That led to a run the ball mentality that worked last Sunday night against the Broncos as the Giants finally got their first win of the year in an impressive underdog-on-the-road fashion. Eli Manning finished the night 11 for 19 for 128 yards his lowest full game passing numbers since a Giants loss to Minnesota in December of 2008.</p>
<p>Can New York continue to have success on the ground against Seattle? The Hawks certainly watched the Giants win in Denver and realize they’ll be looking at a team determined to ram it down Seattle’s throat. As we’ve noted previously in this space the Hawks defense has been tough and opportunistic this season but they’ve also been susceptible to big plays (both in the air and on the ground).</p>
<p>For the Hawks to come out of this game with a win the recipe will be the same as it’s been for most of this season thus far. The defense will have to get the job done while the offense continues to search for an identity. The Giants defense has been average (at best) this year so maybe the Hawks can succeed in their on-going effort to build some semblance of a ground game which would obviously help on all fronts. They’ll have to do that after yet another change on the line as either veteran Mark Glowinski or rookie Ethan Pocic (or maybe both) will replace the injured Luke Joeckel at left guard.</p>
<p>Silver added one more reason he thinks the Seahawks are the team to beat in the NFC now.</p>
<p>“I believe they still have unfinished business. They were two feet away from back to back championships.”</p>
<p>He’s right about that. The end of Super Bowl XLIX will hang over and haunt this franchise for as long as the current group of players and coaches are here. Last year the still lingering effects of that game led to sideline arguments and picked fights with the media.</p>
<p>Maybe this year, in a horse race with no favorite yet emerging, it can be channeled in a more positive way.</p>
				</div>
			</article>

					</section>

		<section class="column-item" id="personality-credits"><strong class="social-title">Mike Gastineau</strong><div class="social-description">Mike Gastineau is a freelance writer, author, broadcaster, and communications consultant.

</div><strong>More from</strong> <a class="read-more" href="http://seattle.cbslocal.com/personality/mike-gastineau/">Mike Gastineau</a></section><div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/20/gastineau-seahawks-the-team-to-beat-in-nfc-maybe/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://seattle.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="3705280b1d" /><input type="hidden" name="_wp_http_referer" value="/2017/10/20/gastineau-seahawks-the-team-to-beat-in-nfc-maybe/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='226967' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="137691c854" /></p>
<input type="hidden" name="genseq" value="1508520199" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="112"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-2"><a href="http://www.facebook.com/1090thefan" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/1090thefan" class="twitter" target="_blank">Twitter</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://seattle.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS Seattle</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://radio.com/show/the-danny-bonaduce-show/#.UkNnCoash8F" title="" class="cbs-thumbnail-link item-1499990651" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/07/drippan.jpg?w=310&#038;h=174&#038;crop=1"></span></div></a><a href="http://apps.radio.com/" title="" class="cbs-thumbnail-link item-1499990295" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/07/radio-app.jpg?w=310&#038;h=174&#038;crop=1"></span></div></a><a href="http://apps.cbslocal.com/" title="Download The App" class="cbs-thumbnail-link item-1499990093" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/07/cbs-local-app.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Download The App</strong></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="http://seattle.cbslocal.com" class="logo"><img src="https://cbsseattle.files.wordpress.com/2017/10/seattle.png" alt="CBS Seattle" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/1090thefan" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/1090thefan" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/news/top-news/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://seattle.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://seattle.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://seattle.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/sports/seahawks/" title="Seahawks" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Seahawks</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/mariners/" title="Mariners" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Mariners</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/huskies/" title="Huskies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Huskies</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/cougars/" title="Cougars" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Cougars</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/sounders/" title="Sounders" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sounders</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/thunderbirds/" title="Thunderbirds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Thunderbirds</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Eat.See.Play</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/eat-see-play/eat/" title="Eat" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Eat</strong></div></a><a href="http://seattle.cbslocal.com/category/eat-see-play/see/" title="See" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">See</strong></div></a><a href="http://seattle.cbslocal.com/category/eat-see-play/play/" title="Play" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Play</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/station/1090thefan/" title="1090 The Fan" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">1090 The Fan</strong></div></a><a href="http://seattle.cbslocal.com/station/cw-11/" title="CW 11" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CW 11</strong></div></a><a href="http://seattle.cbslocal.com/promo-crew-work-with-us/" title="Promo Crew: Work With Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Promo Crew: Work With Us</strong></div></a><a href="http://seattle.cbslocal.com/rules/" title="CBS Seattle And 1090 The Fan Rules" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Seattle And 1090 The Fan Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://seattle.cbslocal.com/traffic/" title="Traffic" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Traffic</strong></div></a><a href="http://seattle.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://seattle.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://seattle.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://seattle.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://seattle.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://seattle.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="http://policies.cbslocal.com/fcc/seattle.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://seattle.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Seattle" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Broadcasting Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=seattle.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-50590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50590"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-50591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50591"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-174999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174999"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-175000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175000"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-81759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81759"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-53341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53341"><a href="https://cbsseattle.files.wordpress.com/2017/10/seattle-2016-17-eeo-public-file-report.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
	</div>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsseattle.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsseattle.wordpress.com\/wp-login.php?action=logout&_wpnonce=4a5db4a2f9","homeURL":"http:\/\/seattle.cbslocal.com\/","postID":"226967","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNj81OAzEMhF8I43Ylfi6IR0FO4lJnEyckzhbevikHhDisuFn2fOMZvFTwRY3VMHYMvInn+nkf+x3+OuUBNY130Y5JVu74MXjwmTQkbn/FduY8JZtU9K5DKp7SzbwPp7TtWEe2Sn7FN1GPJ/LsSlmBs+PwX8ouYsYNTDInUd7hFrgljN9BgZTSl4nvOwCFLAqOGmbq88mcoGzcmoRZ92c3HV7zy/HhsDw+H5+WQ7wCNL2EJA=='></script>
<script type='text/javascript' src='http://seattle.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_Seattle_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909838','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909838','v':'wpcom','tz':'-7','user_id':'0','post':'226967','subd':'cbsseattle'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909838&v=wpcomvt&tz=-7&user_id=0&post=226967&subd=cbsseattle&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QU51W1dnaS9jWEElWVllVkMwNmMzd3YwQnBIYnV3Z21kcVFMLTA0Li5ZVX5oL0ZkfnN1ZFRPWT9iOC9scktseUl8aW5wPWwvQmQ3ZGF0WUJYN0N6fklVWUx3K2Q4R3YuQWFZOUo9bSxvXWdjS2hBdkhUfHgtOUlTUEIwdjU1UkUyWV9OJi1bNXFZTFcyXzdMMy4sSUxCQnksRVtvUHwuY2xwclZyWw=='}]);
_stq.push([ 'clickTrackerInit', '15909838', '226967' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://seattle.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'http://seattle.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=020&global=cbslocal&interface=site&station=http%3A%2F%2Fseattle.cbslocal.com&ctg1=1090-the-fan&category=1090-the-fan%2Csports&subctg1=nfl&subcategory=nfl%2Cseahawks&subctg2=seahawks&ctg2=sports&location=seattle&type=local&group=swtv&tit=gastineau-seahawks-the-team-to-beat-in-nfc-maybe" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var masterTracker = _gat._getTracker("UA-87702793-1"); masterTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); masterTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-54"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=1090-the-fan;cat=nfl;cat=sports;cat=seahawks;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=sports" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'Seattle';
							$cbs_adobe_analytics.dom = 'seattle.cbslocal.com';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv|sports';
							$cbs_adobe_analytics.url = 'http://seattle.cbslocal.com/2017/10/20/gastineau-seahawks-the-team-to-beat-in-nfc-maybe/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|sports|1090-the-fan|nfl|seahawks|mike-gastineau|seattle';
							$cbs_adobe_analytics.pn = 'article|Gastineau: Seahawks The Team To Beat In NFC? Maybe.';
							$cbs_adobe_analytics.featured_media_type = 'sendtonews';
							$cbs_adobe_analytics.author = 'promogus';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4 class="lead-header-title">Listen</h4>
							<div class="lead-content-wrap">
								<ul class="stations">

																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/965-jack-fm" title="96.5 Jack FM" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2015/05/96-5_jack.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">96.5 Jack FM</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/941-kmps" title="The New 94.1 KMPS" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2015/05/kmps_94-1.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">The New 94.1 KMPS</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/kzok-1025" title="KZOK 102.5 FM" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2015/05/kzok_102-5.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">KZOK 102.5 FM</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/the-fan-1090" title="The Fan 1090" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2015/05/thefan_1090.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">The Fan 1090</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/cbs-radio-connectingvets" title="CBS Radio Connectingvets.com" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/06/connectingvets1400x1400.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS Radio Connectingvets.com</strong></div></a></li>
									
																	</ul>
							</div>

						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>