<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Raiders Need Win In Mexico City Way More Than Patriots Do &laquo; CBS Seattle</title>
	<meta name="description" content="Can the sputtering Raiders get a much-needed win over a Patriots team already cruising toward the playoffs?" />
	<link rel="pingback" href="http://seattle.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />
								<meta name="news_keywords" content="jason keidel, new england patriots, nfl, oakland raiders" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Patriots Raiders Matchup, New England Patriots Mexico City, Oakland Raiders Mexico City, Patriots Raiders AFC Playoff Race" />
<meta name="keywords" content="patriots raiders matchup, new england patriots mexico city, oakland raiders mexico city, patriots raiders afc playoff race" /><meta property="fb:pages" content="312016212245379" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=seattle.cbslocal.com&amp;id=15909838&amp;t=1510974747&amp;back=http%3A%2F%2Fseattle.cbslocal.com%2F2017%2F11%2F17%2Fraiders-patriots-matchup-afc-playoff-race%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsseattle.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; Feed" href="http://seattle.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; Comments Feed" href="http://seattle.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; Keidel: Raiders Need Win Way More Than Patriots&nbsp;Do Comments Feed" href="http://seattle.cbslocal.com/2017/11/17/raiders-patriots-matchup-afc-playoff-race/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kd1OwzAMRl8I11TTpN0gniVNTefW+SFOqPr2ZBWTOrgJSFxFJ7FPPtm4RrDBZ/IZXYEoZWKvuEYbHKhjoe0bdVb1CQ9t+UqOFD84oh0UJFgjeBe5MBapr2ZUrI23s00wK87vhdKGb2RqRRKervkBOsf+b2n2InDGm4nSnuvhBkbSJYfYJmdvpdSOL09xgzcsIOyX/0lHUsnnn4M8LFB4qaaZcjR2gZ3awuzfmWGgEZIqrDxOlH+7srAKWJNCUZIbdHdoE2nehNrjHufx6l76c/98Ofeny2n+BBsIE4o=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFkOEKwjAMhF/IWh1u4g/xWbo0bNWmLUvrfHwzy0AQ5p9wXPPdleg5KYghY8g6j0jI+umShp6Vj2C8dgF8sWIDszZTduBxL3qn/5HJl8EF1hRt8fLKJLianR0wf9K+jZ9IKmoNgDih+JRMXjYIrTPopTFsYjW4frxqlfG1iVDq1qJFjgYevFmRZFv1fZqQWckkV0jVayzcja7H9nBuu6a5nO5vB12Hwg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9-20171117' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkc0OwiAQhF9IXH8TL8Znobji2oVtgFp9e5GmatPEePA2k51vkgHoGmXEJ/QJ0hkdRrhSA6aKisVohoZbSz6Ck2PL+drR0WKKYOJLz7OewUeRa9WADfGTNliJ1IqpzuIGMd0ZfyGjGNKsKEfGpocJvKT+OIhvrRalDEskfmTUiTWFb2jAisVmacv4t51APz1kCSmnvbYYSqPToX4u7vNGWMJ0y1+65YqhC5TKBxzcfrldLnab7Xq1ujwAP2bHaA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kdsOwiAMhl9IxuYxXhifBRljYCnIYWZvL1s0Oi/MdmFC0pT+319a6N0RhRxSLQLV+dyS8P0zFDqs6C8BMUp6FkVhFL7E3GIUGGlshclIpxzll0DAcgb006lJyKOyGBaTzkLfKIDFoJ5FOEhSYaDG1glyldUjnAPp1rMc3ntqBMsKD0q2cZLMXtn3a0YRMQyZFH7oNLkgedJrtO4f1gJyhnH4r7M5Vbuq3Jeb7fGgH0pC2NA='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFzN0KQEAQBeAXshYRN/IsbEMz7I+dRTw9yo1Srk6d83Xk5oSyJoAJklhq2+EEYmHw7XB1Ak1vY+JIvp2zHDQwX+hjpXkBvz8Ro1kRtl9GEFyrRuGB8bhfG12neVVmVVrkCZ0sAz5U'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/seattle.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydjtsOwiAMhl9IxjDReGN8Fsa6WVIOUvDw9taoiVdmGi6att//FX3JyqVYIVZdjxCA9RmzdgMrSs6S9qz9qUG5vUrnErUQcbop0/XyAsbO80r/LBqsyomrkGxn+N8zEVyZcISyND9TGiwtojO1GSPrkMZGsm0MRRWYkWuxFVN8+D77RVaMjtooYwnbUtERfMm9/8B2ArmdU6mChSDY0+DtVeKHsDcb0293xqx7fwfRGLAM'></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=1e8987e0-5369-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsseattle.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2zQuZGn' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fseattle.cbslocal.com%2F2017%2F11%2F17%2Fraiders-patriots-matchup-afc-playoff-race%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fseattle.cbslocal.com%2F2017%2F11%2F17%2Fraiders-patriots-matchup-afc-playoff-race%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/e406d12cb2f85c97649502b278a95de7?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/e406d12cb2f85c97649502b278a95de7?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/e406d12cb2f85c97649502b278a95de7?s=114" />
<link rel='openid.server' href='http://cbsseattle.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsseattle.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://seattle.cbslocal.com/osd.xml" title="CBS Seattle" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Keidel: Raiders Need Win Way More Than Patriots Do" />
<meta property="og:image" content="https://cbsseattle.files.wordpress.com/2017/11/tom-brady-patriots.jpg?w=628" />
<meta property="og:image:secure_url" content="https://cbsseattle.files.wordpress.com/2017/11/tom-brady-patriots.jpg?w=628" />
<meta property="og:description" content="Can the sputtering Raiders get a much-needed win over a Patriots team already cruising toward the playoffs?" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://seattle.cbslocal.com/2017/11/17/raiders-patriots-matchup-afc-playoff-race/" />
<meta property="og:image:height" content="353" />
<meta property="og:image:width" content="628" />
<meta property="article:publisher" content="http://www.facebook.com/1090thefan" />
<meta property="article:author" content="http://www.facebook.com/1090thefan" />
<meta property="article:published_time" content="2017-11-17T12:27:12+00:00" />
<meta property="article:suggested-social-copy" content="Can the sputtering Raiders get a much-needed win over a Patriots team already cruising toward the playoffs?" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsseattle.files.wordpress.com/2017/11/tom-brady-patriots.jpg?w=628"><meta name="twitter:title" content="Keidel: Raiders Need Win Way More Than Patriots Do"/><meta name="twitter:description" content="Can the sputtering Raiders get a much-needed win over a Patriots team already cruising toward the playoffs?"/><meta name="twitter:site" content="/1090thefan"/>				<meta property="ia:markup_url" content="http://seattle.cbslocal.com/2017/11/17/raiders-patriots-matchup-afc-playoff-race/?ia_markup=1" />
				<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Seattle" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of Seattle" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://seattle.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/e406d12cb2f85c97649502b278a95de7?s=16" /><link rel="amphtml" href="http://seattle.cbslocal.com/2017/11/17/raiders-patriots-matchup-afc-playoff-race/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2zQuZGn"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "d552");</script><script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">var ybotq = ybotq || [];(function() {var js = document.createElement('script');js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(js, node);})();</script><script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.SEATTLE","sports",["keidelraidersneedwinwaymorethanpatriotsdo","post","article","sports","jasonkeidel","newenglandpatriots","nfl","oaklandraiders","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=14KSi&#038;cscache=6&#038;csrev=170" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_lib.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_lib.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/msg.js");window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/mms_client.js");		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-228653 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-jason-keidel tag-new-england-patriots tag-nfl tag-oakland-raiders" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>

<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-146140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-146140"><a href="http://seattle.cbslocal.com">Seattle</a>
<ul class="sub-menu">
	<li id="menu-item-146361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146361"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-146142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146142"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-146143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146143"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-146144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146144"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-146145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146145"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-146146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146146"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-146147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146147"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-146149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146149"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-146150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146150"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-146151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146151"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-146152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146152"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-146153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146153"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-146154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146154"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-146155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146155"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-146156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146156"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-146157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146157"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-146158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146158"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-146159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146159"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-146160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146160"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-146161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146161"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-146162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146162"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-146163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146163"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-146164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146164"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-146165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146165"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-146166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146166"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-146167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146167"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
<li id="menu-item-146141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146141"><a href="http://seattle.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://seattle.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://seattle.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsseattle.files.wordpress.com/2016/04/cbs_seattle1.png" alt="CBS Seattle" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://seattle.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="98108"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://seattle.cbslocal.com/station/cw-11/" title="CW 11" class="cbs-thumbnail-link" id="113" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2010/12/cw11_2.png?w=41" alt="" /></span></div><div class="title-wrapper"><strong class="title">CW 11</strong><em class="description">KSTW is Seattle&#8217;s home for The CW Network! The CW is the best place to find today&#8217;s great new shows, including hit shows like The Vampire Diaries,  Ringer, The Secret Circle, Hart of Dixie, 90210,  Supernatural, Nikita, America&#8217;s Next Top Model, [&hellip;]</em></div></a><a href="http://seattle.cbslocal.com/station/1090thefan/" title="" class="cbs-thumbnail-link" id="112" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2010/12/1090thefan1.png?w=61" alt="" /></span></div><div class="title-wrapper"><em class="description">Contacts Executive Vice President/Market Manager: Kevin McCarthy Program Director: Carey Curelop Senior Sales Manager: Michael Fashana Digital Sales Manager: Ansel Olson Digital/Web Content: Gus Swanson On-Air Schedule (All times Pacific) Gio And Jones &#8211; 3AM &#8211; 6AM [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 "><a href="http://www.facebook.com/1090thefan" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/1090thefan" class="twitter" target="_blank">Twitter</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>


<nav id="main-navigation" class="top modular-nav">
	
	<ul class="main-nav item-count-9">
					<li class="main-nav-item item-0 w-link wo-submenu">
				<a href="http://seattle.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu">
				<a href="http://seattle.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/sports/seahawks/" title="Seahawks" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Seahawks</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/mariners/" title="Mariners" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Mariners</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/sounders/" title="Sounders FC" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sounders FC</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/huskies-sports/" title="Huskies" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Huskies</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/cougars-sports/" title="Cougars" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Cougars</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/thunderbirds/" title="Thunderbirds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Thunderbirds</strong></div></a><a href="http://www.cbssports.com/college-football/" title="NCAAF" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NCAAF</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/2017/11/17/raiders-patriots-matchup-afc-playoff-race/" title="Keidel: Raiders Need Win Way More Than Patriots Do" class="cbs-thumbnail-link item-1510950432" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/11/tom-brady-patriots.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Keidel: Raiders Need Win Way More Than Patriots Do</strong><em class="description">Can the sputtering Raiders get a much-needed win over a Patriots team already cruising toward the playoffs?</em></div></a><a href="http://seattle.cbslocal.com/2017/11/17/sportsline-top-weekend-picks-2/" title="SportsLine&#039;s Top Weekend Picks" class="cbs-thumbnail-link item-1510941249" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/11/dak-prescott-cowboys-passes.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SportsLine&#039;s Top Weekend Picks</strong><em class="description">With so much NFL, NBA and college football action this weekend, SportsLine offers its top picks.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Latest Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/photo-galleries/2017/11/12/falk-throws-3-tds-no-19-washington-state-beats-utah-33-25/" title="Falk throws 3 TDs, No. 19 Washington State beats Utah 33-25" class="cbs-thumbnail-link item-1510499358 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/11/gettyimages-873591258_master.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Falk throws 3 TDs, No. 19 Washington State beats Utah 33-25</strong><em class="description">Luke Falk threw for 311 yards and three touchdowns and No. 19 Washington State beat Utah 33-25 on Saturday.</em></div></a><a href="http://seattle.cbslocal.com/photo-galleries/2017/11/11/loves-3-tds-lead-stanford-past-no-9-washington-30-22/" title="Love&#039;s 3 TDs lead Stanford past No. 9 Washington 30-22" class="cbs-thumbnail-link item-1510412000 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/11/gettyimages-872711592_master.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Love&#039;s 3 TDs lead Stanford past No. 9 Washington 30-22</strong><em class="description">Love showed he had plenty left in the latest signature performance in his campaign for the Heisman Trophy.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu">
				<a href="http://seattle.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://seattle.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://seattle.cbslocal.com/autos" title="Autos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://seattle.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a><a href="http://seattle.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://seattle.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/2017/11/14/alaska-airlines-to-halt-flights-to-cuba/" title="Alaska Airlines To Halt Flights To Cuba" class="cbs-thumbnail-link item-1510693873" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/11/gettyimages-612542634.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Alaska Airlines To Halt Flights To Cuba</strong><em class="description">Caribbean hurricanes and the impending change in travel rules both contributed to lower bookings.</em></div></a><a href="http://seattle.cbslocal.com/2017/11/14/some-washington-state-ski-resorts-to-open-this-week/" title="Some Washington State Ski Resorts To Open This Week" class="cbs-thumbnail-link item-1510690132" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/11/thinkstockphotos-153551554.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Some Washington State Ski Resorts To Open This Week</strong><em class="description">At least two ski resorts in Washington state have announced opening dates as multiple storms bring snow to the Cascade Mountains.</em></div></a><a href="http://seattle.cbslocal.com/2017/11/13/emails-could-provide-answers-at-ex-state-auditors-new-trial/" title="Emails Could Provide Answers At Ex-State Auditor&#039;s New Trial" class="cbs-thumbnail-link item-1510604149" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/11/thinkstockphotos-492385076.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Emails Could Provide Answers At Ex-State Auditor&#039;s New Trial</strong><em class="description">Former Washington state Auditor Troy Kelley, whose federal fraud trial last year ended with an acquittal on one count and a deadlocked jury on more than a dozen others, will be in a courtroom once again as prosecutors try him a second time.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/photo-galleries/2017/05/18/car-drives-wrong-way-in-times-square-plows-into-pedestrians/" title="Car Drives Wrong Way In Times Square, Plows Into Pedestrians" class="cbs-thumbnail-link item-1495129943 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/05/gettyimages-684508216.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Car Drives Wrong Way In Times Square, Plows Into Pedestrians</strong><em class="description">A man who appeared intoxicated drove his car the wrong way up a Times Square street</em></div></a><a href="http://seattle.cbslocal.com/photo-galleries/2017/05/18/anniversary-of-the-eruption-of-mount-st-helens/" title="Anniversary Of The Eruption Of Mount St. Helens" class="cbs-thumbnail-link item-1495123997 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/05/gettyimages-615231792.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Anniversary Of The Eruption Of Mount St. Helens</strong><em class="description">Mount St. Helens erupted just after 8:30 a.m. on Sunday, May 18, 1980, killing 57 people</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu">
				<a href="http://seattle.cbslocal.com/weather/" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://seattle.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USWA0395', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link wo-submenu">
				<a href="http://seattle.cbslocal.com/traffic/" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-5 w-link wo-submenu">
				<a href="http://seattle.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" class="main-nav-link">CBSN Live</a>							</li>
					<li class="main-nav-item item-6 w-link w-submenu">
				<a href="http://seattle.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://seattle.cbslocal.com/category/eat-see-play/see">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/2017/11/07/ranch-dressing-keg-hidden-valley/" title="Nothing Says Happy Holidays Like A Keg Of Ranch Dressing" class="cbs-thumbnail-link item-1510080889" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/11/kegofranch.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nothing Says Happy Holidays Like A Keg Of Ranch Dressing</strong><em class="description">You also get some extras if you order the keg, including a year supply of Hidden Valley Ranch.</em></div></a><a href="http://seattle.cbslocal.com/2017/11/07/ask-a-seattle-chef-healthy-thanksgiving-recipes/" title="Ask A Seattle Chef: Healthy Thanksgiving Recipes" class="cbs-thumbnail-link item-1510070400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/10/thanksgiving_turkey.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ask A Seattle Chef: Healthy Thanksgiving Recipes</strong><em class="description">Local Seattle chef dishes on healthy tips for Thanksgiving recipes.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://seattle.cbslocal.com/category/eat-see-play/See">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/2017/10/24/spookiest-places-in-seattle/" title="Spookiest Places In Seattle" class="cbs-thumbnail-link item-1508868000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/10/spookiest-places.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Spookiest Places In Seattle</strong><em class="description">Seattle is home to many restless spirits that wander in the historical buildings, cemeteries, and parks. </em></div></a><a href="http://seattle.cbslocal.com/2017/09/28/6-places-visit-seattle/" title="6 Places You Can Only Visit In Seattle" class="cbs-thumbnail-link item-1506618550" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/09/6-places-you-can-only-visit-in-seattle.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">6 Places You Can Only Visit In Seattle</strong><em class="description">In the second episode of The Emerald Race, three former reality star teams charge to the end of their Day 1 challenge: doing as much as they can in Seattle.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://seattle.cbslocal.com/category/eat-see-play/Play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/2017/10/19/5-awesome-spots-for-your-seattle-adventure/" title="5 Awesome Spots For Your Seattle Adventure" class="cbs-thumbnail-link item-1508410843" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/09/6-places-you-can-only-visit-in-seattle.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Awesome Spots For Your Seattle Adventure</strong><em class="description">True adventures in and around Seattle continue as three teams get started on the next discovery round of The Emerald Race.</em></div></a><a href="http://seattle.cbslocal.com/2017/10/12/day-trip-destinations-seattle/" title="6 Day Trip Destinations Right Outside Seattle" class="cbs-thumbnail-link item-1507806036" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/10/6-places-you-can-only-visit-in-seattle.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">6 Day Trip Destinations Right Outside Seattle</strong><em class="description">On the final day, the action continues for three teams competing in The Emerald City Race in Seattle.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link wo-submenu">
				<a href="http://seattle.cbslocal.com/category/contests/" class="main-nav-link">Contest</a>							</li>
					<li class="main-nav-item item-8 w-submenu">
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://seattle.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/2017/11/15/5-historical-places-to-spend-thanksgiving-weekend/" title="5 Historical Places To Spend Thanksgiving Weekend" class="cbs-thumbnail-link item-1510756200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/11/thanksgiving_meal.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Historical Places To Spend Thanksgiving Weekend</strong><em class="description">Instead of the usual spots, consider any of these often overlooked historical places to visit over the Thanksgiving weekend</em></div></a><a href="http://seattle.cbslocal.com/2017/11/08/americas-best-thanksgiving-day-parades/" title="America&#039;s Best Thanksgiving Day Parades" class="cbs-thumbnail-link item-1510161175" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/11/thanksgiving_day_parade.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">America&#039;s Best Thanksgiving Day Parades</strong><em class="description">For nearly 100 years, a Thanksgiving Day parade has been as much an American holiday tradition as turkey on the table.</em></div></a><a href="http://seattle.cbslocal.com/2017/11/01/top-5-winter-travel-tips/" title="Top 5 Winter Travel Tips" class="cbs-thumbnail-link item-1509548400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/11/thinkstockphotos-624406260.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 5 Winter Travel Tips</strong><em class="description">Five valuable tips to help make your winter travel a safer and more pleasant experience.</em></div></a><a href="http://seattle.cbslocal.com/2017/11/01/travel-guide-to-the-2017-thanksgiving-day-parade/" title="Travel Guide To The 2017 Thanksgiving Day Parade" class="cbs-thumbnail-link item-1509523200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/11/travel-guide-to-the-2017-thanksgiving-day-parade.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Travel Guide To The 2017 Thanksgiving Day Parade</strong><em class="description">If you&#039;re heading for New York City for the world&#039;s favorite parade, plan ahead and follow these tips.</em></div></a><a href="http://seattle.cbslocal.com/2017/10/18/americas-5-most-haunted-places/" title="America&#039;s 5 Most Haunted Places" class="cbs-thumbnail-link item-1508349600" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/10/hauntedhouse.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">America&#039;s 5 Most Haunted Places</strong><em class="description">Celebrate Halloween at any of these haunted places in America</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://events.seattle.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1476733987" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2016/10/events.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>
		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-ffdf00 breaking-color-000000 " style="background-color:#ffdf00;color:#000000;">
			<div class="wrapper">
				<span class="title"></span>
				<span class="description"><span class="description"><strong><em>Mike Gastineau:</em>     </strong> You'll Never Guess Why TNF Is Here To Stay</span></span>
				 <a href="http://cbsloc.al/2zAKDI4" style="color: 000000;">Read More</a>			</div>
		</div>
		<div class="expand_contract yellow"> </div>
	
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Keidel: Raiders Need Win Way More Than Patriots&nbsp;Do</h1>
						<time class="entry-date">November 17, 2017 12:27 PM</time>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://seattle.cbslocal.com/tag/jason-keidel/">Jason Keidel</a>, <a href="http://seattle.cbslocal.com/tag/new-england-patriots/">New England Patriots</a>, <a href="http://seattle.cbslocal.com/tag/nfl/">NFL</a>, <a href="http://seattle.cbslocal.com/tag/oakland-raiders/">Oakland Raiders</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-anvato  close-btn" id="featured-media"><div class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3764393&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Seattle.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.SEATTLE&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/cbsloc.al\/2zQuZGn&quot;}' src='http://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><a href="/tag/jason-keidel/"><em>By Jason Keidel</em></a></p>
<p>Every year we look down with cynical eyes upon New England. We address the twin realities of time and talent. We all get old. We all lose our fastball.</p>
<p>So we wonder when Tom Brady will lose his fastball, and when the New England Patriots will follow him into athletic mortality. And yet every agonizing year it never happens. To the world west of Boston, we wait&#8230; and wait.</p>
<p>And then something happens. On a random autumn Sunday, Brady looks brutal. Or the Pats get vaporized by the Kansas City Chiefs on opening night. We watch Kareem Hunt rumble through the secondary with impunity. We watch Alex Smith look like Brady and Brady look like Alex Smith. Travis Kelce morphs into Gronk. We see Andy Reid look like Bill Belichick, and the reverse.</p>
<p>And thus those of us who loathe, but have a grudging respect for, the Patriots, begin to pounce on their imminent demise. Between age and wage and decay, it&#8217;s time for the Patriots to join the humans, the regulars, the plebeians, the blue-collar folk who just pray for a Lombardi Trophy once a decade. We don&#8217;t expect, like Pats fans do, to be in  the Super Bowl every year.</p>
<p><em><strong>&gt;&gt;WATCH: <a href="https://www.cbs.com/all-access/live-tv/?ftag=AAM-00-10ade5i" target="_blank" rel="noopener">The NFL on CBS All Access &#8211; Try It Free</a></strong></em></p>
<p>But alas, here the Pats are, 7-2, a half-game behind the Pittsburgh Steelers for the AFC&#8217;s best record. Brady is 40, yet not playing like it. Since his 39th birthday, he has tossed 47 touchdowns and four interceptions. It&#8217;s not fair. It&#8217;s not right. It&#8217;s not logical. But it&#8217;s real. Oddly enough, the Pats and Raiders &#8212; with a robust gridiron history &#8212; have only played each other three times over the last 10 years (the last time in 2014). The Patriots won them all, naturally, by a combined score of 96-54.</p>
<p>Arguably the most important NFL game over the last 20 years was played between these two clubs, of course. It was the famous (or infamous) &#8220;Tuck Rule&#8221; game, which launched Brady&#8217;s playoff legend and the Patriots&#8217; dynasty. Frankly, it was a horrible call, disputed only by the most jaded Pats&#8217; apologists. But it&#8217;s equally absurd to assert that the Patriots would not have won several Super Bowls had they lost that game to the Raiders. As the cliche goes, the better you get, the luckier you get.</p>
<p>The Raiders were legit Super Bowl contenders last year, before QB Derek Carr broke his leg at the end of the regular season. Which is why we always circle back to the NFL&#8217;s haunting other acronym, Not For Long. With Carr back and healthy in 2017, we assumed Oakland would be right back where they were in 2016.</p>
<p>But it doesn&#8217;t work that way. Between the blasphemy, idiocy, nagging politics of their planned move to Las Vegas and the invariable injury bugs that bite every team, the Raiders are now 4-5. They&#8217;re a team struggling for an identity. We all drooled at the notion of a healthy nuclear offense, which now included local icon Marshawn Lynch, an Oakland native who was as fresh and rested as you can get after taking 2016 off from football.</p>
<p>It hasn&#8217;t worked out, at least not so far. Lynch has been good enough, but the chemistry and symmetry just isn&#8217;t at 2016 levels. Oakland&#8217;s offense is ranked a paltry 22nd in the NFL. They are a surprising 15th in passing, despite all their weapons, and a shocking 27th in rushing, despite the addition of Beast Mode. If you don&#8217;t plan to play solid defense &#8212; and the Raiders don&#8217;t, ranking 26th &#8212; then you&#8217;d better put up a lot of points.</p>
<p>Amazingly, seven AFC teams have scored more points than the Raiders (196) so far, including (cough! cough!) the New York Jets. In total, 18 NFL clubs have posted more total points in 2017 than the Oakland Raiders.</p>
<p>But with the AFC clearly the softer conference this year, the Raiders are not out of the playoffs, at all. Only six AFC teams have a better record than the Raiders. So while they don&#8217;t qualify for the playoffs today, they have ample room and time to elbow their way back into January.</p>
<p>It almost feels superfluous to parse the Pats. While they are a gridiron paradox &#8212; first in offense yet dead last (32nd) in defense &#8212; they always find a way to win 12 games. If not more. Every September we write premature postmortems and in December we watch them bag home-field advantage all through the AFC playoffs. And then we all but wonder whom they will play in February.</p>
<p>And while the Raiders are the home team on paper, they&#8217;re playing pretty far from Oakland, or California, and galaxies from Foxborough The NFL is spearing its flag into Mexican soil, with this particular contest in Estadio Azteca, Mexico City.</p>
<p>I have no idea if Derek Carr speaks Spanish, or what language Tom Brady studied at Michigan. One thing I know is Brady and Belichick are fluent in football, in winning, with little regard for where or when the game is played, or whom it&#8217;s against. If Oakland can sneak out of Ciudad de Mexico with a win, they will be 5-5 and firmly back in the playoff hunt. Should the Patriots win, it will cement their spot at the top rung of the AFC, behind only Pittsburgh (based on tiebreakers).</p>
<p>Oakland clearly needs this game more. New England clearly doesn&#8217;t care. One day Tom Brady will start acting his age. Unfortunately for the Raiders, and for the rest of the NFL, that day won&#8217;t likely be this Sunday, or this year.</p>
<p><em>Jason writes a weekly column for <a href="http://sports.cbslocal.com/">CBS Local Sports</a>. He is a native New Yorker, sans the elitist sensibilities, and believes there’s a world west of the Hudson River. A Yankees devotee and Steelers groupie, he has been scouring the forest of fertile NYC sports sections since the 1970s. He has written over 500 columns for <a href="http://newyork.cbslocal.com/category/sports/">WFAN/CBS NY</a>, and also worked as a freelance writer for Sports Illustrated and Newsday subsidiary amNew York. He made his bones as a boxing writer, occasionally covering fights in Las Vegas, Atlantic City, but mostly inside Madison Square Garden. Follow him on Twitter <a href="http://www.twitter.com/jasonkeidel" target="_blank" rel="noopener noreferrer">@JasonKeidel</a>.</em></p>
				</div>
			</article>

					</section>

		<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-2"><a href="http://www.facebook.com/1090thefan" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/1090thefan" class="twitter" target="_blank">Twitter</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://seattle.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS Seattle</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://radio.com/show/the-danny-bonaduce-show/#.UkNnCoash8F" title="" class="cbs-thumbnail-link item-1499990651" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/07/drippan.jpg?w=310&#038;h=174&#038;crop=1"></span></div></a><a href="http://apps.radio.com/" title="" class="cbs-thumbnail-link item-1499990295" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/07/radio-app.jpg?w=310&#038;h=174&#038;crop=1"></span></div></a><a href="http://apps.cbslocal.com/" title="Download The App" class="cbs-thumbnail-link item-1499990093" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/07/cbs-local-app.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Download The App</strong></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="http://seattle.cbslocal.com" class="logo"><img src="https://cbsseattle.files.wordpress.com/2017/10/seattle.png" alt="CBS Seattle" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/1090thefan" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/1090thefan" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/news/top-news/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://seattle.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://seattle.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://seattle.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/sports/seahawks/" title="Seahawks" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Seahawks</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/mariners/" title="Mariners" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Mariners</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/huskies/" title="Huskies" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Huskies</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/cougars/" title="Cougars" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Cougars</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/sounders/" title="Sounders" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sounders</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/thunderbirds/" title="Thunderbirds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Thunderbirds</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Eat.See.Play</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/eat-see-play/eat/" title="Eat" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Eat</strong></div></a><a href="http://seattle.cbslocal.com/category/eat-see-play/see/" title="See" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">See</strong></div></a><a href="http://seattle.cbslocal.com/category/eat-see-play/play/" title="Play" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Play</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/station/1090thefan/" title="1090 The Fan" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">1090 The Fan</strong></div></a><a href="http://seattle.cbslocal.com/station/cw-11/" title="CW 11" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CW 11</strong></div></a><a href="http://seattle.cbslocal.com/promo-crew-work-with-us/" title="Promo Crew: Work With Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Promo Crew: Work With Us</strong></div></a><a href="http://seattle.cbslocal.com/rules/" title="CBS Seattle And 1090 The Fan Rules" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Seattle And 1090 The Fan Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://seattle.cbslocal.com/traffic/" title="Traffic" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Traffic</strong></div></a><a href="http://seattle.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://seattle.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://seattle.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://seattle.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://seattle.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://seattle.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="http://policies.cbslocal.com/fcc/seattle.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://seattle.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Seattle" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2017 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=seattle.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-50590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50590"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-50591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50591"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-174999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174999"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-175000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175000"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-81759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81759"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-53341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53341"><a href="https://cbsseattle.files.wordpress.com/2017/10/seattle-2016-17-eeo-public-file-report.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201746y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj8lOAzEMhl8IY7Yp4oB4FOQkbutMtibOlL59MxxQxWEEN8v+l894LmBzUk6KvqHjRSyXr3vf7vDmFDuU0A+SGgaZueGpc+cjJRe4/hbrkeOQLFLQmgYhWwpreOsm0bIR7VkL2Rk/JVnck2WT8wwcDbu/uvQsqlxBJXKQxBu+J1gJ/TcoUKJwUbFtw0AuSgJDFSO1UTImyAvXKm68+7P7Z4LWAb/WfsT3x+nh7fn1ZdpN/goKpJgl'></script>
<script type='text/javascript' src='http://seattle.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_Seattle_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909838','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909838','v':'wpcom','tz':'-8','user_id':'0','post':'228653','subd':'cbsseattle'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909838&v=wpcomvt&tz=-8&user_id=0&post=228653&subd=cbsseattle&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXB6bnI0bGwxaW5Pblgrekt5JTBbUmc4fEY3R08zUGZsLFtZeVJJQ19CQ0dBTjVTL0UmLlhtbVRaW0ZvM3JLUi1CMEdEJUlIUzFWSC4tMnhrQlljQTMwSXM1MWwlbGZ+MDVmLjhCcS1qbXpzSUxHWUF6K3pwdnksanQxTGZ1K1pCLENUbz1jSzYwSTgsSEhfNUd5V11pR0xEaXRTWTA2fHhoeTRjMmk='}]);
_stq.push([ 'clickTrackerInit', '15909838', '228653' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://seattle.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -28800;

	var site_url = 'http://seattle.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=020&global=cbslocal&interface=site&station=http%3A%2F%2Fseattle.cbslocal.com&ctg1=sports&category=sports&location=seattle&type=local&group=swtv&tit=raiders-patriots-matchup-afc-playoff-race" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var masterTracker = _gat._getTracker("UA-87702793-1"); masterTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); masterTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-54"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=sports;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=sports" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'Seattle';
							$cbs_adobe_analytics.dom = 'seattle.cbslocal.com';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv|sports';
							$cbs_adobe_analytics.url = 'http://seattle.cbslocal.com/2017/11/17/raiders-patriots-matchup-afc-playoff-race/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|sports|jason-keidel|new-england-patriots|nfl|oakland-raiders';
							$cbs_adobe_analytics.pn = 'article|Raiders Need Win In Mexico City Way More Than Patriots Do';
							$cbs_adobe_analytics.featured_media_type = 'anvato';
							$cbs_adobe_analytics.author = 'Tatyana Gefter';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4 class="lead-header-title">Listen</h4>
							<div class="lead-content-wrap">
								<ul class="stations">

																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/965-jack-fm" title="96.5 Jack FM" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2015/05/96-5_jack.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">96.5 Jack FM</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/941-kmps" title="The New 94.1 KMPS" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2015/05/kmps_94-1.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">The New 94.1 KMPS</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/kzok-1025" title="KZOK 102.5 FM" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2015/05/kzok_102-5.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">KZOK 102.5 FM</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/the-fan-1090" title="The Fan 1090" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2015/05/thefan_1090.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">The Fan 1090</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/cbs-radio-connectingvets" title="CBS Radio Connectingvets.com" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/06/connectingvets1400x1400.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS Radio Connectingvets.com</strong></div></a></li>
									
																	</ul>
							</div>

						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>