<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>SportsLine&#8217;s Top Weekend Picks: NFL Divisional Match-Ups &laquo; CBS Seattle</title>
	<meta name="description" content="With NFL Divisional match-ups this weekend, as well as NBA action, SportsLine offers its top picks." />
	<link rel="pingback" href="http://seattle.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />
								<meta name="news_keywords" content="nba, nfl, sportsline" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="SportsLine NFL Picks, NFL Divisional Picks, Atlanta Falcons Philadelphia Eagles Picks, Tennessee Titans New England Patriots Picks, Jacksonville Jaguars Pittsburgh Steelers Picks, New Orleans Saints Minnesota Vikings Picks" />
<meta name="keywords" content="sportsline nfl picks, nfl divisional picks, atlanta falcons philadelphia eagles picks, tennessee titans new england patriots picks, jacksonville jaguars pittsburgh steelers picks, new orleans saints minnesota vikings picks" /><meta property="fb:pages" content="312016212245379" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=seattle.cbslocal.com&amp;id=15909838&amp;t=1515782822&amp;back=http%3A%2F%2Fseattle.cbslocal.com%2F2018%2F01%2F12%2Fsportsline-top-weekend-picks-january-12-2018%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsseattle.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; Feed" href="http://seattle.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; Comments Feed" href="http://seattle.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; SportsLine&#8217;s Top Weekend Picks: NFL Divisional&nbsp;Match-Ups Comments Feed" href="http://seattle.cbslocal.com/2018/01/12/sportsline-top-weekend-picks-january-12-2018/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kd1uwyAMRl9oDkq19G7asxDwUifmZxga5e1Ho1ZKtxs2aVfogH34ZKs1ggk+o8/KFYhcJvKi1miCA3HEuH2jzoi8qENbvqBDUVeKyowCHIxm9RC5YAvXV21F1cbb2SaYRc2fBdOmPlDXisQ0XfITdI7839LsReC01xOmPdfTDViUJYfYJidvuNSOu6e40WtiYPLL/6RDruTzz0EeFsi0VNOMOWqzwE5tYfbv9DiihSQCK9kJ829XFlYGo1MognyD7gFtIskbY3vc4zze3Vs/9MPr6Xwa+vkLGwoThw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNj9EOgjAMRX/IOcFg9MH4LaM0MF23hXbg5ztCiBoS9GW5a3vubfUYFQQv6EVLh4SsBxs11KxcAOO09eBSk8vArKPphfdZ7fQvLrrUWs+aQpNc7nIXeoGwOL2//9l9rZG3sOBQDeUKpqSWZAg95jpFI9MEYWMNuuztZQsbbdOizEGzVoLPTYTiaQmaZGfgsT7rMyLmaVXXsUdmlV+yidR898Td6FpUxbE4nKvycn8B3Y2cZw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkc0OwiAQhF9IXH8TL8Znobji2oVtgFp9e5GmatPEePA2k51vkgHoGmXEJ/QJ0hkdRrhSA6aKisVohoZbSz6Ck2PL+drR0WKKYOJLz7OewUeRa9WADfGTNliJ1IqpzuIGMd0ZfyGjGNKsKEfGpocJvKT+OIhvrRalDEskfmTUiTWFb2jAisVmacv4t51APz1kCSmnvbYYSqPToX4u7vNGWMJ0y1+65YqhC5TKBxzcfrldLnab7Xq1ujwAP2bHaA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kdFOwzAMRX+ILOpgCB4Q35KlbufMcULsdBpfv3RCgqJJ25B4smwfX9/E9pCNT6zAanUHEcROmK3fiqHkHVlkT7Vv5SA2JzoOSLSKyKsgD/ae4XDzVKY6IouNqa/Uuq4/C7RgpvVPlYX8R4Vy/ApXARNxLE7hZk/fAgO4RhTCcaeL5M/vO0MmOnYjlHnTomCa/72mfPeHD5W9YmL5L2NALWOV39phVtgigakCpaGs7RJDusDlJNp8SIMudJc3RZ4QDlexAJqd35sCgp+z6nt86zbd02v3+PK8DicPXBnP'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZE2lvonfkstiE3Kp2aShf28LEfoiFuZl4AxnoM3MRu2rQQK35V0xr1At6JSRBxu5owv8pJo1Lyz/uSIVHSmdYsFYoEwYNnaxM2hFzCct/b7ceIWGZSLWFWeGR7c0E5Jd8Kyxf03NMy1zqoR+L/xb+vtneIhRDON1EPeb+wADNXUf'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/seattle.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydzN0OgjAMBeAXcpRh8M74LAPK3NL9uG4Kb+9INPHKoOlF0/ScDx5RjMFn9BnyFR0y3E2EcWBBYVQElsHeCqb1tZoxUHHezKuQTVvHGd9YPsDP0KBEDJxrkpXG/52ZcGEyE6a9fU1hULQrHalo4xlcmArVb2FMIqE2nJPKJvjN+7y/qG+L1YzViCHlGnOuxnhjlFVLrV/cWfay69tOno72CTqSmyE='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=1e8987e0-5369-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsseattle.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2AUMe8c' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fseattle.cbslocal.com%2F2018%2F01%2F12%2Fsportsline-top-weekend-picks-january-12-2018%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fseattle.cbslocal.com%2F2018%2F01%2F12%2Fsportsline-top-weekend-picks-january-12-2018%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/e406d12cb2f85c97649502b278a95de7?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/e406d12cb2f85c97649502b278a95de7?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/e406d12cb2f85c97649502b278a95de7?s=114" />
<link rel='openid.server' href='http://cbsseattle.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsseattle.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://seattle.cbslocal.com/osd.xml" title="CBS Seattle" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="SportsLine&#039;s Top Weekend Picks: NFL Divisional Match-Ups" />
<meta property="og:image" content="https://cbsseattle.files.wordpress.com/2018/01/drew-brees-saints-passes1.jpg?w=628" />
<meta property="og:image:secure_url" content="https://cbsseattle.files.wordpress.com/2018/01/drew-brees-saints-passes1.jpg?w=628" />
<meta property="og:description" content="With NFL Divisional match-ups this weekend, as well as NBA action, SportsLine offers its top picks." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://seattle.cbslocal.com/2018/01/12/sportsline-top-weekend-picks-january-12-2018/" />
<meta property="og:image:height" content="353" />
<meta property="og:image:width" content="628" />
<meta property="article:publisher" content="https://www.facebook.com/CBSLocal/" />
<meta property="article:author" content="https://www.facebook.com/CBSLocal/" />
<meta property="article:published_time" content="2018-01-12T10:13:08+00:00" />
<meta property="article:suggested-social-copy" content="With NFL Divisional match-ups this weekend, as well as NBA action, SportsLine offers its top picks." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsseattle.files.wordpress.com/2018/01/drew-brees-saints-passes1.jpg?w=628"><meta name="twitter:title" content="SportsLine&#039;s Top Weekend Picks: NFL Divisional Match-Ups"/><meta name="twitter:description" content="With NFL Divisional match-ups this weekend, as well as NBA action, SportsLine offers its top picks."/><meta name="twitter:site" content="/cbslocal"/><style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Seattle" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of Seattle" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://seattle.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/e406d12cb2f85c97649502b278a95de7?s=16" /><link rel="amphtml" href="http://seattle.cbslocal.com/2018/01/12/sportsline-top-weekend-picks-january-12-2018/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "d552");</script><script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">var ybotq = ybotq || [];(function() {var js = document.createElement('script');js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(js, node);})();</script><script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.SEATTLE","sports",["sportslinestopweekendpicksnfldivisionalmatchups","post","article","nflplayoffs","sports","nba","nfl","sportsline","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=14KSi&#038;cscache=6&#038;csrev=170" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_j.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_j.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/msg.js");window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/mms_client.js");		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-230248 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-nba tag-nfl tag-sportsline" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>

<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-146140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-146140"><a href="http://seattle.cbslocal.com">Seattle</a>
<ul class="sub-menu">
	<li id="menu-item-146361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146361"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-146142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146142"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-146143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146143"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-146144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146144"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-146145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146145"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-146146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146146"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-146147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146147"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-146149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146149"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-146150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146150"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-146151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146151"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-146152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146152"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-146153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146153"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-146154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146154"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-146155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146155"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-146156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146156"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-146157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146157"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-146158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146158"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-146159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146159"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-146160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146160"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-146161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146161"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-146162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146162"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-146163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146163"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-146164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146164"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-146165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146165"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-146166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146166"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-146167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146167"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-search" class="header-component"><form action="http://seattle.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://seattle.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsseattle.files.wordpress.com/2016/04/cbs_seattle1.png" alt="CBS Seattle" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://seattle.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="98108"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://seattle.cbslocal.com/station/cw-11/" title="CW 11" class="cbs-thumbnail-link" id="113" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2010/12/cw11_2.png?w=41" alt="" /></span></div><div class="title-wrapper"><strong class="title">CW 11</strong><em class="description">KSTW is Seattle&#8217;s home for The CW Network! The CW is the best place to find today&#8217;s great new shows, including hit shows like The Vampire Diaries,  Ringer, The Secret Circle, Hart of Dixie, 90210,  Supernatural, Nikita, America&#8217;s Next Top Model, [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 "><a href="https://www.facebook.com/CBSLocal/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbslocal" class="twitter" target="_blank">Twitter</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>


<nav id="main-navigation" class="top modular-nav">
	
	<ul class="main-nav item-count-9">
					<li class="main-nav-item item-0 w-link wo-submenu">
				<a href="http://seattle.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu">
				<a href="http://seattle.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://www.cbssports.com/college-football/" title="NCAAF" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">NCAAF</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/2018/01/12/sportsline-top-weekend-picks-january-12-2018/" title="SportsLine&#039;s Top Weekend Picks: NFL Divisional Match-Ups" class="cbs-thumbnail-link item-1515780788" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2018/01/drew-brees-saints-passes1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SportsLine&#039;s Top Weekend Picks: NFL Divisional Match-Ups</strong><em class="description">With NFL Divisional match-ups this weekend, as well as NBA action, SportsLine offers its top picks.</em></div></a><a href="http://seattle.cbslocal.com/2018/01/11/this-week-in-college-basketball-longhorns-get-emotional-victory-over-tcu/" title="This Week In College Basketball: Longhorns Get Emotional Victory Over TCU" class="cbs-thumbnail-link item-1515696807" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2018/01/gettyimages-878694674.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">This Week In College Basketball: Longhorns Get Emotional Victory Over TCU</strong><em class="description">Texas beat TCU 99-98 in double overtime on Wednesday night, but the win had a little more meaning behind it after some tough news the program got this week.</em></div></a><a href="http://seattle.cbslocal.com/2018/01/11/jon-rothstein-good-sign-for-gators-that-theyve-had-success-despite-allens-struggles/" title="Jon Rothstein: Good Sign For Gators That They&#039;ve Had Success Despite Allen&#039;s Struggles" class="cbs-thumbnail-link item-1515682832" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2018/01/gettyimages-897431142.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jon Rothstein: Good Sign For Gators That They&#039;ve Had Success Despite Allen&#039;s Struggles</strong><em class="description">CBS Sports Network CBB analyst breaks down why Florida&#039;s recent run is more impressive than you think and weighs in on the CBB landscape.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Latest Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/photo-galleries/2017/11/12/falk-throws-3-tds-no-19-washington-state-beats-utah-33-25/" title="Falk throws 3 TDs, No. 19 Washington State beats Utah 33-25" class="cbs-thumbnail-link item-1510499358 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/11/gettyimages-873591258_master.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Falk throws 3 TDs, No. 19 Washington State beats Utah 33-25</strong><em class="description">Luke Falk threw for 311 yards and three touchdowns and No. 19 Washington State beat Utah 33-25 on Saturday.</em></div></a><a href="http://seattle.cbslocal.com/photo-galleries/2017/11/11/loves-3-tds-lead-stanford-past-no-9-washington-30-22/" title="Love&#039;s 3 TDs lead Stanford past No. 9 Washington 30-22" class="cbs-thumbnail-link item-1510412000 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/11/gettyimages-872711592_master.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Love&#039;s 3 TDs lead Stanford past No. 9 Washington 30-22</strong><em class="description">Love showed he had plenty left in the latest signature performance in his campaign for the Heisman Trophy.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link wo-submenu">
				<a href="http://seattle.cbslocal.com/category/news/" class="main-nav-link">News</a>							</li>
					<li class="main-nav-item item-3 w-link w-submenu">
				<a href="http://seattle.cbslocal.com/weather/" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://seattle.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USWA0395', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link wo-submenu">
				<a href="http://seattle.cbslocal.com/traffic/" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-5 w-link wo-submenu">
				<a href="http://seattle.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" class="main-nav-link">CBSN Live</a>							</li>
					<li class="main-nav-item item-6 w-link w-submenu">
				<a href="http://seattle.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://seattle.cbslocal.com/category/eat-see-play/see">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/2018/01/02/best-spots-for-a-quick-lunch-in-downtown-seattle/" title="Best Spots For A Quick Lunch In Downtown Seattle" class="cbs-thumbnail-link item-1514916000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2011/10/110726876.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Spots For A Quick Lunch In Downtown Seattle</strong><em class="description">While many of us refuse to take a lunch break insisting on getting more work done at our desks, we need to realize that we can and should break for lunch knowing full well that our work will still be there when we return.</em></div></a><a href="http://seattle.cbslocal.com/2017/12/19/best-seattle-restaurants-to-cater-your-new-years-eve-party/" title="Best Seattle Restaurants To Cater Your New Year&#039;s Eve Party" class="cbs-thumbnail-link item-1513695600" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2013/03/italian-food-feature.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Seattle Restaurants To Cater Your New Year&#039;s Eve Party</strong><em class="description">Nothing is better than ringing in the new year with great food and good friends. Many local restaurants offer catering for these special events, in the greater Seattle area.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://seattle.cbslocal.com/category/eat-see-play/See">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/2017/12/05/best-holiday-markets-in-seattle/" title="Best Holiday Markets In Seattle" class="cbs-thumbnail-link item-1512487800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2016/12/christmascity.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Holiday Markets In Seattle</strong><em class="description">This year, in addition to shopping online and visiting your local mall, plan for one or two of these fun holiday events to help you with your Christmas shopping. </em></div></a><a href="http://seattle.cbslocal.com/2017/11/20/5-bucket-list-items-to-cross-off-in-seattle/" title="5 Bucket List Items To Cross Off In Seattle" class="cbs-thumbnail-link item-1511211600" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2014/02/51534151-e1391548372125.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Bucket List Items To Cross Off In Seattle</strong><em class="description">Looking for adventure? Seattle is brimming with amazing places to visit for locals and visitors.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://seattle.cbslocal.com/category/eat-see-play/Play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/2017/11/27/this-holiday-take-a-holiday-in-seattle/" title="This Holiday, Take A Holiday In Seattle" class="cbs-thumbnail-link item-1511799810" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/11/visit-seattle-111.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">This Holiday, Take A Holiday In Seattle</strong><em class="description">Have a fun-filled holiday season by checking out these five can&#039;t-miss Seattle holiday events.</em></div></a><a href="http://seattle.cbslocal.com/2017/10/19/5-awesome-spots-for-your-seattle-adventure/" title="5 Awesome Spots For Your Seattle Adventure" class="cbs-thumbnail-link item-1508410843" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/09/6-places-you-can-only-visit-in-seattle.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Awesome Spots For Your Seattle Adventure</strong><em class="description">True adventures in and around Seattle continue as three teams get started on the next discovery round of The Emerald Race.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link wo-submenu">
				<a href="http://cwseattle.cbslocal.com/" class="main-nav-link">CW 11</a>							</li>
					<li class="main-nav-item item-8 w-submenu">
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://seattle.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/2018/01/10/guide-to-the-2018-winter-olympics/" title="Guide To The 2018 Winter Olympics" class="cbs-thumbnail-link item-1515601800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2018/01/gettyimages-902903680.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Guide To The 2018 Winter Olympics</strong><em class="description">Pyeongchang is a small city in the mountains of South Korea, host to the XXIII Olympic Winter Games on Feb. 9-25, 2018. Tickets and accommodation packages are on sale, exclusive of airfare, through the official U.S. reseller.</em></div></a><a href="http://seattle.cbslocal.com/2018/01/03/best-vacations-spots-for-extreme-winter-sports/" title="Best Vacations Spots For Extreme Winter Sports" class="cbs-thumbnail-link item-1515002400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2018/01/skiing_2-_thinkstock1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Vacations Spots For Extreme Winter Sports</strong><em class="description">Visit any one of these leading vacation spots that offers something for everyone and especially for the thrill-seekers.</em></div></a><a href="http://seattle.cbslocal.com/2017/12/27/best-places-for-ice-fishing-in-the-us/" title="Best Places For Ice Fishing In The US" class="cbs-thumbnail-link item-1514383200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/12/gettyimages-79273477.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Places For Ice Fishing In The US</strong><em class="description">As much a skill as it is a sport, ice fishing isn&#039;t for the faint of heart. Face the chilly challenge prepared with all the essential clothing, equipment, and gear and go to the right places to be rewarded with plenty of fish.</em></div></a><a href="http://seattle.cbslocal.com/2017/12/20/best-backcountry-skiing-in-north-america/" title="Best Backcountry Skiing In North America" class="cbs-thumbnail-link item-1513778400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/12/skiing_2-_thinkstock1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Backcountry Skiing In North America</strong><em class="description">Five featured North American ski resorts with optional backcountry skiing.</em></div></a><a href="http://seattle.cbslocal.com/2017/12/13/americas-best-sledding-hills/" title="America&#039;s Best Sledding Hills" class="cbs-thumbnail-link item-1513177200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/12/107677417.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">America&#039;s Best Sledding Hills</strong><em class="description">Tubing is one thing and old fashioned sledding is another. If sliding on a plastic saucer is your idea of downhill fun, the best sledding hills in America have plenty of snowy slopes to navigate with the aid of gravity.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://events.seattle.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1476733987" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2016/10/events.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>
		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">SportsLine&#8217;s Top Weekend Picks: NFL Divisional&nbsp;Match-Ups</h1>
			
			
			
		</div>
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">January 12, 2018 at 10:13 am</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="http://cbsloc.al/2AUMe8c"></a><a class="addthis_button_twitter"  addthis:url="http://cbsloc.al/2AUMe8c"></a><a class="addthis_button_compact"  addthis:url="http://cbsloc.al/2AUMe8c"></a></span>
			</div>
		
		
			</div>
</div></div><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://seattle.cbslocal.com/tag/nba">NBA</a>, <a href="http://seattle.cbslocal.com/tag/nfl">NFL</a>, <a href="http://seattle.cbslocal.com/tag/sportsline">SportsLine</a></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<section class="column-item media-type-anvato  close-btn" id="featured-media"><div class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3791702&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Seattle.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.SEATTLE&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/cbsloc.al\/2AUMe8c&quot;}' src='http://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<p><strong>Golden State Warriors vs. Milwaukee Bucks</strong><br />
Friday, January 12, 2018, 8:00 pm ET</p>
<p>MILWAUKEE +4.5</p>
<p>Friday, the Bucks will host the Warriors in a key inter-conference matchup. On the injury report for the Warriors is Steph Curry, who is listed as doubtful with a sprained ankle. Yet the Warriors have already dealt with playing without Curry prior this season and boast a 17-3 away record. Of their nine losses this year, none have come consecutively. That’s where the value lies here, as bettors chase the number on the Warriors team strength of the past four seasons. Grab the home Bucks.</p>
<p><em>SportsLine Expert: Zack Cimini (9-2-0 in last 11 NBA ATS picks)</em></p>
<p><em><strong>&gt;&gt;MORE: <a href="http://www.sportsline.com/college-basketball/picksheet/?ttag=SL17_lk_cbslocal" target="_blank" rel="noopener">See all NBA picks</a></strong></em></p>
<div id="attachment_43909" style="max-width: 639px" class="wp-caption alignnone"><img class=" wp-image-43909" src="https://cbssportslocal.files.wordpress.com/2018/01/devonta-freeman-matt-ryan.jpg?w=629&#038;h=428" alt="Quarterback Matt Ryan #2 of the Atlanta Falcons prepares to pass to running back Devonta Freeman #24 during the first quarter of the NFC Wild Card Playoff game against the Los Angeles Rams at Los Angeles Coliseum on January 6, 2018 in Los Angeles, California. " width="629" height="428" title="SportsLines Top Weekend Picks: NFL Divisional Match Ups" /><p class="wp-caption-text">Devonta Freeman and Matt Ryan (L-R) (Photo Credit: Harry How/Getty Images)</p></div>
<p><strong>Atlanta Falcons vs. Philadelphia Eagles</strong><br />
Saturday, January 13, 2018, 4:35 pm ET</p>
<p>ATLANTA -3</p>
<p>Rarely do you see the No. 1 seed in the playoffs (Eagles) enter a home playoff game as the underdog. That’s what we have in this situation and, to be honest, this game will look a lot like the Falcons/Rams game. That is, the home team&#8217;s quarterback play will be the reason why it fails to advance. Look for Nick Foles to have an up-and-down day, costing the Eagles a chance to move on to the next round.</p>
<p><em>SportsLine Expert: Emory Hunt (43-34-4 in last 81 NFL ATS picks)</em></p>
<p><strong>Tennessee Titans vs. New England Patriots</strong><br />
Saturday, January 13, 2018, 8:15 pm ET</p>
<p>NEW ENGLAND -13.5</p>
<p>The Patriots have a poor defense, particularly in defending the run. The Titans sound like the perfect team to give them trouble, right? I doubt it. Bill Belichick can scheme to slow down Derrick Henry and force Marcus Mariota to beat him, and from Mariota&#8217;s body of work this season, he&#8217;s probably not going to be up to the task. Considering Tom Brady is on the other side, Mariota will have to throw downfield to keep up on the scoreboard. Don&#8217;t count on Tennessee&#8217;s offense doing their part. Bill Belichick vs. Mike Mularkey is as big a coaching mismatch as you&#8217;ll ever find in the playoffs. Patriots roll.</p>
<p><em>SportsLine Expert: R.J. White (120-89-9 in last 217 NFL picks)</em></p>
<p><strong>Jacksonville Jaguars vs. Pittsburgh Steelers</strong><br />
Sunday, January 14, 2018, 1:05 pm ET</p>
<p>PITTSBURGH -7</p>
<p>In other circumstances, the Steelers might get caught looking ahead in this type of matchup to a rematch with the Patriots. But they&#8217;ll &#8220;welcome&#8221; the Jaguars into Pittsburgh with revenge on their minds after an early-season meltdown by Big Ben against this team. The Jaguars scraped by last week against a poor team at home, and they have to find some offense from somewhere. Blake Bortles on the road in January? I like that spot for the Steelers defense. Plus the Jaguars defense didn&#8217;t exactly look elite against the Seahawks and 49ers late in the season. I&#8217;ll take the much better team here.</p>
<p><em>SportsLine Expert: R.J. White (120-89-9 in last 217 NFL picks)</em></p>
<p><strong>New Orleans Saints vs. Minnesota Vikings</strong><br />
Sunday, January 14, 2018, 4:40 pm ET</p>
<p>NEW ORLEANS +4</p>
<p>This game will come down to whether Saints coach Sean Payton remembers the formula for Saints success: running the football. In the first matchup, the game was close until the Saints got pass-happy and had turnovers and quick three-and-outs. Look for the Saints&#8217; defense to get off the field on third downs this time around.</p>
<p><em>SportsLine Expert: Emory Hunt (43-34-4 in last 81 NFL ATS picks)</em></p>
<p><strong><em>&gt;&gt;MORE: <a href="http://www.sportsline.com/nfl/picksheet/?ttag=SL17_lk_cbslocal" target="_blank" rel="noopener">See all NFL picks</a></em></strong></p>
<p><a href="http://www.sportsline.com/join/?ttag=SL17_lk_cbslocal" target="_blank" rel="noopener"><strong>Join SportsLine now to see which NFL teams are winning more than 50 percent of simulations, plus see which side of the Saints-Vikings game you should be all over, all from the model that would have won 96 percent of football pools last season!</strong></a></p>
			</div>

			<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>		</section>
		
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-2"><a href="https://www.facebook.com/CBSLocal/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbslocal" class="twitter" target="_blank">Twitter</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://seattle.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>
</section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS Seattle</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link item-1511298088" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/11/weather-carousel1.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://apps.cbslocal.com/" title="Download The App" class="cbs-thumbnail-link item-1499990093" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/07/cbs-local-app.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Download The App</strong></div></a><a href="http://seattle.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="Watch CBSN Live" class="cbs-thumbnail-link item-1498859104" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/06/cbsnews-dp.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Watch CBSN Live</strong></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="http://seattle.cbslocal.com" class="logo"><img src="https://cbsseattle.files.wordpress.com/2017/10/seattle.png" alt="CBS Seattle" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocal/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbslocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Eat.See.Play</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/eat-see-play/eat/" title="Eat" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Eat</strong></div></a><a href="http://seattle.cbslocal.com/category/eat-see-play/see/" title="See" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">See</strong></div></a><a href="http://seattle.cbslocal.com/category/eat-see-play/play/" title="Play" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Play</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://seattle.cbslocal.com/traffic/" title="Traffic" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Traffic</strong></div></a><a href="http://seattle.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://seattle.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://seattle.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://seattle.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://seattle.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://seattle.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="http://policies.cbslocal.com/fcc/seattle.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://seattle.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Seattle" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=seattle.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-50590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50590"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-50591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50591"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-174999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174999"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-175000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175000"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-81759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81759"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-53341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53341"><a href="https://cbsseattle.files.wordpress.com/2017/10/seattle-2016-17-eeo-public-file-report.pdf">EEO Report</a></li>
<li id="menu-item-230000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230000"><a href="http://policies.cbslocal.com/fcc/seattle.radio.html">CBS Radio Public File</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201802y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/_static/??-eJyVjDsOgCAQBS8kbjBiZzyLwgYx/OKucn3RRlvLeS8zULLQKTJGBl4xIMHpMuiFhE969pD9YV0kCMkcvr553jniTqDphbZCA39TFKouijMW+cl9hzs5hVEqqfpu6JTcLuc/P3o=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj8lOAzEMhl8IY7Yp4oB4FOQkbutMtibOlL59MxxQxWEEN8v+l894LmBzUk6KvqHjRSyXr3vf7vDmFDuU0A+SGgaZueGpc+cjJRe4/hbrkeOQLFLQmgYhWwpreOsm0bIR7VkL2Rk/JVnck2WT8wwcDbu/uvQsqlxBJXKQxBu+J1gJ/TcoUKJwUbFtw0AuSgJDFSO1UTImyAvXKm68+7P7Z4LWAb/WfsT3x+nh7fn1ZdpN/goKpJgl'></script>
<script type='text/javascript' src='http://seattle.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_Seattle_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909838','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909838','v':'wpcom','tz':'-8','user_id':'0','post':'230248','subd':'cbsseattle'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909838&v=wpcomvt&tz=-8&user_id=0&post=230248&subd=cbsseattle&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXZTW1dnaS9jWEElWVllVkMwNmMzd3YwQnBIYnV3Z21kcVFMLTA0Li5ZVX5oL0ZkfnN1ZFRPWT9iOC9scktseUl8aW5wPWwvQmQ3ZGF0WUJYN0N6fklVWUx3K2Q4R3YuQWFZOUo9bSxvXWdjS2hBdkhUfHgtOUlTUEIwdjU1UkUyWV9OJi1bNXFZTFcyXzdMMy4sSUxCQnksRVtvUCZ4eVJ6Vj9HZg=='}]);
_stq.push([ 'clickTrackerInit', '15909838', '230248' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://seattle.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -28800;

	var site_url = 'http://seattle.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_j.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=020&global=cbslocal&interface=site&station=http%3A%2F%2Fseattle.cbslocal.com&subctg1=nfl-playoffs&subcategory=nfl-playoffs&ctg1=sports&category=sports&location=seattle&type=local&group=swtv&tit=sportsline-top-weekend-picks-january-12-2018" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var masterTracker = _gat._getTracker("UA-87702793-1"); masterTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); masterTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-54"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=nfl-playoffs;cat=sports;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=sports" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4 class="lead-header-title">Listen</h4>
							<div class="lead-content-wrap">
								<ul class="stations">

																			
										
										<li class="list-item station-count-2"><a href="http://player.radio.com/listen/station/941-kmps" title="The New 94.1 KMPS" class="cbs-thumbnail-link station-count-2 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2015/05/kmps_94-1.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">The New 94.1 KMPS</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-2"><a href="http://player.radio.com/listen/station/cbs-radio-connectingvets" title="CBS Radio Connectingvets.com" class="cbs-thumbnail-link station-count-2 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/06/connectingvets1400x1400.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS Radio Connectingvets.com</strong></div></a></li>
									
																	</ul>
							</div>

						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>