<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>30 Players: Top Prospects Set To Leave Mark On NL East &laquo; CBS Seattle</title>
	<meta name="description" content="Ronald Acuna, Victor Robles, Rhys Hoskins highlight a division loaded with young stars" />
	<link rel="pingback" href="http://seattle.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />
								<meta name="news_keywords" content="baseball, braves, marlins, mets, mlb, nationals, nl east, phillies, rich arleo" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="nl east top prospects, ronald acuna, victor robles, rhys hoskins, nl east preview, nl east prospects preview," />
<meta name="keywords" content="nl east top prospects, ronald acuna, victor robles, rhys hoskins, nl east preview, nl east prospects preview," /><meta property="fb:pages" content="312016212245379" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=seattle.cbslocal.com&amp;id=15909838&amp;t=1520285117&amp;back=http%3A%2F%2Fseattle.cbslocal.com%2F2018%2F03%2F05%2F30-players-top-prospects-set-to-leave-mark-on-nl-east%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsseattle.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; Feed" href="http://seattle.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; Comments Feed" href="http://seattle.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; 30 Players: Top Prospects Set To Leave Mark On NL&nbsp;East Comments Feed" href="http://seattle.cbslocal.com/2018/03/05/30-players-top-prospects-set-to-leave-mark-on-nl-east/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kU1OxDAMRi+E6w4CCRaIs6SJ6bh1fogTqt6eTMVIHdgUJFbRS+yXTzYuCWwMhUJBXyFJHTkoLslGD+pZaP1GnVW9w11bOZMnxQ9OaAcFidYIXkU+uirt1TjF1ng5jwkmxem9Ul7xjUyryMLjudxA5zn8Lc1WBN4EM1Lect3cgCOdS0zH5Bys1Nbx5al+CIYFhMP8P+lIGoXyc5C7BQrPzTRRScbOsNGxMNt3ZhjIQVaFhd1I5bcri4uANTlWJblAd4VjIi2r0PG4+3m8+pfT433f9w/PT6fpExreE4U=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJydkFtuAjEMRTdUNwIJEB9V1+JxrEzaOIliD3T5zTAMrYREHz/Rje17/HDnClSycTZnIwurO8XqaFBIhTC5mClNvodJ1VVsps9dPbmffDVNIWZ1UvyUelbH0ozKSvr6/g53G4NlYL8wLhJSVANCw1TCH1kzpG8UKTGctv/b61IEghkDt+uRAsPI6LlBSf4OKxOsECqNe1wq2lwh7CNy6sBsj2zn6APbMv+iwfjjoUXqfm00yxHp/f7y31vUXg3DUBurQn8lTgLLRWbfq7xsdpvjfnc4HrZvn9uX2YE=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJytkc0KwjAQhF/IuBRU6kF8ljRu49pNtiSp1bc3ptQfBPHgbYadb2ASGHtlxCf0CdIRHUY4Uw+miYrFaIaeB0s+gpPDwPk60sFiimDiQy+zXsBLkRvUjM3xVhtsRDrF1GVxgZiujL+QUQxpVpQj72aCCbyk6TiLb60WpQxLJP7NqJY1hW9owIbFZmnL+Kf9gH56yBJSTnttMZRGp0N3XzzljbCEzy1/6ZYzhjFQKh+wd7tqXW23VV1vVqcbP9bHfQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kdFuwjAMRX9oIWo19jbtW0LqFgfHyWKniH39UjQJOiEBk/Zk2T6+vontMRufWIHV6h4iiJ0xW78TQ8k7ssie6tDKQWxOdBqRaBORN0Fe7DPD4eGpTHVCFhvTUKl13XAWaMHM/bXKSv6zQjn9hLuAiTgVp/Cwp4vACK4RhXDa6yr58/vOkImO3QRl2bQqmOb/oCk//eFjZa+YWP7LGFDLWOW3dlgUdkhgqkBpKGu7xJhucDmJNh/SoBvd9U2RZ4TjXSyAZucPpoDg16L6Ed+7bffW9X2/fQ3fDx4ZxA=='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjssKwyAURH+oesmiTbIo/RYfl0bxkXo10r+vAQvZlAZmM3CGM1BXZoJyRSOBbXkVTG8oBlRMyL0J3NIFflLV6Cfm/1wWko6UiiFjyJAX9I3dzApKEnNRCbcvGy9Rs0TEuuLM8OgWekEyG5419q+xOqZEioXQ7YV/S3//8PfhOkzjPN3m0X4AA+x1Qg=='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/seattle.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAMBS9E6oaWBQvEWdzghkTOhziF9vYEiTUC9BZvMzPwyMqkWClWqFcKJHB3GcwkipNBBi/gbwuV7X2dSbyE6OZN6a5vCy52Xnbwc2hClZPURgpa+r8zM63C7kLlW99ympA/0JkX66KA4EyqUE6lNiyEhskrgB7Xpp/DSR/0cT/0wzj6J+Ftefs='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=1e8987e0-5369-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsseattle.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2I1HUsB' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fseattle.cbslocal.com%2F2018%2F03%2F05%2F30-players-top-prospects-set-to-leave-mark-on-nl-east%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fseattle.cbslocal.com%2F2018%2F03%2F05%2F30-players-top-prospects-set-to-leave-mark-on-nl-east%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/e406d12cb2f85c97649502b278a95de7?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/e406d12cb2f85c97649502b278a95de7?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/e406d12cb2f85c97649502b278a95de7?s=114" />
<link rel='openid.server' href='http://cbsseattle.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsseattle.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://seattle.cbslocal.com/osd.xml" title="CBS Seattle" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="30 Players: Top Prospects Set To Leave Mark On NL East" />
<meta property="og:image" content="https://cbsseattle.files.wordpress.com/2018/03/gettyimages-811425144.jpg?w=630" />
<meta property="og:image:secure_url" content="https://cbsseattle.files.wordpress.com/2018/03/gettyimages-811425144.jpg?w=630" />
<meta property="og:description" content="Ronald Acuna, Victor Robles, Rhys Hoskins highlight a division loaded with young stars" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://seattle.cbslocal.com/2018/03/05/30-players-top-prospects-set-to-leave-mark-on-nl-east/" />
<meta property="og:image:height" content="353" />
<meta property="og:image:width" content="630" />
<meta property="article:publisher" content="https://www.facebook.com/CW11Seattle/" />
<meta property="article:author" content="https://www.facebook.com/CW11Seattle/" />
<meta property="article:published_time" content="2018-03-05T10:05:49+00:00" />
<meta property="article:suggested-social-copy" content="Ronald Acuna, Victor Robles, Rhys Hoskins highlight a division loaded with young stars" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsseattle.files.wordpress.com/2018/03/gettyimages-811425144.jpg?w=630"><meta name="twitter:title" content="30 Players: Top Prospects Set To Leave Mark On NL East"/><meta name="twitter:description" content="Ronald Acuna, Victor Robles, Rhys Hoskins highlight a division loaded with young stars"/><meta name="twitter:site" content="/CW11Seattle/"/><link rel="canonical" href="http://seattle.cbslocal.com/2018/03/05/30-players-top-prospects-set-to-leave-mark-on-nl-east/" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Seattle" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of Seattle" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://seattle.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/e406d12cb2f85c97649502b278a95de7?s=16" /><link rel="amphtml" href="http://seattle.cbslocal.com/2018/03/05/30-players-top-prospects-set-to-leave-mark-on-nl-east/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "d552");</script><script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">var ybotq = ybotq || [];(function() {var js = document.createElement('script');js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(js, node);})();</script><script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.SEATTLE","sports",["30playerstopprospectssettoleavemarkonnleast","post","sports","30players30days","featuredvideo"],{"page_type":"default"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=14KSi&#038;cscache=6&#038;csrev=170" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_j.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_j.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/msg.js");window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/mms_client.js");		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-231355 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-baseball tag-braves tag-marlins tag-mets tag-mlb tag-nationals tag-nl-east tag-phillies tag-rich-arleo" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>


<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-146140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-146140"><a href="http://seattle.cbslocal.com">Seattle</a>
<ul class="sub-menu">
	<li id="menu-item-146361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146361"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-146142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146142"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-146143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146143"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-146144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146144"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-146145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146145"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-146146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146146"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-146147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146147"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-146149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146149"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-146150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146150"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-146151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146151"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-146152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146152"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-146153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146153"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-146154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146154"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-146155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146155"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-146156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146156"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-146157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146157"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-146158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146158"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-146159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146159"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-146160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146160"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-146161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146161"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-146162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146162"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-146163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146163"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-146164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146164"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-146165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146165"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-146166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146166"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-146167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146167"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-search" class="header-component"><form action="http://seattle.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://seattle.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsseattle.files.wordpress.com/2016/04/cbs_seattle1.png" alt="CBS Seattle" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://seattle.cbslocal.com/weather" id="component-weather" class="header-component weather-widget"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USWA0395" header="false"></wx:widget>
</div></div></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://seattle.cbslocal.com/station/cw-11/" title="CW 11" class="cbs-thumbnail-link" id="113" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2010/12/cw11_2.png?w=41" alt="" /></span></div><div class="title-wrapper"><strong class="title">CW 11</strong><em class="description">(photo credit: C. Coyle/CBS Seattle) KSTW is Seattle&#8217;s home for The CW Network! The CW is the best place to find today&#8217;s great new shows, including hit shows like The Vampire Diaries,  Ringer, The Secret Circle, Hart of Dixie, 90210,  Supernatural, Nikita, America&#8217;s Next Top Model, and Gossip Girl. You&#8217;re free to laugh: we also offer fun syndicated fare, featuring iconic [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 "><a href="https://www.facebook.com/CW11Seattle/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CW11Seattle/" class="twitter" target="_blank">Twitter</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>


<nav id="main-navigation" class="top modular-nav">
	
	<ul class="main-nav item-count-8">
					<li class="main-nav-item item-0 w-link wo-submenu">
				<a href="http://seattle.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu">
				<a href="http://seattle.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://www.cbssports.com/college-football/" title="NCAAF" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">NCAAF</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/2018/03/05/30-players-top-prospects-set-to-leave-mark-on-nl-east/" title="30 Players: Top Prospects Set To Leave Mark On NL East" class="cbs-thumbnail-link item-1520273149" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2018/03/gettyimages-811425144.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">30 Players: Top Prospects Set To Leave Mark On NL East</strong><em class="description">Ronald Acuna, Victor Robles, Rhys Hoskins highlight a division loaded with young stars</em></div></a><a href="/nhl-power-rankings/" title="Latest NHL Power Rankings" class="cbs-thumbnail-link item-1520272822" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2018/03/gettyimages-918828388.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Latest NHL Power Rankings</strong><em class="description">The Predators take over the top spot in the rankings after a hot streak in recent weeks.</em></div></a><a href="/nba-power-rankings/" title="Latest NBA Power Rankings" class="cbs-thumbnail-link item-1520271035" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2018/03/steph-curry-warriors1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Latest NBA Power Rankings</strong><em class="description">Will the Warriors, winners of 5 straight, ever catch the Rockets, winners of 15 straight?</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Latest Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/photo-galleries/2017/11/12/falk-throws-3-tds-no-19-washington-state-beats-utah-33-25/" title="Falk throws 3 TDs, No. 19 Washington State beats Utah 33-25" class="cbs-thumbnail-link item-1510499358 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/11/gettyimages-873591258_master.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Falk throws 3 TDs, No. 19 Washington State beats Utah 33-25</strong><em class="description">Luke Falk threw for 311 yards and three touchdowns and No. 19 Washington State beat Utah 33-25 on Saturday.</em></div></a><a href="http://seattle.cbslocal.com/photo-galleries/2017/11/11/loves-3-tds-lead-stanford-past-no-9-washington-30-22/" title="Love&#039;s 3 TDs lead Stanford past No. 9 Washington 30-22" class="cbs-thumbnail-link item-1510412000 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/11/gettyimages-872711592_master.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Love&#039;s 3 TDs lead Stanford past No. 9 Washington 30-22</strong><em class="description">Love showed he had plenty left in the latest signature performance in his campaign for the Heisman Trophy.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link wo-submenu">
				<a href="http://seattle.cbslocal.com/category/news/" class="main-nav-link">News</a>							</li>
					<li class="main-nav-item item-3 w-link w-submenu">
				<a href="http://seattle.cbslocal.com/weather/" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://seattle.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USWA0395', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link wo-submenu">
				<a href="http://seattle.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" class="main-nav-link">CBSN Live</a>							</li>
					<li class="main-nav-item item-5 w-link w-submenu">
				<a href="http://seattle.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://seattle.cbslocal.com/category/eat-see-play/see">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/2018/02/27/best-locally-owned-coffee-shops-in-seattle/" title="Best Locally Owned Coffee Shops In Seattle" class="cbs-thumbnail-link item-1519743600" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2018/02/foodie-gift-guide-coffee-e1519743747411.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Locally Owned Coffee Shops In Seattle</strong><em class="description">Seattle is home to many amazing, locally-owned coffee shops. These are run by coffee aficionados that know the subtle notes of coffee beans, and blend them into perfection in their coffee beverages. It&#039;s easy to find the perfect cup of coffee, great place to &quot;hang-out&quot; with friends, and access to the internet.</em></div></a><a href="http://seattle.cbslocal.com/2018/02/14/31-kitchen-items-under-50-that-any-cook-could-use/" title="31 Kitchen Items Under $50 That Any Cook Could Use" class="cbs-thumbnail-link item-1518613229" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2018/02/73173949.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">31 Kitchen Items Under $50 That Any Cook Could Use</strong><em class="description">Don&#039;t think you have to be a professional chef to cook. These must-haves help anyone become a success in the kitchen.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://seattle.cbslocal.com/category/eat-see-play/See">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/2018/02/13/best-ways-to-support-seattles-local-art-scene/" title="Best Ways To Support Seattle&#039;s Local Art Scene" class="cbs-thumbnail-link item-1518534000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/11/gettyimages-608888206-e1518537391773.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Support Seattle&#039;s Local Art Scene</strong><em class="description">While often what we see is an artist’s final product, being an artist is tough work. Those masterpieces that we adore are often the result of many previous tries. We all can’t be artists, but we can help celebrate them by buying their wares and financially supporting their causes. Here’s five great ways to do just that.</em></div></a><a href="http://seattle.cbslocal.com/2017/12/05/best-holiday-markets-in-seattle/" title="Best Holiday Markets In Seattle" class="cbs-thumbnail-link item-1512487800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2016/12/christmascity.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Holiday Markets In Seattle</strong><em class="description">This year, in addition to shopping online and visiting your local mall, plan for one or two of these fun holiday events to help you with your Christmas shopping. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://seattle.cbslocal.com/category/eat-see-play/Play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/2018/02/14/best-2018-singles-cruises/" title="Best 2018 Singles Cruises" class="cbs-thumbnail-link item-1518616800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2018/02/148917094.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best 2018 Singles Cruises</strong><em class="description">Cruise companies have stepped up their offerings to widen appeal to a younger demographic. There are singles cruises, adults-only cruises, interactive themed cruises, culinary bootcamps and signature event cruises, some with solo cabins, too.</em></div></a><a href="http://seattle.cbslocal.com/2018/01/30/best-crafty-classes-in-seattle/" title="Best Crafty Classes In Seattle" class="cbs-thumbnail-link item-1517328000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2013/12/146795267__1_.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Crafty Classes In Seattle</strong><em class="description">You’ve been to enough art fairs to know what you like and wish you knew how to create some of that stuff. Why wait any longer? This is your year. Below are five of the best places in Seattle to try your hand at mosaics, painting, paper crafts, fusing glass, ceramics and more.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link wo-submenu">
				<a href="http://cwseattle.cbslocal.com/" class="main-nav-link">CW 11</a>							</li>
					<li class="main-nav-item item-7 w-submenu">
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://seattle.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/2018/02/28/best-events-planned-for-international-womens-day-2018/" title="Best Events Planned For International Women&#039;s Day 2018" class="cbs-thumbnail-link item-1519826400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2018/02/gettyimages-908570094-e1519827999527.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Events Planned For International Women&#039;s Day 2018</strong><em class="description">Consider attending some of the best events planned in these featured cities for International Women&#039;s Day.</em></div></a><a href="http://seattle.cbslocal.com/2018/02/21/best-vacation-destinations-for-american-history-buffs/" title="Best Vacation Destinations For American History Buffs" class="cbs-thumbnail-link item-1519221600" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2018/02/gettyimages-838995438-e1519224787474.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Vacation Destinations For American History Buffs</strong><em class="description">Five of the best vacation destinations for American history lovers to consider this year are not necessarily the most famous.</em></div></a><a href="http://seattle.cbslocal.com/2018/02/14/best-2018-singles-cruises/" title="Best 2018 Singles Cruises" class="cbs-thumbnail-link item-1518616800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2018/02/148917094.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best 2018 Singles Cruises</strong><em class="description">Cruise companies have stepped up their offerings to widen appeal to a younger demographic. There are singles cruises, adults-only cruises, interactive themed cruises, culinary bootcamps and signature event cruises, some with solo cabins, too.</em></div></a><a href="http://seattle.cbslocal.com/2018/02/07/black-history-month-5-destinations-for-african-american-culture-history/" title="Black History Month: 5 Destinations For African American Culture &amp; History" class="cbs-thumbnail-link item-1518012000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2018/02/80837221.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Black History Month: 5 Destinations For African American Culture &amp; History</strong><em class="description">Five recommended American cities to visit during Black History Month.</em></div></a><a href="http://seattle.cbslocal.com/2018/01/31/5-surprise-romantic-getaways-in-the-us/" title="5 Surprise Romantic Getaways In The US" class="cbs-thumbnail-link item-1517410800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2018/02/romantic_hikers_thinkstock1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Surprise Romantic Getaways In The US</strong><em class="description">Celebrate Valentine&#039;s Day or any other romantic occasion by visiting any of these five American destinations.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519667323" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2018/02/only-cbs-124x75.jpg?w=124&#038;h=75&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>
		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">30 Players: Top Prospects Set To Leave Mark On NL&nbsp;East</h1>
			
			
			
		</div>
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">March 5, 2018 at 10:05 am</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="http://cbsloc.al/2I1HUsB"></a><a class="addthis_button_twitter"  addthis:url="http://cbsloc.al/2I1HUsB"></a><a class="addthis_button_compact"  addthis:url="http://cbsloc.al/2I1HUsB"></a></span>
			</div>
		
		
			</div>
</div></div><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://seattle.cbslocal.com/tag/baseball">Baseball</a>, <a href="http://seattle.cbslocal.com/tag/braves">Braves</a>, <a href="http://seattle.cbslocal.com/tag/marlins">Marlins</a>, <a href="http://seattle.cbslocal.com/tag/mets">Mets</a>, <a href="http://seattle.cbslocal.com/tag/mlb">mlb</a>, <a href="http://seattle.cbslocal.com/tag/nationals">Nationals</a>, <a href="http://seattle.cbslocal.com/tag/nl-east">NL East</a>, <a href="http://seattle.cbslocal.com/tag/phillies">Phillies</a>, <a href="http://seattle.cbslocal.com/tag/rich-arleo">Rich Arleo</a></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<section class="column-item media-type-sendtonews  close-btn" id="featured-media"><div class="s2nPlayer k-rNkTY2AHKE-379278-5588" data-type="float"></div><script src="http://embed.sendtonews.com/player3/embedcode.js?SC=rNkTY2AHKE-379278-5588&sound=on&floatwidth=430&offsetx=15&offsety=15&floatposition=bottom-right" data-type="s2nScript"></script></section>
<p><em>By Rich Arleo</em></p>
<p>The Washington Nationals have won the National League East three of the past four seasons, running away with the division early on last year. They are poised to make another run in 2018 and are backed by a strong farm system, but they aren’t the only team in their division with players ready to break out.</p>
<p>The Philadelphia Phillies and Atlanta Braves are hoping to be near the end of their rebuilds, and the New York Mets are looking to stay healthy and return to the form that saw them in the World Series just three years ago. Here’s a look at one player from each team set to make an impact this season.</p>
<div id="attachment_45357" style="max-width: 638px" class="wp-caption alignnone"><a href="https://cbssportslocal.files.wordpress.com/2018/03/gettyimages-851811794.jpg"><img class="wp-image-45357 " src="https://cbssportslocal.files.wordpress.com/2018/03/gettyimages-851811794.jpg?w=628&#038;h=352" alt="gettyimages 851811794 30 Players: Top Prospects Set To Leave Mark On NL East" width="628" height="352" title="30 Players: Top Prospects Set To Leave Mark On NL East" /></a><p class="wp-caption-text">Credit: Abbie Parr/Getty Images</p></div>
<p><strong>Victor Robles, Outfielder, Washington Nationals</strong></p>
<p>Ranked as the No. 3 prospect in baseball by MLB.com, Robles got some experience in 13 games with the Nationals last year and even got a taste of postseason baseball with two appearances in the Divisional Series. Since signing out of the Dominican Republic in ‘13, Robles, now 20 years old, has improved at every level of the Minor Leagues. The outfielder’s power has been improving, and he hit a career-high 10 homers with an impressive .300/.382/.493 slash line in 114 games between Class A Advanced and Double A last year.</p>
<p>Robles’ power is coming along, but it’s the speed that elevates him to the top of the prospect field. He has shown off his wheels with 110 steals in 332 career Minor League games, and even boasts a .304 batting average over that span. Robles is off to a nice start this Spring and has also flashed the leather in the outfield with some highlight-reel grabs. He hasn’t had time at Triple-A yet and the Nats might want to start him there rather than leave him on the big league bench to start the season. With Bryce Harper in right field and Adam Eaton in left, Robles’ likely destination in Washington will be center field — but not if Michael A. Taylor has anything to say. Taylor is coming off a breakout year of his own (19 HRs, 17 SBs, .271 AVG), and it’s very likely that the starting job will be his to begin the year. It’s likely only a matter of time, however, that Robles takes a spot in the outfield. Whether it‘s due to an injury or he just forces his way up with his performance, expect to see the Nationals’ top prospect in the Majors for good at some point this summer.</p>
<div id="attachment_45359" style="max-width: 638px" class="wp-caption alignnone"><a href="https://cbssportslocal.files.wordpress.com/2018/03/gettyimages-923119360.jpg"><img class="wp-image-45359 " src="https://cbssportslocal.files.wordpress.com/2018/03/gettyimages-923119360.jpg?w=628&#038;h=352" alt="gettyimages 923119360 30 Players: Top Prospects Set To Leave Mark On NL East" width="628" height="352" title="30 Players: Top Prospects Set To Leave Mark On NL East" /></a><p class="wp-caption-text">Credit: Streeter Lecka/Getty Images</p></div>
<p><strong>Sandy Alcantara, Pitcher, Miami Marlins</strong></p>
<p>The Marlins are making no bones about their rebuild, but the new front office in Miami &#8212; contrary to popular belief &#8212; isn’t just giving away talent. Alcantara was the key return from the St. Louis Cardinals in the Marcell Ozuna trade, and the Marlins are hoping the fire-baller is more than just a hard-throwing reliever. Alcantara was a starter in the Minors for the Cardinals and had mixed results in his first stint in Double-A last year with a 4.31 ERA in 22 starts (25 games) and a 3.88 BB/9. While the control has been an issue, St. Louis liked his arm enough to give him a look in the bullpen late last year, and his 8 1/3 innings were somewhat predictable, as he struck out 10, walked six and gave up two homers.</p>
<p>Now in Miami, Alcantara is focusing on starting and is battling for one of the final three rotation spots this spring. He’s impressed so far and is an early favorite for one of the spots after giving up one run on four hits with three strikeouts in his first five innings. The 22-year-old right-hander boasts a fastball that sat around 98 MPH in his brief stint in the bigs last year and will likely be around 95-98 as a starter. Alcantara also features a curveball and slider, and he is working on a change-up that, if it becomes a consistent weapon, could really help him excel as a four-pitch starter in the Majors.</p>
<div id="attachment_45360" style="max-width: 638px" class="wp-caption alignnone"><a href="https://cbssportslocal.files.wordpress.com/2018/03/gettyimages-811425144.jpg"><img class="wp-image-45360 " src="https://cbssportslocal.files.wordpress.com/2018/03/gettyimages-811425144.jpg?w=628&#038;h=352" alt="gettyimages 811425144 30 Players: Top Prospects Set To Leave Mark On NL East" width="628" height="352" title="30 Players: Top Prospects Set To Leave Mark On NL East" /></a><p class="wp-caption-text">Credit: Mike Ehrmann/Getty Images</p></div>
<p><strong>Ronald Acuna, Outfielder, Atlanta Braves</strong></p>
<p>The consensus No. 1 prospect in baseball entering this season, many have already tabbed the 20-year-old outfielder as the early favorite for NL Rookie of the Year. Acuna is coming off an unbelievable breakout season as a 19-year-old, hitting 31 doubles and 21 homers and stealing 44 bases with a .325/.374/.522 line in 139 games while progressing all the way from Class A Advanced to Triple A. The most impressive part of his season was that not only did he not skip a beat at each level, but he arguably got better after each callup — particularly shining at Triple-A Gwinnett.</p>
<p>Acuna hasn’t slowed down since, earning Arizona Fall League MVP honors with a .325/.414/.639 slash and seven homers in 23 games. He took New York Yankees ace Masahiro Tanaka deep for his first Spring homer last week and it’s become clear he’s ready for the next step at the Major Leagues. Of course, there is the issue of service time, and it’s likely the Braves will keep him down in the Minors to start the season in order to get another year of control. But that is likely the only thing that will delay Acuna’s big league breakout. He’ll be starting in center field and hitting near the middle of the Braves’ order by no later than June.</p>
<div id="attachment_45361" style="max-width: 638px" class="wp-caption alignnone"><a href="https://cbssportslocal.files.wordpress.com/2018/03/gettyimages-853095352.jpg"><img class="wp-image-45361 " src="https://cbssportslocal.files.wordpress.com/2018/03/gettyimages-853095352.jpg?w=628&#038;h=352" alt="gettyimages 853095352 30 Players: Top Prospects Set To Leave Mark On NL East" width="628" height="352" title="30 Players: Top Prospects Set To Leave Mark On NL East" /></a><p class="wp-caption-text">Credit: Mike Stobe/Getty Images</p></div>
<p><strong>Amed Rosario, Shortstop, New York Mets</strong></p>
<p>Rosario entered last season as a consensus top 10 overall prospect coming off his best year in the Minors, so expectations were high in New York. After putting up more impressive numbers in his first stint in Triple-A (33 extra-base hits, 19 stolen bases, .328 average in 96 games), Rosario got the call to Queens. Unfortunately, that’s where he finally hit a wall. The shortstop was unable to show off the consistent contact that makes him profile as a future star, and when he’s not making contact, his inability to generate walks comes to the forefront. While Rosario did manage to show off his speed with four triples and seven steals, he struck out 49 times in 46 games while drawing just three walks. There will always be growing pains with young hitters, and strikeouts are more accepted in today’s game, but those numbers just aren’t going to cut it.</p>
<p>Rosario made it to the bigs at 22 years old for a reason, as he posted an impressive .296/.331/.405 slash line with 60 stolen bases in five Minor League seasons. While his power ceiling is relatively low, if he can reduce the swings and misses and get back to being the line-drive contact hitter he was in the Minors, he’ll be able to show why the Mets think so highly of him. ZiPS projections have Rosario hitting nine homers and stealing 20 bases with a .259/.295/.380 line &#8212; reasonable, yet subdued expectations. Those power and speed numbers seem on point, but Rosario has the ability to hit much higher than that, and a few key adjustments can get him there.</p>
<div id="attachment_45362" style="max-width: 638px" class="wp-caption alignnone"><a href="https://cbssportslocal.files.wordpress.com/2018/03/gettyimages-922292342.jpg"><img class="wp-image-45362 " src="https://cbssportslocal.files.wordpress.com/2018/03/gettyimages-922292342.jpg?w=628&#038;h=352" alt="gettyimages 922292342 30 Players: Top Prospects Set To Leave Mark On NL East" width="628" height="352" title="30 Players: Top Prospects Set To Leave Mark On NL East" /></a><p class="wp-caption-text">Credit: Rich Schultz/Getty Images</p></div>
<p><strong>Rhys Hoskins, Left Field, Philadelphia Phillies</strong></p>
<p>In a year where the headlines were taken over by rookie phenoms Aaron Judge and Cody Bellinger, another rookie not-so-quietly put together a historic second half. A fifth round draft pick in &#8217;14, Hoskins made his name known two years later when he mashed 38 homers in a full season at Double-A Reading. He followed that up with 29 blasts in 115 games at Triple-A last year before he joined the Phillies in August and proceeded to put together a never-before-seen power display in which he went deep 18 times in a 30-game span.</p>
<p>Hoskins slowed down a bit in the final two weeks of the season, and he hit just .135/.292/.192 in his final 65 plate appearances, but the power he displayed is no fluke and offers a glimpse into what the slugger can do over the course of a 162-game season. Hoskins&#8217; batted ball stats back his ability to go deep consistently, as his 31.6 HR/FB rate ranked fifth in baseball among players with a minimum of 200 plate appearances. For reference, Matt Olson, Aaron Judge, Giancarlo Stanton and JD Martinez are the players who ranked ahead of him, and of those four, only Martinez (49%) had a higher rate of hard-hit balls than Hoskins&#8217; 46%. To go along with the legitimate power, Hoskins didn&#8217;t have an OBP below .377 since reaching Class A in &#8217;15, and he drew walks at an incredible rate in his time in the bigs last year. ZiPS has him going deep 34 times in 152 games this season with a .264/.356/.513 slash, and you can put that on the conservative side of projections as he slots into the cleanup spot of the Phillies&#8217; lineup for what the team hopes is a long time.</p>
			</div>

			<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>		</section>
		
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CW11Seattle/" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CW11Seattle/" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="http://seattle.cbslocal.com/2018/02/28/keyarena-renovation-plans-remain-on-schedule/" title="KeyArena Renovation Plans Remain On Schedule" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">KeyArena Renovation Plans Remain On Schedule</strong><em class="description">The aggressive timeline for the renovation of KeyArena remains on schedule with the hope of breaking ground on construction by the end of the year.</em></div></a><a href="http://seattle.cbslocal.com/2018/03/02/sportsline-top-weekend-picks-march-2-2018/" title="SportsLine&#039;s Top Weekend Picks: Conference Tournament Time" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">SportsLine&#039;s Top Weekend Picks: Conference Tournament Time</strong><em class="description">With college basketball conference tournaments ramping up, SportsLine offers its top picks.</em></div></a><a href="http://seattle.cbslocal.com/2018/03/01/kansas-graham-villanovas-brunson-make-their-wooden-award-case/" title="Kansas&#039; Graham, Villanova&#039;s Brunson Make Their Wooden Award Case" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Kansas&#039; Graham, Villanova&#039;s Brunson Make Their Wooden Award Case</strong><em class="description">A pair of senior guards look to be making their case for college basketball&#039;s top individual award.</em></div></a><a href="http://seattle.cbslocal.com/2018/03/01/wally-szczerbiak-penn-state-nebraska-could-benefit-from-big-ten-tourney-run/" title="Wally Szczerbiak: Penn State, Nebraska, Could Benefit From Big Ten Tourney Run" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Wally Szczerbiak: Penn State, Nebraska, Could Benefit From Big Ten Tourney Run</strong><em class="description">CBS Sports Network college basketball analyst breaks down the Big Ten Tournament that plays out this week at Madison Square Garden.</em></div></a><a href="http://seattle.cbslocal.com/2018/03/02/flip-gordon-ring-of-honor-pro-wrestling-rising-star/" title="Flip Gordon, Pro Wrestling&#039;s Next Big Name" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Flip Gordon, Pro Wrestling&#039;s Next Big Name</strong><em class="description">Flip Gordon has become one of the biggest names in Ring of Honor and has awed New Japan Pro Wrestling fans. Could WWE be far behind?</em></div></a><a href="http://seattle.cbslocal.com/2018/03/01/backers-nhl-team-seattle-hope-decision-june/" title="Backers Of NHL Team In Seattle Hope For Decision In June" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Backers Of NHL Team In Seattle Hope For Decision In June</strong><em class="description">Hollywood producer Jerry Bruckheimer has been hosting hockey games for a quarter-century. Now he wants to do it on a much bigger scale.</em></div></a><a href="http://seattle.cbslocal.com/2018/03/02/tobacco-road-rivalry-battle-for-top-of-aac-highlight-weekend-schedule/" title="Tobacco Road Rivalry, Battle For Top Of AAC Highlight Weekend Schedule" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Tobacco Road Rivalry, Battle For Top Of AAC Highlight Weekend Schedule</strong><em class="description">Duke and UNC square off for the second time this season while Cincinnati and Wichita State battle for the top of the American.</em></div></a><a href="http://seattle.cbslocal.com/2017/02/28/top-10-best-nba-players-to-come-out-of-seattle/" title="Top-10: Best NBA Players to Come Out of Seattle" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Top-10: Best NBA Players to Come Out of Seattle</strong><em class="description">Over the years, some incredible NBA players have come out of the Seattle area, but how do they stack up against each other in terms of talent and career numbers? </em></div></a><a href="http://seattle.cbslocal.com/2018/03/05/30-players-top-prospects-set-to-leave-mark-on-nl-east/" title="30 Players: Top Prospects Set To Leave Mark On NL East" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">30 Players: Top Prospects Set To Leave Mark On NL East</strong><em class="description">Ronald Acuna, Victor Robles, Rhys Hoskins highlight a division loaded with young stars</em></div></a><a href="http://seattle.cbslocal.com/2018/02/20/spring-training-report-the-boys-are-back-in-town/" title="Spring Training Report: The Boys Are Back In Town" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Spring Training Report: The Boys Are Back In Town</strong><em class="description">Winter is beginning to thaw, which can mean only one thing: it&#039;s time for baseball to return!</em></div></a></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div></aside>
</section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS Seattle</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link item-1511298088" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/11/weather-carousel1.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://apps.cbslocal.com/" title="Download The App" class="cbs-thumbnail-link item-1499990093" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/07/cbs-local-app.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Download The App</strong></div></a><a href="http://seattle.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="Watch CBSN Live" class="cbs-thumbnail-link item-1498859104" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/06/cbsnews-dp.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Watch CBSN Live</strong></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="http://seattle.cbslocal.com" class="logo"><img src="https://cbsseattle.files.wordpress.com/2017/10/seattle.png" alt="CBS Seattle" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CW11Seattle/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CW11Seattle/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Eat.See.Play</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/eat-see-play/eat/" title="Eat" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Eat</strong></div></a><a href="http://seattle.cbslocal.com/category/eat-see-play/see/" title="See" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">See</strong></div></a><a href="http://seattle.cbslocal.com/category/eat-see-play/play/" title="Play" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Play</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://seattle.cbslocal.com/traffic/" title="Traffic" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Traffic</strong></div></a><a href="http://seattle.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://seattle.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://seattle.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://seattle.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://seattle.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://seattle.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="http://policies.cbslocal.com/fcc/seattle.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://seattle.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Seattle" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=seattle.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-50590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50590"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-50591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50591"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-174999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174999"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-175000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175000"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-81759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81759"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-53341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53341"><a href="https://cbsseattle.files.wordpress.com/2017/10/seattle-2016-17-eeo-public-file-report.pdf">EEO Report</a></li>
<li id="menu-item-230000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230000"><a href="http://policies.cbslocal.com/fcc/seattle.radio.html">CBS Radio Public File</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201810y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='screen-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1518715817h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj0tOAzEMhi+EMVPUIhaIoyAnMa0zeTVxpvT2ZLqoEIsR7Cz7f3zGSwGbk3JS9A0dL2K5fD369oA/TrFDCf0oqWGQmRueO3c+UXKB62+xnjgOySIFrWkQsqWwhrduEi0b0Z61kJ3xQ5LFT7Jscp6Bo2H3V5deRJUrqEQOknjDt4OV0N9AgRKFq4ptGwZyURIYqhipjZIxQV64VnHj3fvunwlaB/xa+x7fpv30Or3sng9P/hsKg5gb'></script>
<script type='text/javascript' src='http://seattle.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_Seattle_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909838','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909838','v':'wpcom','tz':'-8','user_id':'0','post':'231355','subd':'cbsseattle'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909838&v=wpcomvt&tz=-8&user_id=0&post=231355&subd=cbsseattle&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QU5oS18uRFRPejB4ZWphLyYsW2Fofm0ydkpFcWVBSnZseUJ3aUFrUGF1Yj00QnRSd0JZTi9jLmwxJStkdzFSfGJHXU9GQVVpL0M5S1duZ1E/L2R8dz9xNTQlREN4em1XPTVQb0hrVDJpVDVFfDJ3VHVNXzNCb2JWLl13QmFqX3RmdHpsWG8yZVJjM2EwfHZ3OGp+fHhadkcwT0EvLnZBXTFmZU5SVg=='}]);
_stq.push([ 'clickTrackerInit', '15909838', '231355' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://seattle.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -28800;

	var site_url = 'http://seattle.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_j.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=020&global=cbslocal&interface=site&station=http%3A%2F%2Fseattle.cbslocal.com&ctg1=sports&category=sports&location=seattle&type=local&group=swtv&tit=30-players-top-prospects-set-to-leave-mark-on-nl-east" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var masterTracker = _gat._getTracker("UA-87702793-1"); masterTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); masterTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-54"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=sports;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=sports" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4 class="lead-header-title">Listen</h4>
							<div class="lead-content-wrap">
								<ul class="stations">

																			
										
										<li class="list-item station-count-2"><a href="http://player.radio.com/listen/station/941-kmps" title="The New 94.1 KMPS" class="cbs-thumbnail-link station-count-2 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2015/05/kmps_94-1.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">The New 94.1 KMPS</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-2"><a href="http://player.radio.com/listen/station/cbs-radio-connectingvets" title="CBS Radio Connectingvets.com" class="cbs-thumbnail-link station-count-2 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/06/connectingvets1400x1400.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS Radio Connectingvets.com</strong></div></a></li>
									
																	</ul>
							</div>

						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>