<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Phillipa Soo On &#8216;The Code&#8217;, &#8216;Hamilton&#8217; &amp; Auditioning For Juilliard &#8211; CBS Seattle</title>
	<meta name="description" content="Soo&#039;s career changed forever when she got a part on Hamilton and now she is the co-star of CBS&#039;s brand new drama." />
	<link rel="pingback" href="https://seattle.cbslocal.com/xmlrpc.php" />

			<meta name="keywords" content="vibNews" />
		<meta name="news_keywords" content="dj sixsmith, only cbs, phillipa soo, the code/>	
<!-- WP Header - Start -->
<meta name="news_keywords" content="Phillipa Soo, Hamilton, The Code CBS, Phillipa Soo Hamilton, Juilliard Alums, Phillipa Soo new show, CBS new drama" />
<meta name="keywords" content="phillipa soo, hamilton, the code cbs, phillipa soo hamilton, juilliard alums, phillipa soo new show, cbs new drama" /><meta property="fb:pages" content="312016212245379" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=seattle.cbslocal.com&amp;id=15909838&amp;t=1555967334&amp;back=https%3A%2F%2Fseattle.cbslocal.com%2F2019%2F04%2F22%2Fphillipa-soo-the-code-cbs-hamilton-interview%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsseattle.wordpress.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; Feed" href="https://seattle.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; Comments Feed" href="https://seattle.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; Phillipa Soo On &#8216;The Code&#8217;, &#8216;Hamilton&#8217; &amp; Auditioning For&nbsp;Juilliard Comments Feed" href="https://seattle.cbslocal.com/2019/04/22/phillipa-soo-the-code-cbs-hamilton-interview/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kN0OwiAMhV/IymayGC+Mz8KgTkYLZIDGtxc3TdTdTBOv4Jy2X3/EJYDyLqFLIp2QMYqzCUK1EcgrScI4RVkXW8Uojt4nHNbluxKLC5Fb1FN9GJC81DMAZwiUO+NicZVniGwIrx9qWd8niL3OVKLy0bu8vwHGJGDpZIfDiHpzoOxokw9fXmXiZG6dNARknP3PdEhFuTTf/eXmZGwh9ZiCVBZGdU8/8L5umqrabbabur8B5dbPng==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyNy1sOQEAMheENGQ1m4kmsZVTjks4laRG7N1bA6zn/B1c2mKJSVNCVAgmcWwacxHBCzyB6M9UoUsFXukXkYy5zqSH7hYxSyOz1p38ZcTmiyivGMDTO2b5z1rX7Az6XPgE=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJydU+1uwyAMfKFRVGlrtR/TngWIS1kwRuD04+3rpM26LlK6JT/QGXxn+6zoY1aOEkNizXtAqPoQsna2qkjORJ1j50OqGqnporwOSQpNMh6KdlVuzhleV4Je9DOxkFzsGrnuecfQgGLAHA1DXSCQTeE/8n5PUfdU2NGodA//2QagheaqMUAVQ2XlDJtIfsFIMlFwEdThbujDeyPy2gqxlUq2mHLWlc8RVhjSpBx2apzbUQG5x2y4z0BogoEo3SSeo8mKPPD3ugTLwk6zFMybsVAP98a1U1N/lsiSrazNBWpVcmLoUF2dWrbbadPzDdzSd8aBJeqNbQWcbsYOzKATyWJI0kcwJ+mBht44UHoI1C6aUOaoBWS7XqAf+r+Hy7yY/q1oStuPe813FKks9PmZNh2gHEvgwcNP/Fi/yfe+XW+2XxdUJa5H?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kd1uwjAMhV9oIRoUcTXtWdLULS7OzxKnFTz9vIoLypDaTtqVE/v4s+Wjx6hs8AyeNZ/BQdYDRm3rrChYQxq9pdJIus86Brq2SLRz6Hd9ftNbmvvVXZFKhz5rF5pCUjXNBJCghv0jZYb/KpCu97AoUA67ZBj+vNMkUs5400H6wc8SSmZeOMTNR2qLt4zB5/9aDEh+nvMze3I3s/Cz6F5UXaiRQJUMSQSe5bZteKGb+4B+QBgXZT1wNPaiEmS8/Zq+eDXTnKVxWO+m9HQUakPbRyVGS+tWfLZmxKYDnjD3p2A+3cf78VjtD4dTVfXfv9JUhw=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsseattle.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2ZsSpOs' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fseattle.cbslocal.com%2F2019%2F04%2F22%2Fphillipa-soo-the-code-cbs-hamilton-interview%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fseattle.cbslocal.com%2F2019%2F04%2F22%2Fphillipa-soo-the-code-cbs-hamilton-interview%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e406d12cb2f85c97649502b278a95de7?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e406d12cb2f85c97649502b278a95de7?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/e406d12cb2f85c97649502b278a95de7?s=114" />
<link rel='openid.server' href='https://cbsseattle.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbsseattle.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://seattle.cbslocal.com/osd.xml" title="CBS Seattle" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Phillipa Soo On ‘The Code’, ‘Hamilton’ &amp; Auditioning For Juilliard" /><meta property="og:image" content="https://cbsseattle.files.wordpress.com/2019/04/thecode_103_d_020b-e1555962964463.jpg?w=1024" /><meta property="og:image:secure_url" content="https://cbsseattle.files.wordpress.com/2019/04/thecode_103_d_020b-e1555962964463.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="Soo&#039;s career changed forever when she got a part on Hamilton and now she is the co-star of CBS&#039;s brand new drama." /><meta property="og:type" content="article" /><meta property="og:url" content="https://seattle.cbslocal.com/2019/04/22/phillipa-soo-the-code-cbs-hamilton-interview/" /><meta property="article:published_time" content="2019-04-22T13:35:49+00:00" /><meta property="article:suggested-social-copy" content="Soo&#039;s career changed forever when she got a part on Hamilton and now she is the co-star of CBS&#039;s brand new drama." /><meta property="article:publisher" content="https://www.facebook.com/CW11Seattle/" /><meta property="article:author" content="https://www.facebook.com/CW11Seattle/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsseattle.files.wordpress.com/2019/04/thecode_103_d_020b-e1555962964463.jpg?w=1024"><meta name="twitter:title" content="Phillipa Soo On ‘The Code’, ‘Hamilton’ &amp; Auditioning For Juilliard"/><meta name="twitter:description" content="Soo&#039;s career changed forever when she got a part on Hamilton and now she is the co-star of CBS&#039;s brand new drama."/><meta name="twitter:site" content="/CW11Seattle/"/>
<link rel="canonical" href="https://seattle.cbslocal.com/2019/04/22/phillipa-soo-the-code-cbs-hamilton-interview/" />
<meta name="application-name" content="CBS Seattle" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of Seattle" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://seattle.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e406d12cb2f85c97649502b278a95de7?s=16" /><link rel="amphtml" href="https://seattle.cbslocal.com/2019/04/22/phillipa-soo-the-code-cbs-hamilton-interview/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/seattle.cbslocal.com","url":"https:\/\/seattle.cbslocal.com","name":"CBS Seattle","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbsseattle.files.wordpress.com\/2018\/06\/2_cbs_seattle.png?w=209"}},"url":"https:\/\/seattle.cbslocal.com\/2019\/04\/22\/phillipa-soo-the-code-cbs-hamilton-interview\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/seattle.cbslocal.com\/2019\/04\/22\/phillipa-soo-the-code-cbs-hamilton-interview\/"},"headline":"Phillipa Soo On &#8216;The Code&#8217;, &#8216;Hamilton&#8217; &amp; Auditioning For&nbsp;Juilliard","description":"Soo's career changed forever when she got a part on Hamilton and now she is the co-star of CBS's brand new drama.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbsseattle.files.wordpress.com\/2019\/04\/thecode_103_d_020b-e1555962964463.jpg?w=150"},"keywords":{"0":"Only CBS","1":"DJ Sixsmith","3":"Phillipa Soo","4":"The Code","5":"Phillipa Soo On \u2018The Code\u2019, \u2018Hamilton\u2019 & Auditioning For\u00a0Juilliard"},"datePublished":"2019-04-22T13:35:49+00:00","dateModified":"2019-04-22T13:36:08+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.SEATTLE","default",["phillipasooonthecodehamiltonauditioningforjuilliard","post","article","onlycbs","djsixsmith","phillipasoo","thecode","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=14KSi&#038;cscache=6&#038;csrev=170" />
		<!-- WP Header - End -->

<script>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</script>

</head>

<body class="post-template-default single single-post postid-239901 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://seattle.cbslocal.com" id="header-logo"><img src="https://cbsseattle.files.wordpress.com/2018/06/2_cbs_seattle.png?w=209" alt="CBS Seattle" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://seattle.cbslocal.com/live" title="Live Videos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Videos</strong></div></a><a href="https://seattle.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a><a href="https://seattle.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://seattle.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2019/02/13/valentines-day-2019-best-romantic-destinations/" title="Valentine&#039;s Day 2019: The Best Romantic Destinations In America" class="cbs-thumbnail-link item-1550073614" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2019/02/gettyimages-98093473.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Valentine&#039;s Day 2019: The Best Romantic Destinations In America</strong><em class="description">Looking for the most romantic locations in the America? Check out the most romantic destinations in America!</em></div></a><a href="https://seattle.cbslocal.com/2018/04/27/5-new-spicy-southeast-asian-eateries-check-out-seattle/" title="5 New (And Spicy) Southeast Asian Eateries To Check Out In Seattle" class="cbs-thumbnail-link item-1524862257 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2018/04/photo-basilic-essentially-thai-yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 New (And Spicy) Southeast Asian Eateries To Check Out In Seattle</strong><em class="description">Looking for your next great Southeast Asian meal in Seattle? These new spots are sure to satisfy your cravings.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Travel</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">CBS Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519667323" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://seattle.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://www.cbssports.com/college-football/" title="NCAAF" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">NCAAF</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2019/04/22/cbs-sports-network-wnba-tv-contract-schedule/" title="CBS Sports, WNBA Announce Multi-Year Television Partnership" class="cbs-thumbnail-link item-1555949349" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2019/04/gettyimages-1030008524.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Sports, WNBA Announce Multi-Year Television Partnership</strong><em class="description">The WNBA regular season begins May 24th, with CBS Sports Network to air its first game between the Minnesota Lynx and Chicago Sky May 25th.</em></div></a><a href="https://seattle.cbslocal.com/2019/04/19/dana-warrior-ultimate-warrior-widow-wwe-ambassador-interview/" title="Dana Warrior, Ultimate Warrior&#039;s Widow, Now Integral Part Of WWE" class="cbs-thumbnail-link item-1555696306" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2019/04/dana-warrior-wwe-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dana Warrior, Ultimate Warrior&#039;s Widow, Now Integral Part Of WWE</strong><em class="description">As a WWE brand ambassador, Dana Warrior keeps a busy outreach schedule, but has recently been crafting storylines with the creative team.</em></div></a><a href="https://seattle.cbslocal.com/2019/04/18/wwe-injuries-daniel-bryan-sheamus-roster-superstar-shakeups/" title="WWE Injuries Include Daniel Bryan, Sheamus, Amid Superstar Shakeups" class="cbs-thumbnail-link item-1555608703" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2019/04/sheamus-wwe-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WWE Injuries Include Daniel Bryan, Sheamus, Amid Superstar Shakeups</strong><em class="description">WWE, in the wake of WrestleMania, endures a spate of injuries, including Daniel Bryan and Sheamus, and RAW and SmackDown roster shakeups.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/photo-galleries/2017/11/12/falk-throws-3-tds-no-19-washington-state-beats-utah-33-25/" title="Falk throws 3 TDs, No. 19 Washington State beats Utah 33-25" class="cbs-thumbnail-link item-1510499358 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/11/gettyimages-873591258_master.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Falk throws 3 TDs, No. 19 Washington State beats Utah 33-25</strong><em class="description">Luke Falk threw for 311 yards and three touchdowns and No. 19 Washington State beat Utah 33-25 on Saturday.</em></div></a><a href="https://seattle.cbslocal.com/photo-galleries/2017/11/11/loves-3-tds-lead-stanford-past-no-9-washington-30-22/" title="Love&#039;s 3 TDs lead Stanford past No. 9 Washington 30-22" class="cbs-thumbnail-link item-1510412000 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2017/11/gettyimages-872711592_master.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Love&#039;s 3 TDs lead Stanford past No. 9 Washington 30-22</strong><em class="description">Love showed he had plenty left in the latest signature performance in his campaign for the Heisman Trophy.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link"><a href="https://seattle.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="https://seattle.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://seattle.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2019/02/13/valentines-day-2019-best-romantic-destinations/" title="Valentine&#039;s Day 2019: The Best Romantic Destinations In America" class="cbs-thumbnail-link item-1550073614" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2019/02/gettyimages-98093473.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Valentine&#039;s Day 2019: The Best Romantic Destinations In America</strong><em class="description">Looking for the most romantic locations in the America? Check out the most romantic destinations in America!</em></div></a><a href="https://seattle.cbslocal.com/2018/04/27/5-new-spicy-southeast-asian-eateries-check-out-seattle/" title="5 New (And Spicy) Southeast Asian Eateries To Check Out In Seattle" class="cbs-thumbnail-link item-1524862257 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2018/04/photo-basilic-essentially-thai-yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 New (And Spicy) Southeast Asian Eateries To Check Out In Seattle</strong><em class="description">Looking for your next great Southeast Asian meal in Seattle? These new spots are sure to satisfy your cravings.</em></div></a><a href="https://seattle.cbslocal.com/2018/04/26/wine-dine-4-new-casual-spots-seattle-tasting-room-pizzeria/" title="Wine And Dine: 4 New Casual Spots In Seattle, With A Tasting Room And Pizzeria" class="cbs-thumbnail-link item-1524776513 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2018/04/mercato2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wine And Dine: 4 New Casual Spots In Seattle, With A Tasting Room And Pizzeria</strong><em class="description">Looking for the Seattle wine bar of your dreams? We&#039;ve found a lineup of eateries and a vineyard worth checking out. Here are the newest places to check out the next time you&#039;ve got wine on the mind.</em></div></a><a href="https://seattle.cbslocal.com/2018/04/25/5-great-events-adventurous-seattle-weekend/" title="5 Great Events For An Adventurous Seattle Weekend" class="cbs-thumbnail-link item-1524691279 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2018/04/photo-pancakes-booze-art-show.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Great Events For An Adventurous Seattle Weekend</strong><em class="description">The weekend is just around the corner, and there&#039;s plenty to see and do without leaving the city limits.</em></div></a><a href="https://seattle.cbslocal.com/2018/04/24/sweet-treats-check-out-top-5-doughnut-shops-seattle/" title="Sweet Treats: Check Out The Top 5 Doughnut Shops In Seattle" class="cbs-thumbnail-link item-1524603174 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2018/04/photo-jane-d-yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sweet Treats: Check Out The Top 5 Doughnut Shops In Seattle</strong><em class="description">Looking to sample the best doughnuts around town? We crunched the numbers to find the top doughnut spots in Seattle.</em></div></a><a href="https://seattle.cbslocal.com/2018/04/23/renting-seattle-what-will-1600-get-you/" title="Renting In Seattle: What Will $1,600 Get You?" class="cbs-thumbnail-link item-1524505848 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2018/04/3710-27th-place-w-photos-zumper.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Renting In Seattle: What Will $1,600 Get You?</strong><em class="description">Curious just how far your dollar goes in Seattle? We&#039;ve rounded up the latest rental offerings to get a sense of what to expect when it comes to scoring an apartment in Seattle with a budget of $1,600 / month.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link"><a href="http://cwseattle.cbslocal.com/" title="CW 11" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW 11</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://seattle.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a><a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-10-fun-things-in-the-twin-cities/" title="Final Four Guide: 10 Fun Things To Check Out In The Twin Cities" class="cbs-thumbnail-link item-1554410402" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2019/04/117080447.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 10 Fun Things To Check Out In The Twin Cities</strong><em class="description">Welcome, NCAA fans! Here are some great activities, scenic spots and just awesome places to check out in the Twin Cities. Of course, there are a ton more things to see and do, but this is a diverse sampling and great start to checking out what the cities have to offer.</em></div></a><a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-best-places-to-view-minneapolis/" title="Final Four Guide: Best Places To View The City" class="cbs-thumbnail-link item-1554410216" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2019/04/minneapoliscityfeat.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Places To View The City</strong><em class="description">The NCAA Final Four tournament is upon us, and what better way to prove you made the trip north to Minneapolis than to snap a shot of the city&#039;s one-of-a-kind skyline? Take a look at the list below for the best places to get a view of the city.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519667323" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsseattle.files.wordpress.com/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://seattle.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Phillipa Soo On &#8216;The Code&#8217;, &#8216;Hamilton&#8217; &amp; Auditioning For&nbsp;Juilliard</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">April 22, 2019 at 1:35 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://seattle.cbslocal.com/tag/dj-sixsmith">DJ Sixsmith</a>, <a href="https://seattle.cbslocal.com/tag/only-cbs">Only CBS</a>, <a href="https://seattle.cbslocal.com/tag/phillipa-soo">Phillipa Soo</a>, <a href="https://seattle.cbslocal.com/tag/the-code">The Code</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4070564&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Seattle.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.SEATTLE&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2ZsSpOs&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>(CBS Local)&#8211;</strong>Phillipa Soo graduated from The Juilliard School only seven years ago, but she&#8217;s already had some incredible professional experiences.</p>
<p>Soo hit it big when she was nominated for a Tony in &#8220;Hamilton&#8221; and now is a co-star of the new CBS drama &#8220;The Code.&#8221; In a world with so many different media options, the former &#8220;Hamilton&#8221; star is excited to be on a network show with a talent cast.</p>
<p>&#8220;They are all incredibly kind, humble and efficient,&#8221; said Soo in an interview with CBS Local. &#8220;It&#8217;s a great set to be on. The most interesting part is that Harper goes on a 180 degree journey. She comes from privilege and a family that has not served in the Marines. She&#8217;s the first one to do it and they feel a little like this a phase for her and she&#8217;s coming to terms with that&#8217;s not the case.&#8221;</p>
<p>Soo also said she is similar to her character Haper because she is a perfectionist too. That mentality came from Soo&#8217;s time on the stage when she starred in shows such as &#8220;Natasha, Pierre &amp; The Great Comet Of 1812&#8221; and &#8220;Hamilton.&#8221; Lin-Manuel Miranda&#8217;s show changed theater forever and Soo will never forget the little moments from her time on Broadway.</p>
<p>&#8220;I remember hours of laughter,&#8221; said Soo. &#8220;I have so much to thank Hamilton for. It was my first Broadway show and it was one of the hugest things to ever happen on Broadway. I was aware that this is not normal, but I don&#8217;t know anything else.&#8221;</p>
<p>The new co-star of &#8220;The Code&#8221; was prepared for the world of theater and TV thanks to experience at The Juilliard School in New York. With alums like the late Robin Williams and Jessica Chastain, Soo knew she would challenged as an actor from day one.</p>
<p>&#8220;It was the first time that I got to access the musical version of myself,&#8221; said Soo. &#8220;I essentially got to run around and be crazy. I got to be completely free and that is the complete opposite of what I&#8217;m doing on &#8216;The Code.'&#8221;</p>
<p>Watch &#8220;<a href="https://www.cbs.com/shows/the-code/">The Code</a>&#8221; Monday nights on CBS at 9pn EST/PST.</body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2ZsSpOs"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2ZsSpOs"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2ZsSpOs"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CW11Seattle/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CW11Seattle/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://seattle.cbslocal.com/2019/04/18/wwe-injuries-daniel-bryan-sheamus-roster-superstar-shakeups/" title="WWE Injuries Include Daniel Bryan, Sheamus, Amid Superstar Shakeups" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsseattle.files.wordpress.com/2019/04/sheamus-wwe-1.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="WWE Injuries Include Daniel Bryan, Sheamus, Amid Superstar Shakeups" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://seattle.cbslocal.com/2019/04/18/wwe-injuries-daniel-bryan-sheamus-roster-superstar-shakeups/" class="bump-view" data-bump-view="tp">
								WWE Injuries Include Daniel Bryan, Sheamus, Amid Superstar Shakeups							</a>
						</div>
												</li>
										<li>
												<a href="https://seattle.cbslocal.com/2012/07/02/best-places-for-u-pick-cherries-in-wa/" title="Best Places for U-Pick Cherries in WA " class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsseattle.files.wordpress.com/2012/07/38120_144836508861914_232570_n.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Best Places for U-Pick Cherries in WA " data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://seattle.cbslocal.com/2012/07/02/best-places-for-u-pick-cherries-in-wa/" class="bump-view" data-bump-view="tp">
								Best Places for U-Pick Cherries in WA 							</a>
						</div>
												</li>
										<li>
												<a href="https://seattle.cbslocal.com/2018/04/24/sweet-treats-check-out-top-5-doughnut-shops-seattle/" title="Sweet Treats: Check Out The Top 5 Doughnut Shops In Seattle" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsseattle.files.wordpress.com/2018/04/photo-jane-d-yelp.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Sweet Treats: Check Out The Top 5 Doughnut Shops In Seattle" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://seattle.cbslocal.com/2018/04/24/sweet-treats-check-out-top-5-doughnut-shops-seattle/" class="bump-view" data-bump-view="tp">
								Sweet Treats: Check Out The Top 5 Doughnut Shops In Seattle							</a>
						</div>
												</li>
										<li>
												<a href="https://seattle.cbslocal.com/2019/04/19/griffin-newman-jared-kushner-our-cartoon-president/" title="Griffin Newman On &#039;Our Cartoon President&#039;, &#039;The Tick&#039; &amp; &#039;Draft Day&#039;" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsseattle.files.wordpress.com/2019/04/ocp_season2_keyartws-e1555683107396.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Griffin Newman On &#039;Our Cartoon President&#039;, &#039;The Tick&#039; &amp; &#039;Draft Day&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://seattle.cbslocal.com/2019/04/19/griffin-newman-jared-kushner-our-cartoon-president/" class="bump-view" data-bump-view="tp">
								Griffin Newman On &#039;Our Cartoon President&#039;, &#039;The Tick&#039; &amp; &#039;Draft Day&#039;							</a>
						</div>
												</li>
										<li>
												<a href="https://seattle.cbslocal.com/2015/09/11/5-states-without-major-sports-teams/" title="5 States Without Major Sports Teams" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsseattle.files.wordpress.com/2015/09/gettyimages-152712410.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="5 States Without Major Sports Teams" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://seattle.cbslocal.com/2015/09/11/5-states-without-major-sports-teams/" class="bump-view" data-bump-view="tp">
								5 States Without Major Sports Teams							</a>
						</div>
												</li>
										<li>
												<a href="https://seattle.cbslocal.com/2017/02/28/top-10-best-nba-players-to-come-out-of-seattle/" title="Top-10: Best NBA Players to Come Out of Seattle" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsseattle.files.wordpress.com/2017/02/gettyimages-473776766-e1488406998766.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Top-10: Best NBA Players to Come Out of Seattle" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://seattle.cbslocal.com/2017/02/28/top-10-best-nba-players-to-come-out-of-seattle/" class="bump-view" data-bump-view="tp">
								Top-10: Best NBA Players to Come Out of Seattle							</a>
						</div>
												</li>
										<li>
												<a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-best-places-to-view-minneapolis/" title="Final Four Guide: Best Places To View The City" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsseattle.files.wordpress.com/2019/04/minneapoliscityfeat.png?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Final Four Guide: Best Places To View The City" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-best-places-to-view-minneapolis/" class="bump-view" data-bump-view="tp">
								Final Four Guide: Best Places To View The City							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CW11Seattle/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CW11Seattle/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://seattle.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://seattle.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://seattle.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://seattle.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Seattle" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=seattle.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-50590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50590"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-50591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50591"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-174999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174999"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-175000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175000"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-81759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81759"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201917y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1517506156h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj0ESwiAMRS8kZlrtdOV4FIdC1LQQEEKrt5duHFcdXSWTn5efD0tUJrAgC4wZLM5kMD73Y97Bl+SLiq7ciDM4mjDDo2DBu2brMG0sjyhRmwkuxAau2uAQwqTQD2h/pWQhEUxKyKMjxg2uVTPFNUYtSrN2LyGTNwBtPbEadAKvczWpnQozpkS2ZvzM/rwgqT6/2p79qem6Y3voD30zvgEqWIcN'></script>
<script type='text/javascript' src='//images.intellitxt.com/ast/js/PID_4199/IBID_13423/cbslocal_seattle_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909838','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909838','v':'wpcom','tz':'-7','user_id':'0','post':'239901','subd':'cbsseattle'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909838&v=wpcomvt&tz=-7&user_id=0&post=239901&subd=cbsseattle&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBSREpCP0NYUXRhZ0dEUk5iMjJoeUgzJkVaS2UwVzgmeDh0JnxLX2xEZEkyUkpvOUhLamJTL00vcllta35kYnNTa1JCckdPTV9UZUZNaDglXUV0M2Y0MS8uZGRbSTMyZnQ9cH5TMS9wOXFvcT0wLDRVXzZtPWhVcEIyZ3xFUnx8ajNhc2gtN3xGaGFBNlIyQVNPdm1RfmRkRWM9VW03VXhmUVFbc2VXai9wbTR8'}]);
_stq.push([ 'clickTrackerInit', '15909838', '239901' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">
	var cbs_market_root = 'https://seattle.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'https://seattle.cbslocal.com';

	var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=only-cbs"},c1:"2",c2:"3000023"});
function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){pageTracker = _gat._getTracker("UA-2438645-62");pageTracker._trackPageview("/category/only-cbs" + window.location.pathname + "?cat=only-cbs;");});cbs_j.dom.load_script("trak-exelate", "https://loadus.exelator.com/load/?j=d&#038;p=279&#038;g=020&#038;global=cbslocal&#038;interface=site&#038;station=https%3A%2F%2Fseattle.cbslocal.com&#038;ctg1=only-cbs&#038;category=only-cbs&#038;location=seattle&#038;type=local&#038;group=swtv&#038;tit=phillipa-soo-the-code-cbs-hamilton-interview");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
		var $personality_with_links = $('#personality-credits[data-social-links]');
		if ( $personality_with_links.length > 0 ) {
			cbs_lib.add_social_link_to_thumbnail_link( $( $personality_with_links ) );
		}
		cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
	
	
	
</body>
</html>