<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://seattle.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="fantasy football, fantasy football news, fantasy football waiver wire, fantasy football waivers, fantasy football advice, fantasy football waiver wire advice, fantasy football top pickup options" />
<meta name="keywords" content="fantasy football, fantasy football news, fantasy football waiver wire, fantasy football waivers, fantasy football advice, fantasy football waiver wire advice, fantasy football top pickup options" />
<meta property="fb:pages" content="312016212245379" />
<title>Fantasy Football Waiver Wire Week 13: If You Haven&#8217;t Already, Pick Up Colts RB Jonathan Williams &#8211; CBS Seattle</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; Feed" href="https://seattle.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; Comments Feed" href="https://seattle.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; Fantasy Football Waiver Wire Week 13: If You Haven&#8217;t Already, Pick Up Colts RB Jonathan Williams Comments Feed" href="https://seattle.cbslocal.com/2019/11/26/fantasy-football-waiver-wire-week-13-jonathan-williams-cole-beasley/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://seattle.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsLqgKAvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5JOeGKXKHeMWIBZ4sicYYgsKPmX1IpcBOpmI+9PcBPEEaLfmNTRhLjv8OJ2hK4QBTfqG/M26DX/fA4UNGwWTAPmw9F9ZBrlbTjpc2jRcsmkKLA6/9TIfWJ6/j3Gi/TaT7PWs96egJ1659s' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://seattle.cbslocal.com/_static/??-eJyNy0sKgDAMANELWWPFUlyIZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOFnnh27snbcPIdU5HQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://seattle.cbslocal.com/_static/??-eJydUltSwzAMvBCu24FSfhjOIisiNZEtj6005PZ1UkoHMgOEv9VjVyvZdkgGJSpFtXqkQMWiK4YFgW3ivvWx2CBNz7UyN5gAEVrKFkvNjIkeNhXd2Z+EfETumylVOYNvyCiFxKBUVpITZP0D57vzcpSsKFeVW7hiPAVHzYU/Q8O+qEFQYGlXrlG38MhkTrfjfak3Vdq6SuzqFJchj7boyLQJPq7fvl68Jf28/oQXIqE3V9obaQLsFvRXQHIik6WugvcPS6vtLL9RgNxNEy79KCz5H4/8m66cKA/Z62z5JTzv9of7x6ftbns4A8sII3o=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8' href='https://seattle.cbslocal.com/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1573161118g' type='text/css' media='all' />
<script type='text/javascript' src='https://seattle.cbslocal.com/_static/??-eJy1kNEOwiAMRX9IxJlM44PxWxA67CxljjLj34vLHvTJzcSnQrn39FJ975SNLMCi5QIBkrbnpChaQxrZUnal1SbdRXo0SLQOyOs2rfRcYzvL0VH2yEmH6DKVF+NGcylq2L4TPtC3DP1jKl8FKqDvjcBPeUaBCoaNh/6F/mioMu8qsVu0mCazFYyc/hEIqNxY0qJExl0g4TBvQ0XvKZ4NLRvRC1qCxd+9o/MgI2I6FsQpHKt6X20OVV3v2id16Qp5'></script>
<link rel='https://api.w.org/' href='https://seattle.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://seattle.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://seattle.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://cbsloc.al/2DkhXmZ' />
<link rel="alternate" type="application/json+oembed" href="https://seattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fseattle.cbslocal.com%2F2019%2F11%2F26%2Ffantasy-football-waiver-wire-week-13-jonathan-williams-cole-beasley%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://seattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fseattle.cbslocal.com%2F2019%2F11%2F26%2Ffantasy-football-waiver-wire-week-13-jonathan-williams-cole-beasley%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Fantasy Football Waiver Wire Week 13: If You Haven&#039;t Already, Pick Up Colts RB Jonathan Williams" /><meta property="og:image" content="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/11/GettyImages-1183832857-e1574789649995.jpg?w=1024" /><meta property="og:image:secure_url" content="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/11/GettyImages-1183832857-e1574789649995.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta property="og:description" content="The Colts back erupted after getting his first start last week. With Marlon Mack out again, snatch him up while you still can." /><meta property="og:type" content="article" /><meta property="og:url" content="https://seattle.cbslocal.com/2019/11/26/fantasy-football-waiver-wire-week-13-jonathan-williams-cole-beasley/" /><meta property="article:published_time" content="2019-11-26T12:45:49+00:00" /><meta property="article:suggested-social-copy" content="The Colts back erupted after getting his first start last week. With Marlon Mack out again, snatch him up while you still can." /><meta property="article:publisher" content="https://www.facebook.com/CW11Seattle/" /><meta property="article:author" content="https://www.facebook.com/CW11Seattle/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/11/GettyImages-1183832857-e1574789649995.jpg?w=1024"><meta name="twitter:title" content="Fantasy Football Waiver Wire Week 13: If You Haven&#039;t Already, Pick Up Colts RB Jonathan Williams"/><meta name="twitter:description" content="The Colts back erupted after getting his first start last week. With Marlon Mack out again, snatch him up while you still can."/><meta name="twitter:site" content="/CW11Seattle/"/>
<link rel="canonical" href="https://boston.cbslocal.com/2019/11/26/fantasy-football-waiver-wire-week-13-jonathan-williams-cole-beasley/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://seattle.cbslocal.com/2019/11/26/fantasy-football-waiver-wire-week-13-jonathan-williams-cole-beasley/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/seattle.cbslocal.com","url":"https:\/\/seattle.cbslocal.com","name":"CBS Seattle","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/seattle.cbslocal.com\/wp-content\/uploads\/sites\/15909838\/2018\/06\/2_cbs_seattle.png?w=209"}},"url":"https:\/\/seattle.cbslocal.com\/2019\/11\/26\/fantasy-football-waiver-wire-week-13-jonathan-williams-cole-beasley\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/seattle.cbslocal.com\/2019\/11\/26\/fantasy-football-waiver-wire-week-13-jonathan-williams-cole-beasley\/"},"headline":"Fantasy Football Waiver Wire Week 13: If You Haven&#8217;t Already, Pick Up Colts RB Jonathan Williams","description":"The Colts back erupted after getting his first start last week. With Marlon Mack out again, snatch him up while you still can.","image":"https:\/\/seattle.cbslocal.com\/wp-content\/uploads\/sites\/15909838\/2019\/11\/GettyImages-1183832857-e1574789649995.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Sports","Fantasy Football","Fantasy Football News","Fantasy Football Waiver Wire","Matt Citak","sports","Fantasy Football Waiver Wire Week 13: If You Haven't Already, Pick Up Colts RB Jonathan Williams"],"datePublished":"2019-11-26T12:45:49+00:00","dateModified":"2019-11-26T12:45:49+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.SEATTLE","sports",["fantasyfootballwaiverwireweek13ifyouhaventalreadypickupcoltsrbjonathanwilliams","post","article","sports","fantasyfootball","fantasyfootballnews","fantasyfootballwaiverwire","mattcitak","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
			var cbs_evidon_noticecdn_id = "https:\/\/seattle.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/425";
			var cbs_evidon_noticecdn_sitenotice = "https:\/\/seattle.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/";
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){return 'cbslocal';}
			window.evidon={};window.evidon.id=id;
			var evidoncdn='//c.evidon.com/',cdn="https:\/\/seattle.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/",rootDomain='cbslocal',noticecdn=cbs_evidon_noticecdn_sitenotice;
			append('evidon-notice',cbs_evidon_noticecdn_sitenotice+'evidon-sitenotice-tag.js',!1);
			append('evidon-location',evidoncdn+'geo/country.js',!0);
			append('evidon-themes',cbs_evidon_noticecdn_id+'/snthemes.js',!0);
			append('evidon-settings',cbs_evidon_noticecdn_id+'/cbslocal/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<style type="text/css" id="wp-custom-css">
			
.single-post sup {
	vertical-align: super;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The Colts back erupted after getting his first start last week. With Marlon Mack out again, snatch him up while you still can." />
<script>//<![CDATA[
		!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://untidyrice.com/v2/0/nhh7pYGiZArtQEujhGsvjvdtNcqNKx38_5pya50qNkGSsBuhAn_kU-GtTPPxoEz1HfZi5K43BIYkQ",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;
	
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("cbs-apstag", "//c.amazon-adsystem.com/aax2/apstag.js");cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ddd05dc24272928");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-244548 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://seattle.cbslocal.com" id="header-logo"><img src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/06/2_cbs_seattle.png?w=209" alt="CBS Seattle" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://seattle.cbslocal.com/live" title="Live Videos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Videos</strong></div></a><a href="http://seattle.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a><a href="http://seattle.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://seattle.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2019/02/13/valentines-day-2019-best-romantic-destinations/" title="Valentine&#039;s Day 2019: The Best Romantic Destinations In America" class="cbs-thumbnail-link item-1550073614" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/02/gettyimages-98093473.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Valentine&#039;s Day 2019: The Best Romantic Destinations In America</strong><em class="description">Looking for the most romantic locations in the America? Check out the most romantic destinations in America!</em></div></a><a href="https://seattle.cbslocal.com/2018/04/27/5-new-spicy-southeast-asian-eateries-check-out-seattle/" title="5 New (And Spicy) Southeast Asian Eateries To Check Out In Seattle" class="cbs-thumbnail-link item-1524862257 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/04/photo-basilic-essentially-thai-yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 New (And Spicy) Southeast Asian Eateries To Check Out In Seattle</strong><em class="description">Looking for your next great Southeast Asian meal in Seattle? These new spots are sure to satisfy your cravings.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Travel</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/08/GettyImages-466663843-17.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://seattle.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">CBS Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519667323" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://seattle.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://www.cbssports.com/college-football/" title="NCAAF" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">NCAAF</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2019/11/26/fantasy-football-waiver-wire-week-13-jonathan-williams-cole-beasley/" title="Fantasy Football Waiver Wire Week 13: If You Haven&#039;t Already, Pick Up Colts RB Jonathan Williams" class="cbs-thumbnail-link item-1574801149" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Waiver Wire Week 13: If You Haven&#039;t Already, Pick Up Colts RB Jonathan Williams</strong><em class="description">The Colts back erupted after getting his first start last week. With Marlon Mack out again, snatch him up while you still can.</em></div></a><a href="https://seattle.cbslocal.com/2019/11/22/wwe-survivor-series-2019-ppv-nxt-raw-smackdown-brock-lesnar-rey-mysterio/" title="WWE Survivor Series 2019: NXT Joins Raw, SmackDown At One Of WWE&#039;s Biggest Events" class="cbs-thumbnail-link item-1574457148" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/11/brock-lesnar-paul-heyman-wwe-1-20.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WWE Survivor Series 2019: NXT Joins Raw, SmackDown At One Of WWE&#039;s Biggest Events</strong><em class="description">The card for WWE&#039;s Survivor Series 2019 is mostly complete, with headliners across NXT, Raw and SmackDown scheduled to clash in Sundays&#039;s pay-per-view.</em></div></a><a href="https://seattle.cbslocal.com/2019/11/22/fantasy-football-start-sit-week-12-dk-metcalf-marquise-brown/" title="Fantasy Football Start And Sit Week 12: D.K. Metcalf A Prime WR Option Against Struggling Eagles Pass Defense" class="cbs-thumbnail-link item-1574431139" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/11/GettyImages-1188084439.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Start And Sit Week 12: D.K. Metcalf A Prime WR Option Against Struggling Eagles Pass Defense</strong><em class="description">The crew of Fantasy Football Today explains why you should have the Seahawks rookie receiver D.K. Metcalf in your lineup this week against the Eagles.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/photo-galleries/2017/11/12/falk-throws-3-tds-no-19-washington-state-beats-utah-33-25/" title="Falk throws 3 TDs, No. 19 Washington State beats Utah 33-25" class="cbs-thumbnail-link item-1510499358 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2017/11/gettyimages-873591258_master.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Falk throws 3 TDs, No. 19 Washington State beats Utah 33-25</strong><em class="description">Luke Falk threw for 311 yards and three touchdowns and No. 19 Washington State beat Utah 33-25 on Saturday.</em></div></a><a href="https://seattle.cbslocal.com/photo-galleries/2017/11/11/loves-3-tds-lead-stanford-past-no-9-washington-30-22/" title="Love&#039;s 3 TDs lead Stanford past No. 9 Washington 30-22" class="cbs-thumbnail-link item-1510412000 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2017/11/gettyimages-872711592_master.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Love&#039;s 3 TDs lead Stanford past No. 9 Washington 30-22</strong><em class="description">Love showed he had plenty left in the latest signature performance in his campaign for the Heisman Trophy.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link"><a href="http://seattle.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="https://seattle.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://seattle.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2019/02/13/valentines-day-2019-best-romantic-destinations/" title="Valentine&#039;s Day 2019: The Best Romantic Destinations In America" class="cbs-thumbnail-link item-1550073614" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/02/gettyimages-98093473.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Valentine&#039;s Day 2019: The Best Romantic Destinations In America</strong><em class="description">Looking for the most romantic locations in the America? Check out the most romantic destinations in America!</em></div></a><a href="https://seattle.cbslocal.com/2018/04/27/5-new-spicy-southeast-asian-eateries-check-out-seattle/" title="5 New (And Spicy) Southeast Asian Eateries To Check Out In Seattle" class="cbs-thumbnail-link item-1524862257 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/04/photo-basilic-essentially-thai-yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 New (And Spicy) Southeast Asian Eateries To Check Out In Seattle</strong><em class="description">Looking for your next great Southeast Asian meal in Seattle? These new spots are sure to satisfy your cravings.</em></div></a><a href="https://seattle.cbslocal.com/2018/04/26/wine-dine-4-new-casual-spots-seattle-tasting-room-pizzeria/" title="Wine And Dine: 4 New Casual Spots In Seattle, With A Tasting Room And Pizzeria" class="cbs-thumbnail-link item-1524776513 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/04/mercato2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wine And Dine: 4 New Casual Spots In Seattle, With A Tasting Room And Pizzeria</strong><em class="description">Looking for the Seattle wine bar of your dreams? We&#039;ve found a lineup of eateries and a vineyard worth checking out. Here are the newest places to check out the next time you&#039;ve got wine on the mind.</em></div></a><a href="https://seattle.cbslocal.com/2018/04/25/5-great-events-adventurous-seattle-weekend/" title="5 Great Events For An Adventurous Seattle Weekend" class="cbs-thumbnail-link item-1524691279 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/04/photo-pancakes-booze-art-show.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Great Events For An Adventurous Seattle Weekend</strong><em class="description">The weekend is just around the corner, and there&#039;s plenty to see and do without leaving the city limits.</em></div></a><a href="https://seattle.cbslocal.com/2018/04/24/sweet-treats-check-out-top-5-doughnut-shops-seattle/" title="Sweet Treats: Check Out The Top 5 Doughnut Shops In Seattle" class="cbs-thumbnail-link item-1524603174 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/04/photo-jane-d-yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sweet Treats: Check Out The Top 5 Doughnut Shops In Seattle</strong><em class="description">Looking to sample the best doughnuts around town? We crunched the numbers to find the top doughnut spots in Seattle.</em></div></a><a href="https://seattle.cbslocal.com/2018/04/23/renting-seattle-what-will-1600-get-you/" title="Renting In Seattle: What Will $1,600 Get You?" class="cbs-thumbnail-link item-1524505848 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/04/3710-27th-place-w-photos-zumper.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Renting In Seattle: What Will $1,600 Get You?</strong><em class="description">Curious just how far your dollar goes in Seattle? We&#039;ve rounded up the latest rental offerings to get a sense of what to expect when it comes to scoring an apartment in Seattle with a budget of $1,600 / month.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link"><a href="http://cwseattle.cbslocal.com/" title="CW 11" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW 11</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://seattle.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/08/GettyImages-466663843-17.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://seattle.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519667323" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://seattle.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Fantasy Football Waiver Wire Week 13: If You Haven&#8217;t Already, Pick Up Colts RB Jonathan Williams</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">November 26, 2019 at 12:45 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://seattle.cbslocal.com/tag/fantasy-football/">Fantasy Football</a>, <a href="https://seattle.cbslocal.com/tag/fantasy-football-news/">Fantasy Football News</a>, <a href="https://seattle.cbslocal.com/tag/fantasy-football-waiver-wire/">Fantasy Football Waiver Wire</a>, <a href="https://seattle.cbslocal.com/tag/matt-citak/">Matt Citak</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4222292&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Seattle.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.SEATTLE&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2DkhXmZ&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><em>By Matt Citak</em></p>
<p><strong>(<a href="https://boston.cbslocal.com/2019/11/26/fantasy-football-waiver-wire-week-13-jonathan-williams-cole-beasley/" target="_blank" rel="noopener noreferrer">CBS Boston</a>/CBS Local)- </strong>Well folks, we have reached the end of the road.</p>
<p>Week 13 represents the final week of the fantasy regular season. For many fantasy owners, it will be a make-or-break week, as a win could mean a spot in the playoffs while a loss could mean a premature end to the season.</p>
<p>The waiver wire advice piece is here to try to help you reach the fantasy promised land.</p>
<p>Here are the top adds heading into Week 13.</p>
<div id="attachment_1027998" style="width: 1034px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1027998" class="wp-image-1027998 size-full" src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/GettyImages-1189808695-e1574789473863.jpg" alt="" width="1024" height="694"><p id="caption-attachment-1027998" class="wp-caption-text">Credit: Sarah Stier/Getty Images</p></div>
<p><b>QB Sam Darnold, New York Jets</b>: I can&rsquo;t even remember the last waiver wire piece that didn&rsquo;t include Darnold atop the list of quarterbacks, yet his ownership numbers continue to stay way too low. After throwing for four touchdowns against the Redskins last week, the second-year QB followed that up with a 315-yard, two-touchdown performance against the Raiders in Week 12, while adding a rushing touchdown as well. Darnold has topped 20 fantasy points in three consecutive weeks, and will be facing the Bengals and Dolphins over the next two weeks. If you need a QB to help you reach the fantasy postseason this week, Darnold is your guy.</p>
<p><b>QB Nick Foles, Jacksonville Jaguars</b>: If you are desperate for a QB this week and Darnold is unavailable, then Foles could be your best option. Foles didn&rsquo;t have the best outing against the Titans on Sunday, throwing for 272 yards but zero touchdowns, but things are looking up for the veteran quarterback. The Jaguars will face off against the Tampa Bay Buccaneers at home this week, and if we know anything about fantasy football, it&rsquo;s that you want to be starting a quarterback facing off against the Bucs. The Jaguars also take on the Raiders and Falcons in Weeks 15 and 16, both of which are plus matchups. Foles is a streaming QB that can help you in the immediate future, as well as further down the road.</p>
<p><b>RB Jonathan Williams, Indianapolis Colts</b>: I&rsquo;m assuming that he was picked up in most leagues last week, but if he is somehow still available, then Williams should be your top priority. The football world was uncertain how the Colts would divvy up backfield touches in the absence of Marlon Mack, who is out indefinitely with a broken hand. But on Thursday Night Football, Indianapolis seemed determined to feed Williams the rock, over and over again. Williams got 26 rush attempts against the Texans, gaining 104 yards (4.0 yards per carry) and a touchdown while catching three passes for 17 yards. Williams appears to be a bonafide RB2 for as long as Mack is out, which appears to be for at least one more game, if not more. Coming off back-to-back 100-yard performances, Williams is the top waiver wire add this week.</p>
<p><b>RB Benny Snell Jr., Pittsburgh Steelers</b>: James Conner missed Sunday&rsquo;s game against the Bengals, and while everyone assumed it would be Jaylen Samuels who would benefit the most, it instead turned into the Benny Snell show. Snell carried the ball a whopping 21 times against Cincinnati, gaining 98 yards (4.7 yards per carry), and more importantly, out-touched Samuels 22 to 5. Conner could be back for this week&rsquo;s game against the Browns, which would obviously put a significant dent into Snell&rsquo;s fantasy value. However, Conner&rsquo;s return is far from a sure thing, and if he can&rsquo;t go, Snell is looking at another opportunity for 15+ touches. Grab Snell now and check the injury report throughout the week to see Conner&rsquo;s status for Week 13.</p>
<p><b>RB Darrel Williams, Kansas City Chiefs</b>: If the Chiefs hadn&rsquo;t been on bye this past week, Williams&rsquo; ownership numbers would have spiked big time. For those of you that don&rsquo;t remember, Damien Williams left Kansas City&rsquo;s Week 11 MNF showdown in Mexico with a rib injury, while LeSean McCoy suffered a concussion. Of course, both guys could return for the team&rsquo;s Week 13 game against Oakland, as the bye week gave both backs extra time to heal. However, if one or both are sidelined, than Williams would be looking at extended action in a Patrick Mahomes-led offense. Yes please. Similar to Snell, grab Williams now while the Chiefs&rsquo; backfield situation is still a bit murky.</p>
<p><b>RB Rashaad Penny, Seattle Seahawks</b>: Perhaps the biggest surprise performance of Week 12 came in Philadelphia, where Penny took 14 carries for 129 yards and a touchdown against the Eagles&rsquo; stout run defense. Let&rsquo;s not overreact here- Chris Carson is still the lead back in Seattle&rsquo;s offense. However, the Seahawks spent a first-round pick on Penny only a year ago, so they clearly have some plans for him. In addition to Penny&rsquo;s breakout game, Carson lost yet another fumble, something that has been affected him all season. Penny isn&rsquo;t going to suddenly take over Seattle&rsquo;s backfield. Not yet at least. But Pete Carroll isn&rsquo;t going to keep turning to Carson if he can&rsquo;t stop fumbling the football, which makes Penny a fascinating bench stash with very high upside if he becomes the lead back in the coming weeks.</p>
<p><b>WR Cole Beasley, Buffalo Bills</b>: Believe it or not, Beasley has quietly become one of the league&rsquo;s more consistent wide receivers. Since Buffalo&rsquo;s bye, Beasley has scored a touchdown in four of six games, and went for 74 yards in one of the other two. The shifty slot receiver offers solid value in PPR leagues serving as Josh Allen&rsquo;s security blanket. In Week 13, Beasley has a chance to get revenge on his former team, as the Bills head to Dallas for a Thanksgiving showdown against the Cowboys. Dallas has been great against opposing receivers, so Beasley is somewhat of a risky play this week. But in a revenge game on national television, I think Beasley comes through yet again.</p>
<div id="attachment_1028000" style="width: 1034px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1028000" class="wp-image-1028000 size-full" src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/GettyImages-1189817968-e1574789538787.jpg" alt="" width="1024" height="683"><p id="caption-attachment-1028000" class="wp-caption-text">Credit: Billie Weiss/Getty Images</p></div>
<p><b>WR Randall Cobb, Dallas Cowboys</b>: Speaking of slot receivers, welcome back to fantasy relevance, Randall Cobb! Cobb has put together three consecutive strong outings now, reaching double digit fantasy points in each game while totaling 14 receptions for 307 yards and two touchdowns during that span. This past Sunday, the veteran reeled in four receptions for 86 yards against New England&rsquo;s elite defense in awful field conditions. This week, Cobb and the Cowboys welcome the Bills to Jerry&rsquo;s World. Amari Cooper will see shadow coverage from Tre&rsquo;Davious White, which could mean another huge day for Cobb, who should offer WR3 value (at least) for the rest of the season.</p>
<p><b>WR A.J. Brown, Tennessee Titans</b>: The Ryan Tannehill buzz in Nashville is real. Tannehill had a monster game against the Jaguars in Week 12, and Brown was the biggest beneficiary. The rookie receiver caught four of five targets for 135 yards and a touchdown. While many attributed Brown&rsquo;s recent success to the absence of Corey Davis, Davis was on the field for Brown&rsquo;s explosive outing Sunday. Brown has become Tannehill&rsquo;s favorite receiver, a constant deep threat who could bust out a 50-yard touchdown at any time. I can&rsquo;t believe I&rsquo;m putting faith in Tannehill and the Titans, but facts are facts. This passing offense is no longer one to avoid.</p>
<p><b>TE Jack Doyle, Indianapolis Colts</b>: All season, Doyle and Eric Ebron have taken some fantasy value away from the other. It&rsquo;s hard for more than one tight end to succeed on the same team, especially on a team that prefers to run the ball down opposing defenses&rsquo; throats. But the news out of Indianapolis on Monday was that Ebron is heading to injured reserve, which means Doyle has a real chance to be a strong fantasy play for the rest of the season. Jacoby Brissett loves targeting his tight ends, and with upcoming matchups against the Titans and Buccaneers, Doyle could be a solid TE1 for the final few weeks of the fantasy season. At a position that has struggled to provide consistent fantasy options all year, Doyle could be the answer over the final month.</p>
<p><b>TE David Njoku, Cleveland Browns</b>: This one is more speculative, but the Browns designated Njoku for return last week. While he didn&rsquo;t suit up in Week 12, a return to action this week seems likely. Cleveland has fantastic tight end matchups over the next three weeks with games against the Steelers, Bengals and Cardinals coming up. Starting a guy who hasn&rsquo;t played since Week 1 certainly comes with some risk, but considering the state of the TE position this season, Njoku seems worth a speculative add.</p>
<p><i>Matt Citak is a contributing writer for CBS Local. Follow him on </i><a href="https://twitter.com/MatthewCitak" rel="nofollow"><i>Twitter here</i></a><i> for all things fantasy football, New York Giants and more.</i></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2DkhXmZ"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2DkhXmZ"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2DkhXmZ"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CW11Seattle/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CW11Seattle/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://seattle.cbslocal.com/2019/11/06/venus-williams-keegan-michael-key-rob-gronkowski-game-on-cbs/" title="Keegan-Michael Key, Venus Williams And Rob Gronkowski Coming To CBS With New Series &#039;GAME ON!&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/11/GettyImages-518070940.jpg?resize=55%2C55&#038;ssl=1" alt="Keegan-Michael Key, Venus Williams And Rob Gronkowski Coming To CBS With New Series &#039;GAME ON!&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2019/11/06/venus-williams-keegan-michael-key-rob-gronkowski-game-on-cbs/" title="Keegan-Michael Key, Venus Williams And Rob Gronkowski Coming To CBS With New Series &#039;GAME ON!&#039;" class="bump-view" data-bump-view="tp">Keegan-Michael Key, Venus Williams And Rob Gronkowski Coming To CBS With New Series &#039;GAME ON!&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2019/11/12/fantasy-football-waiver-wire-nick-foles-derrius-guice/" title="Fantasy Football Waiver Wire: Nick Foles A Top QB Option As He Returns From Injury" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/11/GettyImages-1173161624.jpg?resize=55%2C55&#038;ssl=1" alt="Fantasy Football Waiver Wire: Nick Foles A Top QB Option As He Returns From Injury" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2019/11/12/fantasy-football-waiver-wire-nick-foles-derrius-guice/" title="Fantasy Football Waiver Wire: Nick Foles A Top QB Option As He Returns From Injury" class="bump-view" data-bump-view="tp">Fantasy Football Waiver Wire: Nick Foles A Top QB Option As He Returns From Injury</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2012/11/01/best-thanksgiving-dinners-to-go/" title="Best Thanksgiving Dinners to Go" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2012/11/602271_486420938055422_735763357_n-e1351813597287.jpg?resize=55%2C55&#038;ssl=1" alt="Best Thanksgiving Dinners to Go" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2012/11/01/best-thanksgiving-dinners-to-go/" title="Best Thanksgiving Dinners to Go" class="bump-view" data-bump-view="tp">Best Thanksgiving Dinners to Go</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2019/11/08/fantasy-football-start-sit-week-10-kirk-cousins-minnesota-vikings-dallas-cowboys/" title="Fantasy Football Start And Sit Week 10: Sit Kirk Cousins Against A Strong Cowboys Pass Defense" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/11/kirk-cousins-vikings-1.jpg?resize=55%2C55&#038;ssl=1" alt="Fantasy Football Start And Sit Week 10: Sit Kirk Cousins Against A Strong Cowboys Pass Defense" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2019/11/08/fantasy-football-start-sit-week-10-kirk-cousins-minnesota-vikings-dallas-cowboys/" title="Fantasy Football Start And Sit Week 10: Sit Kirk Cousins Against A Strong Cowboys Pass Defense" class="bump-view" data-bump-view="tp">Fantasy Football Start And Sit Week 10: Sit Kirk Cousins Against A Strong Cowboys Pass Defense</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2019/11/07/alabama-lsu-matchup-preview-jamie-erdahl-sec-on-cbs-interview/" title="Jamie Erdahl: &#039;LSU Has To Sustain Quality Play Against Alabama, That Is What The Tide Require Of Teams&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/11/GettyImages-1063129824.jpg?resize=55%2C55&#038;ssl=1" alt="Jamie Erdahl: &#039;LSU Has To Sustain Quality Play Against Alabama, That Is What The Tide Require Of Teams&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2019/11/07/alabama-lsu-matchup-preview-jamie-erdahl-sec-on-cbs-interview/" title="Jamie Erdahl: &#039;LSU Has To Sustain Quality Play Against Alabama, That Is What The Tide Require Of Teams&#039;" class="bump-view" data-bump-view="tp">Jamie Erdahl: &#039;LSU Has To Sustain Quality Play Against Alabama, That Is What The Tide Require Of Teams&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2019/11/07/katja-herbers-cbs-evil-mike-colter-interview/" title="&#039;My Character Gets More Complicated Every Episode&#039;: Katja Herbers On CBS&#039;s &#039;EVIL&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/11/115734_D_2782b-e1573156047802.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;My Character Gets More Complicated Every Episode&#039;: Katja Herbers On CBS&#039;s &#039;EVIL&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2019/11/07/katja-herbers-cbs-evil-mike-colter-interview/" title="&#039;My Character Gets More Complicated Every Episode&#039;: Katja Herbers On CBS&#039;s &#039;EVIL&#039;" class="bump-view" data-bump-view="tp">&#039;My Character Gets More Complicated Every Episode&#039;: Katja Herbers On CBS&#039;s &#039;EVIL&#039;</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CW11Seattle/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CW11Seattle/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://seattle.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://seattle.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://seattle.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://seattle.cbslocal.com" class="logo"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Seattle" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=seattle.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://policies.cbslocal.com/privacy/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-50590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50590"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-50591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50591"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-174999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174999"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-175000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175000"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-81759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81759"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://seattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563113580g' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201948'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://seattle.cbslocal.com/_static/??-eJyNjUEOhCAMRS8kVhbEuDAeZSLQmRRpIUOJ1x9n59LlS/77D85qQhFFUeBuau4fkgYJte7hgBdJAN8pR3jvAX0ph0H2GEcmGVMb4LGvJ6ni1ygxZhK8P1yr3CNeXvvjvbDxat1sp8U6N6cfg5w/lw=='></script>
<script type='text/javascript' src='https://stats.wp.com/e-201948.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'162246008',post:'244548',tz:'-8',srv:'seattle.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246008', '244548' ]);
</script>



<script type="text/javascript">
	var cbs_market_root = 'https://seattle.cbslocal.com';
	var cbs_template_root = 'https://seattle.cbslocal.com/wp-content/themes/cbs-local';
	var cbs_market_gmt_offset = -28800;

	var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=sports"},c1:"2",c2:"3000023"});
function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){pageTracker = _gat._getTracker("UA-2438645-62");pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=sports;");});cbs_j.dom.load_script("trak-exelate", "https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=020&global=cbslocal&interface=site&station=https%3A%2F%2Fseattle.cbslocal.com&ctg1=sports&category=sports&location=seattle&type=local&group=swtv&tit=fantasy-football-waiver-wire-week-13-jonathan-williams-cole-beasley");window._taboola = window._taboola || [];_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({article:"auto"});_taboola.push({flush: true});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355 );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
		var $personality_with_links = $('#personality-credits[data-social-links]');
		if ( $personality_with_links.length > 0 ) {
			cbs_lib.add_social_link_to_thumbnail_link( $( $personality_with_links ) );
		}
		cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
	
	
	
</body>
</html>