<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://seattle.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="flight, attendant, stewardess, one, pound, pounds, overweight, fired, terminated, court, case, malaysia airlines, kuala, lumpur, body mass index, bmi" />
<meta name="keywords" content="flight, attendant, stewardess, one, pound, pounds, overweight, fired, terminated, court, case, malaysia airlines, kuala, lumpur, body mass index, bmi" />
<meta property="fb:pages" content="312016212245379" />
<title>Flight Attendant Fired For Being 1 Pound ‘Overweight’ Loses Court Case &#8211; CBS Seattle</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; Feed" href="https://seattle.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; Comments Feed" href="https://seattle.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; Flight Attendant Fired For Being 1 Pound ‘Overweight’ Loses Court Case Comments Feed" href="https://seattle.cbslocal.com/2020/02/26/flight-attendant-fired-for-being-1-pound-overweight-loses-court-case/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://seattle.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKoWBAvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7D4TSMx+k8Tk91nJ9d' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://seattle.cbslocal.com/_static/??-eJyNy0sKgDAMANELWWPFUlyIZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOFnnh27snbcPIdU5HQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://seattle.cbslocal.com/_static/??-eJydUltSwzAMvBCuYQJDfxjOoihqaiJbHltpyO1r90EHwgDhb21pV7uy7RQNSlAKanVPnrLFNhsWBLaRx96FbL10I5fKqcF4CNBTspjLzRzpcVPQnf1JyAXksatXhTO5joySjwxKeSU5QtI/cL46z3tJinJVuR1XjCffUnfmn6Bhl9UgKLD0K2OUFA6ZzOG2vE/1rkjbthCHMqVNkGabdWbaeBfWpy8b70k/tl/xQsSP5kp7I42Aw4K+A6RWpFoaCni/WFptZ/mNPKShTjj3o7Ckfzzyb7pyoDQlp0vL34Sv9Auu7a/+5eHpeds0zba5PwJNZzU4' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://seattle.cbslocal.com/_static/??-eJy1kEESwiAMRS8kYutoV45noRAxNYRago63Fzsu7MrWGVeB8P/LJ/reKxtZgEXLGQIkbdukKFpDGtlSdqXVJd1HepyQaB2Q111a6bnGbpajp+yRkw7RZSovxo3mUtSt/iRM0NcMw+NdvgpUQD8YgZ/yjAIVDBsPwws9aagy7yKxX7SYU2YrGDn9IxBQubGkRYmMO0PC27wNFb2n2BpaNmIQtASLv3tH50FGxPtYEMdwqHbNvqmqzbbunnXwCnI='></script>
<link rel='https://api.w.org/' href='https://seattle.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://seattle.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://seattle.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://cbsloc.al/2PnxHvW' />
<link rel="alternate" type="application/json+oembed" href="https://seattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fseattle.cbslocal.com%2F2020%2F02%2F26%2Fflight-attendant-fired-for-being-1-pound-overweight-loses-court-case%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://seattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fseattle.cbslocal.com%2F2020%2F02%2F26%2Fflight-attendant-fired-for-being-1-pound-overweight-loses-court-case%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Flight Attendant Fired For Being 1 Pound ‘Overweight’ Loses Court Case" /><meta property="og:image" content="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/02/flightattendant.jpg?w=1024" /><meta property="og:image:secure_url" content="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/02/flightattendant.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="A veteran flight attendant who was reportedly fired from Malaysia Airlines for being just one pound over &quot;overweight&quot; has lost her case against the carrier in court." /><meta property="og:type" content="article" /><meta property="og:url" content="https://seattle.cbslocal.com/2020/02/26/flight-attendant-fired-for-being-1-pound-overweight-loses-court-case/" /><meta property="article:published_time" content="2020-02-26T06:48:35+00:00" /><meta property="article:suggested-social-copy" content="A veteran flight attendant who was reportedly fired from Malaysia Airlines for being just one pound over &quot;overweight&quot; has lost her case against the carrier in court." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="article:publisher" content="https://www.facebook.com/CW11Seattle/" /><meta property="article:author" content="https://www.facebook.com/CW11Seattle/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/02/flightattendant.jpg?w=1024"><meta name="twitter:title" content="Flight Attendant Fired For Being 1 Pound ‘Overweight’ Loses Court Case"/><meta name="twitter:description" content="A veteran flight attendant who was reportedly fired from Malaysia Airlines for being just one pound over &quot;overweight&quot; has lost her case against the carrier in court."/><meta name="twitter:site" content="/CW11Seattle/"/>
<link rel="canonical" href="https://detroit.cbslocal.com/2020/02/25/flight-attendant-fired-for-being-1-pound-overweight-loses-court-case/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://seattle.cbslocal.com/2020/02/26/flight-attendant-fired-for-being-1-pound-overweight-loses-court-case/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/seattle.cbslocal.com","url":"https:\/\/seattle.cbslocal.com","name":"CBS Seattle","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/seattle.cbslocal.com\/wp-content\/uploads\/sites\/15909838\/2018\/06\/2_cbs_seattle.png?w=209"}},"url":"https:\/\/seattle.cbslocal.com\/2020\/02\/26\/flight-attendant-fired-for-being-1-pound-overweight-loses-court-case\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/seattle.cbslocal.com\/2020\/02\/26\/flight-attendant-fired-for-being-1-pound-overweight-loses-court-case\/"},"headline":"Flight Attendant Fired For Being 1 Pound \u2018Overweight\u2019 Loses Court Case","description":"A veteran flight attendant who was reportedly fired from Malaysia Airlines for being just one pound over \"overweight\" has lost her case against the carrier in court.","image":"https:\/\/seattle.cbslocal.com\/wp-content\/uploads\/sites\/15909838\/2020\/02\/flightattendant.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Offbeat","Local TV","talkers","Flight Attendant Fired For Being 1 Pound \u2018Overweight\u2019 Loses Court Case"],"datePublished":"2020-02-26T06:48:35+00:00","dateModified":"2020-02-26T06:48:35+00:00","video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Flight Attendant Finds Couple's Wedding Photos on Flash Drive","description":"A Houston-based flight attendant is being praised for her work on the ground. She found a flash drive full of wedding pictures outside a BART station and, thanks to social media, she found the couple, too. Betty Yu reports. (5-30-18)","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/61D\/8AE\/61D8AE523C9741BB830195096B2FE005.jpg?Expires=1677378104&KeyName=mcpkey1&Signature=9rjn7Bmo2L-NHyjET37fDFJfS-Y","uploadDate":"2018-05-31","duration":"T1M37S","contentUrl":"https:\/\/seattle.cbslocal.com\/video\/3873654-flight-attendant-finds-couples-wedding-photos-on-flash-drive\/","embedUrl":"https:\/\/seattle.cbslocal.com\/video\/3873654-flight-attendant-finds-couples-wedding-photos-on-flash-drive\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.SEATTLE","default",["flightattendantfiredforbeing1poundoverweightlosescourtcase","post","article","offbeat","localtv","talkers","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<style type="text/css" id="wp-custom-css">
			
.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.postid-244620  .partner-container{
	display: none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="A veteran flight attendant who was reportedly fired from Malaysia Airlines for being just one pound over &quot;overweight&quot; has lost her case against the carrier in court." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-246200 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://seattle.cbslocal.com" id="header-logo"><img src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/06/2_cbs_seattle.png?w=209" alt="CBS Seattle" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://seattle.cbslocal.com/live" title="Live Videos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Videos</strong></div></a><a href="http://seattle.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a><a href="http://seattle.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://seattle.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2019/02/13/valentines-day-2019-best-romantic-destinations/" title="Valentine&#039;s Day 2019: The Best Romantic Destinations In America" class="cbs-thumbnail-link item-1550073614" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/02/gettyimages-98093473.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Valentine&#039;s Day 2019: The Best Romantic Destinations In America</strong><em class="description">Looking for the most romantic locations in the America? Check out the most romantic destinations in America!</em></div></a><a href="https://seattle.cbslocal.com/2018/04/27/5-new-spicy-southeast-asian-eateries-check-out-seattle/" title="5 New (And Spicy) Southeast Asian Eateries To Check Out In Seattle" class="cbs-thumbnail-link item-1524862257 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/04/photo-basilic-essentially-thai-yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 New (And Spicy) Southeast Asian Eateries To Check Out In Seattle</strong><em class="description">Looking for your next great Southeast Asian meal in Seattle? These new spots are sure to satisfy your cravings.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Travel</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/08/GettyImages-466663843-17.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://seattle.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">CBS Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519667323" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://seattle.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://www.cbssports.com/college-football/" title="NCAAF" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">NCAAF</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2020/02/26/cbs-sports-big3-2020-season-tv-schedule/" title="CBS Sports And The BIG3 Announce TV Partnership For 2020 Season" class="cbs-thumbnail-link item-1582736041" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS Sports And The BIG3 Announce TV Partnership For 2020 Season</strong><em class="description">The Big3, Ice Cube&#039;s 3-on-3 basketball league, is gearing up for its fourth season, and select games will once again air this summer on CBS.</em></div></a><a href="https://seattle.cbslocal.com/2020/02/25/spring-training-report-luis-robert-white-sox-jo-adell-angels-mlb/" title="Spring Training Report: White Sox&#039; Luis Robert, Other Possible Future All-Stars Take Field" class="cbs-thumbnail-link item-1582663972" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/02/luis-robert-white-sox-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Spring Training Report: White Sox&#039; Luis Robert, Other Possible Future All-Stars Take Field</strong><em class="description">Another banner crop of young talent, including Luis Robert of the White Sox and Jo Adell of the Angels, is set to make their marks on MLB.</em></div></a><a href="https://seattle.cbslocal.com/2020/02/24/chris-trapasso-nfl-scouting-combine-jordan-love-what-to-watch-for/" title="CBS Sports&#039; Chris Trapasso On What To Watch For At NFL Combine: &#039;Jordan Love Has Some Stylistic Comparison To Patrick Mahomes" class="cbs-thumbnail-link item-1582576294" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/02/GettyImages-1179207119.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Sports&#039; Chris Trapasso On What To Watch For At NFL Combine: &#039;Jordan Love Has Some Stylistic Comparison To Patrick Mahomes</strong><em class="description">CBS Sports NFL Draft expert Chris Trapasso explains why Utah State&#039;s Jordan Love will be among those creating buzz coming out of the Combine.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/photo-galleries/2017/11/12/falk-throws-3-tds-no-19-washington-state-beats-utah-33-25/" title="Falk throws 3 TDs, No. 19 Washington State beats Utah 33-25" class="cbs-thumbnail-link item-1510499358 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2017/11/gettyimages-873591258_master.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Falk throws 3 TDs, No. 19 Washington State beats Utah 33-25</strong><em class="description">Luke Falk threw for 311 yards and three touchdowns and No. 19 Washington State beat Utah 33-25 on Saturday.</em></div></a><a href="https://seattle.cbslocal.com/photo-galleries/2017/11/11/loves-3-tds-lead-stanford-past-no-9-washington-30-22/" title="Love&#039;s 3 TDs lead Stanford past No. 9 Washington 30-22" class="cbs-thumbnail-link item-1510412000 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2017/11/gettyimages-872711592_master.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Love&#039;s 3 TDs lead Stanford past No. 9 Washington 30-22</strong><em class="description">Love showed he had plenty left in the latest signature performance in his campaign for the Heisman Trophy.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link"><a href="http://seattle.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="https://seattle.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://seattle.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2019/02/13/valentines-day-2019-best-romantic-destinations/" title="Valentine&#039;s Day 2019: The Best Romantic Destinations In America" class="cbs-thumbnail-link item-1550073614" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/02/gettyimages-98093473.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Valentine&#039;s Day 2019: The Best Romantic Destinations In America</strong><em class="description">Looking for the most romantic locations in the America? Check out the most romantic destinations in America!</em></div></a><a href="https://seattle.cbslocal.com/2018/04/27/5-new-spicy-southeast-asian-eateries-check-out-seattle/" title="5 New (And Spicy) Southeast Asian Eateries To Check Out In Seattle" class="cbs-thumbnail-link item-1524862257 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/04/photo-basilic-essentially-thai-yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 New (And Spicy) Southeast Asian Eateries To Check Out In Seattle</strong><em class="description">Looking for your next great Southeast Asian meal in Seattle? These new spots are sure to satisfy your cravings.</em></div></a><a href="https://seattle.cbslocal.com/2018/04/26/wine-dine-4-new-casual-spots-seattle-tasting-room-pizzeria/" title="Wine And Dine: 4 New Casual Spots In Seattle, With A Tasting Room And Pizzeria" class="cbs-thumbnail-link item-1524776513 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/04/mercato2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wine And Dine: 4 New Casual Spots In Seattle, With A Tasting Room And Pizzeria</strong><em class="description">Looking for the Seattle wine bar of your dreams? We&#039;ve found a lineup of eateries and a vineyard worth checking out. Here are the newest places to check out the next time you&#039;ve got wine on the mind.</em></div></a><a href="https://seattle.cbslocal.com/2018/04/25/5-great-events-adventurous-seattle-weekend/" title="5 Great Events For An Adventurous Seattle Weekend" class="cbs-thumbnail-link item-1524691279 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/04/photo-pancakes-booze-art-show.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Great Events For An Adventurous Seattle Weekend</strong><em class="description">The weekend is just around the corner, and there&#039;s plenty to see and do without leaving the city limits.</em></div></a><a href="https://seattle.cbslocal.com/2018/04/24/sweet-treats-check-out-top-5-doughnut-shops-seattle/" title="Sweet Treats: Check Out The Top 5 Doughnut Shops In Seattle" class="cbs-thumbnail-link item-1524603174 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/04/photo-jane-d-yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sweet Treats: Check Out The Top 5 Doughnut Shops In Seattle</strong><em class="description">Looking to sample the best doughnuts around town? We crunched the numbers to find the top doughnut spots in Seattle.</em></div></a><a href="https://seattle.cbslocal.com/2018/04/23/renting-seattle-what-will-1600-get-you/" title="Renting In Seattle: What Will $1,600 Get You?" class="cbs-thumbnail-link item-1524505848 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/04/3710-27th-place-w-photos-zumper.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Renting In Seattle: What Will $1,600 Get You?</strong><em class="description">Curious just how far your dollar goes in Seattle? We&#039;ve rounded up the latest rental offerings to get a sense of what to expect when it comes to scoring an apartment in Seattle with a budget of $1,600 / month.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link"><a href="http://cwseattle.cbslocal.com/" title="CW 11" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW 11</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://seattle.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/08/GettyImages-466663843-17.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://seattle.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519667323" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://seattle.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Flight Attendant Fired For Being 1 Pound ‘Overweight’ Loses Court Case</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">February 26, 2020 at 6:48 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://seattle.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://seattle.cbslocal.com/tag/talkers/">talkers</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3873654&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Seattle.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.SEATTLE&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2PnxHvW&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>KUALA LUMPUR, Malaysia (CBS Local)</strong> &#8212; A veteran flight attendant who was reportedly fired from Malaysia Airlines for being just one pound over &#8220;overweight&#8221; has lost her case against the carrier in court.</p>
<p>Ina Meliesa Hassim had been working as a cabin crew member for Malaysia Airlines for 25 years until she was terminated in 2017 for allegedly failing to adhere to the carrier&#8217;s employee weight management policy.&nbsp;Hassim, who is 5-feet, 2-inches tall, allegedly weighed 133 pounds at the time of her dismissal. That&#8217;s one pound heavier than the the airlines&#8217; &ldquo;healthy&rdquo; range for her height on the Body Mass Index (BMI) chart.</p>
<p>After her dismissal, Hassim filed a complaint against the company under Section 20(3) of the Industrial Relations Act 1967. But on Feb. 14, the Industrial Court of Malaysia ruled in favor of the airline, <a href="https://www.theedgemarkets.com/article/overweight-flight-supervisor-loses-unfair-dismissal-case-against-malaysia-airlines" target="_blank" rel="nofollow">The Edge Markets</a> reported.</p>
<p>&ldquo;The court is convinced that the company had provided the claimant with ample opportunities and chances to comply with the company&rsquo;s policy and that despite the many opportunities however, the claimant had consistently failed to achieve her optimal weight,&rdquo; court chairman Syed Noh Said Nazir said in the ruling, according to the <a href="https://www.nst.com.my/news/nation/2020/02/567635/wao-slams-termination-overweight-mas-flight-supervisor" target="_blank" rel="nofollow">New Straits Times</a>.</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Flight attendant fired for being one pound ‘overweight’ <a href="https://t.co/ZWK7pbl3Rn">https://t.co/ZWK7pbl3Rn</a></p>
<p>&mdash; The Independent (@Independent) <a href="https://twitter.com/Independent/status/1230857442969423873?ref_src=twsrc%5Etfw">February 21, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Malaysia Airlines issued new grooming and uniform guidelines in October 2015 for cabin crew employees in a bid to &#8220;maintain its image as a premium airline.</p>
<p>&ldquo;As cabin crew, apart from maintaining the appearance as set by the company, you are also responsible to ensure the safety of our passengers while in flights. Being front liners in uniform, cabin crew cast an unforgettable image in the minds of our valued guests,&#8221; the carrier said in announcing the decision.</p>
<p>Employees who did not have a healthy BMI were offered the opportunity to enroll in a weight management program.</p>
<p>The airline claims Hassim was given 18 months to lose the weight and received assistance from an in-house doctor. The carrier also claimed that she did not attend several scheduled weigh-ins during the period.</p>
<p>But the National Union of Flight Attendants Malaysia (NUFAM) called the airline&#8217;s policy &#8220;erroneously inhumane.&#8221;</p>
<p>&#8220;Justice and basic human rights have died once more,&rdquo; NUFAM said in a <a href="https://www.freemalaysiatoday.com/category/nation/2020/02/21/sacked-for-being-0-7kg-overweight-union-says-its-inhumane/" target="_blank" rel="nofollow">statement</a>. &#8220;Where is the justice which the country has been promoting via our Constitution?&#8221;<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":158,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2PnxHvW"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2PnxHvW"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2PnxHvW"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CW11Seattle/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CW11Seattle/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://seattle.cbslocal.com/2020/02/06/edie-falco-tommy-cbs-interview/" title="Edie Falco On CBS&#039;s &#039;Tommy&#039;: &#039;She Has To Hold Her Own Among People That May Not Have Her Back&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/02/115601_0066b-e1580998300480.jpg?resize=55%2C55&#038;ssl=1" alt="Edie Falco On CBS&#039;s &#039;Tommy&#039;: &#039;She Has To Hold Her Own Among People That May Not Have Her Back&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/02/06/edie-falco-tommy-cbs-interview/" title="Edie Falco On CBS&#039;s &#039;Tommy&#039;: &#039;She Has To Hold Her Own Among People That May Not Have Her Back&#039;" class="bump-view" data-bump-view="tp">Edie Falco On CBS&#039;s &#039;Tommy&#039;: &#039;She Has To Hold Her Own Among People That May Not Have Her Back&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2014/08/27/7-professional-wrestlers-who-played-nfl-football/" title="7 Professional Wrestlers Who Played NFL Football" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2014/08/bill_goldberg.jpg?resize=55%2C55&#038;ssl=1" alt="7 Professional Wrestlers Who Played NFL Football" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2014/08/27/7-professional-wrestlers-who-played-nfl-football/" title="7 Professional Wrestlers Who Played NFL Football" class="bump-view" data-bump-view="tp">7 Professional Wrestlers Who Played NFL Football</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2019/03/07/embracing-the-journey-lgbtq-greg-lynn-mcdonald/" title="5 Tips From &#039;Embracing The Journey - A Christian Parents&#039; Blueprint To Loving Your LGBTQ Child&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/03/talking-about-bullying.jpg?resize=55%2C55&#038;ssl=1" alt="5 Tips From &#039;Embracing The Journey - A Christian Parents&#039; Blueprint To Loving Your LGBTQ Child&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2019/03/07/embracing-the-journey-lgbtq-greg-lynn-mcdonald/" title="5 Tips From &#039;Embracing The Journey - A Christian Parents&#039; Blueprint To Loving Your LGBTQ Child&#039;" class="bump-view" data-bump-view="tp">5 Tips From &#039;Embracing The Journey - A Christian Parents&#039; Blueprint To Loving Your LGBTQ Child&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2018/04/27/5-new-spicy-southeast-asian-eateries-check-out-seattle/" title="5 New (And Spicy) Southeast Asian Eateries To Check Out In Seattle" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/04/photo-basilic-essentially-thai-yelp.jpg?resize=55%2C55&#038;ssl=1" alt="5 New (And Spicy) Southeast Asian Eateries To Check Out In Seattle" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2018/04/27/5-new-spicy-southeast-asian-eateries-check-out-seattle/" title="5 New (And Spicy) Southeast Asian Eateries To Check Out In Seattle" class="bump-view" data-bump-view="tp">5 New (And Spicy) Southeast Asian Eateries To Check Out In Seattle</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/02/11/survivor-jeff-probst-winners-at-war-season-40/" title="WATCH: Jeff Probst Gives &#039;Survivor&#039; Fans A Sneak Peak Inside Season 40 &#039;Winners At War&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/02/Survivor40Feat.png?resize=55%2C55&#038;ssl=1" alt="WATCH: Jeff Probst Gives &#039;Survivor&#039; Fans A Sneak Peak Inside Season 40 &#039;Winners At War&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/02/11/survivor-jeff-probst-winners-at-war-season-40/" title="WATCH: Jeff Probst Gives &#039;Survivor&#039; Fans A Sneak Peak Inside Season 40 &#039;Winners At War&#039;" class="bump-view" data-bump-view="tp">WATCH: Jeff Probst Gives &#039;Survivor&#039; Fans A Sneak Peak Inside Season 40 &#039;Winners At War&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/02/12/virginia-couple-livestreams-nightmare-uber-ride-scariest-moment-my-life/" title="Couple Livestreams &#039;Nightmare&#039; Uber Ride: &#039;Scariest Moment Of My Life&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/02/uberdriver.jpg?resize=55%2C55&#038;ssl=1" alt="Couple Livestreams &#039;Nightmare&#039; Uber Ride: &#039;Scariest Moment Of My Life&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/02/12/virginia-couple-livestreams-nightmare-uber-ride-scariest-moment-my-life/" title="Couple Livestreams &#039;Nightmare&#039; Uber Ride: &#039;Scariest Moment Of My Life&#039;" class="bump-view" data-bump-view="tp">Couple Livestreams &#039;Nightmare&#039; Uber Ride: &#039;Scariest Moment Of My Life&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/02/26/flight-attendant-fired-for-being-1-pound-overweight-loses-court-case/" title="Flight Attendant Fired For Being 1 Pound ‘Overweight’ Loses Court Case" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="55" height="55" src="https://i0.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/02/flightattendant.jpg?resize=55%2C55&#038;ssl=1" alt="Flight Attendant Fired For Being 1 Pound ‘Overweight’ Loses Court Case" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/02/26/flight-attendant-fired-for-being-1-pound-overweight-loses-court-case/" title="Flight Attendant Fired For Being 1 Pound ‘Overweight’ Loses Court Case" class="bump-view" data-bump-view="tp" aria-current="page">Flight Attendant Fired For Being 1 Pound ‘Overweight’ Loses Court Case</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CW11Seattle/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CW11Seattle/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://seattle.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://seattle.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://seattle.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://seattle.cbslocal.com" class="logo"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Seattle" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=seattle.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://policies.cbslocal.com/privacy/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-50590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50590"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-50591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50591"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-245005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245005"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-245006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245006"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-175000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175000"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://seattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1561701082g' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://seattle.cbslocal.com/_static/??-eJyNjUEOgzAMBD/UYFIEnKo+pSKJWznETtQ44vvAjSPHkXZ2YCvGZ1EUBW6mpPYjqRBRy+JX+JB4cI1SgO/i0eW8GmSHoWOSLtYH3PZ1I1X8GyXGRILXh2OVWsDDqydeC29+2XGeZmv74Rl3g6E/jw=='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.0.1',blog:'162246008',post:'246200',tz:'-8',srv:'seattle.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246008', '246200' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>