<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://seattle.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="wrestlemania 36 picks, wrestlemania 36 coronavirus, wrestlemania 36 brock lesnar, wrestlemania 36 drew mcintyre" />
<meta property="fb:pages" content="312016212245379" />
<title>WrestleMania 36 Picks: Drew McIntyre Faces Brock Lesnar For WWE Championship &#8211; CBS Seattle</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; Feed" href="https://seattle.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; Comments Feed" href="https://seattle.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; WrestleMania 36 Picks: Drew McIntyre Faces Brock Lesnar For WWE Championship Comments Feed" href="https://seattle.cbslocal.com/2020/04/03/wrestlemania-36-picks-drew-mcintyre-brock-lesnar-wwe-coronavirus/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://seattle.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKpSBAvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7DdBrG4+E8Tk91nZ9e' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://seattle.cbslocal.com/_static/??-eJyNy0sKgDAMANELWWPFUlyIZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOFnnh27snbcPIdU5HQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://seattle.cbslocal.com/_static/??-eJydUu1OwzAMfCGyCImN8gPxLK5rulAnjhJ3Xd+eZB9MUASUf5fYd75zYqdoUIJSUKt78pQtttmwILCNPPYuZOulG7lUTg3GQ4CeksVcbuZID5uC7uxPQi4gj129KpzJdWSUfGRQyivJEZL+gfPVed5LUpSryu24Yjz5lroz/wQNu6wGQYGlXxmjpHDIZA635X2qd0XatoU4lCltgjTbrDPTxruwPn3ZeE/6sf2KFyJ+NFfaG2kEHBb0V0BqRaqloYDjxdJqO8tv5CENdcK5H4Ul/eORf9OVA6UpOV1a/iZ8pV9wbX/xz/fbZrtrnnaPzTtNpzVO' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://seattle.cbslocal.com/_static/??-eJy1kNEOwiAMRX9IRE0088H4LQwqdpYyR3HZ34uLD+7JzcSnQrn39FLdt8pGFmDRcoUASds6KYrWkEa2lF1pNUm3kYYLEq0D8rpJKz3X2MxytJQ9ctIhukzlxbjRXIp67D4JE/Q9Qze8y1eBCug7I/BTnlGggmHjoXuhJw1V5t0ktosWc8lsBSOnfwQCKjeWtCiRcVdI+Ji3oaL3FGtDy0Z0gpZg8Xd7dB5kRLyPBXEOp+2+2h+q46HaNE92XwqJ'></script>
<link rel='https://api.w.org/' href='https://seattle.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://seattle.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://seattle.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://cbsloc.al/39HXKW6' />
<link rel="alternate" type="application/json+oembed" href="https://seattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fseattle.cbslocal.com%2F2020%2F04%2F03%2Fwrestlemania-36-picks-drew-mcintyre-brock-lesnar-wwe-coronavirus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://seattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fseattle.cbslocal.com%2F2020%2F04%2F03%2Fwrestlemania-36-picks-drew-mcintyre-brock-lesnar-wwe-coronavirus%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="WrestleMania 36 Picks: Drew McIntyre Faces Brock Lesnar For WWE Championship" /><meta property="og:image" content="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/04/drew-mcintyre-wwe-1.jpg?w=1024" /><meta property="og:image:secure_url" content="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/04/drew-mcintyre-wwe-1.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="Coronavirus forced WWE to pre-record WrestleMania 36, which will air over two nights without fans in the stands, but with plenty of excitement in the ring." /><meta property="og:type" content="article" /><meta property="og:url" content="https://seattle.cbslocal.com/2020/04/03/wrestlemania-36-picks-drew-mcintyre-brock-lesnar-wwe-coronavirus/" /><meta property="article:published_time" content="2020-04-03T09:48:47+00:00" /><meta property="article:suggested-social-copy" content="Coronavirus forced WWE to pre-record WrestleMania 36, which will air over two nights without fans in the stands, but with plenty of excitement in the ring." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="article:publisher" content="https://www.facebook.com/CW11Seattle/" /><meta property="article:author" content="https://www.facebook.com/CW11Seattle/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/04/drew-mcintyre-wwe-1.jpg?w=1024"><meta name="twitter:title" content="WrestleMania 36 Picks: Drew McIntyre Faces Brock Lesnar For WWE Championship"/><meta name="twitter:description" content="Coronavirus forced WWE to pre-record WrestleMania 36, which will air over two nights without fans in the stands, but with plenty of excitement in the ring."/><meta name="twitter:site" content="/CW11Seattle/"/>
<link rel="canonical" href="https://newyork.cbslocal.com/2020/04/03/wrestlemania-36-picks-drew-mcintyre-brock-lesnar-wwe-coronavirus/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://seattle.cbslocal.com/2020/04/03/wrestlemania-36-picks-drew-mcintyre-brock-lesnar-wwe-coronavirus/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/seattle.cbslocal.com","url":"https:\/\/seattle.cbslocal.com","name":"CBS Seattle","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/seattle.cbslocal.com\/wp-content\/uploads\/sites\/15909838\/2018\/06\/2_cbs_seattle.png?w=209"}},"url":"https:\/\/seattle.cbslocal.com\/2020\/04\/03\/wrestlemania-36-picks-drew-mcintyre-brock-lesnar-wwe-coronavirus\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/seattle.cbslocal.com\/2020\/04\/03\/wrestlemania-36-picks-drew-mcintyre-brock-lesnar-wwe-coronavirus\/"},"headline":"WrestleMania 36 Picks: Drew McIntyre Faces Brock Lesnar For WWE Championship","description":"Coronavirus forced WWE to pre-record WrestleMania 36, which will air over two nights without fans in the stands, but with plenty of excitement in the ring.","image":"https:\/\/seattle.cbslocal.com\/wp-content\/uploads\/sites\/15909838\/2020\/04\/drew-mcintyre-wwe-1.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Sports","Chuck Carroll","Pro Wrestling","Wrestlemania","WWE","sports","WrestleMania 36 Picks: Drew McIntyre Faces Brock Lesnar For WWE Championship"],"datePublished":"2020-04-03T09:48:47+00:00","dateModified":"2020-04-03T09:48:47+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.SEATTLE","sports",["wrestlemania36picksdrewmcintyrefacesbrocklesnarforwwechampionship","post","sports","prowrestling","featuredvideo"],{"page_type":"default"});cbs_ads.refresh.set_timer("1");</script>
		<style type="text/css" id="wp-custom-css">
			
.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.postid-244620  .partner-container{
	display: none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Coronavirus forced WWE to pre-record WrestleMania 36, which will air over two nights without fans in the stands, but with plenty of excitement in the ring." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-246940 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://seattle.cbslocal.com" id="header-logo"><img src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/06/2_cbs_seattle.png?w=209" alt="CBS Seattle" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://seattle.cbslocal.com/live" title="Live Videos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Videos</strong></div></a><a href="http://seattle.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a><a href="http://seattle.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://seattle.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2020/03/25/coronavirus-home-tips-mental-health-cooking-safety/" title="Coronavirus Home Tips: How To Stay Calm, Well-Fed And Healthy During The COVID-19 Outbreak" class="cbs-thumbnail-link item-1585167623" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/03/CHwhoundfeat1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Home Tips: How To Stay Calm, Well-Fed And Healthy During The COVID-19 Outbreak</strong><em class="description">Stay safe, well-fed and mentally healthy with this at-home tips from CBS sister site Chowhound.</em></div></a><a href="https://seattle.cbslocal.com/2020/03/25/coronavirus-shoppings-tips-what-to-buy/" title="COVID-19 Shopping Tips: What To Buy And What To Avoid During The Coronavirus Pandemic" class="cbs-thumbnail-link item-1585167586" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/03/chowhound2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID-19 Shopping Tips: What To Buy And What To Avoid During The Coronavirus Pandemic</strong><em class="description">See what to buy and what to avoid while stocking up during the COVID-19 pandemic.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Travel</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/08/GettyImages-466663843-17.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://seattle.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">CBS Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519667323" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://seattle.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://www.cbssports.com/college-football/" title="NCAAF" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">NCAAF</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2020/04/03/alza-slade-vice-russia-wrestling-mma-interview/" title="&#039;It&#039;s Like A Modern Day Sparta, They Train These Kids Up To Be Fighters&#039;: Alzo Slade On Showtime&#039;s &#039;Vice&#039; &amp; Wrestling In Russia" class="cbs-thumbnail-link item-1585947743" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/04/Vice_102_RussiasFightFactory_0009.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It&#039;s Like A Modern Day Sparta, They Train These Kids Up To Be Fighters&#039;: Alzo Slade On Showtime&#039;s &#039;Vice&#039; &amp; Wrestling In Russia</strong><em class="description">The VICE correspondent explains why Russia has become a hot bed for top flight wrestlers and mixed martial artists.</em></div></a><a href="https://seattle.cbslocal.com/2020/04/03/kofi-kingston-wrestlemania-36-wwe-coronavirus-new-day-interview/" title="&#039;This Year’s WrestleMania Most Important Of All-Time,&#039; Says WWE Superstar Kofi Kingston" class="cbs-thumbnail-link item-1585946224" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/04/kofi-kingston-wwe-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;This Year’s WrestleMania Most Important Of All-Time,&#039; Says WWE Superstar Kofi Kingston</strong><em class="description">WWE Superstar Kofi Kingston talks about competing in WrestleMania 36, which coronavirus forced to be pre-recorded without a live audience.</em></div></a><a href="https://seattle.cbslocal.com/2020/04/03/sports-economics-dr-rodney-fort-coronavirus-impact/" title="&#039;There Simply May Not Be Enough Time&#039; For NBA, NHL Seasons To Restart Amid Coronavirus Fears, Warns Sports Economist" class="cbs-thumbnail-link item-1585944695" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/04/GettyImages-1213562839.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;There Simply May Not Be Enough Time&#039; For NBA, NHL Seasons To Restart Amid Coronavirus Fears, Warns Sports Economist</strong><em class="description">With the coronavirus pandemic continuing to worsen in the United States, the timeline may be disappearing for leagues looking to start back up again.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/photo-galleries/2017/11/12/falk-throws-3-tds-no-19-washington-state-beats-utah-33-25/" title="Falk throws 3 TDs, No. 19 Washington State beats Utah 33-25" class="cbs-thumbnail-link item-1510499358 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2017/11/gettyimages-873591258_master.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Falk throws 3 TDs, No. 19 Washington State beats Utah 33-25</strong><em class="description">Luke Falk threw for 311 yards and three touchdowns and No. 19 Washington State beat Utah 33-25 on Saturday.</em></div></a><a href="https://seattle.cbslocal.com/photo-galleries/2017/11/11/loves-3-tds-lead-stanford-past-no-9-washington-30-22/" title="Love&#039;s 3 TDs lead Stanford past No. 9 Washington 30-22" class="cbs-thumbnail-link item-1510412000 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2017/11/gettyimages-872711592_master.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Love&#039;s 3 TDs lead Stanford past No. 9 Washington 30-22</strong><em class="description">Love showed he had plenty left in the latest signature performance in his campaign for the Heisman Trophy.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link"><a href="http://seattle.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="https://seattle.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://seattle.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2020/03/25/coronavirus-home-tips-mental-health-cooking-safety/" title="Coronavirus Home Tips: How To Stay Calm, Well-Fed And Healthy During The COVID-19 Outbreak" class="cbs-thumbnail-link item-1585167623" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/03/CHwhoundfeat1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Home Tips: How To Stay Calm, Well-Fed And Healthy During The COVID-19 Outbreak</strong><em class="description">Stay safe, well-fed and mentally healthy with this at-home tips from CBS sister site Chowhound.</em></div></a><a href="https://seattle.cbslocal.com/2020/03/25/coronavirus-shoppings-tips-what-to-buy/" title="COVID-19 Shopping Tips: What To Buy And What To Avoid During The Coronavirus Pandemic" class="cbs-thumbnail-link item-1585167586" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/03/chowhound2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID-19 Shopping Tips: What To Buy And What To Avoid During The Coronavirus Pandemic</strong><em class="description">See what to buy and what to avoid while stocking up during the COVID-19 pandemic.</em></div></a><a href="https://seattle.cbslocal.com/2020/03/16/coronavirus-st-patricks-day-recipes-food/" title="St. Patrick&#039;s Day Irish Recipes To Prepare While Stuck At Home Due To Coronavirus" class="cbs-thumbnail-link item-1584385797" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/03/corned-beef-with-cabbage-and-red-potatoes.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">St. Patrick&#039;s Day Irish Recipes To Prepare While Stuck At Home Due To Coronavirus</strong><em class="description">Authentic Irish recipes for your socially distant St. Patrick&#039;s Day celebration.</em></div></a><a href="https://seattle.cbslocal.com/2020/03/15/coronavirus-st-patricks-day-drink-recipes/" title="5 St. Patrick’s Day Drink Recipes To Make While Social Distancing From Coronavirus" class="cbs-thumbnail-link item-1584335426" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/03/thinkstockphotos-905226506.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 St. Patrick’s Day Drink Recipes To Make While Social Distancing From Coronavirus</strong><em class="description">These boozy beverages will turn any St. Patty&#039;s Day spent social distancing into one that keeps your spirits high.</em></div></a><a href="https://seattle.cbslocal.com/2019/02/13/valentines-day-2019-best-romantic-destinations/" title="Valentine&#039;s Day 2019: The Best Romantic Destinations In America" class="cbs-thumbnail-link item-1550073614" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/02/gettyimages-98093473.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Valentine&#039;s Day 2019: The Best Romantic Destinations In America</strong><em class="description">Looking for the most romantic locations in the America? Check out the most romantic destinations in America!</em></div></a><a href="https://seattle.cbslocal.com/2018/04/27/5-new-spicy-southeast-asian-eateries-check-out-seattle/" title="5 New (And Spicy) Southeast Asian Eateries To Check Out In Seattle" class="cbs-thumbnail-link item-1524862257 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/04/photo-basilic-essentially-thai-yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 New (And Spicy) Southeast Asian Eateries To Check Out In Seattle</strong><em class="description">Looking for your next great Southeast Asian meal in Seattle? These new spots are sure to satisfy your cravings.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link"><a href="http://cwseattle.cbslocal.com/" title="CW 11" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW 11</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://seattle.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/08/GettyImages-466663843-17.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://seattle.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519667323" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://seattle.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">WrestleMania 36 Picks: Drew McIntyre Faces Brock Lesnar For WWE Championship</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">April 3, 2020 at 9:48 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://seattle.cbslocal.com/tag/chuck-carroll/">Chuck Carroll</a>, <a href="https://seattle.cbslocal.com/tag/pro-wrestling/">Pro Wrestling</a>, <a href="https://seattle.cbslocal.com/tag/wrestlemania/">Wrestlemania</a>, <a href="https://seattle.cbslocal.com/tag/wwe/">WWE</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4502956&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Seattle.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.SEATTLE&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/39HXKW6&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><em>NOTE: This post contains spoilers regarding changes to the WrestleMania 36 card.</em></p>
<p><strong>(<a href="https://newyork.cbslocal.com/2020/04/03/wrestlemania-36-picks-drew-mcintyre-brock-lesnar-wwe-coronavirus/">CBSNewYork</a>/CBS Local) &#8212;</strong> This year&#8217;s WrestleMania is going to be one for the history books. The 36th installment of pro wrestling&#8217;s biggest spectacle will mark three big firsts for WWE. The show will air over two nights, there won&#8217;t be a single fan in the stands, and it has already been taped.</p>
<p>The <a href="/2020/03/13/coronavirus-wwe-raw-smackdown-nxt-wrestlemania-schedule-changes-cancellations-ring-of-honor-all-elite-wrestling/" rel="nofollow">coronavirus pandemic</a> could have forced WWE to postpone or cancel the show altogether. Instead, Vince McMahon opted to move forward under the most unique circumstances. It has been a decision that undoubtedly has been a logistical nightmare, if for no other reason than the company has to adhere to state orders limiting the number of people allowed to gather at any one location at a single time. Between the talent, announcers, crew and referee, those 10 spots get filled up awfully quick.</p>
<p>Given the circumstances and the worsening of the epidemic by the day, WWE opted to tape the show. Had they not done that, there is a good chance there would be no WrestleMania this year since a mandatory statewide stay-at-home order went into effect in Florida on Friday. The order will last for 30 days and could be extended longer.</p>
<p>While WrestleMania may be safe, WWE&#8217;s other shows are in jeopardy of having to air replays of past matches until the order is lifted or alternate arrangements can be made to film somewhere other than the company&rsquo;s Performance Center in Orlando.</p>
<p>But let&#8217;s focus on WrestleMania for now. This is a party after all, and <a href="/2020/03/19/wrestlemania-coronavirus-wwe-performance-center/" rel="nofollow">Rob Gronkowski</a> is hosting. So, at the very least, it will provide a break from reality on both Saturday and Sunday night for the WWE Universe.</p>
<p><em><strong>&gt;&gt;READ: <a href="/tag/pro-wrestling/" rel="nofollow">Latest from the world of Pro Wrestling</a></strong></em></p>
<p>Here is a look at <a href="https://www.cbssports.com/wwe/news/2020-wwe-wrestlemania-36-matches-card-schedule-dates-start-time-location-coronavirus-plans-rumors/" target="_blank" rel="noopener noreferrer">the card</a> and some thoughts on how the matches might play out.</p>
<p><strong>WWE Championship</strong><br />
<strong>Brock Lesnar (c) vs. Drew McIntyre</strong></p>
<p>If there was ever a man who paid his dues and proved himself worthy of a title run, it is Drew McIntyre. The crowd is behind him, and he&#8217;s gone so far as to ask fans to record themselves pointing to the WrestleMania sign at home if he wins. Let&#8217;s hope they get the chance. Expect for this one to be a bruising battle of big men. <strong>Pick: Drew McIntyre</strong></p>
<p><strong>Universal Championship</strong><br />
<strong>Goldberg (c) vs. Braun Strowman</strong></p>
<p><a href="/2020/03/27/roman-reigns-pulls-out-wrestlemania-36-wwe/" rel="nofollow">Roman Reigns</a> removed himself from the main event of WrestleMania because his leukemia treatment has left him immunocompromised. Nobody can fault him for playing it safe during the COVID-19 pandemic. Had there not been a coronavirus outbreak and the event was still taking place at Raymond James Stadium in Tampa, Reigns would almost certainly have been a lock to win. Instead, Braun Strowman will be taking his place and challenging Goldberg for the Universal Championship. Strowman was hastily inserted in the match this week while Goldberg reportedly also wasn&#8217;t in the WrestleMania picture until shortly before Super Showdown in February. His latest title run came together quickly and would have ended just as fast had Reigns stayed in. Instead, look for the WWE Hall of Famer to carry the championship a while longer, unless there is a shocking upset. It is WrestleMania after all. <strong>Pick: Goldberg&nbsp;</strong></p>
<p><strong>Boneyard Match</strong><br />
<strong>The Undertaker vs. AJ Styles</strong></p>
<p>If it&#8217;s WrestleMania and The Undertaker is in action, it&#8217;s a wise choice to go with the dead man. The fact that there are now two blemishes on his previously pristine Mania record is almost irrelevant. He is, and always will be, the favorite. This feud has been unlike anything we&#8217;ve seen from Undertaker before, as AJ Styles is infusing the future hall of famer&#8217;s wife, former WWE Superstar Michelle McCool, into the storyline. He&#8217;s also addressed The Undertaker by his real name, Mark Calaway. You never know when the aging wrestler will hang up his boots for good, but you can bet that this won&#8217;t be the dead man&#8217;s last ride. Especially when it&rsquo;s a boneyard match (whatever that turns out to be). <strong>Pick: The Undertaker</strong></p>
<p><strong>John Cena vs. &#8220;The Fiend&#8221; Bray Wyatt</strong></p>
<p>Six years ago John Cena spoiled Bray Wyatt&#8217;s WrestleMania moment. But now that Cena is part-time like a paper route, it&#8217;s unlikely that will happen again. This should be a fun one to watch, and there should be a party at the Firefly Funhouse when it&rsquo;s over. <strong>Pick: Bray Wyatt</strong></p>
<p><strong>Last Man Standing Match</strong><br />
<strong>Edge vs. Randy Orton</strong></p>
<p>The build to this match has been, by far, the best storyline of this WrestleMania season. Even before the coronavirus pandemic forced WWE to broadcast shows on closed sets the promos were riveting. Since the seats have emptied, they have been downright extraordinary. Look for Edge to come out on top here. You can&#8217;t have a guy make an epic return to action and not get revenge on his opponent for attacking his family. You just can&#8217;t. <strong>Pick: Edge</strong></p>
<p><strong><em>Raw</em> Women&rsquo;s Championship</strong><br />
<strong>Becky Lynch (c) vs. Shayna Baszler</strong></p>
<p>This one isn&#8217;t as clear cut as it would seem. Part of me is wondering whether there is a surprise coming. Perhaps Ronda Rousey will return and cost The Man the title she won from her at last year&#8217;s WrestleMania? The rowdy one has denied she is part of this year&#8217;s show, but did tease returning to WWE soon. Take that for what it&#8217;s worth. Baszler could be the favorite here, but if Rousey doesn&#8217;t show, I&#8217;m going with Lynch. <strong>Pick: Becky Lynch</strong></p>
<p><strong><em>SmackDown</em> Women&rsquo;s Championship</strong><br />
<strong>Fatal 5-Way Elimination Match</strong><br />
<strong>Bayley (c) vs. Sasha Banks vs. Lacey Evans vs. Tamina vs. Naomi </strong></p>
<p>The storyline here is what will become of best friends Bayley and Sasha Banks when they compete against each other. The Boss has intimated there are no friends once the match begins. Look for Banks to win and Bayley to find someone else to give her one of the hugs she used to so generously give out. Don&#8217;t expect their friendship to endure this. <strong>Pick: Sasha Banks</strong></p>
<p><strong><em>NXT</em> Women&rsquo;s Championship</strong><br />
<strong>Rhea Ripley (c) vs. Charlotte Flair</strong></p>
<p><em>NXT</em> remains locked in a battle with rival All Elite Wrestling on Wednesday nights. So far, AEW has gotten the better of them. However, putting the title on one of the biggest Superstars in all of WWE might just move the needle in their favor. This is purely a business decision, so expect for Charlotte to win back the title she lost five years ago. <strong>Pick: Charlotte Flair</strong></p>
<p><strong>Kevin Owens vs. Seth Rollins</strong></p>
<p>The Monday Night Messiah has had more than his fair share of WrestleMania moments, while Kevin Owens is still waiting for a memorable one of his own. Many believe the long wait will be over this weekend. Hopefully, they&#8217;re right. <strong>Pick: Seth Rollins</strong></p>
<p><strong>Intercontinental Championship</strong><br />
<strong>Sami Zayn (c) vs. Daniel Bryan</strong></p>
<p>The current champion is favored to retain the title, which is a bit surprising. I&#8217;d have figured that distinction would belong to Daniel Bryan. Perhaps this is what&#8217;s best for Bryan, who has made a career out of being the underdog (see: WrestleMania 30). The only question is whether Drew Gulak&#8217;s insight will help him win the match or if it will send his WrestleMania hopes down in flames. I&#8217;m thinking Bryan wins the title and then rekindles his feud with Gulak. <strong>Pick: Daniel Bryan</strong></p>
<p><strong><em>SmackDown</em> Tag Team Championship</strong><br />
<strong>Triple Threat Ladder Match</strong><br />
<strong>The Miz &amp; John Morrison (c) vs. The Usos vs. The New Day</strong></p>
<p>Like Roman Reigns, The Miz is off the WrestleMania card. He was feeling ill during recent television tapings, which led to the decision, according to <em>The Wrestling Observer</em>. The match should shift to one representative from each team competing, but it&#8217;s unclear whether the tag team titles will still be on the line. <strong>Pick (subject to change): The Usos</strong></p>
<p><strong><em>Raw</em> Tag Team Championship</strong><br />
<strong>The Street Profits (c) vs. Austin Theory &amp; Angel Garza</strong></p>
<p>Look for The Street Profits to retain here simply because we don&#8217;t know yet what Austin Theory&rsquo;s future holds. Will he become a mainstay on the <em>Raw</em> roster or return to <em>NXT</em>? <strong>Pick: The Street Profits</strong></p>
<p><strong>Elias vs. King Corbin</strong></p>
<p>After getting thrown off of a 15-foot-high balcony by King Corbin, look for Elias to get his revenge here. We need feel-good moments, and nobody likes Corbin. <strong>Pick: Elias</strong></p>
<p><strong>Aleister Black vs. Bobby Lashley</strong></p>
<p>This match seems like it is on the card just to fill space. Look for Aleister Black to come out on top here, since he&#8217;s on the climb. <strong>Pick: Aleister Black</strong></p>
<p><strong>Otis vs Dolph Ziggler</strong></p>
<p>Poor Otis was swindled out of a dream date with Mandy Rose by Dolph Ziggler. What we know is that Ziggler and Sonya Deville conspired to ruin the big man&#8217;s Valentine&#8217;s Day date with Rose. Something tells me that the beans are about to be spilled here and we&#8217;re going to get a happy ending where Mandy and Otis ride off together into the sunset. <strong>Pick: Otis</strong></p>
<p><strong>WWE Women&#8217;s Tag Team Championship</strong><br />
<strong>The Kabuki Warriors (c) vs. Alexa Bliss &amp; Nikki Cross</strong></p>
<p>Like John Mayer waiting on the world to change, I keep waiting on Alexa Bliss and Nikki Cross to break up and start feuding with each other. I expect to still be waiting once the dust settles on this one. Look for The Kabuki Warriors to retain and the odd duo of Bliss and Cross to keep hosting &ldquo;A Moment of Bliss&rdquo; segments together on <em>Raw</em>. Side note: Asuka has been the MVP of WWE TV for the past few weeks. Her mic skills are second to none, even if you don&#8217;t speak Japanese. <strong>Pick: The Kabuki Warriors</strong></p>
<p><em>Chuck Carroll is former pro wrestling announcer and referee turned sports media personality. He once <a title="Robert Griffin III Receives A Special Award: Raw, Nov. 26, 2012" href="http://www.wwe.com/videos/robert-griffin-iii-receives-a-special-award-raw-nov-26-2012-26072063" target="_blank" rel="nofollow">appeared on Monday Night RAW</a> when he presented Robert Griffin III with a WWE title belt in the Redskins locker room. </em></p>
<p><em>Follow him on Twitter <a href="https://twitter.com/chuckcarrollwlc" rel="nofollow">@ChuckCarrollWLC</a>.</em></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/39HXKW6"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/39HXKW6"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/39HXKW6"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CW11Seattle/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CW11Seattle/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://seattle.cbslocal.com/2020/03/24/fbi-fbi-most-wanted-crossover-special-cbs/" title="&#039;FBI&#039; And &#039;FBI: Most Wanted&#039; Join Forces Tonight On An All-New Two-Part Crossover Special" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/03/FBIMWFeat.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;FBI&#039; And &#039;FBI: Most Wanted&#039; Join Forces Tonight On An All-New Two-Part Crossover Special" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/03/24/fbi-fbi-most-wanted-crossover-special-cbs/" title="&#039;FBI&#039; And &#039;FBI: Most Wanted&#039; Join Forces Tonight On An All-New Two-Part Crossover Special" class="bump-view" data-bump-view="tp">&#039;FBI&#039; And &#039;FBI: Most Wanted&#039; Join Forces Tonight On An All-New Two-Part Crossover Special</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/03/16/coronavirus-st-patricks-day-recipes-food/" title="St. Patrick&#039;s Day Irish Recipes To Prepare While Stuck At Home Due To Coronavirus" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/03/corned-beef-with-cabbage-and-red-potatoes.jpg?resize=55%2C55&#038;ssl=1" alt="St. Patrick&#039;s Day Irish Recipes To Prepare While Stuck At Home Due To Coronavirus" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/03/16/coronavirus-st-patricks-day-recipes-food/" title="St. Patrick&#039;s Day Irish Recipes To Prepare While Stuck At Home Due To Coronavirus" class="bump-view" data-bump-view="tp">St. Patrick&#039;s Day Irish Recipes To Prepare While Stuck At Home Due To Coronavirus</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/03/25/makes-me-mad-governor-says-young-adult-tested-positive-after-attending-coronavirus-party/" title="&#039;Makes Me Mad&#039;: Young Adult Tests Positive After Attending &#039;Coronavirus Party,&#039; Says Kentucky Governor Andy Beshear" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/03/governor.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Makes Me Mad&#039;: Young Adult Tests Positive After Attending &#039;Coronavirus Party,&#039; Says Kentucky Governor Andy Beshear" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/03/25/makes-me-mad-governor-says-young-adult-tested-positive-after-attending-coronavirus-party/" title="&#039;Makes Me Mad&#039;: Young Adult Tests Positive After Attending &#039;Coronavirus Party,&#039; Says Kentucky Governor Andy Beshear" class="bump-view" data-bump-view="tp">&#039;Makes Me Mad&#039;: Young Adult Tests Positive After Attending &#039;Coronavirus Party,&#039; Says Kentucky Governor Andy Beshear</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/03/25/broke-series-premiere-cbs-pauley-perrette/" title="WATCH: &#039;NCIS&#039; Fan Favorite Pauley Perrette Returns To CBS In The New Comedy &#039;BROKE&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/03/BrokeFeat.jpg?resize=55%2C55&#038;ssl=1" alt="WATCH: &#039;NCIS&#039; Fan Favorite Pauley Perrette Returns To CBS In The New Comedy &#039;BROKE&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/03/25/broke-series-premiere-cbs-pauley-perrette/" title="WATCH: &#039;NCIS&#039; Fan Favorite Pauley Perrette Returns To CBS In The New Comedy &#039;BROKE&#039;" class="bump-view" data-bump-view="tp">WATCH: &#039;NCIS&#039; Fan Favorite Pauley Perrette Returns To CBS In The New Comedy &#039;BROKE&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/03/19/coronavirus-update-mls-extends-season-suspension-may/" title="Coronavirus Update: MLS Extends Suspension Of Season Until May" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/03/jozy-altidore-new-york-fc-1.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus Update: MLS Extends Suspension Of Season Until May" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/03/19/coronavirus-update-mls-extends-season-suspension-may/" title="Coronavirus Update: MLS Extends Suspension Of Season Until May" class="bump-view" data-bump-view="tp">Coronavirus Update: MLS Extends Suspension Of Season Until May</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/03/25/2020-tony-awards-postponed-coronavirus-covid-19/" title="Coronavirus Postponement: 2020 Tony Awards Officially Pushed Back" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/03/GettyImages-1154930243.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus Postponement: 2020 Tony Awards Officially Pushed Back" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/03/25/2020-tony-awards-postponed-coronavirus-covid-19/" title="Coronavirus Postponement: 2020 Tony Awards Officially Pushed Back" class="bump-view" data-bump-view="tp">Coronavirus Postponement: 2020 Tony Awards Officially Pushed Back</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2014/08/27/7-professional-wrestlers-who-played-nfl-football/" title="7 Professional Wrestlers Who Played NFL Football" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2014/08/bill_goldberg.jpg?resize=55%2C55&#038;ssl=1" alt="7 Professional Wrestlers Who Played NFL Football" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2014/08/27/7-professional-wrestlers-who-played-nfl-football/" title="7 Professional Wrestlers Who Played NFL Football" class="bump-view" data-bump-view="tp">7 Professional Wrestlers Who Played NFL Football</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CW11Seattle/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CW11Seattle/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://seattle.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://seattle.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://seattle.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://seattle.cbslocal.com" class="logo"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Seattle" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=seattle.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-50590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50590"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-50591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50591"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-245005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245005"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-245006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245006"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-175000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175000"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://seattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563273633g' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://seattle.cbslocal.com/_static/??-eJyNjUEOgzAMBD9EcHsApYeqT6lIYpBD7ETEEd8Hbhw5jrSzA3sxPouiKHAzJbWFpEJELZNf4U/iwTVKAebJo8t5NcgOQ88kfawdPPZ1J1XcjBJjIsH7w7lKLeDp1QvvhR9/34MdRvsZ7SsehBA/pg=='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162246008',post:'246940',tz:'-7',srv:'seattle.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246008', '246940' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>