<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://seattle.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="cbs, renewals, only cbs, cbs all access, bob hearts abishola, young sheldon, survivor, the amazing race" />
<meta name="keywords" content="cbs, renewals, only cbs, cbs all access, bob hearts abishola, young sheldon, survivor, the amazing race" />
<meta property="fb:pages" content="312016212245379" />
<title>CBS Announces 23 Series Renewing For The 2020-2021 Season &#8211; CBS Seattle</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; Feed" href="https://seattle.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; Comments Feed" href="https://seattle.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; CBS Announces 23 Series Renewing For The 2020-2021 Season Comments Feed" href="https://seattle.cbslocal.com/2020/05/06/cbs-2020-2021-season-renewals/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://seattle.cbslocal.com/_static/??-eJytT7sOwjAM/CGCxVDogviWNDElqmNHiSN+vyFlYYJKLH6cfac7eCbjhBVZQR8YsYCbiiFxliCwo+pfUClwF1HMxzYe4CcSxgn9xk0ZSaz/Tk5U58AFovhK7WLfAq3vJ/cHEy3bGXOX+UBMM7mopB2RNo0aJ7aBDAVe/u8KqW2sPe8tXk/DOFzOrYwrddmfaw==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://seattle.cbslocal.com/_static/??-eJyNi0EKgDAMwD7kLB6mu4hvmbWo0HWDVsTfu31AvOQQEriLwyxGYmAHJVLAVR1njAxqD1OPqh18ZacgX1tTqlDiTs4oFY72420LcZVi2uolzYMPfhorwgsiFzku' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://seattle.cbslocal.com/_static/??-eJydUu1SxCAMfCE55kbt9I/js6Rp7GEDYSC92rcX7sMbraPWfwvJbnYDdo4GJSgFtXogT9lilw0LAtvI0+BCtl76iUvl1GA8BBgoWczlZon0sCvozv4k5ALy1NerwpldT0bJRwalvJEcIekfOF+d54MkRbmq3I4bxpPvqD/zT9Cwy2oQFFiGjTFKCodM5nhb3qd6X6RtV4hjmdIlSIvNujDtvAvb05eND6Qf2694JeInc6W9kkbAcUV/AaROpFoaC3i7WNpsZ/2NPKSxTjj3o7Ckfzzyb7pypDQnp2vL34Sv9Auu7c/+af/Ytvu2ae6bd02INUM=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://seattle.cbslocal.com/_static/??-eJy1kEESwiAMRS8kMuqo3TieBSFiagi1hHa8vdhxoSuLM64C4f+XT/TYKRtZgEXLBQIkbU9JUbSGNLKl7EqrTbqLdD8j0TIgL9u00HON7SxHR9kjJx2iy1RejJvMpahh/U74QN8y9PdX+SpQAX1vBH7KMwlUMGw89E/0R0OVeVeJXdVizpmtYOT0j0BA5caSqhIZd4GEw7wNFb2neDJUN6IXtATV3x3ReZAJ8ToWxDEcVtumWTW73WbfPgB2RAqG'></script>
<link rel='https://api.w.org/' href='https://seattle.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://seattle.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://seattle.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://cbsloc.al/2L3k42z' />
<link rel="alternate" type="application/json+oembed" href="https://seattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fseattle.cbslocal.com%2F2020%2F05%2F06%2Fcbs-2020-2021-season-renewals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://seattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fseattle.cbslocal.com%2F2020%2F05%2F06%2Fcbs-2020-2021-season-renewals%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="CBS Announces 23 Series Renewing For The 2020-2021 Season" /><meta property="og:image" content="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/cbseries.jpg?w=878" /><meta property="og:image:secure_url" content="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/cbseries.jpg?w=878" /><meta property="og:image:width" content="878" /><meta property="og:image:height" content="510" /><meta property="og:description" content="CBS has announced 80% of their programming will be renewed for the 2020-2021 season." /><meta property="og:type" content="article" /><meta property="og:url" content="https://seattle.cbslocal.com/2020/05/06/cbs-2020-2021-season-renewals/" /><meta property="article:published_time" content="2020-05-06T09:06:34+00:00" /><meta property="article:suggested-social-copy" content="CBS has announced 80% of their programming will be renewed for the 2020-2021 season." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Only CBS" /><meta property="article:publisher" content="https://www.facebook.com/CW11Seattle/" /><meta property="article:author" content="https://www.facebook.com/CW11Seattle/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/cbseries.jpg?w=878"><meta name="twitter:title" content="CBS Announces 23 Series Renewing For The 2020-2021 Season"/><meta name="twitter:description" content="CBS has announced 80% of their programming will be renewed for the 2020-2021 season."/><meta name="twitter:site" content="/CW11Seattle/"/>
<link rel="canonical" href="https://seattle.cbslocal.com/2020/05/06/cbs-2020-2021-season-renewals/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://seattle.cbslocal.com/2020/05/06/cbs-2020-2021-season-renewals/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/seattle.cbslocal.com","url":"https:\/\/seattle.cbslocal.com","name":"CBS Seattle","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/seattle.cbslocal.com\/wp-content\/uploads\/sites\/15909838\/2018\/06\/2_cbs_seattle.png?w=209"}},"url":"https:\/\/seattle.cbslocal.com\/2020\/05\/06\/cbs-2020-2021-season-renewals\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/seattle.cbslocal.com\/2020\/05\/06\/cbs-2020-2021-season-renewals\/"},"headline":"CBS Announces 23 Series Renewing For The 2020-2021 Season","description":"CBS has announced 80% of their programming will be renewed for the 2020-2021 season.","image":"https:\/\/seattle.cbslocal.com\/wp-content\/uploads\/sites\/15909838\/2020\/05\/cbseries.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Only CBS","CBS","CBS Announces 23 Series Renewing For The 2020-2021 Season"],"datePublished":"2020-05-06T09:06:34+00:00","dateModified":"2020-05-06T09:06:34+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.SEATTLE","default",["cbsannounces23seriesrenewingforthe20202021season","post","article","onlycbs","cbs","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<style type="text/css" id="wp-custom-css">
			
.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.postid-244620  .partner-container{
	display: none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="CBS has announced 80% of their programming will be renewed for the 2020-2021 season." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-247494 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://seattle.cbslocal.com" id="header-logo"><img src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/06/2_cbs_seattle.png?w=209" alt="CBS Seattle" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://seattle.cbslocal.com/live" title="Live Videos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Videos</strong></div></a><a href="http://seattle.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a><a href="http://seattle.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://seattle.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2020/04/30/coronavirus-diet-food-relaxation-calm-recipes/" title="Coronavirus Diet: 9 Foods That Promote Relaxation To Help You Stay Calm" class="cbs-thumbnail-link item-1588284692" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/04/calmfood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Diet: 9 Foods That Promote Relaxation To Help You Stay Calm</strong><em class="description">Feeling on edge lately? With everything going on, take a moment for yourself by preparing one (or more) of these relaxation inducing meals.</em></div></a><a href="https://seattle.cbslocal.com/2020/04/30/5-rules-best-tofu-vegetarian-chefs-recipes/" title="5 Rules For The Best Tofu You&#039;ve Ever Had, From Vegetarian Chefs" class="cbs-thumbnail-link item-1588262868" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/04/tofu.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Rules For The Best Tofu You&#039;ve Ever Had, From Vegetarian Chefs</strong><em class="description">Add some tofu to your dinner menu with these expert tips from top vegetarian chefs.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Travel</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/08/GettyImages-466663843-17.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://seattle.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">CBS Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519667323" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://seattle.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://www.cbssports.com/college-football/" title="NCAAF" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">NCAAF</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2020/05/05/charles-davis-nfl-2020-season-cbs-sports/" title="CBS Sports Analyst Charles Davis On NFL Virtual Offseason Effects: &#039;Our Technology, Being Virtual And Connected, Has To Help Some&#039;" class="cbs-thumbnail-link item-1588699396" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/GettyImages-1181038986.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Sports Analyst Charles Davis On NFL Virtual Offseason Effects: &#039;Our Technology, Being Virtual And Connected, Has To Help Some&#039;</strong><em class="description">Veteran NFL analyst Charles Davis weighs in on how the virtual offseason could affect play on the field, which team&#039;s offseason surprised him, and joining the NFL On CBS.</em></div></a><a href="https://seattle.cbslocal.com/2020/05/05/charles-davis-cbs-sports-nfl-on-cbs/" title="CBS Sports Adds Analyst Charles Davis To NFL On CBS Team, Paired With Ian Eagle" class="cbs-thumbnail-link item-1588691341" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/EXQzOD_WsAMocFT.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Sports Adds Analyst Charles Davis To NFL On CBS Team, Paired With Ian Eagle</strong><em class="description">Charles Davis, veteran broadcaster and former NFL player, is joining the NFL On CBS team for the upcoming 2020 season.</em></div></a><a href="https://seattle.cbslocal.com/2020/04/24/covid-19-wwe-vince-mcmahon-earnings-call-coronavirus/" title="&#039;COVID-19 Caught Everyone With Their Pants Down,&#039; Says WWE&#039;s Vince McMahon" class="cbs-thumbnail-link item-1587741783" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/04/wwe-logo-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;COVID-19 Caught Everyone With Their Pants Down,&#039; Says WWE&#039;s Vince McMahon</strong><em class="description">Coming off a strong quarter and a record-setting WrestleMania, Vince McMahon and WWE grapple with the uncertainty brought on by coronavirus.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/photo-galleries/2017/11/12/falk-throws-3-tds-no-19-washington-state-beats-utah-33-25/" title="Falk throws 3 TDs, No. 19 Washington State beats Utah 33-25" class="cbs-thumbnail-link item-1510499358 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2017/11/gettyimages-873591258_master.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Falk throws 3 TDs, No. 19 Washington State beats Utah 33-25</strong><em class="description">Luke Falk threw for 311 yards and three touchdowns and No. 19 Washington State beat Utah 33-25 on Saturday.</em></div></a><a href="https://seattle.cbslocal.com/photo-galleries/2017/11/11/loves-3-tds-lead-stanford-past-no-9-washington-30-22/" title="Love&#039;s 3 TDs lead Stanford past No. 9 Washington 30-22" class="cbs-thumbnail-link item-1510412000 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2017/11/gettyimages-872711592_master.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Love&#039;s 3 TDs lead Stanford past No. 9 Washington 30-22</strong><em class="description">Love showed he had plenty left in the latest signature performance in his campaign for the Heisman Trophy.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link"><a href="http://seattle.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="https://seattle.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://seattle.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2020/04/30/coronavirus-diet-food-relaxation-calm-recipes/" title="Coronavirus Diet: 9 Foods That Promote Relaxation To Help You Stay Calm" class="cbs-thumbnail-link item-1588284692" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/04/calmfood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Diet: 9 Foods That Promote Relaxation To Help You Stay Calm</strong><em class="description">Feeling on edge lately? With everything going on, take a moment for yourself by preparing one (or more) of these relaxation inducing meals.</em></div></a><a href="https://seattle.cbslocal.com/2020/04/30/5-rules-best-tofu-vegetarian-chefs-recipes/" title="5 Rules For The Best Tofu You&#039;ve Ever Had, From Vegetarian Chefs" class="cbs-thumbnail-link item-1588262868" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/04/tofu.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Rules For The Best Tofu You&#039;ve Ever Had, From Vegetarian Chefs</strong><em class="description">Add some tofu to your dinner menu with these expert tips from top vegetarian chefs.</em></div></a><a href="https://seattle.cbslocal.com/2020/04/15/easy-vegetarian-dinner-recipe-quarantine/" title="Easy Vegetarian Ideas For Your Next Quarantine Dinner" class="cbs-thumbnail-link item-1586957729" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/04/vege.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Easy Vegetarian Ideas For Your Next Quarantine Dinner</strong><em class="description">Easy vegetarian dinner ideas to make while social distancing at home.</em></div></a><a href="https://seattle.cbslocal.com/2020/04/13/sourdough-recipes-quarantine-baking-tips/" title="Quarantine Baking: How To Make Your Own Sourdough Starter" class="cbs-thumbnail-link item-1586786442" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/04/sourdough.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Baking: How To Make Your Own Sourdough Starter</strong><em class="description">Looking to take up a new hobby during quarantine? Try your hand at sourdough for a delicious baking experience!</em></div></a><a href="https://seattle.cbslocal.com/2020/04/09/easy-easter-recipe-sunday-dinner-coronavirus/" title="Easy Easter Recipe Ideas for A Low-Stress, If Coronavirus Altered, Sunday Dinner" class="cbs-thumbnail-link item-1586451355" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/04/Easter1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Easy Easter Recipe Ideas for A Low-Stress, If Coronavirus Altered, Sunday Dinner</strong><em class="description">Check out these easy recipes for your Easter Sunday dinner.</em></div></a><a href="https://seattle.cbslocal.com/2020/04/09/matzo-crack-passover-what-is-it/" title="Matzo Crack Is Peak Passover: But What Is It?" class="cbs-thumbnail-link item-1586447760" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/04/matza.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Matzo Crack Is Peak Passover: But What Is It?</strong><em class="description">Matzo crack is a Passover revelation the entire family will devour. It’s simple to make with endless recipe combinations via pantry ingredients you probably have on hand.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link"><a href="http://cwseattle.cbslocal.com/" title="CW 11" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW 11</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://seattle.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/08/GettyImages-466663843-17.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://seattle.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519667323" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://seattle.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">CBS Announces 23 Series Renewing For The 2020-2021 Season</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">May 6, 2020 at 9:06 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://seattle.cbslocal.com/tag/cbs/">CBS</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4537527&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Seattle.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.SEATTLE&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2L3k42z&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><a href="https://www.cbs.com/" target="_blank" rel="noopener noreferrer">CBS</a> today announced the return of 23 series, renewing 80% of its top-rated lineup for the 2020-2021 broadcast season. America&#8217;s Most Watched Network will announce its new series and 2020-2021 primetime schedule in the coming weeks.</p>
<p>The returning shows include the #1 program on television NCIS, #1 comedy <em>Young Sheldon</em>, #1 new series <em>FBI: Most Wanted</em>, #1 new comedy&nbsp;<em>BOB &hearts; ABISHOLA</em>, and the #1 news program <em>60 Minutes</em>.</p>
<p>Among today&rsquo;s additional renewals are the dramas <em>All Rise, Blue Bloods, Bull, FBI, MacGyver, Magnum P.I., NCIS: LA, NCIS: New Orleans</em>, <em>S.W.A.T.</em> and <em>SEAL Team</em>; comedies <em>The Neighborhood</em> and <em>The Unicorn</em>; reality series <em>Undercover Boss</em>; and the law and justice program <em>48 Hours</em>. They join the previously announced renewals of <em>Evil, Mom, Survivor, The Amazing Race </em>and<em> Young Sheldon.</em></p>
<p>&ldquo;Thanks to these exceptional shows, we&rsquo;re going to win the current season by 1 million viewers,&rdquo; said Kelly Kahl, President, CBS Entertainment. &ldquo;Next year, we&rsquo;ll have these strong returning series as our foundation&hellip;and Super Bowl LV too. It&rsquo;s a well-balanced lineup across Entertainment, News and Sports that will put us in an incredibly stable position for 2020-2021.&rdquo;</p>
<p>Highlights for returning shows include:</p>
<ul>
<li>CBS has renewed seven shows watched by over 10 million viewers per week, more than any other network: NCIS, FBI, BLUE BLOODS, YOUNG SHELDON, BULL, 60 MINUTES and FBI: MOST WANTED.</li>
<li>CBS&rsquo; top freshman class will see the return of #1 new series FBI: MOST WANTED, #1 new comedy BOB&nbsp;&hearts;&nbsp;ABISHOLA, ALL RISE, EVIL and THE UNICORN.</li>
<li>All shows from this season&rsquo;s Monday night lineup have been renewed. THE NEIGHBORHOOD and BOB&nbsp;&hearts;&nbsp;ABISHOLA rank among the top comedies on television, with larger audiences than every comedy on all other networks. ALL RISE is the #3 new drama on any network, and BULL has been Monday&rsquo;s top entertainment series at 10:00 PM this season, averaging over 10.5 million viewers.</li>
<li>All three Tuesday night dramas will return, with each averaging over 10 million viewers per week, including NCIS, averaging over 15.33 million viewers; FBI, with 12.55 million viewers; and FBI: MOST WANTED, which averages 10.18 million viewers.</li>
<li>SURVIVOR, a series currently watched by nearly 10 million viewers, returns for its 21<sup>st</sup>&nbsp;season.</li>
<li>YOUNG SHELDON and MOM return as the #1 and #2 comedies on television.</li>
<li>MACGYVER, MAGNUM P.I. and BLUE BLOODS return from a night the Network wins this season by +3.6 million viewers.</li>
<li>Also returning are: 60 MINUTES, television&rsquo;s #1 news program, and NCIS: LOS ANGELES and NCIS: NEW ORLEANS, the most-watched entertainment programs on their night.</li>
</ul>
<p>CBS is on track to finish the current season as America&rsquo;s Most Watched Network for the 12th&nbsp;consecutive year by a margin of 1 million viewers. The Network is also #1 in primetime, daytime and late night for the fourth straight year.</body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2L3k42z"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2L3k42z"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2L3k42z"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CW11Seattle/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CW11Seattle/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://seattle.cbslocal.com/2014/08/27/7-professional-wrestlers-who-played-nfl-football/" title="7 Professional Wrestlers Who Played NFL Football" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2014/08/bill_goldberg.jpg?resize=55%2C55&#038;ssl=1" alt="7 Professional Wrestlers Who Played NFL Football" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2014/08/27/7-professional-wrestlers-who-played-nfl-football/" title="7 Professional Wrestlers Who Played NFL Football" class="bump-view" data-bump-view="tp">7 Professional Wrestlers Who Played NFL Football</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/04/08/swat-alex-russell-mental-health-cbs/" title="&#039;S.W.A.T.&#039; Star Alex Russell On Mental Health Ahead Of Poignant New Episode: &#039;You Have Support And Connection Is Available&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/04/SWAT_S3_Stigma_0042bc.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;S.W.A.T.&#039; Star Alex Russell On Mental Health Ahead Of Poignant New Episode: &#039;You Have Support And Connection Is Available&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/04/08/swat-alex-russell-mental-health-cbs/" title="&#039;S.W.A.T.&#039; Star Alex Russell On Mental Health Ahead Of Poignant New Episode: &#039;You Have Support And Connection Is Available&#039;" class="bump-view" data-bump-view="tp">&#039;S.W.A.T.&#039; Star Alex Russell On Mental Health Ahead Of Poignant New Episode: &#039;You Have Support And Connection Is Available&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/04/13/sourdough-recipes-quarantine-baking-tips/" title="Quarantine Baking: How To Make Your Own Sourdough Starter" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/04/sourdough.jpg?resize=55%2C55&#038;ssl=1" alt="Quarantine Baking: How To Make Your Own Sourdough Starter" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/04/13/sourdough-recipes-quarantine-baking-tips/" title="Quarantine Baking: How To Make Your Own Sourdough Starter" class="bump-view" data-bump-view="tp">Quarantine Baking: How To Make Your Own Sourdough Starter</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/04/09/easy-easter-recipe-sunday-dinner-coronavirus/" title="Easy Easter Recipe Ideas for A Low-Stress, If Coronavirus Altered, Sunday Dinner" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/04/Easter1.jpg?resize=55%2C55&#038;ssl=1" alt="Easy Easter Recipe Ideas for A Low-Stress, If Coronavirus Altered, Sunday Dinner" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/04/09/easy-easter-recipe-sunday-dinner-coronavirus/" title="Easy Easter Recipe Ideas for A Low-Stress, If Coronavirus Altered, Sunday Dinner" class="bump-view" data-bump-view="tp">Easy Easter Recipe Ideas for A Low-Stress, If Coronavirus Altered, Sunday Dinner</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/04/14/ncis-wilmer-valderrama-christopher-lloyd-uss-arizona/" title="&#039;Reminds Us We Need To Continue Celebrating Our Sullen Heroes&#039;: Wilmer Valderrama Discusses Working With Christopher Lloyd On &#039;NCIS&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/04/116885_0108b.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Reminds Us We Need To Continue Celebrating Our Sullen Heroes&#039;: Wilmer Valderrama Discusses Working With Christopher Lloyd On &#039;NCIS&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/04/14/ncis-wilmer-valderrama-christopher-lloyd-uss-arizona/" title="&#039;Reminds Us We Need To Continue Celebrating Our Sullen Heroes&#039;: Wilmer Valderrama Discusses Working With Christopher Lloyd On &#039;NCIS&#039;" class="bump-view" data-bump-view="tp">&#039;Reminds Us We Need To Continue Celebrating Our Sullen Heroes&#039;: Wilmer Valderrama Discusses Working With Christopher Lloyd On &#039;NCIS&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/04/10/masters-rewind-2019-tiger-woods-2004-phil-mickelson-augusta-national-jim-nantz/" title="Masters Rewind: Tiger Woods, Phil Mickelson Reminisce About Classic Wins At Augusta" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/04/tiger-woods-masters-2019-1.jpg?resize=55%2C55&#038;ssl=1" alt="Masters Rewind: Tiger Woods, Phil Mickelson Reminisce About Classic Wins At Augusta" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/04/10/masters-rewind-2019-tiger-woods-2004-phil-mickelson-augusta-national-jim-nantz/" title="Masters Rewind: Tiger Woods, Phil Mickelson Reminisce About Classic Wins At Augusta" class="bump-view" data-bump-view="tp">Masters Rewind: Tiger Woods, Phil Mickelson Reminisce About Classic Wins At Augusta</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/04/13/billy-gardell-bob-hearts-abishola/" title="Billy Gardell On His Goal For &#039;Bob Hearts Abishola&#039;:&#039;We&#039;re Hoping To Provide A Half Hour Of Laughs&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/04/116823_0771bc.jpg?resize=55%2C55&#038;ssl=1" alt="Billy Gardell On His Goal For &#039;Bob Hearts Abishola&#039;:&#039;We&#039;re Hoping To Provide A Half Hour Of Laughs&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/04/13/billy-gardell-bob-hearts-abishola/" title="Billy Gardell On His Goal For &#039;Bob Hearts Abishola&#039;:&#039;We&#039;re Hoping To Provide A Half Hour Of Laughs&#039;" class="bump-view" data-bump-view="tp">Billy Gardell On His Goal For &#039;Bob Hearts Abishola&#039;:&#039;We&#039;re Hoping To Provide A Half Hour Of Laughs&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/04/15/pga-tour-final-round-rebroadcast-rbc-heritage-zurich-classic-wells-fargo/" title="CBS Sports To Re-Air Recent PGA Tour Final Rounds" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/04/branden-grace-rbc-heritage-2016-1-20.jpg?resize=55%2C55&#038;ssl=1" alt="CBS Sports To Re-Air Recent PGA Tour Final Rounds" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/04/15/pga-tour-final-round-rebroadcast-rbc-heritage-zurich-classic-wells-fargo/" title="CBS Sports To Re-Air Recent PGA Tour Final Rounds" class="bump-view" data-bump-view="tp">CBS Sports To Re-Air Recent PGA Tour Final Rounds</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/04/15/sharing-senior-photos-on-social-media-enables-data-mining-better-business-bureau-warns/" title="Sharing Senior Photos On Social Media Enables Data Mining, Better Business Bureau Warns" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/04/gettyimages-936824284.jpg?resize=55%2C55&#038;ssl=1" alt="Sharing Senior Photos On Social Media Enables Data Mining, Better Business Bureau Warns" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/04/15/sharing-senior-photos-on-social-media-enables-data-mining-better-business-bureau-warns/" title="Sharing Senior Photos On Social Media Enables Data Mining, Better Business Bureau Warns" class="bump-view" data-bump-view="tp">Sharing Senior Photos On Social Media Enables Data Mining, Better Business Bureau Warns</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/04/06/quarantine-cooking-coronavirus/" title="Quarantine Kitchen: See What The Pros Are Cooking During Coronavirus Social Distancing" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/04/7-healthy-carb-free-recipes-that-are-so-delicious-you_ll-forget-about-pasta.jpg?resize=55%2C55&#038;ssl=1" alt="Quarantine Kitchen: See What The Pros Are Cooking During Coronavirus Social Distancing" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/04/06/quarantine-cooking-coronavirus/" title="Quarantine Kitchen: See What The Pros Are Cooking During Coronavirus Social Distancing" class="bump-view" data-bump-view="tp">Quarantine Kitchen: See What The Pros Are Cooking During Coronavirus Social Distancing</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CW11Seattle/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CW11Seattle/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://seattle.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://seattle.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://seattle.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://seattle.cbslocal.com" class="logo"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Seattle" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=seattle.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-50590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50590"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-50591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50591"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-245005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245005"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-245006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245006"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-175000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175000"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://seattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1585765858g' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://seattle.cbslocal.com/_static/??-eJyNjUEOgzAMBD/UYCFUyKXqUyqSmMohdiLiiO8DN44cR9rZgb0Yn0VRFLiZktqfpEJELbNf4UfiwTVKAZbZo8t5NcgOQ8ckXawveOzrTqq4GSXGRIL3h3OVWsDTqxfeC1/+9G9rezuOwxQPg/U/ow=='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'162246008',post:'247494',tz:'-7',srv:'seattle.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246008', '247494' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>