<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://seattle.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="the northern trust, fedexcup playoffs, tpc boston pga tour, dottie pepper interview" />
<meta name="keywords" content="the northern trust, fedexcup playoffs, tpc boston pga tour, dottie pepper interview" />
<meta property="fb:pages" content="312016212245379" />
<title>Northern Trust Course &#8216;Keeps You A Little Bit Off-Balance,&#8217; Says Dottie Pepper About TPC Boston &#8211; CBS Seattle</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; Feed" href="https://seattle.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; Comments Feed" href="https://seattle.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; Northern Trust Course &#8216;Keeps You A Little Bit Off-Balance,&#8217; Says Dottie Pepper About TPC Boston Comments Feed" href="https://seattle.cbslocal.com/2020/08/19/northern-trust-preview-tpc-boston-fedexcup-playoffs-dottie-pepper-interview/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://seattle.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMBEClQXiLGliSlTHjvJRr09I2bCCSqxsj/1GY1iissIFuUB5YMAMdsyKxBoCz5aqe0k5w12kYNq3dgc/QRhGdCsbE5IY9x2OVCfPGYK4Sm1j3gatbof7gQqGzYSp23woqoWci8QNL60eNYxsPCnyPP8/FVKbuPR/b+GqTxeth+NwPjwBdZ2fWw==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://seattle.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrLGIUg/iLDUGFdJYSETcXruAeP28D1d2eIiRGNhGiRRwVscHRga1m6lG1Qq+2C7I51KSKuS4kjNKmaP9eMtC/EYxLXpKo+8G70Mb+uYBIds5Hg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://seattle.cbslocal.com/_static/??-eJydUu1OwzAMfCGyaBqo2g/Es7iu6UKdOErcdX17kn0wQRFQ/l1i3/nOiZ2iQQlKQa0eyFO22GbDgsA28ti7kK2XbuRSOTcYDwF6ShZzuZkjPW4KerA/CbmAPHb1qnAm15FR8pFBKa8kR0j6B85X5/kgSVFuKvfjivHkW+ou/DM07LIaBAWWfmWMksIhkznel/ep3hVp2xbiUKa0CdJss85MG+/C+vRl4z3px/YrXoj40dxob6QRcFjQXwGpFamWhgJOV0ur7Sy/kYc01AmXfhSW9I9H/k1XjpSm5HRp+ZvwlX7Ftf3FP2+f9s1u1+y3zTtNhjVD' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://seattle.cbslocal.com/_static/??-eJydT80SgiAQfqGQscaxDk3PgrAitiwmoOPbR46HPCWd9vf74/PApKMAFHjowILnsvEMnRTIDUmMKq16zweHS2sQC2uo6P2JHwX2hxADRm3Ic+tUxHQRagWnwqbzN8OO+hVhXLaSLbE+MCtIaBg/dLsFSxrP4IasrG0kGYwj/1fmH4YA00TBZzkSqgNvJjhkKP1rdI3APIkxGImQHXc2SkNYKbY2UTzsvaxudVlfymvVvwGgCPlu'></script>
<link rel="https://api.w.org/" href="https://seattle.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://seattle.cbslocal.com/wp-json/wp/v2/posts/248798" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://seattle.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://seattle.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://cbsloc.al/3kYL3gr' />
<link rel="alternate" type="application/json+oembed" href="https://seattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fseattle.cbslocal.com%2F2020%2F08%2F19%2Fnorthern-trust-preview-tpc-boston-fedexcup-playoffs-dottie-pepper-interview%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://seattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fseattle.cbslocal.com%2F2020%2F08%2F19%2Fnorthern-trust-preview-tpc-boston-fedexcup-playoffs-dottie-pepper-interview%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Northern Trust Course &#039;Keeps You A Little Bit Off-Balance,&#039; Says Dottie Pepper About TPC Boston" /><meta property="og:image" content="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/08/patrick-reed-northern-trust-2019-1.jpg?w=1200" /><meta property="og:image:secure_url" content="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/08/patrick-reed-northern-trust-2019-1.jpg?w=1200" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:description" content="The Northern Trust starts off the FedExCup Playoffs, with a loaded PGA Tour field set to challenge TPC Boston." /><meta property="og:type" content="article" /><meta property="og:url" content="https://seattle.cbslocal.com/2020/08/19/northern-trust-preview-tpc-boston-fedexcup-playoffs-dottie-pepper-interview/" /><meta property="article:published_time" content="2020-08-19T13:34:35+00:00" /><meta property="article:suggested-social-copy" content="The Northern Trust starts off the FedExCup Playoffs, with a loaded PGA Tour field set to challenge TPC Boston." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Sports" /><meta property="article:publisher" content="https://www.facebook.com/CW11Seattle/" /><meta property="article:author" content="https://www.facebook.com/CW11Seattle/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/08/patrick-reed-northern-trust-2019-1.jpg?w=1200"><meta name="twitter:title" content="Northern Trust Course &#039;Keeps You A Little Bit Off-Balance,&#039; Says Dottie Pepper About TPC Boston"/><meta name="twitter:description" content="The Northern Trust starts off the FedExCup Playoffs, with a loaded PGA Tour field set to challenge TPC Boston."/><meta name="twitter:site" content="/CW11Seattle/"/>
<link rel="canonical" href="https://boston.cbslocal.com/2020/08/19/northern-trust-preview-tpc-boston-fedexcup-playoffs-dottie-pepper-interview/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://seattle.cbslocal.com/2020/08/19/northern-trust-preview-tpc-boston-fedexcup-playoffs-dottie-pepper-interview/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/seattle.cbslocal.com","url":"https:\/\/seattle.cbslocal.com","name":"CBS Seattle","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/seattle.cbslocal.com\/wp-content\/uploads\/sites\/15909838\/2018\/06\/2_cbs_seattle.png?w=209"}},"url":"https:\/\/seattle.cbslocal.com\/2020\/08\/19\/northern-trust-preview-tpc-boston-fedexcup-playoffs-dottie-pepper-interview\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/seattle.cbslocal.com\/2020\/08\/19\/northern-trust-preview-tpc-boston-fedexcup-playoffs-dottie-pepper-interview\/"},"headline":"Northern Trust Course &#8216;Keeps You A Little Bit Off-Balance,&#8217; Says Dottie Pepper About TPC Boston","description":"The Northern Trust starts off the FedExCup Playoffs, with a loaded PGA Tour field set to challenge TPC Boston.","image":"https:\/\/seattle.cbslocal.com\/wp-content\/uploads\/sites\/15909838\/2020\/08\/patrick-reed-northern-trust-2019-1.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Sports","Dottie Pepper","FedExCup Playoffs","Norm Elrod","PGA Tour","Pro Golf","The Northern Trust","TPC Boston","sports","Northern Trust Course 'Keeps You A Little Bit Off-Balance,' Says Dottie Pepper About TPC Boston"],"datePublished":"2020-08-19T13:34:35+00:00","dateModified":"2020-08-19T13:34:35+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.SEATTLE","sports",["northerntrustcoursekeepsyoualittlebitoffbalancesaysdottiepepperabouttpcboston","post","article","sports","dottiepepper","fedexcupplayoffs","normelrod","pgatour","progolf","thenortherntrust","tpcboston","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<style type="text/css" id="wp-custom-css">
			
.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.postid-244620  .partner-container{
	display: none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The Northern Trust starts off the FedExCup Playoffs, with a loaded PGA Tour field set to challenge TPC Boston." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-248798 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://seattle.cbslocal.com" id="header-logo"><img src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/06/2_cbs_seattle.png?w=209" alt="CBS Seattle" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://seattle.cbslocal.com/live" title="Live Videos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Videos</strong></div></a><a href="http://seattle.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a><a href="http://seattle.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://seattle.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/" title="Quarantine Cooking: Your Essential Nonstick Cookware Guide" class="cbs-thumbnail-link item-1590161120" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/nonstickpans.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Cooking: Your Essential Nonstick Cookware Guide</strong><em class="description">Step up your quarantine cooking with this guide to nonstick cookware.</em></div></a><a href="https://seattle.cbslocal.com/2020/05/22/how-to-6-easy-steps-to-make-homemade-soft-pretzels/" title="How To: 6 Easy Steps To Make Homemade Soft Pretzels" class="cbs-thumbnail-link item-1590161082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/homemadepretzel.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To: 6 Easy Steps To Make Homemade Soft Pretzels</strong><em class="description">Learn how to make your own homemade soft pretzels with these six easy steps!</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Travel</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/08/GettyImages-466663843-17.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://seattle.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">CBS Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519667323" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://seattle.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://www.cbssports.com/college-football/" title="NCAAF" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">NCAAF</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2020/08/19/northern-trust-preview-tpc-boston-fedexcup-playoffs-dottie-pepper-interview/" title="Northern Trust Course &#039;Keeps You A Little Bit Off-Balance,&#039; Says Dottie Pepper About TPC Boston" class="cbs-thumbnail-link item-1597869275" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/08/patrick-reed-northern-trust-2019-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Northern Trust Course &#039;Keeps You A Little Bit Off-Balance,&#039; Says Dottie Pepper About TPC Boston</strong><em class="description">The Northern Trust starts off the FedExCup Playoffs, with a loaded PGA Tour field set to challenge TPC Boston.</em></div></a><a href="https://seattle.cbslocal.com/2020/08/18/tpc-boston-profile-northern-trust-fedexcup-playoffs-pga-tour/" title="TPC Boston Profile: PGA Tour Returns With The Northern Trust" class="cbs-thumbnail-link item-1597786057" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/08/tpc-boston-first-green-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">TPC Boston Profile: PGA Tour Returns With The Northern Trust</strong><em class="description">TPC Boston returns to the PGA Tour as one of the alternating hosts of the Northern Trust, the first tournament of the FedExCup Playoffs.</em></div></a><a href="https://seattle.cbslocal.com/2020/08/12/wyndham-championship-preview-sedgefield-country-club-mark-immelman-interview/" title="Wyndham Championship &#039;A Recipe For A Bit Of A Birdie-Fest,&#039; Says CBS Sports&#039; Mark Immelman" class="cbs-thumbnail-link item-1597273585" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/08/jt-poston-wyndham-championship-2019-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wyndham Championship &#039;A Recipe For A Bit Of A Birdie-Fest,&#039; Says CBS Sports&#039; Mark Immelman</strong><em class="description">The Wyndham Championship at Sedgefield Country Club is the PGA Tour&#039;s last event before the FedExCup Playoffs.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/photo-galleries/2017/11/12/falk-throws-3-tds-no-19-washington-state-beats-utah-33-25/" title="Falk throws 3 TDs, No. 19 Washington State beats Utah 33-25" class="cbs-thumbnail-link item-1510499358 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2017/11/gettyimages-873591258_master.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Falk throws 3 TDs, No. 19 Washington State beats Utah 33-25</strong><em class="description">Luke Falk threw for 311 yards and three touchdowns and No. 19 Washington State beat Utah 33-25 on Saturday.</em></div></a><a href="https://seattle.cbslocal.com/photo-galleries/2017/11/11/loves-3-tds-lead-stanford-past-no-9-washington-30-22/" title="Love&#039;s 3 TDs lead Stanford past No. 9 Washington 30-22" class="cbs-thumbnail-link item-1510412000 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2017/11/gettyimages-872711592_master.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Love&#039;s 3 TDs lead Stanford past No. 9 Washington 30-22</strong><em class="description">Love showed he had plenty left in the latest signature performance in his campaign for the Heisman Trophy.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link"><a href="http://seattle.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="https://seattle.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://seattle.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/" title="Quarantine Cooking: Your Essential Nonstick Cookware Guide" class="cbs-thumbnail-link item-1590161120" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/nonstickpans.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Cooking: Your Essential Nonstick Cookware Guide</strong><em class="description">Step up your quarantine cooking with this guide to nonstick cookware.</em></div></a><a href="https://seattle.cbslocal.com/2020/05/22/how-to-6-easy-steps-to-make-homemade-soft-pretzels/" title="How To: 6 Easy Steps To Make Homemade Soft Pretzels" class="cbs-thumbnail-link item-1590161082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/homemadepretzel.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To: 6 Easy Steps To Make Homemade Soft Pretzels</strong><em class="description">Learn how to make your own homemade soft pretzels with these six easy steps!</em></div></a><a href="https://seattle.cbslocal.com/2020/05/15/recipes-vodka-in-vodka-sauce-why/" title="5 Vodka Sauce Recipes To Try This Week" class="cbs-thumbnail-link item-1589569648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/chowhound111.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Vodka Sauce Recipes To Try This Week</strong><em class="description">And would you miss it if it wasn&#039;t there?</em></div></a><a href="https://seattle.cbslocal.com/2020/05/15/best-make-ahead-freezer-meals/" title="Try These Make-Ahead Freezer Meals Perfect For Weeknights" class="cbs-thumbnail-link item-1589569416" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/freezerfood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Try These Make-Ahead Freezer Meals Perfect For Weeknights</strong><em class="description">Set yourself up for easy weeknight dinners no matter what!</em></div></a><a href="https://seattle.cbslocal.com/2020/05/13/the-most-searched-recipe-in-every-state-during-quarantine-coronavirus/" title="Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine" class="cbs-thumbnail-link item-1589398031" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/QuarantineRecipesFeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine</strong><em class="description">Find the most popular eats for your home state and across the country during the coronavirus quarantine.</em></div></a><a href="https://seattle.cbslocal.com/2020/05/13/how-to-make-homemade-bagels-quarantine/" title="Quarantine Recipes: How To Make Homemade Bagels" class="cbs-thumbnail-link item-1589397541" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/bagelfeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Recipes: How To Make Homemade Bagels</strong><em class="description">See how to make your own homemade bagels while stuck inside during quarantine.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link"><a href="http://cwseattle.cbslocal.com/" title="CW 11" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW 11</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://seattle.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/08/GettyImages-466663843-17.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://seattle.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519667323" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://seattle.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Northern Trust Course &#8216;Keeps You A Little Bit Off-Balance,&#8217; Says Dottie Pepper About TPC Boston</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">August 19, 2020 at 1:34 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://seattle.cbslocal.com/tag/dottie-pepper/">Dottie Pepper</a>, <a href="https://seattle.cbslocal.com/tag/fedexcup-playoffs/">FedExCup Playoffs</a>, <a href="https://seattle.cbslocal.com/tag/norm-elrod/">Norm Elrod</a>, <a href="https://seattle.cbslocal.com/tag/pga-tour/">PGA Tour</a>, <a href="https://seattle.cbslocal.com/tag/pro-golf/">Pro Golf</a>, <a href="https://seattle.cbslocal.com/tag/the-northern-trust/">The Northern Trust</a>, <a href="https://seattle.cbslocal.com/tag/tpc-boston/">TPC Boston</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async  data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4670595&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Seattle.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.SEATTLE&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/3kYL3gr&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p>Boston (<a href="https://boston.cbslocal.com/2020/08/19/northern-trust-preview-tpc-boston-fedexcup-playoffs-dottie-pepper-interview/">CBS</a>) &#8212; The Northern Trust opens up the FedExCup Playoffs this week at TPC Boston. The field, finalized at the Wyndham Championship last weekend, includes the top 125 players in the FedExCup standings, determined by points earned at tournaments throughout the PGA Tour&#8217;s 2019-2020 regular season. Not coincidentally, the field also includes most of the world&#8217;s top players.
</p>
<h2>The Field</h2>
<p>All but one of the world&#8217;s top 25 players will be in action, including top-ranked Jon Rahm and recent number ones Justin Thomas (2nd) and Rory McIlroy (3rd). Thomas last won the FedExCup in 2017. McIlroy, the defending champion, also won in 2016. Many other past champions will also join the field, including Justin Rose, Jordan Spieth, and <a href="https://www.cbssports.com/golf/news/tiger-woods-commits-to-northern-trust-start-of-fedex-cup-playoffs-as-latest-event-on-2020-schedule/" target="_blank" rel="noopener noreferrer">Tiger Woods</a>.</p>
<p>Sliced another way, the field includes all but two of The Northern Trust&#8217;s winners from the last decade. This event will be played at TPC Boston this year for the first time. So, perhaps it&#8217;s more relevant to look at past champions from the Dell Technologies Championship, which called the course home from 2003 to 2018. From that perspective, six champions since 2010 will be on hand.</p>
<p>The long and short of it is that this field is stacked, as much as any event since June.</p>
<p><em><strong>&gt;&gt;STREAM: <a href="https://www.cbssports.com/golf/pga-tour/live/?ftag=CBS-06-10abb9a" target="_blank" rel="noopener noreferrer">The Northern Trust</a></strong></em></p>
<h2>The FedExCup Playoffs</h2>
<p>Before moving ahead to some of the big story lines, let&#8217;s have a little refresher on the <a href="https://www.pgatour.com/fedexcup/fedexcup-point-distribution--pga-tour-season.html" target="_blank" rel="nofollow">FedExCup</a>. PGA Tour players amass points for placing well in events throughout the season. Majors and The Players award 600 points to the winners. WGC events award 550 points. Regular season events are worth 500, and additional events played opposite other tournaments are worth 300. Decreasing points are awarded to players down through 70th place of an event.</p>
<p>The Northern Trust is open to the regular season&#8217;s top 125 point-earners. The winner (this year) will receive <a href="https://www.pgatour.com/fedexcup/fedexcup-overview.html" target="_blank" rel="nofollow">1,500 points</a>, with lesser awards down the standings (it&#8217;s the only event of the playoffs to have a cut after 36 holes). The top 70 advance to the BMW Championship, where the same point system will apply. The top 30 then advance to the Tour Championship. The player with the best point total going in starts the event at 10-under par, with scores increasing through the 30th player. The winner over 72 holes takes home the FedExCup and $15 million of the $60 million in bonus money.</p>
<p>Thomas (2,458) tops the <a href="https://www.cbssports.com/golf/rankings/cup-points/" target="_blank" rel="noopener noreferrer">point totals</a> going into The Northern Trust. He&#8217;s one of only <a href="https://www.cbssports.com/golf/news/2020-fedex-cup-playoffs-format-odds-justin-thomas-the-favorite-tiger-woods-a-long-shot-to-contend/" target="_blank" rel="noopener noreferrer">five players</a> with more points than the winner will pocket this week. The others are Collin Morikawa (1,902), Webb Simpson (1,878), Bryson DeChambeau (1,657), and Sungjae Im (1,633). The second of the top 10 includes Patrick Reed (1,426), McIlroy (1,327) and Rahm (1,295). Expect the point-leaders list to look a lot different coming out of the weekend.</p>
<p>Just as interesting as the players atop the points list are the players bringing up the rear. Justin Rose (313), who&#8217;s ranked 17th in the world but has also missed four cuts since the break, sits at 109th. Jordan Spieth (354), who won it in 2015, is only marginally better at 100th. Brooks Koepka (360) is ranked seventh in the world, but is only a few spots above Spieth in the points standings. While <a href="https://boston.cbslocal.com/2020/08/19/brooks-koepka-withdraws-northern-trust-tpc-boston/">Koepka has withdrawn</a> from The Northern Trust due to injury, ending his season, the others will need a good showing this week to head to Chicago next week. Who might be able to make a move?</p>
<p>&#8220;Jordan Spieth is just gutting it out every week,&#8221; says CBS Sports on-course reporter Dottie Pepper. &#8220;And if he can somehow get the ball in play better, he will definitely be a factor. And he&#8217;s had good tournaments at TPC Boston. Tommy Fleetwood, he might be 89th right now, but he&#8217;s just waiting to spring. And he had that long break where he was in Europe and didn&#8217;t play. That&#8217;s a guy I would keep an eye on, because he only needs to move up less than 20 spots to get to Chicago. And he&#8217;s played good golf. I think he&#8217;s just rounding into form. He&#8217;s only been in the United States for a month. Mickelson is just inside the top 70. He hasn&#8217;t put four (rounds) together, but there&#8217;s a chance. And it&#8217;s a golf course that&#8217;s interesting enough for him, with sort of a shot-maker&#8217;s artistry, reward, that he might do something.&#8221;</p>
<p><em><strong>&gt;&gt;READ: <a href="https://boston.cbslocal.com/2020/08/18/dechambeau-rahm-morikawa-thomas-share-insight-tpc-boston-challenging-back-nine-stretch/">DeChambeau, Rahm, Morikawa, Thomas Share Insight On TPC Boston&rsquo;s Challenging Back-Nine Stretch</a></strong></em></p>
<h2>Tiger Woods</h2>
<p>Woods (604) will advance if he maintains his standing, which is currently 49th. Advancing would mean playing twice in a row and twice in the same calendar month, two things he&#8217;s yet to do this year. And he could, theoretically, play well enough to move on to the Tour Championship. Where would three consecutive tournaments leave him with regard to the U.S. Open in the middle of September?</p>
<p>&#8220;I think this is where he&#8217;s been putting his focus for the year,&#8221; says Pepper. &#8220;I think his body responded really well at the PGA Championship in very trying conditions for somebody who fights a balky back. And the cold weather wasn&#8217;t advantageous. I think he&#8217;s just fine.&#8221;</p>
<h2>The Course</h2>
<p>TPC Boston will be <a href="https://boston.cbslocal.com/2020/07/13/pga-events-will-be-spectator-free-for-rest-of-season/">free of spectators</a>, who would have certainly followed Tiger&#8217;s every move. The course is a par-71 that measures 7,342 yards. It was designed by Arnold Palmer on land once used to produce charcoal and mine gravel for the nearby highway. TPC Boston opened for play in 2002 and became a regular stop on the PGA Tour the following year. It hosted the Deutsche Bank Championship, which became the Dell Technologies Championship, through 2018.</p>
<p>TPC Boston has been refined over the last two decades to better fit the natural landscape of the surrounding area. Changes have included reshaped rough on multiple holes, along with additional bunkers and shifted greens.</p>
<p>According to Pepper, &#8220;It&#8217;s a golf course that keeps you a little bit off-balance, because the course goes in both directions. The par-3s are really difficult, especially 11. You&#8217;ve got a drive-able par-4, potentially two drive-able par-4s, depending on how they set up 17. One of the things that&#8217;s really nice about, especially the par-3s, is that they&#8217;re all very different. It&#8217;s a golf course where you remember every hole. But it does keep you off-balance.&#8221;</p>
<p>The course can challenge players but also yield its share of low scores. Vijay Singh (2006) and Mike Weir (2008) both shot 61s, the course record for a single round. The winning score for the tournament averages 17.4-under par.</p>
<p>&#8220;If you look over the winners there in the past, there&#8217;s pretty good balance,&#8221; says Pepper. &#8220;And, most times I&#8217;ve been there, there&#8217;s been a reward for keeping the ball in play and a reward for taking advantage of the par-5s. The last hole creates a lot of excitement. And there&#8217;s also the par-5 seventh that creates a lot of buzz at the end of the front nine. It&#8217;s a golf course that can have big highs, big lows. You can hit it out of play and make an enormous number, or you can go super low there. So I think it&#8217;s a great way to kick off the playoffs.&#8221;</p>
<p><em><strong>&gt;&gt;READ: <a href="/2020/08/18/tpc-boston-profile-northern-trust-fedexcup-playoffs-pga-tour/" rel="nofollow">TPC Boston Profile: PGA Tour Returns With The Northern Trust</a></strong></em></p>
<h2>The Favorites</h2>
<p>Here are the <a href="https://www.cbssports.com/golf/news/northern-trust-predictions-odds-2020-bryson-dechambeau-collin-morikawa-picks-from-pga-insider/" target="_blank" rel="noopener noreferrer">favorites</a> for The Northern Trust:</p>
<p><strong>Justin Thomas (12-1)</strong></p>
<p>Thomas is ranked second in the world and leads the FedExCup points standings. He&#8217;s chalked up four top 10s since the break, including a win at the WGC-FedEx St. Jude Invitational. He won the Dell Technologies Championship at TPC Boston in 2017.</p>
<p><strong>Bryson DeChambeau (12-1)</strong></p>
<p>DeChambeau, ranked eighth in the world and fourth in points, is coming off a tie for fourth at the PGA Championship and turned in four top-10 finishes coming out of the break. One of them was a win at the Rocket Mortgage Classic. He also won at TPC Boston in 2018, the final year of the Dell Technologies Championship.</p>
<p><strong>Jon Rahm (14-1)</strong></p>
<p>Rahm has reclaimed the top spot in the world, but he&#8217;s only 10th in points going into The Northern Trust. He won the Memorial Tournament a month ago, but otherwise hasn&#8217;t cracked the top 10 since the break. His best finish at TPC Boston was fourth, three years ago.</p>
<p><strong>Rory McIlroy (14-1)</strong></p>
<p>McIlroy has been inconsistent since returning in June, failing to find the top 10 in his six events. The former number one has a strong history at TPC Boston over the years, with two wins and a fifth-place finish.</p>
<p><em><strong>Watch The Northern Trust, Saturday, August 22, 3:00 &ndash; 6:00 p.m. ET and Sunday, August 23, 3:00 &ndash; 7:00 p.m. ET on CBS.</strong></em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3kYL3gr"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3kYL3gr"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3kYL3gr"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CW11Seattle/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CW11Seattle/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://seattle.cbslocal.com/2012/08/10/best-u-pick-peaches-in-washington/" title="Best U-Pick Peaches in Washington " class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2012/08/peaches-2010.jpg?resize=55%2C55&#038;ssl=1" alt="Best U-Pick Peaches in Washington " data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2012/08/10/best-u-pick-peaches-in-washington/" title="Best U-Pick Peaches in Washington " class="bump-view" data-bump-view="tp">Best U-Pick Peaches in Washington </a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/08/05/pga-championship-preview-tpc-harding-park-pga-tour/" title="&#039;Toughest Test These Guys Have Faced So Far,&#039; Says Dottie Pepper On PGA Championship At TPC Harding Park" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/08/brooks-koepka-tpc-harding-park-pga-championship-2020-1.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Toughest Test These Guys Have Faced So Far,&#039; Says Dottie Pepper On PGA Championship At TPC Harding Park" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/08/05/pga-championship-preview-tpc-harding-park-pga-tour/" title="&#039;Toughest Test These Guys Have Faced So Far,&#039; Says Dottie Pepper On PGA Championship At TPC Harding Park" class="bump-view" data-bump-view="tp">&#039;Toughest Test These Guys Have Faced So Far,&#039; Says Dottie Pepper On PGA Championship At TPC Harding Park</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/07/31/sofia-kenin-world-team-tennis-interview/" title="&#039;Winning It Was The Best Feeling In The World&#039;: Sofia Kenin On 2020 Australian Open, World TeamTennis On CBS Sports" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/07/GettyImages-1203337700-e1596226631492.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Winning It Was The Best Feeling In The World&#039;: Sofia Kenin On 2020 Australian Open, World TeamTennis On CBS Sports" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/07/31/sofia-kenin-world-team-tennis-interview/" title="&#039;Winning It Was The Best Feeling In The World&#039;: Sofia Kenin On 2020 Australian Open, World TeamTennis On CBS Sports" class="bump-view" data-bump-view="tp">&#039;Winning It Was The Best Feeling In The World&#039;: Sofia Kenin On 2020 Australian Open, World TeamTennis On CBS Sports</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/08/05/pga-championship-tpc-harding-park-no-fans-tv/" title="&#039;Some Players Embrace It, Some Are Still Struggling With It,&#039; Says Nick Faldo On Spectator-Free Tournaments" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/08/pga-championship-tpc-harding-park-2020-1.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Some Players Embrace It, Some Are Still Struggling With It,&#039; Says Nick Faldo On Spectator-Free Tournaments" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/08/05/pga-championship-tpc-harding-park-no-fans-tv/" title="&#039;Some Players Embrace It, Some Are Still Struggling With It,&#039; Says Nick Faldo On Spectator-Free Tournaments" class="bump-view" data-bump-view="tp">&#039;Some Players Embrace It, Some Are Still Struggling With It,&#039; Says Nick Faldo On Spectator-Free Tournaments</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/07/29/wgc-fedex-st-jude-invitational-preview-tpc-southwind-jon-rahm-trevor-immelman-interview/" title="&#039;Quite A Challenging Golf Course For These Players,&#039; Says CBS Sports&#039; Trevor Immelman On WGC-FedEx St. Jude Invitational" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://secure.gravatar.com/avatar/682ca9e7d94c6f04696ff8de85208e0b?s=55&#038;d=mm&#038;r=g" alt="&#039;Quite A Challenging Golf Course For These Players,&#039; Says CBS Sports&#039; Trevor Immelman On WGC-FedEx St. Jude Invitational" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/07/29/wgc-fedex-st-jude-invitational-preview-tpc-southwind-jon-rahm-trevor-immelman-interview/" title="&#039;Quite A Challenging Golf Course For These Players,&#039; Says CBS Sports&#039; Trevor Immelman On WGC-FedEx St. Jude Invitational" class="bump-view" data-bump-view="tp">&#039;Quite A Challenging Golf Course For These Players,&#039; Says CBS Sports&#039; Trevor Immelman On WGC-FedEx St. Jude Invitational</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/06/29/coronavirus-summer-questions-answers-vacation-camp-dr-max-gomez/" title="How Safe Is Going On Vacation? Summer Coronavirus Questions Answered By Dr. Max Gomez" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/06/bike-riders-miami-beach-1.jpg?resize=55%2C55&#038;ssl=1" alt="How Safe Is Going On Vacation? Summer Coronavirus Questions Answered By Dr. Max Gomez" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/06/29/coronavirus-summer-questions-answers-vacation-camp-dr-max-gomez/" title="How Safe Is Going On Vacation? Summer Coronavirus Questions Answered By Dr. Max Gomez" class="bump-view" data-bump-view="tp">How Safe Is Going On Vacation? Summer Coronavirus Questions Answered By Dr. Max Gomez</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/05/28/teens-raise-11000-for-supplies-to-help-navajo-nation-during-coronavirus-pandemic/" title="Teens Raise $11,000 For Supplies To Help Navajo Nation During Coronavirus Pandemic" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/navajofundraiser.jpg?resize=55%2C55&#038;ssl=1" alt="Teens Raise $11,000 For Supplies To Help Navajo Nation During Coronavirus Pandemic" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/05/28/teens-raise-11000-for-supplies-to-help-navajo-nation-during-coronavirus-pandemic/" title="Teens Raise $11,000 For Supplies To Help Navajo Nation During Coronavirus Pandemic" class="bump-view" data-bump-view="tp">Teens Raise $11,000 For Supplies To Help Navajo Nation During Coronavirus Pandemic</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/06/25/coronavirus-summer-pool-beach-questions-answers-dr-mallika-marshall/" title="Does Heat, Sun Kill Coronavirus? Frequently Asked Summertime Questions About COVID-19 Answered By Dr. Mallika Marshall" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/06/swimming-pool-1.jpg?resize=55%2C55&#038;ssl=1" alt="Does Heat, Sun Kill Coronavirus? Frequently Asked Summertime Questions About COVID-19 Answered By Dr. Mallika Marshall" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/06/25/coronavirus-summer-pool-beach-questions-answers-dr-mallika-marshall/" title="Does Heat, Sun Kill Coronavirus? Frequently Asked Summertime Questions About COVID-19 Answered By Dr. Mallika Marshall" class="bump-view" data-bump-view="tp">Does Heat, Sun Kill Coronavirus? Frequently Asked Summertime Questions About COVID-19 Answered By Dr. Mallika Marshall</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/08/11/robert-p-jones-white-too-long-interview/" title="&#039;The Institutions That Haven&#039;t Gotten Enough Scrutiny Are White Christian Churches&#039;: Robert P. Jones On Book &#039;White Too Long: The Legacy of White Supremacy in American Christianity&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/08/IMG_3002-e1597161271432.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;The Institutions That Haven&#039;t Gotten Enough Scrutiny Are White Christian Churches&#039;: Robert P. Jones On Book &#039;White Too Long: The Legacy of White Supremacy in American Christianity&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/08/11/robert-p-jones-white-too-long-interview/" title="&#039;The Institutions That Haven&#039;t Gotten Enough Scrutiny Are White Christian Churches&#039;: Robert P. Jones On Book &#039;White Too Long: The Legacy of White Supremacy in American Christianity&#039;" class="bump-view" data-bump-view="tp">&#039;The Institutions That Haven&#039;t Gotten Enough Scrutiny Are White Christian Churches&#039;: Robert P. Jones On Book &#039;White Too Long: The Legacy of White Supremacy in American Christianity&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/04/igworthy.png?resize=55%2C55&#038;ssl=1" alt="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="bump-view" data-bump-view="tp">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CW11Seattle/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CW11Seattle/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://seattle.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://seattle.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://seattle.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://seattle.cbslocal.com" class="logo"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Seattle" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=seattle.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-50590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50590"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-50591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50591"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-245005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245005"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-245006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245006"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-175000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175000"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://seattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1591183860g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://seattle.cbslocal.com/_static/??-eJyNjUEOgyAQRS9UnBDT0C4aj2IExmaQGYgM8fq1O5cuX/Lff3BUE4ooigJ3U3P/kjRIqHUJG8wkAXynHGFdAvpSNoPsMQ5MMqT2gNu+HqSKu1FizCR4fThXuUc8vfbHa2Hij32+nXWjfbn0A4PcP58='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'162246008',post:'248798',tz:'-7',srv:'seattle.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246008', '248798' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":239,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>