<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://seattle.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="the dynasty jeff benedict, tom brady, bill belichick, robert kraft, new england patriots super bowls" />
<meta name="keywords" content="the dynasty jeff benedict, tom brady, bill belichick, robert kraft, new england patriots super bowls" />
<meta property="fb:pages" content="312016212245379" />
<title>&#8216;Tom Brady And Bill Belichick Changed The NFL Forever&#8217;: Jeff Benedict On New England Patriots Book &#8216;The Dynasty&#8217; &#8211; CBS Seattle</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; Feed" href="https://seattle.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; Comments Feed" href="https://seattle.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; &#8216;Tom Brady And Bill Belichick Changed The NFL Forever&#8217;: Jeff Benedict On New England Patriots Book &#8216;The Dynasty&#8217; Comments Feed" href="https://seattle.cbslocal.com/2020/09/01/the-dynasty-new-england-patriots-book/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://seattle.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKpSBAvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7DdBrG4+E8Tk91nZ9e' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://seattle.cbslocal.com/_static/??-eJyNy0sKgDAMANELWaNiKy7Es9QYVEg/kIh4e+0FxO3wBq5sMEWlqKA7BRLARQwn9AyiN1ONIhV8sSMin2tJIpD9RkYpZPb64y0L8RujStFzmFo79M3YWeceIdg5IQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://seattle.cbslocal.com/_static/??-eJydUu1OwzAMfCGyCAFi/YF4Ftf1ulAnjhJ3pW+/ZB9MUASUf5fYd75zYqdoUIJSUKt78pQtttmwILCNPPYuZOulG7lUTg3GQ4CeksVcbuZIj5uC7uxPQi4gj129KpzJdWSUfGRQyivJEZL+gfPVed5LUpSryu24Yjz5lroz/wQNu6wGQYGlXxmjpHDIZA635X2qd0XatoU4lCltgjTbrDPTxruwPn3ZeE/6sf2KFyJ+NFfaG2kEHBb0HSC1ItXSUMD7xdJqO8tv5CENdcK5H4Ul/eORf9OVA6UpOV1a/iZ8pV9wbX/1L/dPzbbZPj80zRFNyjVT' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://seattle.cbslocal.com/_static/??-eJydT0ESwiAM/JA01dGxPTi+BYFWMARsQKe/Fzse7MnW00422d0sPKNQgZKhBOlqvGFQFxYYlESwpDDrQjmGGHDsLGLlLVWON7BU6BYpIubeEoMPOmPZSD2JC4jH7tthZn3PZhg/sDpiOhBekuzN8LabEaJk3FKIq7p2mVSygfivzj8eMlgmSlx8z/60PbRN2xz3de1efYan0A=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://seattle.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQyNIQ6Ib+nSqEuVphNp2e9TTVy4sJtlP9uwrR1mLaQFykKJDHC2TjI6AVaU6psVDZxfyPhNfWLto53gX7HxQfLs5JD8uXgVRqHDzio1sBqk7Ku0ZGMfqOwTX9kmnukxXO/D+TLdpjF+AAq8VNM='></script>
<link rel="https://api.w.org/" href="https://seattle.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://seattle.cbslocal.com/wp-json/wp/v2/posts/248963" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://seattle.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://seattle.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://cbsloc.al/2YX0kVv' />
<link rel="alternate" type="application/json+oembed" href="https://seattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fseattle.cbslocal.com%2F2020%2F09%2F01%2Fthe-dynasty-new-england-patriots-book%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://seattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fseattle.cbslocal.com%2F2020%2F09%2F01%2Fthe-dynasty-new-england-patriots-book%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="&#039;Tom Brady And Bill Belichick Changed The NFL Forever&#039;: Jeff Benedict On New England Patriots Book &#039;The Dynasty&#039;" /><meta property="og:image" content="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/09/GettyImages-469615214-e1598988114844.jpg?w=1025" /><meta property="og:image:secure_url" content="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/09/GettyImages-469615214-e1598988114844.jpg?w=1025" /><meta property="og:image:width" content="1025" /><meta property="og:image:height" content="683" /><meta property="og:description" content="Author Jeff Benedict takes us behind the scenes of the greatest dynasty in NFL history with never before told stories about the New England Patriots, Tom Brady and Bill Belichick." /><meta property="og:type" content="article" /><meta property="og:url" content="https://seattle.cbslocal.com/2020/09/01/the-dynasty-new-england-patriots-book/" /><meta property="article:published_time" content="2020-09-01T13:11:09+00:00" /><meta property="article:suggested-social-copy" content="Author Jeff Benedict takes us behind the scenes of the greatest dynasty in NFL history with never before told stories about the New England Patriots, Tom Brady and Bill Belichick." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Only CBS,Sports" /><meta property="article:publisher" content="https://www.facebook.com/CW11Seattle/" /><meta property="article:author" content="https://www.facebook.com/CW11Seattle/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/09/GettyImages-469615214-e1598988114844.jpg?w=1025"><meta name="twitter:title" content="&#039;Tom Brady And Bill Belichick Changed The NFL Forever&#039;: Jeff Benedict On New England Patriots Book &#039;The Dynasty&#039;"/><meta name="twitter:description" content="Author Jeff Benedict takes us behind the scenes of the greatest dynasty in NFL history with never before told stories about the New England Patriots, Tom Brady and Bill Belichick."/><meta name="twitter:site" content="/CW11Seattle/"/>
<link rel="canonical" href="https://seattle.cbslocal.com/2020/09/01/the-dynasty-new-england-patriots-book/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://seattle.cbslocal.com/2020/09/01/the-dynasty-new-england-patriots-book/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/seattle.cbslocal.com","url":"https:\/\/seattle.cbslocal.com","name":"CBS Seattle","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/seattle.cbslocal.com\/wp-content\/uploads\/sites\/15909838\/2018\/06\/2_cbs_seattle.png?w=209"}},"url":"https:\/\/seattle.cbslocal.com\/2020\/09\/01\/the-dynasty-new-england-patriots-book\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/seattle.cbslocal.com\/2020\/09\/01\/the-dynasty-new-england-patriots-book\/"},"headline":"&#8216;Tom Brady And Bill Belichick Changed The NFL Forever&#8217;: Jeff Benedict On New England Patriots Book &#8216;The Dynasty&#8217;","description":"Author Jeff Benedict takes us behind the scenes of the greatest dynasty in NFL history with never before told stories about the New England Patriots, Tom Brady and Bill Belichick.","image":"https:\/\/seattle.cbslocal.com\/wp-content\/uploads\/sites\/15909838\/2020\/09\/GettyImages-469615214-e1598988114844.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Only CBS","Sports","Bill Belichick","DJ Sixsmith","NFL","Robert Kraft","roger goodell","Simon &amp; Schuster","Tom Brady","sports","'Tom Brady And Bill Belichick Changed The NFL Forever': Jeff Benedict On New England Patriots Book 'The Dynasty'"],"datePublished":"2020-09-01T13:11:09+00:00","dateModified":"2020-09-01T13:11:09+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.SEATTLE","sports",["tombradyandbillbelichickchangedthenflforeverjeffbenedictonnewenglandpatriotsbookthedynasty","post","article","onlycbs","sports","billbelichick","djsixsmith","nfl","robertkraft","rogergoodell","simonandschuster","tombrady","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<style type="text/css" id="wp-custom-css">
			
.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.postid-244620  .partner-container{
	display: none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Author Jeff Benedict takes us behind the scenes of the greatest dynasty in NFL history with never before told stories about the New England Patriots, Tom Brady and Bill Belichick." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-248963 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://seattle.cbslocal.com" id="header-logo"><img src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/06/2_cbs_seattle.png?w=209" alt="CBS Seattle" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://seattle.cbslocal.com/live" title="Live Videos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Videos</strong></div></a><a href="http://seattle.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a><a href="http://seattle.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://seattle.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/" title="Quarantine Cooking: Your Essential Nonstick Cookware Guide" class="cbs-thumbnail-link item-1590161120" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/nonstickpans.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Cooking: Your Essential Nonstick Cookware Guide</strong><em class="description">Step up your quarantine cooking with this guide to nonstick cookware.</em></div></a><a href="https://seattle.cbslocal.com/2020/05/22/how-to-6-easy-steps-to-make-homemade-soft-pretzels/" title="How To: 6 Easy Steps To Make Homemade Soft Pretzels" class="cbs-thumbnail-link item-1590161082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/homemadepretzel.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To: 6 Easy Steps To Make Homemade Soft Pretzels</strong><em class="description">Learn how to make your own homemade soft pretzels with these six easy steps!</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Travel</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/08/GettyImages-466663843-17.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://seattle.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">CBS Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519667323" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://seattle.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://www.cbssports.com/college-football/" title="NCAAF" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">NCAAF</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2020/09/01/the-dynasty-new-england-patriots-book/" title="&#039;Tom Brady And Bill Belichick Changed The NFL Forever&#039;: Jeff Benedict On New England Patriots Book &#039;The Dynasty&#039;" class="cbs-thumbnail-link item-1598991069" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/09/GettyImages-469615214-e1598988114844.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Tom Brady And Bill Belichick Changed The NFL Forever&#039;: Jeff Benedict On New England Patriots Book &#039;The Dynasty&#039;</strong><em class="description">Author Jeff Benedict takes us behind the scenes of the greatest dynasty in NFL history with never before told stories about the New England Patriots, Tom Brady and Bill Belichick.</em></div></a><a href="https://seattle.cbslocal.com/2020/09/01/sec-on-cbs-2020-tv-schedule-how-to-watch/" title="CBS Sports Announces SEC On CBS Schedule For 2020, Highlighted By Alabama-LSU November 14" class="cbs-thumbnail-link item-1598973042" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/09/GettyImages-621322562.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Sports Announces SEC On CBS Schedule For 2020, Highlighted By Alabama-LSU November 14</strong><em class="description">The SEC is just a few weeks away from kickoff and CBS Sports will be there with coverage each Saturday through the season.</em></div></a><a href="https://seattle.cbslocal.com/2020/08/31/jessie-warren-athletes-unlimited-interview/" title="&#039;I&#039;m Really Excited For The Future Of The Game&#039;: Jessie Warren On New Professional Softball League Athletes Unlimited" class="cbs-thumbnail-link item-1598897898" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/08/jessie-warren-jackieheitt-e1598895335380.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I&#039;m Really Excited For The Future Of The Game&#039;: Jessie Warren On New Professional Softball League Athletes Unlimited</strong><em class="description">2018 NCAA champion Jessie Warren discusses a new professional softball league called Athletes Unlimited and it will be on CBS Sports Network at 4pm and 8pm EST on Monday.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/photo-galleries/2017/11/12/falk-throws-3-tds-no-19-washington-state-beats-utah-33-25/" title="Falk throws 3 TDs, No. 19 Washington State beats Utah 33-25" class="cbs-thumbnail-link item-1510499358 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2017/11/gettyimages-873591258_master.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Falk throws 3 TDs, No. 19 Washington State beats Utah 33-25</strong><em class="description">Luke Falk threw for 311 yards and three touchdowns and No. 19 Washington State beat Utah 33-25 on Saturday.</em></div></a><a href="https://seattle.cbslocal.com/photo-galleries/2017/11/11/loves-3-tds-lead-stanford-past-no-9-washington-30-22/" title="Love&#039;s 3 TDs lead Stanford past No. 9 Washington 30-22" class="cbs-thumbnail-link item-1510412000 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2017/11/gettyimages-872711592_master.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Love&#039;s 3 TDs lead Stanford past No. 9 Washington 30-22</strong><em class="description">Love showed he had plenty left in the latest signature performance in his campaign for the Heisman Trophy.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link"><a href="http://seattle.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="https://seattle.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://seattle.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/" title="Quarantine Cooking: Your Essential Nonstick Cookware Guide" class="cbs-thumbnail-link item-1590161120" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/nonstickpans.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Cooking: Your Essential Nonstick Cookware Guide</strong><em class="description">Step up your quarantine cooking with this guide to nonstick cookware.</em></div></a><a href="https://seattle.cbslocal.com/2020/05/22/how-to-6-easy-steps-to-make-homemade-soft-pretzels/" title="How To: 6 Easy Steps To Make Homemade Soft Pretzels" class="cbs-thumbnail-link item-1590161082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/homemadepretzel.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To: 6 Easy Steps To Make Homemade Soft Pretzels</strong><em class="description">Learn how to make your own homemade soft pretzels with these six easy steps!</em></div></a><a href="https://seattle.cbslocal.com/2020/05/15/recipes-vodka-in-vodka-sauce-why/" title="5 Vodka Sauce Recipes To Try This Week" class="cbs-thumbnail-link item-1589569648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/chowhound111.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Vodka Sauce Recipes To Try This Week</strong><em class="description">And would you miss it if it wasn&#039;t there?</em></div></a><a href="https://seattle.cbslocal.com/2020/05/15/best-make-ahead-freezer-meals/" title="Try These Make-Ahead Freezer Meals Perfect For Weeknights" class="cbs-thumbnail-link item-1589569416" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/freezerfood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Try These Make-Ahead Freezer Meals Perfect For Weeknights</strong><em class="description">Set yourself up for easy weeknight dinners no matter what!</em></div></a><a href="https://seattle.cbslocal.com/2020/05/13/the-most-searched-recipe-in-every-state-during-quarantine-coronavirus/" title="Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine" class="cbs-thumbnail-link item-1589398031" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/QuarantineRecipesFeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine</strong><em class="description">Find the most popular eats for your home state and across the country during the coronavirus quarantine.</em></div></a><a href="https://seattle.cbslocal.com/2020/05/13/how-to-make-homemade-bagels-quarantine/" title="Quarantine Recipes: How To Make Homemade Bagels" class="cbs-thumbnail-link item-1589397541" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/bagelfeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Recipes: How To Make Homemade Bagels</strong><em class="description">See how to make your own homemade bagels while stuck inside during quarantine.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link"><a href="http://cwseattle.cbslocal.com/" title="CW 11" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW 11</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://seattle.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/08/GettyImages-466663843-17.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://seattle.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519667323" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://seattle.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">&#8216;Tom Brady And Bill Belichick Changed The NFL Forever&#8217;: Jeff Benedict On New England Patriots Book &#8216;The Dynasty&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">September 1, 2020 at 1:11 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://seattle.cbslocal.com/tag/bill-belichick/">Bill Belichick</a>, <a href="https://seattle.cbslocal.com/tag/dj-sixsmith/">DJ Sixsmith</a>, <a href="https://seattle.cbslocal.com/tag/nfl/">NFL</a>, <a href="https://seattle.cbslocal.com/tag/only-cbs/">Only CBS</a>, <a href="https://seattle.cbslocal.com/tag/robert-kraft/">Robert Kraft</a>, <a href="https://seattle.cbslocal.com/tag/roger-goodell/">roger goodell</a>, <a href="https://seattle.cbslocal.com/tag/simon-schuster/">Simon &amp; Schuster</a>, <a href="https://seattle.cbslocal.com/tag/tom-brady/">Tom Brady</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"4687115","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Seattle.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.SEATTLE&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/2YX0kVv","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(CBS Local Sports)&#8211;&nbsp;</strong>Over the past two decades, the New England Patriots have built arguably the greatest dynasty in NFL history with six Super Bowl championships, 17 AFC East division titles and 16 straight playoff appearances. Patriots owner Robert Kraft, New England head coach Bill Belichick and former Pats quarterback Tom Brady were the three driving forces behind this unprecedented run of success.</p>
<p>Author Jeff Benedict writes all about one of the greatest stretches in sports history in his new Simon &amp; Schuster called &#8220;<a href="https://www.simonandschuster.com/books/The-Dynasty/Jeff-Benedict/9781982134105" target="_blank" rel="nofollow">The Dynasty</a>&#8221; and shares stories that have never been told before about Kraft, Belichick and Brady. While much has been written about the Patriots, Benedict believes that fans will learn a lot about the franchise and a partnership unlike any other between Kraft, Brady and Belichick.</p>
<div id="attachment_60581" style="width: 310px" class="wp-caption alignleft"><a href="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2020/09/GettyImages-632435074-1.jpg"><img aria-describedby="caption-attachment-60581" loading="lazy" class="size-medium wp-image-60581" src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2020/09/GettyImages-632435074-1.jpg?w=300" alt="" width="300" height="200"></a><p id="caption-attachment-60581" class="wp-caption-text">FOXBORO, MA &#8211; JANUARY 22: Jim Nantz (R) interviews Tom Brady #12 of the New England Patriots as team owner Robert Kraft (L) and head coach Bill Belichick (2nd-L) look on after the Patriots defeated the Pittsburgh Steelers 36-17 to win the AFC Championship Game. (Photo by Jim Rogash/Getty Images)</p></div>
<p>&#8220;I don&#8217;t think I&#8217;ve ever worked harder on a book than I have on this one,&#8221; said Benedict in an interview with CBS Local&#8217;s DJ Sixsmith. &#8220;I&#8217;ve never written about this team, I&#8217;ve never covered the Patriots and I&#8217;m not a football writer per se. I came into it with a clean slate, other than I knew I was going to be writing about the best sports franchise we&#8217;ve seen in this century I think from any sports. I was most interested in how they built this winning machine and how did they sustain it for so long.&#8221;</p>
<p><strong>FULL INTERVIEW:</strong></p>
<div id="p1"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p1").init({"mcp":"cbs","width":"100%","height":"100%","video":"4687107","autoplay":false,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p1","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Seattle.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.SEATTLE&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"siteSection":"video-default"}}}},"token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script>
<p>While there is a lot known about what Belichick and Brady have accomplished on the field, Benedict was particularly interested in their history and relationship off the field. But without Kraft, Brady and Belichick may never have come together in the first place.</p>
<p>&#8220;The virgin territory was the backstory, in terms of how did the Patriots become a dynasty. I think that goes back to this odyssey that Robert Kraft went on starting in 1971 when he became a season ticket holder and the Patriots were essentially a brand new franchise. They were also a terrible franchise. He gets it in his mind that he would one day like to own the team and his perspective is from that of a fan who sits in the stands with his kids every Sunday. Once he gets to the point where he sees a path to acquire the team, it&#8217;s such a circuitous route that he has to take. He acquired parking lots, got the stadium out of bankruptcy and then became the landlord of the team. He essentially owned the owner at the time.&#8221;</p>
<p>In the book, Benedict provides details on Kraft&#8217;s rise in the business world, the Patriots almost moving to Connecticut, drafting Tom Brady, the Bill Parcells/New York Jets saga and the ending between Brady and the franchise. While there are many pivotal moments in this dynasty, the author decided to start his book in the most important place with the injury to Drew Bledsoe in 2001 against the Jets.</p>
<p>&#8220;The backstory of Tom Brady and how he gets to New England, we all know the elements of that, but here you get to see the formation of this Everest sized chip start forming on his shoulder. It&#8217;s going to get bigger and bigger and that becomes a part of his competitive drive. This is a big story and spans 25 years. I specifically chose to dedicate four chapters in this book to the 2001 season. To me, that&#8217;s the watershed year for this franchise. One of the things that&#8217;s so pivotal that year is Drew Bledsoe&#8217;s injury.&#8221;</p>
<p>&#8220;I open the book in the hospital when he&#8217;s undergoing a procedure and when he wakes up, he sees the three men standing over his bed: the coach, the owner and the quarterback. No one would image at that point that he would be looking at the nucleus of the greatest dynasty in football history. When you get to 2001 and Brady steps in, initially this is not a hard decision for Belichick because Bledsoe is out, so you put in the next guy. When it becomes critical is when Bledsoe is cleared to play medically. He should&#8217;ve been put back in the lineup. He had a $100 million contract and was one of the best quarterbacks in the NFL. He should get his job back and here is where you see the guts and conviction of a young head coach in Bill Belichick who sticks with Brady and Kraft&#8217;s decision not to intervene, even though Bledsoe wants to. Bill Belichick staked his career on Tom Brady and Brady hitched his wagon to Belichick. Tom Brady and Bill Belichick changed the sport forever.&#8221;</p>
<p>Benedict&#8217;s book is available wherever books are sold and watch all of DJ Sixsmith&rsquo;s interviews from &ldquo;The Sit-Down&rdquo; series <a href="https://www.youtube.com/watch?v=jcFpf8jg3d8&amp;list=PLaOrLIfW34SQL7ouzYeXWI_w2_0W0LxPJ" target="_blank" rel="nofollow">here</a>.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2YX0kVv"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2YX0kVv"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2YX0kVv"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CW11Seattle/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CW11Seattle/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://seattle.cbslocal.com/2020/05/22/how-to-6-easy-steps-to-make-homemade-soft-pretzels/" title="How To: 6 Easy Steps To Make Homemade Soft Pretzels" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/homemadepretzel.jpg?resize=55%2C55&#038;ssl=1" alt="How To: 6 Easy Steps To Make Homemade Soft Pretzels" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/05/22/how-to-6-easy-steps-to-make-homemade-soft-pretzels/" title="How To: 6 Easy Steps To Make Homemade Soft Pretzels" class="bump-view" data-bump-view="tp">How To: 6 Easy Steps To Make Homemade Soft Pretzels</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/05/15/best-make-ahead-freezer-meals/" title="Try These Make-Ahead Freezer Meals Perfect For Weeknights" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/freezerfood.jpg?resize=55%2C55&#038;ssl=1" alt="Try These Make-Ahead Freezer Meals Perfect For Weeknights" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/05/15/best-make-ahead-freezer-meals/" title="Try These Make-Ahead Freezer Meals Perfect For Weeknights" class="bump-view" data-bump-view="tp">Try These Make-Ahead Freezer Meals Perfect For Weeknights</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/06/25/coronavirus-summer-pool-beach-questions-answers-dr-mallika-marshall/" title="Does Heat, Sun Kill Coronavirus? Frequently Asked Summertime Questions About COVID-19 Answered By Dr. Mallika Marshall" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/06/swimming-pool-1.jpg?resize=55%2C55&#038;ssl=1" alt="Does Heat, Sun Kill Coronavirus? Frequently Asked Summertime Questions About COVID-19 Answered By Dr. Mallika Marshall" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/06/25/coronavirus-summer-pool-beach-questions-answers-dr-mallika-marshall/" title="Does Heat, Sun Kill Coronavirus? Frequently Asked Summertime Questions About COVID-19 Answered By Dr. Mallika Marshall" class="bump-view" data-bump-view="tp">Does Heat, Sun Kill Coronavirus? Frequently Asked Summertime Questions About COVID-19 Answered By Dr. Mallika Marshall</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/08/12/sedgefield-country-club-profile-wyndham-championship-donald-ross/" title="Sedgefield Country Club Profile: The Classic Donald Ross Course That Hosts The Wyndham Championship" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/08/sedgefield-18th-green-1.jpg?resize=55%2C55&#038;ssl=1" alt="Sedgefield Country Club Profile: The Classic Donald Ross Course That Hosts The Wyndham Championship" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/08/12/sedgefield-country-club-profile-wyndham-championship-donald-ross/" title="Sedgefield Country Club Profile: The Classic Donald Ross Course That Hosts The Wyndham Championship" class="bump-view" data-bump-view="tp">Sedgefield Country Club Profile: The Classic Donald Ross Course That Hosts The Wyndham Championship</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/08/10/esther-povitsky-hot-for-my-name-interview/" title="&#039;My Relationship With The Art Form Changed Forever&#039;: Esther Povitsky On Comedy Central Stand-Up Special &#039;Hot For My Name&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/08/GettyImages-889374138-e1597084916422.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;My Relationship With The Art Form Changed Forever&#039;: Esther Povitsky On Comedy Central Stand-Up Special &#039;Hot For My Name&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/08/10/esther-povitsky-hot-for-my-name-interview/" title="&#039;My Relationship With The Art Form Changed Forever&#039;: Esther Povitsky On Comedy Central Stand-Up Special &#039;Hot For My Name&#039;" class="bump-view" data-bump-view="tp">&#039;My Relationship With The Art Form Changed Forever&#039;: Esther Povitsky On Comedy Central Stand-Up Special &#039;Hot For My Name&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/08/05/pga-championship-tpc-harding-park-no-fans-tv/" title="&#039;Some Players Embrace It, Some Are Still Struggling With It,&#039; Says Nick Faldo On Spectator-Free Tournaments" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/08/pga-championship-tpc-harding-park-2020-1.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Some Players Embrace It, Some Are Still Struggling With It,&#039; Says Nick Faldo On Spectator-Free Tournaments" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/08/05/pga-championship-tpc-harding-park-no-fans-tv/" title="&#039;Some Players Embrace It, Some Are Still Struggling With It,&#039; Says Nick Faldo On Spectator-Free Tournaments" class="bump-view" data-bump-view="tp">&#039;Some Players Embrace It, Some Are Still Struggling With It,&#039; Says Nick Faldo On Spectator-Free Tournaments</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/08/11/robert-p-jones-white-too-long-interview/" title="&#039;The Institutions That Haven&#039;t Gotten Enough Scrutiny Are White Christian Churches&#039;: Robert P. Jones On Book &#039;White Too Long: The Legacy of White Supremacy in American Christianity&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/08/IMG_3002-e1597161271432.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;The Institutions That Haven&#039;t Gotten Enough Scrutiny Are White Christian Churches&#039;: Robert P. Jones On Book &#039;White Too Long: The Legacy of White Supremacy in American Christianity&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/08/11/robert-p-jones-white-too-long-interview/" title="&#039;The Institutions That Haven&#039;t Gotten Enough Scrutiny Are White Christian Churches&#039;: Robert P. Jones On Book &#039;White Too Long: The Legacy of White Supremacy in American Christianity&#039;" class="bump-view" data-bump-view="tp">&#039;The Institutions That Haven&#039;t Gotten Enough Scrutiny Are White Christian Churches&#039;: Robert P. Jones On Book &#039;White Too Long: The Legacy of White Supremacy in American Christianity&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2012/08/10/best-u-pick-peaches-in-washington/" title="Best U-Pick Peaches in Washington " class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2012/08/peaches-2010.jpg?resize=55%2C55&#038;ssl=1" alt="Best U-Pick Peaches in Washington " data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2012/08/10/best-u-pick-peaches-in-washington/" title="Best U-Pick Peaches in Washington " class="bump-view" data-bump-view="tp">Best U-Pick Peaches in Washington </a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/08/11/president-donald-trump-on-college-football-potentially-canceling-season-i-think-football-is-making-a-tragic-mistake/" title="President Donald Trump Slams College Football Cancellations As &#039;A Tragic Mistake&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/08/GettyImages-1199343940.jpg?resize=55%2C55&#038;ssl=1" alt="President Donald Trump Slams College Football Cancellations As &#039;A Tragic Mistake&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/08/11/president-donald-trump-on-college-football-potentially-canceling-season-i-think-football-is-making-a-tragic-mistake/" title="President Donald Trump Slams College Football Cancellations As &#039;A Tragic Mistake&#039;" class="bump-view" data-bump-view="tp">President Donald Trump Slams College Football Cancellations As &#039;A Tragic Mistake&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/08/12/tough-as-nails-cbs-phil-keoghan-season-two/" title="&#039;Tough As Nails&#039; Renewed For A Second Season On CBS With Host Phil Keoghan" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/08/116684_2212bc.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Tough As Nails&#039; Renewed For A Second Season On CBS With Host Phil Keoghan" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/08/12/tough-as-nails-cbs-phil-keoghan-season-two/" title="&#039;Tough As Nails&#039; Renewed For A Second Season On CBS With Host Phil Keoghan" class="bump-view" data-bump-view="tp">&#039;Tough As Nails&#039; Renewed For A Second Season On CBS With Host Phil Keoghan</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CW11Seattle/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CW11Seattle/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://seattle.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://seattle.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://seattle.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://seattle.cbslocal.com" class="logo"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Seattle" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=seattle.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-50590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50590"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-50591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50591"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-245005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245005"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-245006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245006"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-175000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175000"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://seattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563276013g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://seattle.cbslocal.com/_static/??-eJyNjUEOwjAMBD9EaiqBaA+Ip6AmWZDT2ImIo36fcuuR40g7O7RVF4oa1Ei6q7m/WRslWF3CSk/WQL5zjvRaAnwpq4N4xEFYh9RO9LdvG5vh44wFmRXHh32Ve8TutR8eCw+5j9d5mqfb5TymL4QeP6I='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.1' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202036.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'162246008',post:'248963',tz:'-7',srv:'seattle.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246008', '248963' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>