<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://seattle.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="cbs, garth brooks, trisha yearwood, garth and trisha live, concert, country, music, studio g" />
<meta name="keywords" content="cbs, garth brooks, trisha yearwood, garth and trisha live, concert, country, music, studio g" />
<meta property="fb:pages" content="312016212245379" />
<title>Garth Brooks And Trisha Yearwood Itching To Get Back On Tour: &#8216;Like Pulling That Arrow Back, When They Say Go It&#8217;s Going To Be Time To Fly&#8217; &#8211; CBS Seattle</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; Feed" href="https://seattle.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; Comments Feed" href="https://seattle.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; Garth Brooks And Trisha Yearwood Itching To Get Back On Tour: &#8216;Like Pulling That Arrow Back, When They Say Go It&#8217;s Going To Be Time To Fly&#8217; Comments Feed" href="https://seattle.cbslocal.com/2020/12/19/garth-brooks-trisha-yearwood-live-holiday-special-cbs/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://seattle.cbslocal.com/_static/??-eJytj0sOwjAMRC9EcFlU0AXiLPmYEtWxo3zU6xNSNqygEivbY7/RGNaorHBBLlAeGDCDNVmRWE3g2VJ1LylnuIsUTMfWHuAnCINBt7ExIYl23+FIdfacIYir1Db6bdDqfrgfqKBZz5i6zYeiWsilSNzx0uZRg2HtSZHn5f+pkNrEpf97C9fTOF2mYRjH8xN1xp9i' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://seattle.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrKmHoj2Is9QYVEhjIRFxe+0C4vXzPlzF4SFGYmAbZVLAWR0fmBjUbqYWVRv4Yrsgn0tNqlDSSs4oF072460L8RvFtOopj12IQ/Q+hP4BIgQ5JQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://seattle.cbslocal.com/_static/??-eJydUulSxCAMfiEp7jF1/OH4LIHGLjYQBtKtfXthD3e041H/5fqOBPQUleUgGETLAT1mbU1WxBZIRxp7F7L23I1UOqcB5SFAj0nbXCpzxH1Tojv9E5ELlsaulgpmch0qQR8JBPNKcIQkf8B8dZ4PnMTyleWWrpBHb7A740+hIpdFWRAg7leuUbZwllAdb8f71O8KtTYFOBQVkyDNOstM2HgX1m9fLt6jfFy/xgsSP6or7BUlQlF+bLYLihewaJirraEEbxdbqy0tv5KHNFSF87xl4vSPh/6Nl4+YpuRkafmbA1SKS14hz/5p094/7Nt2t9m+AySQNr8=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://seattle.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdGEPjhHhL6bLRkqZlaUH7PWXiwG4DiZMVx3aswCMqEzghJ0gX9ChgzqIoGE1g2VDuCuUEYqCpt0SVt1w52cBao1vliJQHywI+dJnKRnezuYC67z4TFtG3jOP0hlUi5e0w6oQ/dZoFymvWA46v6AWhyr1rCvGr5/SZTbKB5R+FkMrESUruyR/rdnvYt21TN+4JsNa6Nw=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://seattle.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILeNQwQ6Ib+nSqEuVthNJ2e+vQly4sJtlP9uwbwPWYlQMbKVMCrjoIBW9ABeUFrqVFHxYSflNY+YyJr3Av2Lno9TFyyn5c/EyRqHTziYtclHINTTpyc4hkn0mvrJPPPPj6ub7PE3O3dIBCwRU2w=='></script>
<link rel="https://api.w.org/" href="https://seattle.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://seattle.cbslocal.com/wp-json/wp/v2/posts/250461" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://seattle.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://seattle.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://cbsloc.al/34sUD4u' />
<link rel="alternate" type="application/json+oembed" href="https://seattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fseattle.cbslocal.com%2F2020%2F12%2F19%2Fgarth-brooks-trisha-yearwood-live-holiday-special-cbs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://seattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fseattle.cbslocal.com%2F2020%2F12%2F19%2Fgarth-brooks-trisha-yearwood-live-holiday-special-cbs%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Garth Brooks And Trisha Yearwood Itching To Get Back On Tour: &#039;Like Pulling That Arrow Back, When They Say Go It&#039;s Going To Be Time To Fly&#039;" /><meta property="og:image" content="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/12/GBTY.jpg?w=1336" /><meta property="og:image:secure_url" content="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/12/GBTY.jpg?w=1336" /><meta property="og:image:width" content="1336" /><meta property="og:image:height" content="747" /><meta property="og:description" content="Garth Brooks and Trisha Yearwood will put on &#039;Garth And Trisha Live!&#039; Sunday night, December 20th at 8:30PM, only on CBS and streaming on CBS All Access." /><meta property="og:type" content="article" /><meta property="og:url" content="https://seattle.cbslocal.com/2020/12/19/garth-brooks-trisha-yearwood-live-holiday-special-cbs/" /><meta property="article:published_time" content="2020-12-19T06:00:08+00:00" /><meta property="article:suggested-social-copy" content="Garth Brooks and Trisha Yearwood will put on &#039;Garth And Trisha Live!&#039; Sunday night, December 20th at 8:30PM, only on CBS and streaming on CBS All Access." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Only CBS" /><meta property="article:publisher" content="https://www.facebook.com/CW11Seattle/" /><meta property="article:author" content="https://www.facebook.com/CW11Seattle/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/12/GBTY.jpg?w=1336"><meta name="twitter:title" content="Garth Brooks And Trisha Yearwood Itching To Get Back On Tour: &#039;Like Pulling That Arrow Back, When They Say Go It&#039;s Going To Be Time To Fly&#039;"/><meta name="twitter:description" content="Garth Brooks and Trisha Yearwood will put on &#039;Garth And Trisha Live!&#039; Sunday night, December 20th at 8:30PM, only on CBS and streaming on CBS All Access."/><meta name="twitter:site" content="/CW11Seattle/"/>
<link rel="canonical" href="https://seattle.cbslocal.com/2020/12/19/garth-brooks-trisha-yearwood-live-holiday-special-cbs/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://seattle.cbslocal.com/2020/12/19/garth-brooks-trisha-yearwood-live-holiday-special-cbs/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/seattle.cbslocal.com","url":"https:\/\/seattle.cbslocal.com","name":"CBS Seattle","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/seattle.cbslocal.com\/wp-content\/uploads\/sites\/15909838\/2018\/06\/2_cbs_seattle.png?w=209"}},"url":"https:\/\/seattle.cbslocal.com\/2020\/12\/19\/garth-brooks-trisha-yearwood-live-holiday-special-cbs\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/seattle.cbslocal.com\/2020\/12\/19\/garth-brooks-trisha-yearwood-live-holiday-special-cbs\/"},"headline":"Garth Brooks And Trisha Yearwood Itching To Get Back On Tour: &#8216;Like Pulling That Arrow Back, When They Say Go It&#8217;s Going To Be Time To Fly&#8217;","description":"Garth Brooks and Trisha Yearwood will put on 'Garth And Trisha Live!' Sunday night, December 20th at 8:30PM, only on CBS and streaming on CBS All Access.","image":"https:\/\/seattle.cbslocal.com\/wp-content\/uploads\/sites\/15909838\/2020\/12\/GBTY.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Only CBS","Garth And Trisha Live!","Matt Weiss","Garth Brooks And Trisha Yearwood Itching To Get Back On Tour: 'Like Pulling That Arrow Back, When They Say Go It's Going To Be Time To Fly'"],"datePublished":"2020-12-19T06:00:08+00:00","dateModified":"2020-12-19T06:00:08+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.SEATTLE","default",["garthbrooksandtrishayearwooditchingtogetbackontourlikepullingthatarrowbackwhentheysaygoitsgoingtobetimetofly","post","article","onlycbs","garthandtrishalive","mattweiss","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<style type="text/css" id="wp-custom-css">
			
.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.postid-244620  .partner-container{
	display: none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Garth Brooks and Trisha Yearwood will put on &#039;Garth And Trisha Live!&#039; Sunday night, December 20th at 8:30PM, only on CBS and streaming on CBS All Access." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-250461 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://seattle.cbslocal.com" id="header-logo"><img src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/06/2_cbs_seattle.png?w=209" alt="CBS Seattle" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://seattle.cbslocal.com/live" title="Live Videos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Videos</strong></div></a><a href="http://seattle.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a><a href="http://seattle.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://seattle.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/" title="Quarantine Cooking: Your Essential Nonstick Cookware Guide" class="cbs-thumbnail-link item-1590161120" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/nonstickpans.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Cooking: Your Essential Nonstick Cookware Guide</strong><em class="description">Step up your quarantine cooking with this guide to nonstick cookware.</em></div></a><a href="https://seattle.cbslocal.com/2020/05/22/how-to-6-easy-steps-to-make-homemade-soft-pretzels/" title="How To: 6 Easy Steps To Make Homemade Soft Pretzels" class="cbs-thumbnail-link item-1590161082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/homemadepretzel.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To: 6 Easy Steps To Make Homemade Soft Pretzels</strong><em class="description">Learn how to make your own homemade soft pretzels with these six easy steps!</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Travel</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/08/GettyImages-466663843-17.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://seattle.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">CBS Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519667323" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://seattle.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://www.cbssports.com/college-football/" title="NCAAF" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">NCAAF</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2020/12/18/chiefs-saints-preview-patrick-mahomes-taysom-hill/" title="Chiefs-Saints Preview: New Orleans Has &#039;To Find A Way To Slow Down Kansas City,&#039; Says CBS&#039;s Andrew Catalon" class="cbs-thumbnail-link item-1608296821" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/12/kansas-city-chiefs-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chiefs-Saints Preview: New Orleans Has &#039;To Find A Way To Slow Down Kansas City,&#039; Says CBS&#039;s Andrew Catalon</strong><em class="description">Can the New Orleans Saints keep pace with Patrick Mahomes and the high-powered Kansas City Chiefs, or at least slow them down enough?</em></div></a><a href="https://seattle.cbslocal.com/2020/12/17/nfl-week-15-nfc-west-picks-49ers-cardinals-seahawks-rams/" title="NFL Week 15 NFC West Picks: &#039;The 49ers Are Going In The Wrong Direction,&#039; Says CBS San Francisco&#039;s Dennis O&#039;Donnell" class="cbs-thumbnail-link item-1608236318" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/12/nick-mullens-montez-sweat-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Week 15 NFC West Picks: &#039;The 49ers Are Going In The Wrong Direction,&#039; Says CBS San Francisco&#039;s Dennis O&#039;Donnell</strong><em class="description">The Rams and Seahawks sit atop the NFC West, with all four teams technically still in playoff contention.</em></div></a><a href="https://seattle.cbslocal.com/2020/12/17/fantasy-football-start-or-sit-week-15-j-k-dobbins/" title="Fantasy Football Start Or Sit Week 15: J.K. Dobbins Has Big Opportunity Against Miserable Jaguars Run Defense" class="cbs-thumbnail-link item-1608233818" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/12/GettyImages-1291317885.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Start Or Sit Week 15: J.K. Dobbins Has Big Opportunity Against Miserable Jaguars Run Defense</strong><em class="description">The Ravens host the Jaguars on Sunday and their rookie back has a chance to have a big day for fantasy owners.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/photo-galleries/2017/11/12/falk-throws-3-tds-no-19-washington-state-beats-utah-33-25/" title="Falk throws 3 TDs, No. 19 Washington State beats Utah 33-25" class="cbs-thumbnail-link item-1510499358 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2017/11/gettyimages-873591258_master.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Falk throws 3 TDs, No. 19 Washington State beats Utah 33-25</strong><em class="description">Luke Falk threw for 311 yards and three touchdowns and No. 19 Washington State beat Utah 33-25 on Saturday.</em></div></a><a href="https://seattle.cbslocal.com/photo-galleries/2017/11/11/loves-3-tds-lead-stanford-past-no-9-washington-30-22/" title="Love&#039;s 3 TDs lead Stanford past No. 9 Washington 30-22" class="cbs-thumbnail-link item-1510412000 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2017/11/gettyimages-872711592_master.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Love&#039;s 3 TDs lead Stanford past No. 9 Washington 30-22</strong><em class="description">Love showed he had plenty left in the latest signature performance in his campaign for the Heisman Trophy.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link"><a href="http://seattle.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="https://seattle.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://seattle.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/" title="Quarantine Cooking: Your Essential Nonstick Cookware Guide" class="cbs-thumbnail-link item-1590161120" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/nonstickpans.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Cooking: Your Essential Nonstick Cookware Guide</strong><em class="description">Step up your quarantine cooking with this guide to nonstick cookware.</em></div></a><a href="https://seattle.cbslocal.com/2020/05/22/how-to-6-easy-steps-to-make-homemade-soft-pretzels/" title="How To: 6 Easy Steps To Make Homemade Soft Pretzels" class="cbs-thumbnail-link item-1590161082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/homemadepretzel.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To: 6 Easy Steps To Make Homemade Soft Pretzels</strong><em class="description">Learn how to make your own homemade soft pretzels with these six easy steps!</em></div></a><a href="https://seattle.cbslocal.com/2020/05/15/recipes-vodka-in-vodka-sauce-why/" title="5 Vodka Sauce Recipes To Try This Week" class="cbs-thumbnail-link item-1589569648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/chowhound111.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Vodka Sauce Recipes To Try This Week</strong><em class="description">And would you miss it if it wasn&#039;t there?</em></div></a><a href="https://seattle.cbslocal.com/2020/05/15/best-make-ahead-freezer-meals/" title="Try These Make-Ahead Freezer Meals Perfect For Weeknights" class="cbs-thumbnail-link item-1589569416" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/freezerfood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Try These Make-Ahead Freezer Meals Perfect For Weeknights</strong><em class="description">Set yourself up for easy weeknight dinners no matter what!</em></div></a><a href="https://seattle.cbslocal.com/2020/05/13/the-most-searched-recipe-in-every-state-during-quarantine-coronavirus/" title="Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine" class="cbs-thumbnail-link item-1589398031" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/QuarantineRecipesFeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine</strong><em class="description">Find the most popular eats for your home state and across the country during the coronavirus quarantine.</em></div></a><a href="https://seattle.cbslocal.com/2020/05/13/how-to-make-homemade-bagels-quarantine/" title="Quarantine Recipes: How To Make Homemade Bagels" class="cbs-thumbnail-link item-1589397541" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/bagelfeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Recipes: How To Make Homemade Bagels</strong><em class="description">See how to make your own homemade bagels while stuck inside during quarantine.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link"><a href="http://cwseattle.cbslocal.com/" title="CW 11" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW 11</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://seattle.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://seattle.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/08/GettyImages-466663843-17.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://seattle.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519667323" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://seattle.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Garth Brooks And Trisha Yearwood Itching To Get Back On Tour: &#8216;Like Pulling That Arrow Back, When They Say Go It&#8217;s Going To Be Time To Fly&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">December 19, 2020 at 6:00 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://seattle.cbslocal.com/tag/garth-and-trisha-live/">Garth And Trisha Live!</a>, <a href="https://seattle.cbslocal.com/tag/matt-weiss/">Matt Weiss</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5125449","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Seattle.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.SEATTLE&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/34sUD4u","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p>Following up on their first successful at-home concert last April, Garth Brooks and Trisha Yearwood once again are welcoming fans inside Studio G for <em>Garth And Trisha Live!</em> airing this Sunday, December 20th at 8:30PM. This time around Brooks and Yearwood will be performing a mix of their own songs as well as a host of holiday classics, as requested by you the fans.</p>
<p><a href="https://www.cbs.com/" target="_blank" rel="noopener">CBS</a>&#8216; Matt Weiss spoke to Brooks and Yearwood ahead of Sunday night&#8217;s special to discuss how to submit a song request, getting back out in front of their fans and the importance of washing your hands.</p>
<p><strong>MW:</strong> Good morning! Such a pleasure to speak to the two of you today especially ahead of <em>Garth And Trisha Live</em> this Sunday, back by popular demand after the first show in April. How does it feel that the first one went so well the fans clamored for it and now you get to put on another one?</p>
<p><strong>TY:</strong> It&#8217;s kind of mixed feelings because you were kind of hoping that at the holidays we wouldn&#8217;t all still be quarantined, basically asked to stay home. At the same time, it&#8217;s been a way to stay connected and to communicate. We&#8217;re excited about it. It&#8217;s a little bit scarier than the last show because we&#8217;re doing Christmas songs and so we&#8217;re maybe not as familiar with all of those songs as we are own music but we&#8217;re game. We&#8217;re willing to see what happens.</p>
<p><strong>MW:</strong> Would be better in person for sure but you&#8217;re still bringing your fans into the process by taking requests. Do you have the full list already or are they going to come in live during the show?</p>
<p><strong>GB:</strong> Yeah, the answer is both so we already have a lot of requests and I think we set it up a couple of days ago and when I looked this morning, we had thousands of them. We&#8217;re kind of going through them, but at the same time we&#8217;re all going down live together on Sunday night. We&#8217;ll be seeing that feed and the requests so hoping to be taking some live as well.</p>
<p>I think the big reason for requests that we&#8217;re taking ahead of time it&#8217;s just to get a good jump on what we think we might get requested for that night hopefully be ready to do it with some kind of professionalism and not just a shot in the dark that ends with everybody looking at each other going why are we doing this [laughs]. We&#8217;re going to do our best, there&#8217;s going to be a lot of flaws, but we&#8217;ve been lucky enough that people always kind of, for me personally, they&rsquo;ll pick you up dust you off and encourage you to try again.</p>
<p><strong>MW:</strong> I hope you&#8217;re not going through all the submissions yourselves, but from what you&#8217;ve seen have any jumped out to you that you&#8217;re really excited to do?</p>
<p><strong>TY:</strong> There are lot of people that are saying, hey can you make a Christmas song out of &#8220;Friends In Low Places&#8221; or can you make a Christmas song out of &#8220;Shallow&#8221;? We&#8217;ve been thinking about ways to do that. We might throw in a little something that you might not expect.</p>
<p><strong>GB:</strong> It&#8217;s something we will figure out how to do because I think a whole hour of Christmas songs, I&#8217;m not sure how great that will go over. You try and just find the balance and again if you keep your ears and heart open to this feed, these people are going to let you know what they want to hear.</p>
<p><strong>MW:</strong> I know that there are a lot of precautions in place with everything for this special. Doing things very safely of course. Could you go over some of the precautions that you have in place that will be going on Sunday?</p>
<p><strong>GB:</strong> Well, the great thing, remember this is in the studio where we&#8217;ve cut everything in my career and Miss Yearwood, the first time we were singing for a record together was in this studio. Studios are cut up into several different rooms, glass rooms, where you communicate and see each other.</p>
<p>You keep the camera operators in one room, the engineer in one room, other things, so it&#8217;s the perfect place I guess to do something that would be COVID prevention or take all the precautions that you possibly can. We feel very safe.</p>
<p><strong>TY:</strong> Yeah, and cameras that are set up before anybody is there. People don&#8217;t have to be in the same room with each other. Masks of course. A skeleton crew, a lot less than you would normally have for something like this. Garth mentioned it&#8217;s in our own studio which we know how diligent we are with keeping everything sanitized, so we feel very, very safe about being in there and probably wouldn&#8217;t do it any other way.</p>
<p><strong>MW:</strong> One day hopefully we will be able to get rid of these precautions, get rid of the masks and everything, hopefully soon, how much are both are you looking forward to getting back out on tour and meeting your fans in person again?</p>
<p><strong>TY:</strong> You just don&#8217;t even know, I mean you probably do know. Everybody has a form of their life being upended from this pandemic. Everybody&#8217;s normal routines have completely changed. For us with music it&#8217;s like that&#8217;s what makes us live and breathe. We need that interaction. I can&#8217;t wait. This guy here, we need to get started because he needs to go out and tour. He needs to get out of the house. [laughs]</p>
<p><strong>GB:</strong> Our whole life, our whole career has been bringing people together. You bring as many people as you can fit in a place and they&#8217;re all sweating and they&#8217;re all hanging over each other; total strangers singing together like they know each other for years. It&#8217;s the last thing you want right now in this pandemic, especially with this virus.</p>
<p>I think we&rsquo;ll probably be the last ones to get the green flag. Trust me, it&#8217;s like it&#8217;s like pulling that arrow back, the further you pull it back, when they say go, oh it&#8217;s going to be time to fly.</p>
<p><strong>MW:</strong> Everyone&rsquo;s looking forward to getting sweaty, cramming into a small space and breathing on each other.</p>
<p><strong>GB:</strong> Oh yeah, the good stuff!</p>
<p><strong>TY:</strong> But still wash your hands. I think that&#8217;s a good thing we learned in the pandemic. [laughs]</p>
<p><strong>MW:</strong> For 30 seconds at least. Last question before I let you go here and again even though we can&#8217;t be all together physically, you&#8217;re bringing fans together in a different way. People who live together they&#8217;ll be able to watch the special together and send the year out on a nice note. What does that feel like to give people that sense of unity?</p>
<p><strong>GB:</strong> If you get to do this for a living, you&#8217;re very lucky. When people come up and go, I played your song in our wedding or I played your song at a funeral for my son or for my mom. These ways when you get to be part of that fabric of their lives and now it&#8217;s pretty cool because you have a nation that&#8217;s not had the best year. Hopefully, people are looking toward you to bring a little bit of hope, little bit of joy, but the truth is we&#8217;re all going to do it together. That&#8217;s cool.</p>
<p>If it turns out nice, we might get the credit for it, but the truth is that we&rsquo;re family, always been a family either through digital world or virtual or real. That&#8217;s what Sunday night is going to be. It&rsquo;s just a gathering, a safe one, that&rsquo;s full of love.</p>
<p><strong>MW:</strong> Awesome. Thank you so much to both of you I&#8217;m a big fan of both of you, big fan of country music and I can&#8217;t wait to see the show on Sunday.</p>
<p><strong>GB:</strong> Thank you so much, hope you like it!</p>
<p><strong>TY:</strong> Thank you so much, be safe!</p>
<p><strong>MW:</strong> Thank you, you too, take care.</p>
<p>Tune in for <em>Garth And Trisha Live!</em> this Sunday night at 8:30PM, only on CBS and streaming on CBS All Access. Check your local listings for more information.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/34sUD4u"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/34sUD4u"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/34sUD4u"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CW11Seattle/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CW11Seattle/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://seattle.cbslocal.com/2020/12/10/amazon-driver-stealing-package-elk-grove/" title="VIDEO: Christmas Package Allegedly Swiped Off Family&#039;s Porch -- By Amazon Driver!" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/12/amazon-stealing.jpg?resize=55%2C55&#038;ssl=1" alt="VIDEO: Christmas Package Allegedly Swiped Off Family&#039;s Porch -- By Amazon Driver!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/12/10/amazon-driver-stealing-package-elk-grove/" title="VIDEO: Christmas Package Allegedly Swiped Off Family&#039;s Porch -- By Amazon Driver!" class="bump-view" data-bump-view="tp">VIDEO: Christmas Package Allegedly Swiped Off Family&#039;s Porch -- By Amazon Driver!</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/11/09/holiday-travel-covid-2020-thanksgiving-christmas-gatherings/" title="Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/10/GettyImages-1206034828.jpg?resize=55%2C55&#038;ssl=1" alt="Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/11/09/holiday-travel-covid-2020-thanksgiving-christmas-gatherings/" title="Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;" class="bump-view" data-bump-view="tp">Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/" title="Quarantine Cooking: Your Essential Nonstick Cookware Guide" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/nonstickpans.jpg?resize=55%2C55&#038;ssl=1" alt="Quarantine Cooking: Your Essential Nonstick Cookware Guide" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/" title="Quarantine Cooking: Your Essential Nonstick Cookware Guide" class="bump-view" data-bump-view="tp">Quarantine Cooking: Your Essential Nonstick Cookware Guide</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/12/15/kevin-bacon-play-on-music-special-cbs/" title="Kevin Bacon On  How To Watch &#039;Play On: Celebrating The Power Of Music To Make Change&#039;: &#039;Groove Along, Tap Your Foot, See The Excitement &#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/12/117138_0041b.jpg?resize=55%2C55&#038;ssl=1" alt="Kevin Bacon On  How To Watch &#039;Play On: Celebrating The Power Of Music To Make Change&#039;: &#039;Groove Along, Tap Your Foot, See The Excitement &#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/12/15/kevin-bacon-play-on-music-special-cbs/" title="Kevin Bacon On  How To Watch &#039;Play On: Celebrating The Power Of Music To Make Change&#039;: &#039;Groove Along, Tap Your Foot, See The Excitement &#039;" class="bump-view" data-bump-view="tp">Kevin Bacon On  How To Watch &#039;Play On: Celebrating The Power Of Music To Make Change&#039;: &#039;Groove Along, Tap Your Foot, See The Excitement &#039;</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/12/18/greg-kinnear-the-stand-cbs-all-access/" title="Greg Kinnear On CBS All Access&#039; &#039;The Stand&#039;: &#039;It&#039;s A Dark Ride, But It Has A Certain Amount Of Hope&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/12/116771_0105_RT-e1608321540254.jpg?resize=55%2C55&#038;ssl=1" alt="Greg Kinnear On CBS All Access&#039; &#039;The Stand&#039;: &#039;It&#039;s A Dark Ride, But It Has A Certain Amount Of Hope&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/12/18/greg-kinnear-the-stand-cbs-all-access/" title="Greg Kinnear On CBS All Access&#039; &#039;The Stand&#039;: &#039;It&#039;s A Dark Ride, But It Has A Certain Amount Of Hope&#039;" class="bump-view" data-bump-view="tp">Greg Kinnear On CBS All Access&#039; &#039;The Stand&#039;: &#039;It&#039;s A Dark Ride, But It Has A Certain Amount Of Hope&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/04/igworthy.png?resize=55%2C55&#038;ssl=1" alt="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="bump-view" data-bump-view="tp">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/12/17/fantasy-football-start-or-sit-week-15-j-k-dobbins/" title="Fantasy Football Start Or Sit Week 15: J.K. Dobbins Has Big Opportunity Against Miserable Jaguars Run Defense" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/12/GettyImages-1291317885.jpg?resize=55%2C55&#038;ssl=1" alt="Fantasy Football Start Or Sit Week 15: J.K. Dobbins Has Big Opportunity Against Miserable Jaguars Run Defense" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/12/17/fantasy-football-start-or-sit-week-15-j-k-dobbins/" title="Fantasy Football Start Or Sit Week 15: J.K. Dobbins Has Big Opportunity Against Miserable Jaguars Run Defense" class="bump-view" data-bump-view="tp">Fantasy Football Start Or Sit Week 15: J.K. Dobbins Has Big Opportunity Against Miserable Jaguars Run Defense</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/05/13/the-most-searched-recipe-in-every-state-during-quarantine-coronavirus/" title="Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/QuarantineRecipesFeat.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/05/13/the-most-searched-recipe-in-every-state-during-quarantine-coronavirus/" title="Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine" class="bump-view" data-bump-view="tp">Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/12/11/fantasy-football-start-or-sit-week-14-kirk-cousins/" title="Fantasy Football Start Or Sit Week 14: &quot;Very Worried&quot; About Cousins, Vikings Offense Against Bucs Says Heath Cummings" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/12/GettyImages-1289776088.jpg?resize=55%2C55&#038;ssl=1" alt="Fantasy Football Start Or Sit Week 14: &quot;Very Worried&quot; About Cousins, Vikings Offense Against Bucs Says Heath Cummings" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/12/11/fantasy-football-start-or-sit-week-14-kirk-cousins/" title="Fantasy Football Start Or Sit Week 14: &quot;Very Worried&quot; About Cousins, Vikings Offense Against Bucs Says Heath Cummings" class="bump-view" data-bump-view="tp">Fantasy Football Start Or Sit Week 14: &quot;Very Worried&quot; About Cousins, Vikings Offense Against Bucs Says Heath Cummings</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/12/11/nfl-week-14-nfc-east-picks-giants-cowboys-washington-eagles/" title="NFL Week 14 NFC East Picks: &#039;Arizona Offense Is Really The Difference In Why You Want To Choose The Giants In This Game,&#039; Says CBS New York&#039;s Steve Overmyer" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/12/new-york-giants-defense-1.jpg?resize=55%2C55&#038;ssl=1" alt="NFL Week 14 NFC East Picks: &#039;Arizona Offense Is Really The Difference In Why You Want To Choose The Giants In This Game,&#039; Says CBS New York&#039;s Steve Overmyer" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/12/11/nfl-week-14-nfc-east-picks-giants-cowboys-washington-eagles/" title="NFL Week 14 NFC East Picks: &#039;Arizona Offense Is Really The Difference In Why You Want To Choose The Giants In This Game,&#039; Says CBS New York&#039;s Steve Overmyer" class="bump-view" data-bump-view="tp">NFL Week 14 NFC East Picks: &#039;Arizona Offense Is Really The Difference In Why You Want To Choose The Giants In This Game,&#039; Says CBS New York&#039;s Steve Overmyer</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CW11Seattle/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CW11Seattle/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://seattle.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://seattle.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://seattle.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://seattle.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://seattle.cbslocal.com" class="logo"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Seattle" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=seattle.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-50590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50590"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-50591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50591"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-245005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245005"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-245006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245006"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-175000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175000"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://seattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1598900557g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://seattle.cbslocal.com/_static/??-eJyVjUEOwiAQRS8kjLUG48J4FFNgaoYyA5EhvX7rrtsuf/Le+7BWE4ooigJ3U3P/kjRIqHUKi3naG3xIAvhOOcI8BfSlLAbZY7RMYlO7wKmGrqSKP6PEmEnwWNmp3CPubvvP48ubX4O7Pu7OjcOYNvUzQR8='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'162246008',post:'250461',tz:'-8',srv:'seattle.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246008', '250461' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NbUIMGlhYVlJMFhRYEg==","queueTime":0,"applicationTime":181,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>