<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://seattle.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="san francisco giants, giants 50 games, red sox sweep yankees, baseball report" />
<meta name="keywords" content="san francisco giants, giants 50 games, red sox sweep yankees, baseball report" />
<meta property="fb:pages" content="312016212245379" />
<title>Baseball Report: Giants Become First Team To Win 50 Games This Season &#8211; CBS Seattle</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; Feed" href="https://seattle.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://seattle.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsFoQFQvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7DaTyO52mYDk91jp9b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://seattle.cbslocal.com/_static/??-eJyNy0sKgDAMANELWUOrWFyIZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnONnB9W701ncPIcw5Hg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://seattle.cbslocal.com/_static/??-eJydUllSwzAMvRCOp9Ay5IPhLLIjUhPZ8thK09weuwsdyLCEP21vkWw9RWU5CAbRskePWVuTFbEF0pHG3oWsPXcjlc5pQHkI0GPSNpfKHHHblOhO/0TkgqWxq6WCmVyHStBHAsG8EhwhyR8wX53nPSexfGW5pSvk0RvszvhTqMhlURYEiPuVa5QtnCVUh9vxPvW7Qq1NAQ5FxSRIs84yEzbehfXbl4v3KB/Xr/GCxI/qCntDiVCU2+ZpQfEKFg1ztTWU4HixtdrS8it5SENVOM9bJk7/eOjfePmAaUpOlpa/OUCluOQV8uKfN4/323a3e2g37ywdNtQ=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://seattle.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdtIGYOCDeUrpstKRpWVrQfk+ZOLDbQOJkxbEdK/CIygROyAnSBT0KmLMoCkYTWDaUu0I5gRho6i1R5S1XTjaw1uhWOSLlwbKAD12mstHdbC6g7s1nwiL6lnGc3rBKpLwdRp3wp06zQHnNesDxFb0gVLl3TSF+9Zw+s0k2sPyjEFKZOEnJPfljvW92zaGt2617ArDjujw='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://seattle.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILdpATBwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNJzuI+38TEN0zV+AQrFVNQ='></script>
<link rel="https://api.w.org/" href="https://seattle.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://seattle.cbslocal.com/wp-json/wp/v2/posts/255997" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://seattle.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://seattle.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/2TdQjna' />
<link rel="alternate" type="application/json+oembed" href="https://seattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fseattle.cbslocal.com%2F2021%2F06%2F28%2Fbaseball-report-san-francisco-giants-win-50-games%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://seattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fseattle.cbslocal.com%2F2021%2F06%2F28%2Fbaseball-report-san-francisco-giants-win-50-games%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Baseball Report: Giants Become First Team To Win 50 Games This Season" /><meta property="og:image" content="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/06/brandon-crawford-curt-casali-giants-1.jpg?w=1200" /><meta property="og:image:secure_url" content="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/06/brandon-crawford-curt-casali-giants-1.jpg?w=1200" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:description" content="This week&#039;s Baseball Report looks at the Giants&#039; unlikely success, the Red Sox&#039;s second sweep of their division rivals, and Hector Santiago&#039;s ejection." /><meta property="og:type" content="article" /><meta property="og:url" content="https://seattle.cbslocal.com/2021/06/28/baseball-report-san-francisco-giants-win-50-games/" /><meta property="article:published_time" content="2021-06-28T14:51:35+00:00" /><meta property="article:suggested-social-copy" content="This week&#039;s Baseball Report looks at the Giants&#039; unlikely success, the Red Sox&#039;s second sweep of their division rivals, and Hector Santiago&#039;s ejection." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Sports" /><meta property="article:publisher" content="https://www.facebook.com/CW11Seattle/" /><meta property="article:author" content="https://www.facebook.com/CW11Seattle/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/06/brandon-crawford-curt-casali-giants-1.jpg?w=1200"><meta name="twitter:title" content="Baseball Report: Giants Become First Team To Win 50 Games This Season"/><meta name="twitter:description" content="This week&#039;s Baseball Report looks at the Giants&#039; unlikely success, the Red Sox&#039;s second sweep of their division rivals, and Hector Santiago&#039;s ejection."/><meta name="twitter:site" content="/CW11Seattle/"/>
<link rel="canonical" href="https://sanfrancisco.cbslocal.com/2021/06/28/baseball-report-san-francisco-giants-win-50-games/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://seattle.cbslocal.com/2021/06/28/baseball-report-san-francisco-giants-win-50-games/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/seattle.cbslocal.com","url":"https:\/\/seattle.cbslocal.com","name":"CBS Seattle","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/seattle.cbslocal.com\/wp-content\/uploads\/sites\/15909838\/2018\/06\/2_cbs_seattle.png?w=209"}},"url":"https:\/\/seattle.cbslocal.com\/2021\/06\/28\/baseball-report-san-francisco-giants-win-50-games\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/seattle.cbslocal.com\/2021\/06\/28\/baseball-report-san-francisco-giants-win-50-games\/"},"headline":"Baseball Report: Giants Become First Team To Win 50 Games This Season","description":"This week's Baseball Report looks at the Giants' unlikely success, the Red Sox's second sweep of their division rivals, and Hector Santiago's ejection.","image":"https:\/\/seattle.cbslocal.com\/wp-content\/uploads\/sites\/15909838\/2021\/06\/brandon-crawford-curt-casali-giants-1.jpg?w=1200","keywords":["Sports","Baseball Report","Norm Elrod","sports","Baseball Report: Giants Become First Team To Win 50 Games This Season"],"datePublished":"2021-06-28T14:51:35+00:00","dateModified":"2021-06-28T14:51:35+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.SEATTLE","sports",["baseballreportgiantsbecomefirstteamtowin50gamesthisseason","post","article","sports","baseballreport","normelrod","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"sports;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

		<style type="text/css" id="wp-custom-css">
			
.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.postid-244620  .partner-container{
	display: none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="This week&#039;s Baseball Report looks at the Giants&#039; unlikely success, the Red Sox&#039;s second sweep of their division rivals, and Hector Santiago&#039;s ejection." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-255997 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://seattle.cbslocal.com" id="header-logo"><img src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/06/2_cbs_seattle.png?w=209" alt="CBS Seattle" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://seattle.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://seattle.cbslocal.com/live" title="Live Videos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Videos</strong></div></a><a href="http://seattle.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a><a href="http://seattle.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://seattle.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Best Of</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://seattle.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/" title="Quarantine Cooking: Your Essential Nonstick Cookware Guide" class="cbs-thumbnail-link item-1590161120" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/nonstickpans.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Cooking: Your Essential Nonstick Cookware Guide</strong><em class="description">Step up your quarantine cooking with this guide to nonstick cookware.</em></div></a><a href="https://seattle.cbslocal.com/2020/05/22/how-to-6-easy-steps-to-make-homemade-soft-pretzels/" title="How To: 6 Easy Steps To Make Homemade Soft Pretzels" class="cbs-thumbnail-link item-1590161082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/homemadepretzel.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To: 6 Easy Steps To Make Homemade Soft Pretzels</strong><em class="description">Learn how to make your own homemade soft pretzels with these six easy steps!</em></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Travel</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://seattle.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/08/GettyImages-466663843-17.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://seattle.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/06/gettyimages-598645380-e1537896793352.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">CBS Entertainment</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://seattle.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519667323" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/02/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://seattle.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://www.cbssports.com/college-football/" title="NCAAF" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">NCAAF</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://seattle.cbslocal.com/2021/06/28/baseball-report-san-francisco-giants-win-50-games/" title="Baseball Report: Giants Become First Team To Win 50 Games This Season" class="cbs-thumbnail-link item-1624917095" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/06/brandon-crawford-curt-casali-giants-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baseball Report: Giants Become First Team To Win 50 Games This Season</strong><em class="description">This week&#039;s Baseball Report looks at the Giants&#039; unlikely success, the Red Sox&#039;s second sweep of their division rivals, and Hector Santiago&#039;s ejection.</em></div></a><a href="https://seattle.cbslocal.com/2021/06/23/travelers-championship-preview-tpc-river-highlands-dustin-johnson/" title="Travelers Championship Preview: &#039;Anything Can Happen In The Last Four Holes,&#039; Says CBS Sports&#039; Ian Baker-Finch" class="cbs-thumbnail-link item-1624474790" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/06/dustin-johnson-travelers-championship-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Travelers Championship Preview: &#039;Anything Can Happen In The Last Four Holes,&#039; Says CBS Sports&#039; Ian Baker-Finch</strong><em class="description">A strong field at the Travelers Championship attacks a TPC River Highlands course that offers up its fair share of scoring opportunities.</em></div></a><a href="https://seattle.cbslocal.com/2021/06/23/uswnt-olympic-roster-tokyo/" title="USWNT Announces Olympic Roster For Tokyo Games" class="cbs-thumbnail-link item-1624456163" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/06/GettyImages-1323977780.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">USWNT Announces Olympic Roster For Tokyo Games</strong><em class="description">The U.S. will look to avenge it&#039;s early exit in the 2016 Games when the first match in Tokyo kicks off on July 21 against rival Sweden.</em></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Galleries</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://seattle.cbslocal.com/photo-galleries/2021/01/26/remembering-hank-aaron/" title="Remembering Hank Aaron" class="cbs-thumbnail-link item-1611694661 content-type-photo" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Remembering Hank Aaron</strong></div></a><a href="https://seattle.cbslocal.com/photo-galleries/2017/11/12/falk-throws-3-tds-no-19-washington-state-beats-utah-33-25/" title="Falk throws 3 TDs, No. 19 Washington State beats Utah 33-25" class="cbs-thumbnail-link item-1510499358 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2017/11/gettyimages-873591258_master.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Falk throws 3 TDs, No. 19 Washington State beats Utah 33-25</strong><em class="description">Luke Falk threw for 311 yards and three touchdowns and No. 19 Washington State beat Utah 33-25 on Saturday.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link"><a href="http://seattle.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="https://seattle.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://seattle.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://seattle.cbslocal.com/2021/06/24/srx-racing-series-james-hinchcliffe-eldora-speedway/" title="SRX Racing Series Heads To Tony Stewart&#039;s Home Track At Eldora: &#039;It&#039;d Be Hard To Bet Against Him&#039; Says Analyst James Hinchcliffe" class="cbs-thumbnail-link item-1624542849" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/06/GettyImages-1324458904.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SRX Racing Series Heads To Tony Stewart&#039;s Home Track At Eldora: &#039;It&#039;d Be Hard To Bet Against Him&#039; Says Analyst James Hinchcliffe</strong><em class="description">The man known as &quot;Smoke&quot; took the win in the dirt last week. Now, the question is can anyone beat him on his home track in Ohio?</em></div></a><a href="https://seattle.cbslocal.com/2021/06/23/behind-the-music-paramount-plus-bret-michaels/" title="&#039;Behind The Music&#039; Comes To Paramount+ On July 29th Featuring LL Cool J, Duran Duran, Fat Joe" class="cbs-thumbnail-link item-1624476350" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/06/Paramount1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Behind The Music&#039; Comes To Paramount+ On July 29th Featuring LL Cool J, Duran Duran, Fat Joe</strong><em class="description">Paramount+ has released the official trailer and key art for the iconic documentary series &#039;Behind The Music,&#039; introducing Duran Duran, New Kids On The Block and Bret Michaels as featured artists.</em></div></a><a href="https://seattle.cbslocal.com/2021/06/23/flo-rida-love-island-big-brother-cbs-summer/" title="CBS And Flo Rida Team Up For Return Of Hot Summer Originals &#039;Big Brother&#039; And &#039;Love Island&#039;" class="cbs-thumbnail-link item-1624470793" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/06/CBS_Summer_Reality_Brand_Campaign_1920x1080_062121.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS And Flo Rida Team Up For Return Of Hot Summer Originals &#039;Big Brother&#039; And &#039;Love Island&#039;</strong><em class="description">CBS has partnered with multi-platinum rapper, singer and songwriter Flo Rida to feature the world premiere of his as-yet-unreleased latest summer anthem, “Summer’s Not Ready,” in a vibrant promotional campaign for CBS’ hot summer originals, &#039;Big Brother&#039; and &#039;Love Island.&#039;</em></div></a><a href="https://seattle.cbslocal.com/2021/06/23/combate-mixed-martial-arts-paramount-plus-cbs-sports/" title="Combate Mixed Martial Arts Coming To Paramount+ And CBS Sports Network" class="cbs-thumbnail-link item-1624470048" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/06/david-martinez-francisco-rivera-combate-global.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Combate Mixed Martial Arts Coming To Paramount+ And CBS Sports Network</strong><em class="description">Paramount+ and CBS Sports Network are adding Combate mixed martial arts to their expanding portfolio of sports coverage.</em></div></a><a href="https://seattle.cbslocal.com/2021/06/23/perry-mattfeld-in-the-dark-season-3-the-cw/" title="Perry Mattfeld Says &#039;In The Dark&#039; Season 3, &#039;The Stakes Can&#039;t Get Any Higher&#039;" class="cbs-thumbnail-link item-1624467665" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/06/PerryMatfeldFeat.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Perry Mattfeld Says &#039;In The Dark&#039; Season 3, &#039;The Stakes Can&#039;t Get Any Higher&#039;</strong><em class="description">In The Dark, The CW&#039;s successful drama starring Perry Mattfeld, returns this Wednesday night at 9/8c.</em></div></a><a href="https://seattle.cbslocal.com/2021/06/22/ed-sheeran-the-late-late-show-james-corden-residency-cbs/" title="Ed Sheeran Joins &#039;The Late Late Show With James Corden&#039; Starting June 28th" class="cbs-thumbnail-link item-1624387326" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/06/James-Corden-Ed-Sheeran-LATE-LATE-SHOW.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ed Sheeran Joins &#039;The Late Late Show With James Corden&#039; Starting June 28th</strong><em class="description">During his residency, Sheeran will perform some of his biggest hits each night, as well as the television debut of his new single ‘Bad Habits.&#039;</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link"><a href="http://cwseattle.cbslocal.com/" title="CW 11" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW 11</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://seattle.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://seattle.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/08/GettyImages-466663843-17.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://seattle.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/06/gettyimages-598645380-e1537896793352.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/04/igworthy.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/04/187774436.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/04/107277389-e1538670804895.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://seattle.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519667323" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/02/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://seattle.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Baseball Report: Giants Become First Team To Win 50 Games This Season</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">June 28, 2021 at 2:51 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://seattle.cbslocal.com/tag/baseball-report/">Baseball Report</a>, <a href="https://seattle.cbslocal.com/tag/norm-elrod/">Norm Elrod</a></div></div></section><section id="column_block_11" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-send2news  close-btn" id="featured-media"><div class="s2nPlayer k-XMuAOVAs" data-type="float"></div><script src="https://embed.sendtonews.com/player3/embedcode.js?fk=XMuAOVAs&cid=5121&sound=on&floatwidth=430&offsetx=15&offsety=80&floatposition=bottom-right" data-type="s2nScript"></script></section>
<div class="main-story-wrapper"><p><strong>(<a href="https://sanfrancisco.cbslocal.com/2021/06/28/baseball-report-san-francisco-giants-win-50-games/">CBS San Francisco</a>) &#8212;</strong> With 162 games in MLB&#8217;s six-month regular season, there are always plenty of milestones along the path to the playoffs. The San Francisco Giants just reached an important one. They became the first 50-win team in a season that some believed would find them below the Arizona Diamondbacks in the standings. Instead they&#8217;re leading the National Leagues West, the best division in baseball. The Boston Red Sox have a slim lead themselves in the American League East. They can thank, in part, another sweep of the New York Yankees for their tenuous perch. And MLB has its own milestone of sorts. The Seattle Mariners Hector Santiago became the first pitcher suspended since the League tightened up enforcement against foreign substances used to enhance spin. He probably won&#8217;t be the last.</p>
<p>This week&#8217;s Baseball Report looks at the Giants&#8217; unlikely success, the Red Sox&#8217;s second sweep of their division rivals, and Santiago&#8217;s ejection.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://seattle.cbslocal.com/2021/06/23/travelers-championship-preview-tpc-river-highlands-dustin-johnson/" target="_blank">Travelers Championship Preview: &#039;Anything Can Happen In The Last Four Holes,&#039; Says CBS Sports&#039; Ian Baker-Finch</a>
<h2>Giants Win 50 Games</h2>
<p>The Giants are the first team to reach 50 wins this season. And they did it in <a href="https://sanfrancisco.cbslocal.com/2021/06/27/bay-bridge-series-red-hot-giants-reach-50-wins-with-dramatic-10th-walk-off-victory-over-as/" target="_blank" rel="noopener">walk-off fashion</a>. After falling behind to the Oakland A&#8217;s in the top of the 10th inning, San Francisco tied it back up with a Steven Duggar single in the bottom of the inning. Catcher Curt Casali, who was filling in for the injured Buster Posey, doubled into the left-field corner to drive him home.</p>
<p>The win kept the Giants 4.5 games ahead of the Los Angeles Dodgers and pushed their lead over the San Diego Padres to 5.5 games. At the outset of season, the Giants were <a href="https://www.cbssports.com/mlb/news/mlb-2021-season-predictions-expert-picks-for-division-winners-world-series-champ/" target="_blank" rel="noopener">predicted</a> to finish third or fourth with a record somewhere around .500 and well behind either of those teams.</p>
<p>A month ago, it looked like that scenario might play out. The <a href="https://www.cbssports.com/mlb/news/mlb-power-rankings-why-its-time-to-stop-questioning-the-first-place-san-francisco-giants/" target="_blank" rel="noopener">Dodgers swept the Giants</a> at home to drop them to third in the division. But the Giants returned the favor, taking three of four from the Dodgers on the road a week later. They followed that up by winning three of four over the Chicago Cubs as well. In fact, the only series in the last month that didn&#8217;t break their way was one they split with the Washington Nationals in mid-June. Since that sweep at the hands of the Dodgers, they&#8217;ve gone 22-7.</p>
<p>This season, San Francisco leads the majors with 114 home runs and is top 10 in slugging and on-base percentage. Their team ERA is just 3.21, good enough for third best in baseball. And they&#8217;ve scored 100 more runs than they&#8217;ve allowed. Perhaps most importantly, they&#8217;re on pace to easily surpass 100 wins. All of this is quite impressive for a cobbled-together roster that wasn&#8217;t supposed to do much of anything this season.</p>
<h2>Red Sox Sweep Yankees, Again</h2>
<p>The Red Sox had higher expectations coming into the season, and, for the most part, they&#8217;re living up to them so far. Boston is certainly delivering against the much-hated Yankees. For the second time this season, the Red Sox swept the Yankees in a three-game series. They now have the <a href="https://boston.cbslocal.com/2021/06/28/red-sox-already-have-most-wins-vs-yankees-since-2018/" target="_blank" rel="noopener">most wins</a> over the Yankees since 2018.</p>
<p>The series opened Friday with a <a href="https://boston.cbslocal.com/2021/06/25/red-sox-hold-on-for-4th-straight-win-over-yankees-5-3/">5-3 win</a> that saw Red Sox pitching hold the Yankees&#8217; bats scoreless for the last seven innings of the game. Strong pitching carried them to a <a href="https://boston.cbslocal.com/2021/06/26/red-sox-beat-yankees-4-2-nathan-eovaldi/">4-2 win</a> on Saturday as well. Nathan Eovaldi allowed only seven hits, including a home run, in his seven-plus innings of work. Red Sox bats came alive Sunday afternoon at Fenway, erupting for a <a href="https://boston.cbslocal.com/2021/06/27/red-sox-beat-yanks-9-2-another-3-game-sweep-sunday/" target="_blank" rel="noopener">9-2 win</a>. Kik&eacute; Hern&aacute;ndez and Rafael Devers homered early off of Gerrit Cole. The Yankees ace would eventually allow six runs in his five innings of work.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://seattle.cbslocal.com/2021/06/23/uswnt-olympic-roster-tokyo/" target="_blank">USWNT Announces Olympic Roster For Tokyo Games</a>
<p>This was the Red Sox&#8217;s second sweep of the Yankees this season. The first happened a few weeks ago in New York. The Red Sox will return to Yankee Stadium for a four-game series in mid-July. They currently hold a 6.5-game lead on their rivals and a half-game lead on the Tampa Bay Rays.</p>
<h2>Hector Santiago Suspended</h2>
<p>Mariners pitcher Hector Santiago has the undistinguished honor of being the first <a href="https://www.cbssports.com/mlb/news/mariners-hector-santiago-becomes-first-mlb-pitcher-ejected-under-new-foreign-substance-protocols/" target="_blank" rel="noopener">pitcher ejected</a> since MLB ramped up enforcement on foreign substances. It happened Sunday afternoon in Seattle&#8217;s game with the Chicago White Sox, after umpires found some sort of sticky substance on the heal of his glove. The pitcher maintains it was just a mix of sweat and rosin.</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Hector Santiago says he was using nothing illegal and it was just a mixture of sweat and rosin that turned sticky. <a href="https://t.co/CtU1tamf8G">pic.twitter.com/CtU1tamf8G</a></p>
<p>&mdash; Bob Condotta (@bcondotta) <a href="https://twitter.com/bcondotta/status/1409255335831891968?ref_src=twsrc%5Etfw">June 27, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>But the umpires disagreed. &#8220;He was ejected for when his glove was inspected, for having a foreign substance that was sticky on the inside palm of his glove,&#8221; according to crew chief Tom Hallion.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://seattle.cbslocal.com/2021/06/22/tpc-river-highlands-profile-travelers-championship-pga-tour/" target="_blank">TPC River Highlands Profile: Shot-Makers Tested At Travelers Championship</a>
<p>The official rule reads &#8220;the pitcher shall not have on his person, or in his possession, any foreign substance.&#8221; The League asked pitchers in the spring to stop abusing the rule, and when they didn&#8217;t, started better enforcing it last week. That involves actual checks on the field between innings. If the League office finds a foreign substance on Santiago&#8217;s glove, it will uphold the ejection. Santiago will then be suspended 10 days with pay, and the Mariners will be down a pitcher for the duration.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2TdQjna"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2TdQjna"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2TdQjna"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-12"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CW11Seattle/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CW11Seattle/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://seattle.cbslocal.com/2012/07/02/best-places-for-u-pick-cherries-in-wa/" title="Best Places for U-Pick Cherries in WA " class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2012/07/38120_144836508861914_232570_n.jpg?resize=55%2C55&#038;ssl=1" alt="Best Places for U-Pick Cherries in WA " data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2012/07/02/best-places-for-u-pick-cherries-in-wa/" title="Best Places for U-Pick Cherries in WA " class="bump-view" data-bump-view="tp">Best Places for U-Pick Cherries in WA </a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2012/06/18/best-fourth-of-july-road-trips-in-wa/" title="Best Fourth of July Road Trips in WA " class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2012/06/88823727.jpg?resize=55%2C55&#038;ssl=1" alt="Best Fourth of July Road Trips in WA " data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2012/06/18/best-fourth-of-july-road-trips-in-wa/" title="Best Fourth of July Road Trips in WA " class="bump-view" data-bump-view="tp">Best Fourth of July Road Trips in WA </a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2021/06/11/carrola-tiago-freitas-break-in-ceramic-rabbit-shower/" title="Suspect Who Broke Into Home Using Ceramic Rabbit Held At Gunpoint By Homeowner Until Deputies Arrive" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/06/PLACER-CO-BREAK-IN-ARREST.png?resize=55%2C55&#038;ssl=1" alt="Suspect Who Broke Into Home Using Ceramic Rabbit Held At Gunpoint By Homeowner Until Deputies Arrive" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2021/06/11/carrola-tiago-freitas-break-in-ceramic-rabbit-shower/" title="Suspect Who Broke Into Home Using Ceramic Rabbit Held At Gunpoint By Homeowner Until Deputies Arrive" class="bump-view" data-bump-view="tp">Suspect Who Broke Into Home Using Ceramic Rabbit Held At Gunpoint By Homeowner Until Deputies Arrive</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2021/06/14/stephen-colbert-ed-sullivan-theater-june-14/" title="&#039;The Late Show With Stephen Colbert&#039; Returns To Ed Sullivan Theater With Fully Vaccinated Audience June 14" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/05/107490_D0216bc-e1621871269309.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;The Late Show With Stephen Colbert&#039; Returns To Ed Sullivan Theater With Fully Vaccinated Audience June 14" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2021/06/14/stephen-colbert-ed-sullivan-theater-june-14/" title="&#039;The Late Show With Stephen Colbert&#039; Returns To Ed Sullivan Theater With Fully Vaccinated Audience June 14" class="bump-view" data-bump-view="tp">&#039;The Late Show With Stephen Colbert&#039; Returns To Ed Sullivan Theater With Fully Vaccinated Audience June 14</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2012/06/07/guide-to-renaissance-festivals-in-wa/" title="Guide to Renaissance Festivals in WA " class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2012/06/101947813.jpg?resize=55%2C55&#038;ssl=1" alt="Guide to Renaissance Festivals in WA " data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2012/06/07/guide-to-renaissance-festivals-in-wa/" title="Guide to Renaissance Festivals in WA " class="bump-view" data-bump-view="tp">Guide to Renaissance Festivals in WA </a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2021/06/02/memorial-tournament-preview-muirfield-village-jon-rahm-jordan-spieth/" title="Memorial Tournament Preview: Muirfield Village &#039;Produces Great Champions On A Spectacular Stage,&#039; Says CBS Sports&#039; Jim Nantz" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/06/jon-rahm-memorial-1.jpg?resize=55%2C55&#038;ssl=1" alt="Memorial Tournament Preview: Muirfield Village &#039;Produces Great Champions On A Spectacular Stage,&#039; Says CBS Sports&#039; Jim Nantz" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2021/06/02/memorial-tournament-preview-muirfield-village-jon-rahm-jordan-spieth/" title="Memorial Tournament Preview: Muirfield Village &#039;Produces Great Champions On A Spectacular Stage,&#039; Says CBS Sports&#039; Jim Nantz" class="bump-view" data-bump-view="tp">Memorial Tournament Preview: Muirfield Village &#039;Produces Great Champions On A Spectacular Stage,&#039; Says CBS Sports&#039; Jim Nantz</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2021/06/16/bill-pickett-rodeo-cbs/" title="Bill Pickett Invitational Rodeo, America&#039;s Longest-Running All-Black Rodeo, Airs On CBS Saturday June 19" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/06/GettyImages-905430992-e1623856435729.jpg?resize=55%2C55&#038;ssl=1" alt="Bill Pickett Invitational Rodeo, America&#039;s Longest-Running All-Black Rodeo, Airs On CBS Saturday June 19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2021/06/16/bill-pickett-rodeo-cbs/" title="Bill Pickett Invitational Rodeo, America&#039;s Longest-Running All-Black Rodeo, Airs On CBS Saturday June 19" class="bump-view" data-bump-view="tp">Bill Pickett Invitational Rodeo, America&#039;s Longest-Running All-Black Rodeo, Airs On CBS Saturday June 19</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/12/10/amazon-driver-stealing-package-elk-grove/" title="VIDEO: Christmas Package Allegedly Swiped Off Family&#039;s Porch -- By Amazon Driver!" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/12/amazon-stealing.jpg?resize=55%2C55&#038;ssl=1" alt="VIDEO: Christmas Package Allegedly Swiped Off Family&#039;s Porch -- By Amazon Driver!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/12/10/amazon-driver-stealing-package-elk-grove/" title="VIDEO: Christmas Package Allegedly Swiped Off Family&#039;s Porch -- By Amazon Driver!" class="bump-view" data-bump-view="tp">VIDEO: Christmas Package Allegedly Swiped Off Family&#039;s Porch -- By Amazon Driver!</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2021/06/10/palmetto-championship-preview-congaree-golf-club-dustin-johnson/" title="Palmetto Championship Preview: Can Dustin Johnson Get On Track At Congaree?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/06/dustin-johnson-pga-championship-1.jpg?resize=55%2C55&#038;ssl=1" alt="Palmetto Championship Preview: Can Dustin Johnson Get On Track At Congaree?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2021/06/10/palmetto-championship-preview-congaree-golf-club-dustin-johnson/" title="Palmetto Championship Preview: Can Dustin Johnson Get On Track At Congaree?" class="bump-view" data-bump-view="tp">Palmetto Championship Preview: Can Dustin Johnson Get On Track At Congaree?</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2021/06/15/keto-friendly-cereal-recipe-dirty-lazy/" title="Keto-Friendly Cereal Recipe To Start Your Day From &#039;Dirty, Lazy Keto&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/06/dirtylazyketo1.jpg?resize=55%2C55&#038;ssl=1" alt="Keto-Friendly Cereal Recipe To Start Your Day From &#039;Dirty, Lazy Keto&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2021/06/15/keto-friendly-cereal-recipe-dirty-lazy/" title="Keto-Friendly Cereal Recipe To Start Your Day From &#039;Dirty, Lazy Keto&#039;" class="bump-view" data-bump-view="tp">Keto-Friendly Cereal Recipe To Start Your Day From &#039;Dirty, Lazy Keto&#039;</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CW11Seattle/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CW11Seattle/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://seattle.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://seattle.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://seattle.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://seattle.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://seattle.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://seattle.cbslocal.com" class="logo"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Seattle" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=seattle.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-50590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50590"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-50591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50591"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-245005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245005"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-245006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245006"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-175000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175000"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://seattle.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmZGJkaW5obkxAIi2T2Q=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://seattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1624297173g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://seattle.cbslocal.com/_static/??-eJyVjUEOwiAQRS8kTNTWlIXxKKbA1AxlBiJDen3rrtsuf/Le+7BVE4ooigJ3U3P/kDRIqHUOq3F2gjdJAN8pR1jmgL6U1SB7jJZJbGoXONXQjVTxa5QYMwkeKzuVe8Tdbf95fHnx8/q4DW4c75NLP/rWQTo='></script>
<script src='https://stats.wp.com/e-202126.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'162246008',post:'255997',tz:'-7',srv:'seattle.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246008', '255997' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>