<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://seattle.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="uefa super cup 2021, uefa super cup, uefa super cup cbs, uefa super cup tv" />
<meta name="keywords" content="cbs+, ryan mayer, uefa super cup" />
<meta property="fb:pages" content="312016212245379" />
<title>UEFA Super Cup 2021: How To Watch Chelsea Vs. Villareal &#8211; CBS Seattle</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; Feed" href="https://seattle.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://seattle.cbslocal.com/_static/??-eJytj0kOwjAMRS9EsCgqwwJxlgymRHXsKIO4PiFlwwoqsbL97ff1DY+orHBBLlDuGDCDNVmRWE3g2VJ1LylnuIkUTNvWbuAnCINBt7AxIYl23+FIdfKcIYir1Db6bdDqergfqKBZT5i6zYeiWsi5SFzx0uJRg2HtSZHn+f+pkNrEpf97DZfdYTiNw/44np91nZ9h' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://seattle.cbslocal.com/_static/??-eJyNy0kKgDAMQNELWYOVOizEs9QYVEgHSES8vfYC4vbzPlzZYIpKUUF3CiSAixhO6BlEb6YaRSr4YkdEPteSRCD7jYxSyOz1x1sW4jdGlaLnMDWdHZxtezc+Ids5JA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://seattle.cbslocal.com/_static/??-eJydUllWwzAMvBCu20JZPnicRbFF6kaO/WylIbdH7kJb8oCEP20zI42t+6hMaBlb1rxFj1mbKisKBkhH6mrXZu2D7Ug6hwHloYUakzZZKkPEh4VEd/o3Itca6mwpCaZ3FhWjjwSMeSY4QuIJmO+b521IbMKZ5ZLOkEdfoT3iD6Eil1kZYKBQzzxDrnCGUO0v5t30rVDrSoCNqFQJ0qAzD4QL79oxYieHonWAJJqifZ2IywMmRViDGabBpXed34AmOy6vXCN/vXiJRyS+U2fYDjmCXLtaLpYjjncwWIVQvGgk+Dh5MXun8f/1kJqicJw3gUL6x+/6izfsMfXJ8XjlnxwoHKdCwbz519Xj+nmzvn/avHwC7jVjNA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://seattle.cbslocal.com/_static/??-eJy1UMsOwjAM+yG6iKHxOCC+pXTdaEnTsqSg/T1l4sBuA4mTFcd2rMAjKRNJLAnIxQbLYM6sMBqN4MhgbgvlGVLEsXOIVXBUeV7BUqNf5EiYe0cMIbYZy0a3k7mAutefCbPoW7bD+IZFIhVcP2ixP3WaBCpo0r0dXtEzQpV7V4npq+d0mYy4SPyPQhbLRMIl9xSO6229b+rNrjn4J7D4ukI='></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://seattle.cbslocal.com/_static/??-eJyFjc0OgzAMg19oEI2J/RymPUtpo5IqTdGSjtdfhbjsMm6W/dmGdel8EUMxsBkzKvhJOy7eMZB4rqFZScGFGZU+2GeSPukJ/hUbH7lMjg/Jn4u3kWc87CxcI4lCLqFyS1YKEW2b2GWbeOXn+Trcx+FyGx/pCwraVNo='></script>
<link rel="https://api.w.org/" href="https://seattle.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://seattle.cbslocal.com/wp-json/wp/v2/posts/256700" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://seattle.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://seattle.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/3jx4I7e' />
<link rel="alternate" type="application/json+oembed" href="https://seattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fseattle.cbslocal.com%2F2021%2F08%2F09%2Fuefa-super-cup-2021-chelsea-villareal-how-to-watch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://seattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fseattle.cbslocal.com%2F2021%2F08%2F09%2Fuefa-super-cup-2021-chelsea-villareal-how-to-watch%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="UEFA Super Cup 2021: How To Watch Chelsea Vs. Villareal" /><meta property="og:image" content="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/08/GettyImages-1333167501.jpg?w=1500" /><meta property="og:image:secure_url" content="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/08/GettyImages-1333167501.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="The two champions of Europe in the Champions and Europa League meet this week and CBS Sports has you covered." /><meta property="og:type" content="article" /><meta property="og:url" content="https://seattle.cbslocal.com/2021/08/09/uefa-super-cup-2021-chelsea-villareal-how-to-watch/" /><meta property="article:published_time" content="2021-08-09T09:36:14+00:00" /><meta property="article:suggested-social-copy" content="The two champions of Europe in the Champions and Europa League meet this week and CBS Sports has you covered." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CBS+" /><meta property="article:publisher" content="https://www.facebook.com/CW11Seattle/" /><meta property="article:author" content="https://www.facebook.com/CW11Seattle/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/08/GettyImages-1333167501.jpg?w=1500"><meta name="twitter:title" content="UEFA Super Cup 2021: How To Watch Chelsea Vs. Villareal"/><meta name="twitter:description" content="The two champions of Europe in the Champions and Europa League meet this week and CBS Sports has you covered."/><meta name="twitter:site" content="/CW11Seattle/"/>
<link rel="canonical" href="https://seattle.cbslocal.com/2021/08/09/uefa-super-cup-2021-chelsea-villareal-how-to-watch/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://seattle.cbslocal.com/2021/08/09/uefa-super-cup-2021-chelsea-villareal-how-to-watch/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/seattle.cbslocal.com","url":"https:\/\/seattle.cbslocal.com","name":"CBS Seattle","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/seattle.cbslocal.com\/wp-content\/uploads\/sites\/15909838\/2018\/06\/2_cbs_seattle.png?w=209"}},"url":"https:\/\/seattle.cbslocal.com\/2021\/08\/09\/uefa-super-cup-2021-chelsea-villareal-how-to-watch\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/seattle.cbslocal.com\/2021\/08\/09\/uefa-super-cup-2021-chelsea-villareal-how-to-watch\/"},"headline":"UEFA Super Cup 2021: How To Watch Chelsea Vs. Villareal","description":"The two champions of Europe in the Champions and Europa League meet this week and CBS Sports has you covered.","image":"https:\/\/seattle.cbslocal.com\/wp-content\/uploads\/sites\/15909838\/2021\/08\/GettyImages-1333167501.jpg?w=1500","keywords":["CBS+","Ryan Mayer","UEFA Super Cup","UEFA Super Cup 2021: How To Watch Chelsea Vs. Villareal"],"datePublished":"2021-08-09T09:36:14+00:00","dateModified":"2021-08-09T09:36:14+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.SEATTLE","default",["uefasupercup2021howtowatchchelseavsvillareal","post","article","cbs","ryanmayer","uefasupercup","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"cbs;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

		<style type="text/css" id="wp-custom-css">
			
.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.postid-244620  .partner-container{
	display: none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The two champions of Europe in the Champions and Europa League meet this week and CBS Sports has you covered." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-256700 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://seattle.cbslocal.com" id="header-logo"><img src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/06/2_cbs_seattle.png?w=209" alt="CBS Seattle" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://seattle.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://seattle.cbslocal.com/live" title="Live Videos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Videos</strong></div></a><a href="http://seattle.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a><a href="http://seattle.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://seattle.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Best Of</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://seattle.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/" title="Quarantine Cooking: Your Essential Nonstick Cookware Guide" class="cbs-thumbnail-link item-1590161120" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/nonstickpans.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Cooking: Your Essential Nonstick Cookware Guide</strong><em class="description">Step up your quarantine cooking with this guide to nonstick cookware.</em></div></a><a href="https://seattle.cbslocal.com/2020/05/22/how-to-6-easy-steps-to-make-homemade-soft-pretzels/" title="How To: 6 Easy Steps To Make Homemade Soft Pretzels" class="cbs-thumbnail-link item-1590161082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/homemadepretzel.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To: 6 Easy Steps To Make Homemade Soft Pretzels</strong><em class="description">Learn how to make your own homemade soft pretzels with these six easy steps!</em></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Travel</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://seattle.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/08/GettyImages-466663843-17.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://seattle.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/06/gettyimages-598645380-e1537896793352.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">CBS Entertainment</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://seattle.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519667323" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/02/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://seattle.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://www.cbssports.com/college-football/" title="NCAAF" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">NCAAF</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://seattle.cbslocal.com/2021/08/06/amber-hill-athletes-unlimited-lacrosse/" title="&#039;It&#039;s Been A Really Empowering Time&#039;: Amber Hill On Athletes Unlimited Lacrosse" class="cbs-thumbnail-link item-1628268643" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/08/AmberHil2jpeg1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It&#039;s Been A Really Empowering Time&#039;: Amber Hill On Athletes Unlimited Lacrosse</strong><em class="description">The lacrosse star discusses the new women&#039;s professional lacrosse league and the importance of representing Native American athletes around the country.</em></div></a><a href="https://seattle.cbslocal.com/2021/08/06/fantasy-football-2021-tight-end-rankings-travis-kelce-darren-waller-george-kittle/" title="Fantasy Football 2021 Tight End Rankings: If You Can&#039;t Get Travis Kelce, Darren Waller &amp; George Kittle Strong Options" class="cbs-thumbnail-link item-1628254854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/08/GettyImages-1292033905.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football 2021 Tight End Rankings: If You Can&#039;t Get Travis Kelce, Darren Waller &amp; George Kittle Strong Options</strong><em class="description">The top tight end remains in Kansas City, but both Waller and Kittle project to be strong options after Kelce has been taken.</em></div></a><a href="https://seattle.cbslocal.com/2021/08/05/ryan-murphy-abbey-weitzeil-olympics-interview/" title="&#039;It Was An Unforgettable Experience&#039;: U.S. Swimmers Ryan Murphy &amp; Abbey Weitzeil On Tokyo Olympics" class="cbs-thumbnail-link item-1628169279" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/08/GettyImages-1332200281-1-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It Was An Unforgettable Experience&#039;: U.S. Swimmers Ryan Murphy &amp; Abbey Weitzeil On Tokyo Olympics</strong><em class="description">The 2x Olympians talk with us about their experience in Tokyo and what it means to represent the United States on the biggest stage.</em></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Galleries</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://seattle.cbslocal.com/photo-galleries/2021/01/26/remembering-hank-aaron/" title="Remembering Hank Aaron" class="cbs-thumbnail-link item-1611694661 content-type-photo" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Remembering Hank Aaron</strong></div></a><a href="https://seattle.cbslocal.com/photo-galleries/2017/11/12/falk-throws-3-tds-no-19-washington-state-beats-utah-33-25/" title="Falk throws 3 TDs, No. 19 Washington State beats Utah 33-25" class="cbs-thumbnail-link item-1510499358 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2017/11/gettyimages-873591258_master.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Falk throws 3 TDs, No. 19 Washington State beats Utah 33-25</strong><em class="description">Luke Falk threw for 311 yards and three touchdowns and No. 19 Washington State beat Utah 33-25 on Saturday.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link"><a href="http://seattle.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="https://seattle.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://seattle.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://seattle.cbslocal.com/2021/08/09/uefa-super-cup-2021-chelsea-villareal-how-to-watch/" title="UEFA Super Cup 2021: How To Watch Chelsea Vs. Villareal" class="cbs-thumbnail-link item-1628526974" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">UEFA Super Cup 2021: How To Watch Chelsea Vs. Villareal</strong><em class="description">The two champions of Europe in the Champions and Europa League meet this week and CBS Sports has you covered.</em></div></a><a href="https://seattle.cbslocal.com/2021/08/09/piglet-dr-melissa-shapiro-interview/" title="&#039;You Never Know What Will Come From A Little Yes&#039;: Veterinarian Dr. Melissa Shapiro Discusses Book On Deaf &amp; Blind Dog Piglet" class="cbs-thumbnail-link item-1628526908" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/08/piglet.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;You Never Know What Will Come From A Little Yes&#039;: Veterinarian Dr. Melissa Shapiro Discusses Book On Deaf &amp; Blind Dog Piglet</strong><em class="description">The author and veterinarian talks with us about the incredible journey of her deaf, blind and pink puppy named Piglet.</em></div></a><a href="https://seattle.cbslocal.com/2021/08/08/leo-sheng-the-l-word-generation-q/" title="&#039;It&#039;s Huge To Tell A Story Of A Trans Man Of Color&#039;: Leo Sheng On Season 2 Of Showtime&#039;s &#039;The L Word: Generation Q&#039;" class="cbs-thumbnail-link item-1628467226" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/08/LWGQ_202_1681_R-e1628265628711.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It&#039;s Huge To Tell A Story Of A Trans Man Of Color&#039;: Leo Sheng On Season 2 Of Showtime&#039;s &#039;The L Word: Generation Q&#039;</strong><em class="description">The transgender actor previews season two of the hit Showtime series and the importance of representing everyone in the LGBTQ+ community.</em></div></a><a href="https://seattle.cbslocal.com/2021/08/08/katherine-moennig-leisha-hailey-l-word-generation-q/" title="&#039;A Lot Of Relationships Develop That You Weren&#039;t Expecting&#039;: Katherine Moennig &amp; Leisha Hailey On Season 2 Of &#039; The L Word: Generation Q&#039;" class="cbs-thumbnail-link item-1628466305" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/08/LWGQ_201_5178_R-e1628179659166.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;A Lot Of Relationships Develop That You Weren&#039;t Expecting&#039;: Katherine Moennig &amp; Leisha Hailey On Season 2 Of &#039; The L Word: Generation Q&#039;</strong><em class="description">The stars of &quot;The L Word: Generation Q&quot; preview season two of the hit series on Showtime and explain how this show has impacted the LGBTQ+ community.</em></div></a><a href="https://seattle.cbslocal.com/2021/08/05/south-park-trey-parker-matt-stone-movie-paramount-plus-comedy-central/" title="&#039;South Park&#039; Brings 14 New Movies To Paramount+, 3 More Seasons On Comedy Central" class="cbs-thumbnail-link item-1628188035" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/08/ParamountFeat.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;South Park&#039; Brings 14 New Movies To Paramount+, 3 More Seasons On Comedy Central</strong><em class="description">&#039;South Park&#039; co-creators Trey Parker and Matt Stone have agreed to a new deal with MTV Entertainment Studios extending the series on Comedy Central through 2027 for an unprecedented 30th season.</em></div></a><a href="https://seattle.cbslocal.com/2021/08/05/bring-your-own-brigade-lucy-walker-interview/" title="&#039;It Was Terrifying, Moving &amp; Awe-Inspiring&#039;: Director Lucy Walker On CBSN Documentary &#039;Bring Your Own Brigade&#039;" class="cbs-thumbnail-link item-1628188016" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/08/GettyImages-1008050668-e1628185807478.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It Was Terrifying, Moving &amp; Awe-Inspiring&#039;: Director Lucy Walker On CBSN Documentary &#039;Bring Your Own Brigade&#039;</strong><em class="description">Bring Your Own Brigade, an incendiary look at California&#039;s wildfire crisis, hits theaters this Friday and streams on the CBS News app and Paramount+ on August 20.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link"><a href="http://cwseattle.cbslocal.com/" title="CW 11" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW 11</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://seattle.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://seattle.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/08/GettyImages-466663843-17.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://seattle.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/06/gettyimages-598645380-e1537896793352.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/04/igworthy.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/04/187774436.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/04/107277389-e1538670804895.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://seattle.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519667323" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/02/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://seattle.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">UEFA Super Cup 2021: How To Watch Chelsea Vs. Villareal</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">August 9, 2021 at 9:36 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://seattle.cbslocal.com/tag/ryan-mayer/">Ryan Mayer</a>, <a href="https://seattle.cbslocal.com/tag/uefa-super-cup/">UEFA Super Cup</a></div></div></section><section id="column_block_11" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-sendtonews  close-btn" id="featured-media"><div class="s2nPlayer k-d0BxSzSwlu-1446348-5588" data-type="float"></div><script src="https://embed.sendtonews.com/player3/embedcode.js?SC=d0BxSzSwlu-1446348-5588&sound=on&floatwidth=430&offsetx=15&offsety=80&floatposition=bottom-right" data-type="s2nScript"></script></section>
<div class="main-story-wrapper"><p><strong>(CBS Local)- </strong>The 2021 UEFA Super Cup, featuring the winners of the Champions League and Europa League is set to kick off next Wednesday, August 11 at Windsor Park in Belfast, Ireland. Premier League side and reigning UCL champs Chelsea will meet La Liga side and Europa League champ Villareal in the match as the ramp up for the 2021-22 global soccer season begins.</p>
<p>Fans looking to tune in to see how the two champions of Europe look before they embark on their respective club seasons are in luck as CBS Sports will have wall-to-wall coverage on multiple platforms for the match.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://seattle.cbslocal.com/2021/08/09/vaccine-mandate-legal-covid-delta-variant/" target="_blank">Will There Be A National Vaccine Mandate?</a>
<p>The coverage begins with the UEFA Super Cup pregame show at 2:30 p.m. Eastern Time with hosts Ian Joy and Poppy Miller who will be joined by analysts Jimmy Conrad, Luis Garcia and Christina Unkel. That crew will also handle the halftime and postgame studio shows on Paramount+ and CBS Sports Network.</p>
<p>Peter Drury and Matt Upson will have the commentary for the match as Chelsea with attacker Christian Pulisic meets Villareal and manager Unai Emery who now holds a record for most Europa League titles with four.</p>
<p>In addition, CBS Sports will continue its coverage of the 2021-22 UEFA Champions League and UEFA Europa League Qualifying Rounds on Paramount+ this week. Paramount+ will feature the second leg of UEFA Champions League Third Qualifying Round play with five matches on <u>Tuesday, Aug. 10</u> and UEFA Europa League Third Qualifying Round action on <u>Thursday, Aug. 12</u>.</p>
<h2><strong>Wednesday, August 11:                    </strong></h2>
<p><strong>UEFA Super Cup Pre-Match Show  </strong>         2:30 PM, ET               Paramount+ / CBS Sports Network</p>
<p><strong>UEFA Super Cup: Chelsea FC vs. Villarreal CF  </strong> 3:00 PM, ET               Paramount+ / CBS Sports Network</p>
<p><strong>UEFA Super Cup Post-Match Show  </strong>            5:00 PM, ET               Paramount+ / CBS Sports Network</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://seattle.cbslocal.com/2021/08/09/stimulus-check-update-fourth-payment-irs-when/" target="_blank">Fourth Stimulus Check: Is Another Relief Payment On The Horizon?</a>
<h2><strong>UEFA Champions League Qualifying Matches</strong></h2>
<p><strong>Tuesday, August 10</strong></p>
<p>Sheriff Tiraspol vs. Crvena zvezda, Third Qualifying Round &#8211; second leg, 1:00 p.m. Paramount+</p>
<p>Shakhtar Donetsk vs. Genk, Third Qualifying Round &#8211; second leg, 1:30 p.m. Paramount+</p>
<p>Midtjylland vs. PSV Eindhoven, Third Qualifying Round &#8211; second leg, 2:00 p.m. Paramount+</p>
<p>Monaco vs. Sparta Praha, Third Qualifying Round &#8211; second leg, 2:00 p.m. Paramount+</p>
<p>Benfica vs. Spartak Moscow, Third Qualifying Round &#8211; second leg, 3:00 p.m. Paramount+</p>
<h2><strong>UEFA Europa League Qualifying Matches</strong></h2>
<p><strong>Thursday, August 12</strong></p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://seattle.cbslocal.com/2021/08/06/child-tax-credit-when-next-payment-date/" target="_blank">Child Tax Credit: When Will The Next Payment Arrive?</a>
<p>Anorthosis Famagusta vs. Rapid Wien, Third Qualifying Round, second leg, 1:00 p.m. Paramount+</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3jx4I7e"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3jx4I7e"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3jx4I7e"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-12"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CW11Seattle/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CW11Seattle/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://seattle.cbslocal.com/2012/06/07/guide-to-renaissance-festivals-in-wa/" title="Guide to Renaissance Festivals in WA " class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2012/06/101947813.jpg?resize=55%2C55&#038;ssl=1" alt="Guide to Renaissance Festivals in WA " data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2012/06/07/guide-to-renaissance-festivals-in-wa/" title="Guide to Renaissance Festivals in WA " class="bump-view" data-bump-view="tp">Guide to Renaissance Festivals in WA </a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2012/08/10/best-u-pick-peaches-in-washington/" title="Best U-Pick Peaches in Washington " class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2012/08/peaches-2010.jpg?resize=55%2C55&#038;ssl=1" alt="Best U-Pick Peaches in Washington " data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2012/08/10/best-u-pick-peaches-in-washington/" title="Best U-Pick Peaches in Washington " class="bump-view" data-bump-view="tp">Best U-Pick Peaches in Washington </a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2021/07/27/michael-michele-interview/" title="&#039;Dominique Deveraux Is Representative Of What So Many Women Are Doing Today&#039;: Michael Michele On The CW&#039;s &#039;Dynasty&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/07/DYN402a_0228r-e1627409204556.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Dominique Deveraux Is Representative Of What So Many Women Are Doing Today&#039;: Michael Michele On The CW&#039;s &#039;Dynasty&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2021/07/27/michael-michele-interview/" title="&#039;Dominique Deveraux Is Representative Of What So Many Women Are Doing Today&#039;: Michael Michele On The CW&#039;s &#039;Dynasty&#039;" class="bump-view" data-bump-view="tp">&#039;Dominique Deveraux Is Representative Of What So Many Women Are Doing Today&#039;: Michael Michele On The CW&#039;s &#039;Dynasty&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2021/07/20/uswnt-olympics-schedule-2021/" title="Olympics 2021: Sweden &#039;Hands Down&#039; Biggest Threat To USWNT In Group Stage" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/07/GettyImages-1329171057.jpg?resize=55%2C55&#038;ssl=1" alt="Olympics 2021: Sweden &#039;Hands Down&#039; Biggest Threat To USWNT In Group Stage" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2021/07/20/uswnt-olympics-schedule-2021/" title="Olympics 2021: Sweden &#039;Hands Down&#039; Biggest Threat To USWNT In Group Stage" class="bump-view" data-bump-view="tp">Olympics 2021: Sweden &#039;Hands Down&#039; Biggest Threat To USWNT In Group Stage</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2021/07/27/ian-duff-the-republic-of-sarah/" title="&#039;Grover Is A Much Better Man Than I Am&#039;: Ian Duff On The CW&#039;s &#039;The Republic Of Sarah&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/07/REP102c_0161r-e1627389671204.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Grover Is A Much Better Man Than I Am&#039;: Ian Duff On The CW&#039;s &#039;The Republic Of Sarah&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2021/07/27/ian-duff-the-republic-of-sarah/" title="&#039;Grover Is A Much Better Man Than I Am&#039;: Ian Duff On The CW&#039;s &#039;The Republic Of Sarah&#039;" class="bump-view" data-bump-view="tp">&#039;Grover Is A Much Better Man Than I Am&#039;: Ian Duff On The CW&#039;s &#039;The Republic Of Sarah&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2021/07/28/sam-strauss-the-end-interview/" title="&#039;It Is About Family &amp; Finding The Fun In Aging&#039;: Writer &amp; Producer Sam Strauss On Showtime&#039;s &#039;The End&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/07/TheEnd_107_0025_R-e1627500637714.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;It Is About Family &amp; Finding The Fun In Aging&#039;: Writer &amp; Producer Sam Strauss On Showtime&#039;s &#039;The End&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2021/07/28/sam-strauss-the-end-interview/" title="&#039;It Is About Family &amp; Finding The Fun In Aging&#039;: Writer &amp; Producer Sam Strauss On Showtime&#039;s &#039;The End&#039;" class="bump-view" data-bump-view="tp">&#039;It Is About Family &amp; Finding The Fun In Aging&#039;: Writer &amp; Producer Sam Strauss On Showtime&#039;s &#039;The End&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2021/07/26/major-league-rugby-cbs-how-to-watch/" title="Major League Rugby Championship Featuring Rugby ATL Against L.A. Giltinis On CBS Sunday August 1" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/07/GettyImages-1329436400.jpg?resize=55%2C55&#038;ssl=1" alt="Major League Rugby Championship Featuring Rugby ATL Against L.A. Giltinis On CBS Sunday August 1" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2021/07/26/major-league-rugby-cbs-how-to-watch/" title="Major League Rugby Championship Featuring Rugby ATL Against L.A. Giltinis On CBS Sunday August 1" class="bump-view" data-bump-view="tp">Major League Rugby Championship Featuring Rugby ATL Against L.A. Giltinis On CBS Sunday August 1</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2012/07/02/best-places-for-u-pick-cherries-in-wa/" title="Best Places for U-Pick Cherries in WA " class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2012/07/38120_144836508861914_232570_n.jpg?resize=55%2C55&#038;ssl=1" alt="Best Places for U-Pick Cherries in WA " data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2012/07/02/best-places-for-u-pick-cherries-in-wa/" title="Best Places for U-Pick Cherries in WA " class="bump-view" data-bump-view="tp">Best Places for U-Pick Cherries in WA </a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2021/07/28/stephen-king-billy-summers-new-simon-and-schuster/" title="WATCH: Stephen King Reads From His New Book ‘Billy Summers’" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/07/SK1.jpg?resize=55%2C55&#038;ssl=1" alt="WATCH: Stephen King Reads From His New Book ‘Billy Summers’" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2021/07/28/stephen-king-billy-summers-new-simon-and-schuster/" title="WATCH: Stephen King Reads From His New Book ‘Billy Summers’" class="bump-view" data-bump-view="tp">WATCH: Stephen King Reads From His New Book ‘Billy Summers’</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2014/08/27/7-professional-wrestlers-who-played-nfl-football/" title="7 Professional Wrestlers Who Played NFL Football" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2014/08/bill_goldberg.jpg?resize=55%2C55&#038;ssl=1" alt="7 Professional Wrestlers Who Played NFL Football" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2014/08/27/7-professional-wrestlers-who-played-nfl-football/" title="7 Professional Wrestlers Who Played NFL Football" class="bump-view" data-bump-view="tp">7 Professional Wrestlers Who Played NFL Football</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CW11Seattle/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CW11Seattle/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://seattle.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://seattle.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://seattle.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://seattle.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://seattle.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://seattle.cbslocal.com" class="logo"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Seattle" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=seattle.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-50590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50590"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-256591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256591"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-245006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245006"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-50591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50591"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://seattle.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmZGFqZGxuaklAIjFT2o=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://seattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1628523759g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://seattle.cbslocal.com/_static/??-eJyVjUEOwiAQRS/kMBSj6cZ4FFNgNENhIDKk12/ddevyJ++9j1uDUEVJFMuAlseHpWMibUtYYbLG4osloB+cI76XQL7WFah4iqawmNQv+F9EN1alLygXyix0zhxUHpEOuf/m+eZZHtPdzW6+Xa1LO0j6QWs='></script>
<script src='https://stats.wp.com/e-202132.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'162246008',post:'256700',tz:'-7',srv:'seattle.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246008', '256700' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":186,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>