<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://seattle.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="georgia, alabama, adam zucker, cbs, sports, ncaa, college football, auburn, new mexico, air force, navy" />
<meta name="keywords" content="georgia, alabama, adam zucker, cbs, sports, ncaa, college football, auburn, new mexico, air force, navy" />
<meta property="fb:pages" content="312016212245379" />
<title>&#8216;This Is Going To Be Georgia&#8217;s First Real Tough Road Test&#8217;: Adam Zucker Previews #2 Georgia Vs #18 Auburn, Plus 6 Other Games &#8211; CBS Seattle</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Seattle &raquo; Feed" href="https://seattle.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://seattle.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKBVxQZxlnxMierYUT7q9QkpG1ZQiZXtsd9oDGtUVrggFygPDJjBmqxIrCbwbKm6l5Qz3EUKpmNrD/AThMGg29iYkES773CkOnvOEMRVahv9Nmh1P9wPVNCsZ0zd5kNRLeRSJO54afOowbD2pMjz8v9USG3i0v+9hetpGoZhOl/G8Ql1gp9Z' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://seattle.cbslocal.com/_static/??-eJyNy1EOQDAMgOELmYaxeBFnmWqQdLWkFXF7dgHx+uf74coODzESA9sokQLO6vjAyKB2M9WoWsEX2wX5XEpShRxXckYpc7Qfb1mI3yimRU9pbIL3PrRD1z8hwTkd' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://seattle.cbslocal.com/_static/??-eJydUllWwzAMvBCOGwrtF4+zKI5I3cjLs5WmuT1KF9qSByT8aZsZaWzdR2WCZ/SseYcOszZVVhQMkI7UNdZn7ULdkXROA8qBhwaTNlkqQ8SXQqIn/RuR9Ya6eiwJprc1KkYXCRjzQnCExDMw3zfPu5DYhCvLLV0gj67C+ow/hYpsZmWAgUKz8Ay5whpCdbiZ99CvhVpXAmxFpUqQBp15ICyc9VPEXg7F2gKSaIr2fSIuD5gUYQNmmAeX3n3+AJrtuLxyg/z14mM8IXGdusL2yBHk2nJVlBOODzBYhTB60UpwvHixeKfp/3WQ2lHhPG8ChfSP3/UXbzhg6pPl6co/OTByXAoj5t29lZv1+nWzfd6uPgHvaGMu' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://seattle.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdxTZNXBBvKV02WtK0LClov6dMHNhtIHGy4tiOFf1IykYSINFygQCs7ZkVRmtQO7KY+0J51iniPDjEKjiqPO/0VqPf5EiYR0esQ+wzlo3pF3MBda8/E1bRtwzT/IZNIhXcOBmBnzotAhUMmRGmV/SKUOXeVWL66jlDJisuEv+jEGCZSLjknsJx3zVN09WHtvVPsNW6Og=='></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://seattle.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILYLCxAXxLV0adanSdiLp9vtUiAsXdrPsZxv2dcBajIqBLZRJAWcdpKIX4ILSQreSgg8LKW80Zi5j0hP8K3Y+Sp29HJI/Fy9jFDrsrNIiF4VcQ5Oe7Bwi2WfiK/vEMz/Ok3Nuutyvt/QGCrlU0w=='></script>
<link rel="https://api.w.org/" href="https://seattle.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://seattle.cbslocal.com/wp-json/wp/v2/posts/257765" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://seattle.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://seattle.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://cbsloc.al/3Fnez9Q' />
<link rel="alternate" type="application/json+oembed" href="https://seattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fseattle.cbslocal.com%2F2021%2F10%2F06%2Fncaa-college-football-alabama-georgia-auburn-adam-zucker-cbs-sports%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://seattle.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fseattle.cbslocal.com%2F2021%2F10%2F06%2Fncaa-college-football-alabama-georgia-auburn-adam-zucker-cbs-sports%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="&#039;This Is Going To Be Georgia&#039;s First Real Tough Road Test&#039;: Adam Zucker Previews #2 Georgia Vs #18 Auburn, Plus 6 Other Games" /><meta property="og:image" content="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/10/GettyImages-1235194606.jpg?w=1500" /><meta property="og:image:secure_url" content="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/10/GettyImages-1235194606.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="Adam Zucker previews this weekend&#039;s college football slate on CBS including #2 Georgia against #18 Auburn and #1 Alabama vs Texas A&amp;M." /><meta property="og:type" content="article" /><meta property="og:url" content="https://seattle.cbslocal.com/2021/10/06/ncaa-college-football-alabama-georgia-auburn-adam-zucker-cbs-sports/" /><meta property="article:published_time" content="2021-10-06T14:00:44+00:00" /><meta property="article:suggested-social-copy" content="Adam Zucker previews this weekend&#039;s college football slate on CBS including #2 Georgia against #18 Auburn and #1 Alabama vs Texas A&amp;M." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CBS+,College Football,Sports" /><meta property="article:publisher" content="https://www.facebook.com/CW11Seattle/" /><meta property="article:author" content="https://www.facebook.com/CW11Seattle/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/10/GettyImages-1235194606.jpg?w=1500"><meta name="twitter:title" content="&#039;This Is Going To Be Georgia&#039;s First Real Tough Road Test&#039;: Adam Zucker Previews #2 Georgia Vs #18 Auburn, Plus 6 Other Games"/><meta name="twitter:description" content="Adam Zucker previews this weekend&#039;s college football slate on CBS including #2 Georgia against #18 Auburn and #1 Alabama vs Texas A&amp;M."/><meta name="twitter:site" content="/CW11Seattle/"/>
<link rel="canonical" href="https://seattle.cbslocal.com/2021/10/06/ncaa-college-football-alabama-georgia-auburn-adam-zucker-cbs-sports/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://seattle.cbslocal.com/2021/10/06/ncaa-college-football-alabama-georgia-auburn-adam-zucker-cbs-sports/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/seattle.cbslocal.com","url":"https:\/\/seattle.cbslocal.com","name":"CBS Seattle","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/seattle.cbslocal.com\/wp-content\/uploads\/sites\/15909838\/2018\/06\/2_cbs_seattle.png?w=209"}},"url":"https:\/\/seattle.cbslocal.com\/2021\/10\/06\/ncaa-college-football-alabama-georgia-auburn-adam-zucker-cbs-sports\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/seattle.cbslocal.com\/2021\/10\/06\/ncaa-college-football-alabama-georgia-auburn-adam-zucker-cbs-sports\/"},"headline":"&#8216;This Is Going To Be Georgia&#8217;s First Real Tough Road Test&#8217;: Adam Zucker Previews #2 Georgia Vs #18 Auburn, Plus 6 Other Games","description":"Adam Zucker previews this weekend's college football slate on CBS including #2 Georgia against #18 Auburn and #1 Alabama vs Texas A&amp;M.","image":"https:\/\/seattle.cbslocal.com\/wp-content\/uploads\/sites\/15909838\/2021\/10\/GettyImages-1235194606.jpg?w=1500","keywords":["CBS+","College Football","Sports","CBS Sports","CBS Sports Network","Matt Weiss","NCAA Football","sports","'This Is Going To Be Georgia's First Real Tough Road Test': Adam Zucker Previews #2 Georgia Vs #18 Auburn, Plus 6 Other Games"],"datePublished":"2021-10-06T14:00:44+00:00","dateModified":"2021-10-06T14:00:44+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.SEATTLE","sports",["thisisgoingtobegeorgiasfirstrealtoughroadtestadamzuckerpreviews2georgiavs18auburnplus6othergames","post","article","cbs","collegefootball","sports","cbssports","cbssportsnetwork","mattweiss","ncaafootball","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"cbs;college-football;sports;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

		<style type="text/css" id="wp-custom-css">
			
.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.postid-244620  .partner-container{
	display: none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Adam Zucker previews this weekend&#039;s college football slate on CBS including #2 Georgia against #18 Auburn and #1 Alabama vs Texas A&amp;M." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-257765 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://seattle.cbslocal.com" id="header-logo"><img src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/06/2_cbs_seattle.png?w=209" alt="CBS Seattle" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://seattle.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://seattle.cbslocal.com/live" title="Live Videos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Videos</strong></div></a><a href="http://seattle.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a><a href="http://seattle.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://seattle.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Best Of</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://seattle.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/" title="Quarantine Cooking: Your Essential Nonstick Cookware Guide" class="cbs-thumbnail-link item-1590161120" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/nonstickpans.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Cooking: Your Essential Nonstick Cookware Guide</strong><em class="description">Step up your quarantine cooking with this guide to nonstick cookware.</em></div></a><a href="https://seattle.cbslocal.com/2020/05/22/how-to-6-easy-steps-to-make-homemade-soft-pretzels/" title="How To: 6 Easy Steps To Make Homemade Soft Pretzels" class="cbs-thumbnail-link item-1590161082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/05/homemadepretzel.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To: 6 Easy Steps To Make Homemade Soft Pretzels</strong><em class="description">Learn how to make your own homemade soft pretzels with these six easy steps!</em></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Travel</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://seattle.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/08/GettyImages-466663843-17.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://seattle.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/06/gettyimages-598645380-e1537896793352.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">CBS Entertainment</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://seattle.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519667323" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/02/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://seattle.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://www.cbssports.com/college-football/" title="NCAAF" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">NCAAF</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://seattle.cbslocal.com/2021/10/06/ncaa-college-football-alabama-georgia-auburn-adam-zucker-cbs-sports/" title="&#039;This Is Going To Be Georgia&#039;s First Real Tough Road Test&#039;: Adam Zucker Previews #2 Georgia Vs #18 Auburn, Plus 6 Other Games" class="cbs-thumbnail-link item-1633554044" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">&#039;This Is Going To Be Georgia&#039;s First Real Tough Road Test&#039;: Adam Zucker Previews #2 Georgia Vs #18 Auburn, Plus 6 Other Games</strong><em class="description">Adam Zucker previews this weekend&#039;s college football slate on CBS including #2 Georgia against #18 Auburn and #1 Alabama vs Texas A&amp;M.</em></div></a><a href="https://seattle.cbslocal.com/2021/10/06/sportsline-week-5-afc-east-picks-jets-patriots-dolphins-bills/" title="SportsLine Week 5 AFC East Picks: Jets &#039;Have A Great Chance&#039; Against Falcons, Says Larry Hartstein" class="cbs-thumbnail-link item-1633550024" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/10/zach-wilson-jets-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SportsLine Week 5 AFC East Picks: Jets &#039;Have A Great Chance&#039; Against Falcons, Says Larry Hartstein</strong><em class="description">The Jets are tied with the Patriots and Dolphins, while the Bills have jumped out to a 3-1 record and the AFC East lead.</em></div></a><a href="https://seattle.cbslocal.com/2021/10/04/baseball-report-mlb-playoffs-schedules-yankees-red-sox-giants-dodgers/" title="Baseball Report: MLB Playoffs Set After Exciting Final Weekend" class="cbs-thumbnail-link item-1633383935" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/10/aaron-judge-yankees-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baseball Report: MLB Playoffs Set After Exciting Final Weekend</strong><em class="description">This week&#039;s Baseball Report looks at the American League and National League playoff picture ahead of the wild card games.</em></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Galleries</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://seattle.cbslocal.com/photo-galleries/2021/01/26/remembering-hank-aaron/" title="Remembering Hank Aaron" class="cbs-thumbnail-link item-1611694661 content-type-photo" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Remembering Hank Aaron</strong></div></a><a href="https://seattle.cbslocal.com/photo-galleries/2017/11/12/falk-throws-3-tds-no-19-washington-state-beats-utah-33-25/" title="Falk throws 3 TDs, No. 19 Washington State beats Utah 33-25" class="cbs-thumbnail-link item-1510499358 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2017/11/gettyimages-873591258_master.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Falk throws 3 TDs, No. 19 Washington State beats Utah 33-25</strong><em class="description">Luke Falk threw for 311 yards and three touchdowns and No. 19 Washington State beat Utah 33-25 on Saturday.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link"><a href="http://seattle.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="https://seattle.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://seattle.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://seattle.cbslocal.com/2021/10/06/bob-woodward-robert-costa-simon-schuster-authorfest/" title="Bob Woodward And Robert Costa Set To Headline Simon &amp; Schuster&#039;s Inaugural AuthorFest Event" class="cbs-thumbnail-link item-1633567325" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Bob Woodward And Robert Costa Set To Headline Simon &amp; Schuster&#039;s Inaugural AuthorFest Event</strong><em class="description">Book publisher Simon &amp; Schuster (a ViacomCBS company) has announced its inaugural AuthorFest, a national series of virtual author events that will provide live author programming in partnership with book festivals, literary venues, and author lecture series across the country.</em></div></a><a href="https://seattle.cbslocal.com/2021/10/06/ncaa-college-football-alabama-georgia-auburn-adam-zucker-cbs-sports/" title="&#039;This Is Going To Be Georgia&#039;s First Real Tough Road Test&#039;: Adam Zucker Previews #2 Georgia Vs #18 Auburn, Plus 6 Other Games" class="cbs-thumbnail-link item-1633554044" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/10/GettyImages-1235194606.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;This Is Going To Be Georgia&#039;s First Real Tough Road Test&#039;: Adam Zucker Previews #2 Georgia Vs #18 Auburn, Plus 6 Other Games</strong><em class="description">Adam Zucker previews this weekend&#039;s college football slate on CBS including #2 Georgia against #18 Auburn and #1 Alabama vs Texas A&amp;M.</em></div></a><a href="https://seattle.cbslocal.com/2021/10/06/asher-grodman-cbs-ghosts-interview/" title="&#039;I Hope People Laugh As Much As We Did Making It &#039;: Asher Grodman On CBS&#039; Ghosts" class="cbs-thumbnail-link item-1633544403" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/10/117226_3337b2-e1633542644452.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I Hope People Laugh As Much As We Did Making It &#039;: Asher Grodman On CBS&#039; Ghosts</strong><em class="description">The star of CBS&#039; new comedy discusses what fans can expect when they watch the premiere of &quot;Ghosts&quot; on Thursday night.</em></div></a><a href="https://seattle.cbslocal.com/2021/10/06/tough-as-nails-season-3-cbs-premiere/" title="WATCH: &#039;Tough As Nails&#039; Season 3 Premieres Tonight At 9PM On CBS" class="cbs-thumbnail-link item-1633539634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/10/TAN_S3_ReadyforBattle_0005bc.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH: &#039;Tough As Nails&#039; Season 3 Premieres Tonight At 9PM On CBS</strong><em class="description">&#039;Tough As Nails&#039; returns tonight at 9PM for its third season on CBS and streaming with Paramount+.</em></div></a><a href="https://seattle.cbslocal.com/2021/10/01/vanessa-ray-will-estes-blue-bloods-cbs/" title="&#039;Blue Bloods&#039; Vanessa Ray And Will Estes Discuss The &#039;Tremendous Responsibility&#039; Of Playing Cops" class="cbs-thumbnail-link item-1633120208" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/10/117519_5043b2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Blue Bloods&#039; Vanessa Ray And Will Estes Discuss The &#039;Tremendous Responsibility&#039; Of Playing Cops</strong><em class="description">Vanessa Ray and Will Estes discuss an all-new &#039;Blue Bloods&#039; on CBS and Paramount+.</em></div></a><a href="https://seattle.cbslocal.com/2021/10/01/steelers-packers-preview-ben-roethlisberger-aaron-rodgers/" title="Steelers-Packers Preview: Steelers &#039;Have To Take The Explosive Plays Away,&#039; Says CBS Sports Tracy Wolfson" class="cbs-thumbnail-link item-1633118192" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/10/ben-roethlisberger-steelers-2-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Steelers-Packers Preview: Steelers &#039;Have To Take The Explosive Plays Away,&#039; Says CBS Sports Tracy Wolfson</strong><em class="description">Going into Sunday&#039;s matchup, Ben Roethlisberger&#039;s Steelers and Aaron Rodgers&#039; Packers seem to be headed in opposite directions.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link"><a href="http://cwseattle.cbslocal.com/" title="CW 11" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW 11</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://seattle.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://seattle.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/08/GettyImages-466663843-17.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://seattle.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/06/gettyimages-598645380-e1537896793352.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/04/igworthy.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/04/187774436.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://seattle.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2019/04/107277389-e1538670804895.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://seattle.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519667323" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://seattle.cbslocal.com/wp-content/uploads/sites/15909838/2018/02/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://seattle.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">&#8216;This Is Going To Be Georgia&#8217;s First Real Tough Road Test&#8217;: Adam Zucker Previews #2 Georgia Vs #18 Auburn, Plus 6 Other Games</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">October 6, 2021 at 2:00 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://seattle.cbslocal.com/tag/cbs-sports/">CBS Sports</a>, <a href="https://seattle.cbslocal.com/tag/cbs-sports-network/">CBS Sports Network</a>, <a href="https://seattle.cbslocal.com/tag/matt-weiss/">Matt Weiss</a>, <a href="https://seattle.cbslocal.com/tag/ncaa-football/">NCAA Football</a></div></div></section><section id="column_block_11" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-sendtonews  close-btn" id="featured-media"><div class="s2nPlayer k-eyEJfTs6Cq-1541509-5588" data-type="float"></div><script src="https://embed.sendtonews.com/player3/embedcode.js?SC=eyEJfTs6Cq-1541509-5588&sound=on&floatwidth=430&offsetx=15&offsety=80&floatposition=bottom-right" data-type="s2nScript"></script></section>
<div class="main-story-wrapper"><p><strong>(CBS Local Sports) – </strong>College football rolls along this week with a great slate of games across CBS and CBS Sports Network. CBS’ Matt Weiss spoke to CBS Sports’ Adam Zucker about this week’s matchups including a clash of top 25 teams with Georgia and Auburn plus the number one team in the country, Alabama, heading to College Station to lock horns with the Aggies.<p><strong>#2 Georgia at #18 Auburn: Saturday, October 9, 3:30pm ET on CBS</strong></p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://seattle.cbslocal.com/2021/10/05/stimulus-check-update-irs-fourth-relief-payment/" target="_blank">Fourth Stimulus Check: Will You See Another Relief Payment This Year?</a><p>“It’s Georgia-Auburn and because it’s at Jordan-Hare Stadium, you never know what might happen. We enjoyed watching the prayer from a few years back on our show Tuesday. My favorite shot is when you see Aaron Murray on the Georgia bench after he had just led them to a presumed victory and he’ll actually be in the booth for us, so I’m sure they’re going to have some fun with that.</p><p>The question is whether Bo Nix can create the kind of magic he did against LSU the other night when Auburn got their first win at Death Valley, since 1999. He was escaping guys like crazy and making making touchdowns and first downs out of it where in the past we used to see him get swallowed up or take monster losses. This Georgia defense, I mean, it’s as if Bo Nix is going from trying to escape a piranha to trying to escape an Orca or a great white shark. The Georgia defense is at a level that no other defense is at right now coming off two straight shout outs. Even if the Vanderbilt one doesn’t count in some people’s minds, the Arkansas, one has to.</p><p>They’re allowing under five points per game, allowing a touchdown less than the next best team. Even if their offense isn’t fully complete, especially with JT Daniels banged up, their defense can win games on its own. They’ve now shut out two straight conference opponents for the first time since their title year 1980.</p><p>For Auburn beyond the tricks of Nix has the second best average in the country, in terms of yards per carry. I’m not saying Tank Bigsby and Jarquez Hunter are Cadillac Williams and Ronnie Brown as a duo but they’re starting to pound out some serious yardage. Beyond the magic of Nix the other night the really impressive football came from those two cats.</p><p>They also have a defense that’s pretty darn solid considering what they had to do to get a win at LSU, to almost win at Penn State, and some of the other games that we’ve seen him so far. I think Auburn can hang around, especially if they don’t make mistakes on their end of the field.</p><p>Things can get pretty interesting especially because this is going to be Georgia’s first real tough road test. They had to go to Vanderbilt, the game against Clemson was a neutral site, now this this is a road environment that they haven’t had yet.”</p><p><strong>#1 Alabama at Texas A&M: Saturday, October 9, 8pm ET on CBS</strong></p><p>“First of all, I love that we’re gonna go from watching Georgia to watching Alabama because while Alabama is number one and the defending champs, a lot of my real diehard film watchers say that Georgia is a better team. Now we get to compare them, not against the same opponent, but we get to watch them on the same day, kick back and enjoy it.</p><p>Alabama proved, once again, it’s pretty tough to fool them twice. Even though Ole Miss got them two years in a row a few years ago, for Alabama to go up 35  to nothing on Lane Kiffin where everyone had a feeling that Ole Miss could put up some points and really challenge them, that game was out of hand by halftime.</p><p>If I were Jimbo Fisher, I would not say get your popcorn ready because he already had his big moment in the offseason when he was recorded saying we’re going to beat his a–, talking about Coach Saban. To me, this game is almost more about A&M than it is about ‘bama.</p><p>We all thought A&M would be that second team behind Alabama and I think when you have that label it puts a target on your back. So not only is A&M 0-2 in conference play but their losses to Arkansas and Mississippi State are to the teams that were slated sixth and seventh and in the division to begin the season.</p><p>So this is an ultimate gut check to me for Texas A&M in this spot because they better keep this thing close because it’s turning into disaster for Jimbo Fisher. For Alabama, they’ve taken some dings on the injury front and Brian Robinson may not be Najee Harris, but we saw that Alabama still has a guy who is going to put his head down and get a lot of tough yardage the way Najee used to, especially with the injury to Jase McClellan,</p><p>The Alabama defense really made a big statement in that last game because after Ole Miss had a couple of those fourth down conversions and we thought it was getting interesting, they put a pretty strong stop to it. The defensive line was especially good while the DBs were making sure Matt Corral didn’t have anybody open.”</p><p><strong>Charlotte at FIU: Friday, October 8, 7pm ET on CBS Sports Network</strong></p><p>“Charlotte is a pretty interesting team to me, they beat Duke in early September, then they had a lead on Illinois this past weekend and right after missing the game tying field goal gave up an 80 yard touchdown so it got out of hand. With Chris Reynolds healthy Charlotte looks like a team that’s going to start to stick around and maybe rise up in the world, especially for their location.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://seattle.cbslocal.com/2021/09/29/government-shutdown-what-happens-debt-ceiling/" target="_blank">Government Shutdown Latest: What Happens If Federal Agencies Close?</a><p>What’s interesting is they’ve never defeated FIU who’s 5-0 all time against them. FIU is in some trouble right now though they just gave up over 700 total yards to their rival Florida Atlantic and we we last saw them with that memorable upset over Miami a few years back but they’ve lost 10 straight now to FBS opponents.</p><p>One guy that’ll be fun to watch for football fans is Max Bortenschlager, he’s the quarterback for FIU who transferred there after Taulia Tagovailoa came to Maryland, but we always enjoy saying his name. I don’t think we’ll be saying his name for a lot of good reasons, but he has put up a couple touchdowns in every game so far. I do think that Charlotte would have the edge in that game.”</p><p><strong>Northern Illinois at Toledo: Saturday, October 9, 12pm ET on CBS Sports Network</strong></p><p>“This is a tough call. Northern Illinois had a nice win over Georgia Tech to start the season and that’s a Georgia Tech team that has had its ups and downs but showed out in the loss to Clemson and really dominated North Carolina. Then on the other hand Toledo, I thought exposed Notre Dame before a lot of other teams did.</p><p>They played Notre Dame tough it was a game, not seen on national television, the way we’re used to it. They’re now coming home from two straight road games. I think this is a huge game when it comes to the MAC. Toledo with homefield maybe has an edge there, and could claim that they’re more battle tested but I think that one’s going to go down to the wire.”</p><p><strong>#24 SMU at Navy: Saturday, October 9, 3:30pm ET on CBS Sports Network</strong></p><p>“I give Navy a shot in this one because of what they were able to do against UCF. It’s a group of guys who have had their backs to the wall and a coaching staff has already had some turmoil with the way Ivin Jasper was fired and then brought back after the loss to Air Force, which I think was an emotional moment at the academy, obviously.</p><p>There’s an extreme contrast between these two teams, SMU is seventh in the country scoring 42 points a game, you have a quarterback in Tanner Mordecai who has thrown 24 touchdowns which is five more than Kenny Pickett for most in the country. Tanner Mordecai is actually even a little bit lower than these other guys in terms of yards per game and attempts per game but he’s thrown a touchdown every seven and a half attempts. He’s at like Barry Bonds or Babe Ruth home run proportions here.</p><p>It’s a total contrast so I worry because Navy is outside the top 100 in scoring defense, it’s going to be really key for them to be able to run the ball the way they do. SMU is middle of the pack as a rush defense but Navy isn’t having a navy kind of year running the ball just yet. Navy could always make it interesting though because of how hard it is to go up against their offense.”</p><p><strong>Wyoming at Air Force: Saturday, October 9, 7pm ET on CBS Sports Network</strong></p><p>“I think that Air Force will win based on what I’ve seen from both teams. I love the Air Force rushing attack right now leading the nation in yards per game and rushing touchdowns because of the offense that they run. Haaziq Daniels, their quarterback, is around six yards a carry. Micah Davis is also going for nine yards a carry.</p><p>Wyoming has been gritty and is undefeated for a reason though and this is their conference opener and they’re probably really happy to buckle their seatbelts into Mountain West play after a road escape at UConn and some wild finishes that they’ve already had. Now they’ve had a week off following that, I think they get to hit reset and sink into conference play.”</p><p><strong>New Mexico State at Nevada: Saturday, October 9, 10:30pm on CBS Sports Network</strong></p><p>“This should be an easy game for Nevada and I don’t mean to take away from New Mexico State’s effort  and kids on the team trying to make football happen. Nevada’s only loss was in a visit to a tough Kansas State team who nearly beat Oklahoma, who did beat a Stanford team that’s completely turned the PAC-12 upside down.</p><p>They just got a win at Boise State which used to be impossible and I love their offensive balance because of Carson strong and now Toa Taua coming off his best game of the season going for 124 yards at Boise. I think that Nevada should look at this as a way to get some other players on the field and avoid mistakes and treat it like a live tune up for the games they have coming up against Jake Haener and Fresno State on the road and a Hawaii team that just showed what they can do by beating Fresno State and causing six turnovers in that one.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://seattle.cbslocal.com/2021/09/28/stimulus-check-latest-irs-fourth-relief-payment/" target="_blank">Stimulus Check Latest: Is A Fourth Relief Payment Coming?</a><p>The Mountain West, between Nevada and those teams I just mentioned, but also Wyoming and Air Force have shown the Mountain West is going to be really entertaining to watch as we head into the fall.”</p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3Fnez9Q"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3Fnez9Q"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3Fnez9Q"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-12"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CW11Seattle/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CW11Seattle/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://seattle.cbslocal.com/2021/09/21/missy-peregrym-zeeko-zaki-fbi-cbs/" title="&#039;It&#039;s A James Bond Movie For TV&#039;: Missy Peregrym &amp; Zeeko Zaki On Season 4 Premiere Of CBS&#039; &#039;FBI&#039; &amp; Epic Crossover Event" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/09/117727-0345b-e1632233093995.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;It&#039;s A James Bond Movie For TV&#039;: Missy Peregrym &amp; Zeeko Zaki On Season 4 Premiere Of CBS&#039; &#039;FBI&#039; &amp; Epic Crossover Event" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2021/09/21/missy-peregrym-zeeko-zaki-fbi-cbs/" title="&#039;It&#039;s A James Bond Movie For TV&#039;: Missy Peregrym &amp; Zeeko Zaki On Season 4 Premiere Of CBS&#039; &#039;FBI&#039; &amp; Epic Crossover Event" class="bump-view" data-bump-view="tp">&#039;It&#039;s A James Bond Movie For TV&#039;: Missy Peregrym &amp; Zeeko Zaki On Season 4 Premiere Of CBS&#039; &#039;FBI&#039; &amp; Epic Crossover Event</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2021/09/22/survivor-41-cbs-tribes-jeff-probst/" title="VIDEO: &#039;Survivor 41&#039; Premiere Tonight On CBS, Meet The Three Tribes" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/09/117527_00376bc.jpg?resize=55%2C55&#038;ssl=1" alt="VIDEO: &#039;Survivor 41&#039; Premiere Tonight On CBS, Meet The Three Tribes" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2021/09/22/survivor-41-cbs-tribes-jeff-probst/" title="VIDEO: &#039;Survivor 41&#039; Premiere Tonight On CBS, Meet The Three Tribes" class="bump-view" data-bump-view="tp">VIDEO: &#039;Survivor 41&#039; Premiere Tonight On CBS, Meet The Three Tribes</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2021/09/21/covid-19-treatments-which-drugs-work/" title="A Closer Look At 4 Drugs Used To Treat COVID-19; What Really Works?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/09/GettyImages-1286540623.jpeg?resize=55%2C55&#038;ssl=1" alt="A Closer Look At 4 Drugs Used To Treat COVID-19; What Really Works?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2021/09/21/covid-19-treatments-which-drugs-work/" title="A Closer Look At 4 Drugs Used To Treat COVID-19; What Really Works?" class="bump-view" data-bump-view="tp">A Closer Look At 4 Drugs Used To Treat COVID-19; What Really Works?</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2020/07/01/coronavirus-summer-questions-kids-hiking-picnic-answers-dr-dave-hnida/" title="How Can I Safely BBQ With Friends, Family This Summer? Answers To Common Coronavirus Questions From Dr. Dave Hnida" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2020/07/americans-picnic-1.jpg?resize=55%2C55&#038;ssl=1" alt="How Can I Safely BBQ With Friends, Family This Summer? Answers To Common Coronavirus Questions From Dr. Dave Hnida" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2020/07/01/coronavirus-summer-questions-kids-hiking-picnic-answers-dr-dave-hnida/" title="How Can I Safely BBQ With Friends, Family This Summer? Answers To Common Coronavirus Questions From Dr. Dave Hnida" class="bump-view" data-bump-view="tp">How Can I Safely BBQ With Friends, Family This Summer? Answers To Common Coronavirus Questions From Dr. Dave Hnida</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2021/09/16/afc-east-jets-patriots-bills-dolphins-week-2-nfl-picks/" title="NFL Week 2 AFC East Preview: &#039;Wasn’t That Last Week The Miami Dolphins Beat The New England Patriots, The Patriots Beat Themselves,&#039; Says CBS Boston&#039;s Steve Burton" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/09/GettyImages-1339918832.jpg?resize=55%2C55&#038;ssl=1" alt="NFL Week 2 AFC East Preview: &#039;Wasn’t That Last Week The Miami Dolphins Beat The New England Patriots, The Patriots Beat Themselves,&#039; Says CBS Boston&#039;s Steve Burton" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2021/09/16/afc-east-jets-patriots-bills-dolphins-week-2-nfl-picks/" title="NFL Week 2 AFC East Preview: &#039;Wasn’t That Last Week The Miami Dolphins Beat The New England Patriots, The Patriots Beat Themselves,&#039; Says CBS Boston&#039;s Steve Burton" class="bump-view" data-bump-view="tp">NFL Week 2 AFC East Preview: &#039;Wasn’t That Last Week The Miami Dolphins Beat The New England Patriots, The Patriots Beat Themselves,&#039; Says CBS Boston&#039;s Steve Burton</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2021/09/17/cowboys-chargers-preview-dak-prescott-justin-herbert/" title="Cowboys-Chargers Preview: Dak Prescott Leads A Depleted Dallas Team Into Los Angeles" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/09/dak-prescott-cowboys-1.jpg?resize=55%2C55&#038;ssl=1" alt="Cowboys-Chargers Preview: Dak Prescott Leads A Depleted Dallas Team Into Los Angeles" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2021/09/17/cowboys-chargers-preview-dak-prescott-justin-herbert/" title="Cowboys-Chargers Preview: Dak Prescott Leads A Depleted Dallas Team Into Los Angeles" class="bump-view" data-bump-view="tp">Cowboys-Chargers Preview: Dak Prescott Leads A Depleted Dallas Team Into Los Angeles</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2021/09/22/eric-spangs-prostate-removed-mistaken-cancer/" title="Man Has Prostate Removed After Mistaken Cancer Diagnosis: &#039;It&#039;s Devastated Me&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/09/snapshot-2021-09-21T232033.514.jpg?resize=55%2C55&#038;ssl=1" alt="Man Has Prostate Removed After Mistaken Cancer Diagnosis: &#039;It&#039;s Devastated Me&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2021/09/22/eric-spangs-prostate-removed-mistaken-cancer/" title="Man Has Prostate Removed After Mistaken Cancer Diagnosis: &#039;It&#039;s Devastated Me&#039;" class="bump-view" data-bump-view="tp">Man Has Prostate Removed After Mistaken Cancer Diagnosis: &#039;It&#039;s Devastated Me&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2021/09/20/the-doctors-dr-ordon-covid-cbs-14/" title="Dr. Ordon On Going For Routine Checkups Or Elective Surgery: &#039;Everything Is In Place To Make Sure You Stay Safe And Healthy&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/09/drsfeat.jpg?resize=55%2C55&#038;ssl=1" alt="Dr. Ordon On Going For Routine Checkups Or Elective Surgery: &#039;Everything Is In Place To Make Sure You Stay Safe And Healthy&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2021/09/20/the-doctors-dr-ordon-covid-cbs-14/" title="Dr. Ordon On Going For Routine Checkups Or Elective Surgery: &#039;Everything Is In Place To Make Sure You Stay Safe And Healthy&#039;" class="bump-view" data-bump-view="tp">Dr. Ordon On Going For Routine Checkups Or Elective Surgery: &#039;Everything Is In Place To Make Sure You Stay Safe And Healthy&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2021/09/21/fbi-most-wanted-international-cbs-premiere-paramount-plus/" title="WATCH: &#039;FBI,&#039; &#039;FBI: Most Wanted&#039; And &#039;FBI: International&#039; Premiere Tonight In A Special 3-Part Crossover Event" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2021/09/117048-3318b.jpg?resize=55%2C55&#038;ssl=1" alt="WATCH: &#039;FBI,&#039; &#039;FBI: Most Wanted&#039; And &#039;FBI: International&#039; Premiere Tonight In A Special 3-Part Crossover Event" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2021/09/21/fbi-most-wanted-international-cbs-premiere-paramount-plus/" title="WATCH: &#039;FBI,&#039; &#039;FBI: Most Wanted&#039; And &#039;FBI: International&#039; Premiere Tonight In A Special 3-Part Crossover Event" class="bump-view" data-bump-view="tp">WATCH: &#039;FBI,&#039; &#039;FBI: Most Wanted&#039; And &#039;FBI: International&#039; Premiere Tonight In A Special 3-Part Crossover Event</a>
							</div>
													</li>
										<li>
						<a href="https://seattle.cbslocal.com/2014/08/27/7-professional-wrestlers-who-played-nfl-football/" title="7 Professional Wrestlers Who Played NFL Football" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/seattle.cbslocal.com/wp-content/uploads/sites/15909838/2014/08/bill_goldberg.jpg?resize=55%2C55&#038;ssl=1" alt="7 Professional Wrestlers Who Played NFL Football" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://seattle.cbslocal.com/2014/08/27/7-professional-wrestlers-who-played-nfl-football/" title="7 Professional Wrestlers Who Played NFL Football" class="bump-view" data-bump-view="tp">7 Professional Wrestlers Who Played NFL Football</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CW11Seattle/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CW11Seattle/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://seattle.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://seattle.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://seattle.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://seattle.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://seattle.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://seattle.cbslocal.com" class="logo"><img src="https://seattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Seattle" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=seattle.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-50590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50590"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-256591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256591"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-245006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245006"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-50591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50591"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://seattle.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmbGxsZmRhYkJAIiqT2I=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://seattle.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1633362844g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://seattle.cbslocal.com/_static/??-eJyVjUEOwiAQRS8kjNiIboxHMQVGM5QZiAzp9Vt33br8yXvvw9pMrKIoCjxMK+ND0iGjtjkuxp2tgxdJhDCoJHjPEUOti0EOmCyT2NxP8F9EV1LFr1FiLCR4zOxUGQl3uf/m8ebJD+en6epvF3/PG0nxQXc='></script>
<script src='https://stats.wp.com/e-202140.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'162246008',post:'257765',tz:'-7',srv:'seattle.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246008', '257765' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>